Vrijwaring

Inleiding

Inleiding >

Inleiding

 Return to chapter overview

Deze online-help doet dienst als handleiding voor degenen die meteen aan de slag willen gaan met WebSite X5 om hun eigen website, blog of webwinkel te maken.

Als u de instructies stap voor stap volgt, vindt u een precieze beschrijving van de programma-interface, waarin alle opdrachten en opties in de menu's, panelen en vensters worden uitgelegd.

Met de uitleg, uw eigen inzicht en alle voorbeelden die tot dusver zijn gemaakt, kan iedereen goed aan de slag met WebSite X5. U heeft nu de mogelijkheid om opvallende, aantrekkelijke en professionele websites te maken in een handomdraai!

Deze handleiding van WebSite X5 verwijst naar Evolution van 10. Het is mogelijk om deze versie te gebruiken samen met andere versies van het programma, sommige functies in verschillende versies kunnen echter zijn veranderd of vervangen door andere.

De handleiding is opgedeeld in drie secties:

- | De werkomgeving In deze sectie wordt beschreven hoe het programma werkt, en wordt uitgelegd wat u kunt doen in alle vensters waarin u terecht zult komen bij het maken en publiceren van de website.
- | Tutorials Tutorials geven u een stapsgewijze uitleg over de manier waarop u een specifieke taak kunt uitvoeren, zoals het aanmaken van een formulier voor gegevensverzameling, of het instellen van een ledengedeelte waar alleen toegang toe kan worden verkregen met aanmeldnaam en wachtwoord.
- | Meer informatie Op deze pagina's vindt u meer informatie over specifieke zaken die met het maken van websites van doen hebben.

Laatste update: versie 10


WebSite X5: Wat kunt u ermee

Incomedia WebSite X5: Wat kunt u ermee

Inleiding >

Incomedia WebSite X5: Wat kunt u ermee

 Return to chapter overview

Incomedia WebSite X5 biedt u de mogelijkheid om snel en gemakkelijk websites, winkelwagentjes voor e-commerce, blogs, digitale fotoalbums en interactieve presentaties te maken. Projecten kunnen worden ontwikkeld in een netstructuur en uitgewerkt in menu's met verschillende lagen. Op deze manier kunt u een onbeperkt aantal pagina's invoegen.

De gebruiker kan de indeling van iedere pagina bepalen en deze invullen door de verschillende objecten die het programma biedt in te voegen: Teksten, afbeeldingen, tabellen, afbeeldingengaleries, video's, audio, e-mailformulieren, sociale netwerken, gastenboek, kaarten, Flash™-animaties, HTML-objecten en widgets.

WebSite X5 biedt vele interessante functies voor het bewerken van afbeeldingen, waardoor het niet nodig is om externe grafische programma's te gebruiken. Doordat afbeeldingen automatisch in een gecomprimeerde indeling worden opgeslagen, hoeft u de foto's niet te optimaliseren voordat u ze invoegt.

Het uitgebreide archief van grafische sjablonen, een ingebouwde editor voor het maken van 3D-knoppen, de vele mogelijkheden voor grafische personalisatie, de welkomstpagina, meertalige websites, met wachtwoord beschermde ledengedeelten, blogs, RSS-feeds en webwinkels met creditcardbetalingen zijn allemaal functies van het programma die uw website verrijken en hem er compleet en professioneel uit laten zien.

Met WebSite X5 kunt u het project direct op internet publiceren, zonder externe FTP-programma's (File Transfer Protocol) te gebruiken.

Werken met WebSite X5

WebSite X5 is ontworpen als een wizard die u visueel door een reeks schermen leidt waarin u alle benodigde informatie kunt invoeren om een complete, functionele en professionele website te maken en te publiceren.

Er zijn vijf basisstappen die u door het programma begeleiden, van een eenvoudig idee tot een professionele website:

1. Algemene instellingen

Nadat u hebt geselecteerd aan welk project u wilt werken en enige algemene informatie over uw website hebt ingevoerd, zoals de beschrijving en trefwoorden voor het zoekprogramma dat uw site indexeert, kunt u met WebSite X5 de sjabloon voor uw website selecteren. U kunt een sjabloon kiezen uit een van de 1.500 standaard sjablonen in het programma, of u kunt uw eigen sjabloon maken. Naast de standaard sjabloonstijl kunt u ook de koptekst en voettekst van uw website aanpassen.

2. Sitemap aanmaken

Met WebSite X5 begint u op de homepage met het nadenken over welke informatie u wilt presenteren en hoe. U kunt uw sitemap indelen in een onbeperkt aantal lagen en pagina's. Het programma zal automatisch het navigatiemenu aanmaken op basis van de sitemap die u maakt. U kunt uw sitemap op elk gewenst moment bijwerken.

3. Pagina's aanmaken

Het aanmaken van de pagina's is een eenvoudig proces, waarbij u de de gewenste objecten naar de cellen in de pagina-indelingstabel sleept: Tekst, tabellen, afbeeldingen, animaties, video's en audio, galeries, e-mailformulieren, sociale netwerken, uw gastenboek, kaarten, productenlijsten, HTML-code en widgets. Ieder object kan naar wens worden aangepast en u kunt links naar interne en externe bronnen invoegen. Het programma bevat ook een ingebouwde afbeeldingeneditor waarmee u afbeeldingen geheel kunt aanpassen zonder externe editors te hoeven gebruiken.

4. Geavanceerde instellingen

Nadat de basis van de website gereed is, kunt u het uiterlijk van de website gaan aanpassen, zoals de stijl van het navigatiemenu, de tekst, de schuifbalk en uw e-mails. Met de interne afbeeldingseditor kunt u 3D-knoppen maken, die van uiterlijk veranderen bij aanwijzen. Behalve de stijl van de webpagina kunt u ook vele extra functies toevoegen, zoals meertalige welkomstpagina's met een soundtrack, met wachtwoord beschermde ledengedeelten, advertentiebanners, RSS-feeds, een blog en zelfs een winkelwagentje voor e-commerce.

5. Exporteren

WebSite X5 helpt u bij het publiceren van de afgewerkte website: u kunt de afgewerkte website naar het internet uploaden met de ingebouwde FTP-engine. WebSite X5 ondersteunt beveiligde verbindingen en u kunt tijd besparen door met multiverbindingen te werken en enkel de gemaakte wijzigingen aan uw website te publiceren.

Naast uploaden naar het internet, kunt u het gehele projectbestand van de website exporteren naar een nieuwe locatie op de computer waarop u het project hebt aangemaakt, of naar een andere computer, om een back-up te maken.


Beschikbare versies

Inleiding >

Beschikbare versies

 Return to chapter overview

WebSite X5 is beschikbaar in verschillende versies, de belangrijkste zijn: Evolution en Compact.

Bezoek voor uitleg over de verschillen tussen de verschillende versies http://www.websitex5.com/compare


Overzicht

Over WebSite X5

De werkomgeving >

Over WebSite X5

 Return to chapter overview

Maak websites, webwinkels en blogs in slechts 5 stappen

WebSite X5 is de ideale software voor het maken van de websites die u altijd hebt gewild. U hebt hier geen programmeerkennis voor nodig. Deze software heeft een intuïtieve, volledig visuele interface en u kunt tussendoor uw werk controleren met gebruik van de voorvertoningen die in real-time worden bijgewerkt.

WebSite X5 geeft tips en advies bij elke stap, van het kiezen van het ontwerp tot het online zetten van uw website. Het programma garandeert te allen tijde eenvoud in gebruik, flexibiliteit en maximale aanpassingsmogelijkheden.

WebSite X5 genereert per pagina automatisch de juiste paginacode in HTML5 + CSS 2.1 of 3 voor de door u gemaakte keuzes of instellingen en garandeert daarmee volledige compatibiliteit met alle browsers, mobiele apparaten en indexatie door zoekmachines.

Professionele websitefuncties

WebSite X5 is zeer gemakkelijk in het gebruik, u zult moeiteloos geavanceerde en professionele functies aan u website toevoegen, zoals:

§Webwinkels met creditcardbetalingen

§Blog met podcast en videocast

§Ingebouwde zoekmachine

§E-mailformulieren met antispamfilters

§Nieuws en RSS-feeds

§Optisch vergrote afbeeldingen of close-ups

§Foto- en videogalerijen

§Toegangsbeheer

§Advertentiebeheer

§Meertalige websites

Alles-in-een-oplossing

U bespaart ook tijd en geld, want WebSite X5 heeft alles wat u nodig heeft om een complete website te maken:

§Editor voor het aanpassen van sjablonen

§Afbeeldingseditor

§Automatisch aanmaken van menu's

§Ingebouwde FTP-engine

§1.500 aanpasbare sjablonen

§6.000 royaltyvrije afbeeldingen

§Knoppenbibliotheken

§Verzameling widgets

WebSite X5 is zowel eenvoudig als geavanceerd en heeft succes omdat het compleet en simpel is: het is perfect voor iedereen die websites wil maken.


De werkomgeving

De werkomgeving >

De werkomgeving

 Return to chapter overview
Verborgen tekst tonen/verbergen

Zoals al eerder aangegeven is WebSite X5 zo ontwikkeld dat de gebruiker bij het maken van de website door alle stappen wordt geleid. Hierbij worden er vensters geopend voor elke stap, waarbij duidelijk wordt aangegeven welke gegevens vereist zijn om een complete, volledig functionerende en grafisch aantrekkelijke website te maken, die klaar is om online gepubliceerd te worden.

Alle vensters in het programma hebben dezelfde grafische interface, met knoppenbalken aan de boven- en onderzijde, en aan de zijkant. Alleen het middelste gedeelte verschilt van venster tot venster: in dit gedeelte werkt u en dus verandert het aan de hand van het gedeelte van de website waaraan u op dat moment werkt en de gegevens die u in dient te voeren.

Klik op uitvouwen/invouwen
De werkomgeving
Klik op uitvouwen/invouwen Bovenste knoppenbalk

De opdrachten in de bovenste knoppenbalk worden altijd getoond, ongeacht aan welke stap u werkt. Deze opdrachten worden voornamelijk gebruikt om de online handleiding te openen voor informatie over het programma, het project op te slaan en een duplicaat te maken en om een voorvertoning weer te geven in de browser van het programma.

§Help: met deze opdracht opent u de online handleiding. Klik op het pijltje links van de Help knop om andere opdrachten te zien.

-Samenvatting...: hiermee wordt de online handleiding geopend.

-Videotutorial: Tutorials zijn beschikbaar om u te leren hoe u WebSite X5kunt gebruiken.

-WebSite X5 Gallery: hiermee wordt de sectie WebSite X5 Answers geopend waar u websites kunt vinden die gemaakt zijn met WebSite X5 en die door de auteurs zijn toegevoegd.

-WebSite X5 Templates: hiermee wordt de sectie WebSite X5 Answers geopend die is gewijd aan sjablonen. Het bevat nieuwe sjablonen die zijn gemaakt door Incomedia en door andere auteurs. Deze sjablonen kunnen bekeken worden en gedownload. Sommige zijn gratis!

-Technische ondersteuning: opent WebSite X5 Answers, de website voor technische ondersteuning voor WebSite X5. U kunt op WebSite X5 Answers kijken om door de veelgestelde vragen en antwoorden te bladeren, of om hulp te vragen.

-www.websitex5.com: opent de WebSite X5 website.

-Informatie over WebSite X5: toont algemene informatie over de versie van WebSite X5 die op uw computer is geïnstalleerd.

§Opslaan [CTRL + S]: hiermee slaat u het project op waaraan u werkt. Het project wordt automatisch opgeslagen onder Projectenmap gespecificeerd in het Voorkeuren venster. Klik op het pijltje links van de Opslaan knop om deze opdrachten te zien:

-Bij elke voorvertoning opslaan: hiermee wordt het project automatisch ieder keer opgeslagen als u de Voorvertoning opdracht gebruikt om een voorvertoning weer te geven van de website.

-Maak een back-up wanneer u het project voor het eerst opslaat: hiermee wordt automatisch een duplicaat van uw project gemaakt. (Backup.iwprj file) nadat u het project waaraan u werkt voor het eerst heeft opgeslagen.

-Na uploaden altijd een back-up aanmaken: hiermee wordt automatisch een duplicaat van uw project gemaakt. (Uploaded_timestamp.iwprj file) voordat u deze op internet publiceert.

De duplicaten die gemaakt worden met de functies Maak een back-up wanneer u het project voor het eerst opslaat en Na uploaden altijd een back-up aanmaken worden opgeslagen in de projectenmap voor duplicaten die u heeft opgegeven in het venster Voorkeuren die u kunt vinden onder Projectenmap.

Als u een duplicaat van uw project wilt maken kunt u in plaats van de opdracht Opslaan als de opdracht Dupliceren in het venster Kies project gebruiken.

-Voorvertoning: hiermee krijgt u een lokale voorvertoning van uw website, met behulp van de ingebouwde browser.

Als u de optie De pagina's bijwerken terwijl u het project wijzigt. aangevinkt laat staan in het venster Voorkeuren , wordt iedere keer dat u een wijziging bevestigt (door op OK of op Volgende te klikken) automatisch alles dat beïnvloed wordt door de wijziging bijgewerkt door het programma. Dit zorgt ervoor dat de voorvertoning van de website constant bijgewerkt blijft, en hij snel geladen kan worden als u hem wilt bekijken.

U kunt ook de optie Bij elke voorvertoning opslaan selecteren zodat het project automatisch opgeslagen wordt als u op de knop Voorvertoning klikt.
Klik op uitvouwen/invouwen Knoppenbalk aan zijkant

WebSite X5 zorgt ervoor dat u een website kunt maken in slechts 5 eenvoudige stappen. De knoppen aan de linkerzijde van het programmavenster worden altijd getoond en geven aan aan welke stap u werkt. U kunt alle stappen doorlopen in een volgorde naar voorkeur.

 | Kies project
1. | Algemene instellingen
2. | Sitemap aanmaken
3. | Pagina's aanmaken
4. | Geavanceerde instellingen
5. | Exporteren
Klik op uitvouwen/invouwen Onderste knoppenbalk

De knoppen in de onderste knoppenbalk worden gebruikt om door het programma te navigeren:

§Terug: u kunt teruggaan naar het vorige venster en wijzigingen aanbrengen in uw werk.

§Volgende: u kunt doorgaan naar het volgende venster om verder te gaan met het maken van uw website.


Welkom bij WebSite X5

Welkom bij Incomedia WebSite X5

De werkomgeving >

Welkom bij Incomedia WebSite X5

 Return to chapter overview

Deze welkomstpagina is de eerste pagina die u ziet wanneer u WebSite X5 opstart. Hier vindt u een aantal links naar online bronnen en materiaal, die erg handig kunnen zijn terwijl u met het programma werkt. Deze links worden weergegeven in een verticale knoppenbalk aan de linkerkant van het venster. Dit zijn:

Videotutorial: Tutorials zijn beschikbaar om u te leren hoe u WebSite X5kunt gebruiken.

WebSite X5 Galerie: hiermee wordt de sectie WebSite X5 Answers geopend waar u websites kunt vinden die gemaakt zijn met WebSite X5 en die door de auteurs zijn toegevoegd.

WebSite X5 Sjablonen: hiermee wordt de sectie WebSite X5 Answers geopend die is gewijd aan sjablonen. Het bevat nieuwe sjablonen die zijn gemaakt door Incomedia en door andere auteurs. Deze sjablonen kunnen bekeken worden en gedownload. Sommige zijn gratis!

WebSite X5 Antwoorden: opent WebSite X5 Answers, de website voor technische ondersteuning voor WebSite X5. U kunt op WebSite X5 Answers kijken om door de veelgestelde vragen en antwoorden te bladeren, of om hulp te vragen.

Controleren op updates: Deze link start een controle op beschikbare updates voor de versie van WebSite X5 waarmee u werkt. Om het beste uit uw software te halen, raden wij u aan om altijd te controleren of er nieuwe updates zijn en deze ook te installeren.

Voorkeuren; Deze link opent het venster Voorkeuren waar u enkele algemene instellingen kunt definiëren die bepalen hoe het programma dient te functioneren.

Naast deze knoppenbalk, bevat de welkomstpagina ook inhoud die in real-time wordt bijgewerkt (als u verbonden bent met internet). Deze items bevatten informatie over de updatestatus van uw geïnstalleerde versie van het programma, nieuws, speciale inhoud (artikelen, whitepapers, tips&trucs), nieuwe tutorials en speciale aanbiedingen.

Als u niet verbonden bent met internet, toont de welkomstpagina een standaard pagina. Dezelfde pagina wordt ook weergegeven als u de optie Op updates controlen wanneer u het programma opstart in het scherm Voorkeuren niet heeft geselecteerd.

Als u klaar bent met het doorkijken van de inhoud van de welkomstpagina, kunt u beginnen met het maken van uw website door te klikken op Start.


Het venster Voorkeuren

De werkomgeving >

Het venster Voorkeuren

Return to chapter overview
Verborgen tekst tonen/verbergen

Dit venster wordt geopend wanneer u klikt op de knop Voorkeuren in de Welkomstpagina. Hier kunt u de algemene parameters instellen over de werking van het programma.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Voorkeuren

De opties in de sectie Algemeen zijn:

§Projectenmap: voer de naam in van de map waar het projectbestand (Project.IWPRJ) moet worden opgeslagen. Dit geldt voor nieuwe projecten en voor bestaande projecten die u importeert (zie Kies project | Importeren...). Als u op Opslaan klikt als u aan uw project aan het werken bent, zal het projectbestand automatisch worden opgeslagen in de map die u hier opgeeft.

§Op updates controlen wanneer u het programma opstart: hierdoor zal het programma elke keer dat het wordt opgestart automatisch naar updates gaan zoeken. Het programma start een verbinding met de server van Incomedia via internet om updates te zoeken.

Het is aanbevolen om deze optie ingeschakeld te laten staan, om ervoor te zorgen dat u altijd de laatste versie van WebSite X5 gebruikt.

De opties voor Bestandsaanmaak zijn:

§Voorvertoning bijwerken tijdens het werken aan het project: als u deze optie aanvinkt, zal het project elke keer dat u een voorvertoning bekijkt worden opgeslagen. Nadat u iets heeft toegevoegd of gewijzigd en op OK heeft geklik of op de knop Volgende zal het project elke keer dat u een voorvertoning bekijkt in de offline Browser (bijv. op uw computer, voordat u de website uploadt) worden opgeslagen.

§De pagina's bijwerken terwijl u het project wijzigt.: deze optie zorgt ervoor dat alle webpagina's worden bijgewerkt terwijl u veranderingen aanbrengt aan het project. Dus elke keer als u iets wijzigt of toevoegt en dit bevestigt (door op OK te klikken of op de knop Volgende ), werkt het programma alle delen van het project die worden beïnvloed door deze wijziging automatisch bij. Dit zorgt ervoor dat de offline voorvertoning van uw website altijd up-to-date is en als u op Voorvertoning klikt kunt alle wijzigingen onmiddellijk zien.

§Maximaal aantal gelijktijdige processen: u kunt instellen hoeveel processen (of threads), die worden gestart door het programma, tegelijkertijd kunnen worden uitgevoerd door de computer.

Wat is Multithreading?

De techniek van het verdelen van een proces in verschillende subprocessen, die dan tegelijkertijd worden uitgevoerd, wordt Multithreading genoemd. Het spreekt voor zich dat uw computer multithreading aan moet kunnen . Multithreading is de mogelijkheid van een besturingssysteem om verschillende delen van een programma, die threads worden genoemd, tegelijkertijd uit te voeren. Een programma dat is ontworpen op een manier dat alle threads tegelijkertijd actief kunnen zijn zonder dat ze elkaar verstoren, zoals %PRODUCT%>, verbetert de prestaties van de computer aanzienlijk.

U moet wel in staat zijn om de capaciteit van de hardware van uw computer goed te kunnen beoordelen om het maximale voordeel uit multithreading te halen. U kunt beginnen met 5 gelijktijdige processen en deze waarde steeds verhogen tot u geen noemenswaardige verhoging van de prestaties meer bemerkt.

De optie Lokale instellingen Voorvertoning WebServer zorgt er tenslotte voor dat voorvertoningen van websites correct worden weergegeven:

§Poort: is de poort die door WebSite X5 wordt doorgegeven aan de lokale webserver om te zorgen dat voorvertoningen van websites correct worden weergegeven.

§IP-adres: is het IP-adres dat door WebSite X5 wordt doorgegeven aan de lokale webserver om te zorgen dat voorvertoningen van websites correct worden weergegeven. De standaardwaarde voor de optie IP-adres is 127.0.0.1 en dat is altijd de waarde voor een lokale (uw) computer. Deze waarde hoeft over het algemeen niet te worden aangepast.

Wij raden u aan om de waarden voor de opties Poort en IP-adres niet aan te passen, behalve als u zeker weet wat u doet.

Handige tips:

-

Automatisch back-ups van uw project maken


Stap 0 - Kies project

Kies project

Stap 0 - Kies project >

Kies project

 Return to chapter overview
Verborgen tekst tonen/verbergen

De eerste pagina die wordt weergegeven wanneer u WebSite X5 opstart, is de Welkomstpagina, en deze wordt gevolgd door het venster Kies project , waarin u aangeeft aan welk project u wilt werken.

U kunt ervoor kiezen om een nieuw project aan te maken of om aan een bestaand project te werken.

Klik op uitvouwen/invouwen Handleiding: Opties in het venster Kies project

§Nieuw project aanmaken: kies deze optie om een geheel nieuw websiteproject te starten. U dient het project een naam te geven: typ deze in het veld. U kunt het nieuwe project opslaan door op de knop Opslaan te klikken, die altijd bovenin de werkbalk te vinden is.

U hoeft geen volledige padnaam op te geven als u projecten opslaat, omdat het programma ze automatisch opslaat in de Projectenmap die staat aangegeven in het venster Voorkeuren.

§Een bestaand project bewerken: kies deze optie om een bestaand websiteproject te openen om hieraan verder te werken of om deze bij te werken. De namen van alle bestaande projecten worden weergegeven in de lijst. De volgende opties zijn beschikbaar voor het werken aan de projecten in de lijst:

Grote pictogrammen weergeven - Titels weergeven - Lijst weergeven - Details weergeven

Hiermee kunt u aangeven hoe de voorvertoningen van het project moeten worden weergegeven.

Groepen weergeven op basis van de laatste bewerkingsdatum

Hiermee worden de projecten geordend en getoond op de laatste datum dat ze zijn bijgewerkt.

Gebruik de volgende opdrachten om uw projecten te ordenen.

§Importeren...: met deze opdracht importeert u een project dat is gemaakt en geëxporteerd (zie Het project exporteren) met WebSite X5 vanaf een andere computer.

§Hernoemen: gebruik deze opdracht om de naam aan te passen van het geselecteerde project. U kunt ook dubbelklikken op een projectnaam om deze te bewerken.

§Dupliceren: u kunt een kopie maken van het geselecteerde project.

§Verwijderen: hiermee verwijdert u het geselecteerde project.

Handige tips:

-

Automatisch back-ups van uw project maken


Algemene instellingen

Stap 1 - Algemene instellingen >

Algemene instellingen

 Return to chapter overview
Verborgen tekst tonen/verbergen

Dit is het eerste venster van Stap 1. Met de gegevens die u invoert in de velden in dit venster bepaalt u de basisparameters van het project waaraan u werkt.

Het is bijvoorbeeld belangrijk om uw website een titel te geven en om de URL (websiteadres) op te geven. U dient ook de taal aan te geven die u voor het project wilt gebruiken. Als u aanvullende diensten wilt gebruiken, zoals websitestatistieken, dient u ook de benodigde codes en metatags in te voeren. U kunt kiezen of u deze parameters nu of later in wilt stellen.

De beschikbare opties worden weergegeven in twee gedeelten: Algemeen en Geavanceerd.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Algemeen

§Naam van de website: voer de gewenste naam van de website in. De naam zal precies zo in de titelbalk van de browser verschijnen als hoe u het hier typt. Het is een belangrijke parameter voor bezoekers en zoekmachines om uw website goed te kunnen herkennen.

De standaard titel in dit veld is de naam die u aanvankelijk aan het project hebt gegeven (zie Kies project) U kunt deze te allen tijde veranderen, bijvoorbeeld als u de inhoud van uw website wijzigt of als u de optimalisatie wilt verbeteren, zodat men uw website makkelijker kan vinden.

§Auteur van de website: voer de naam in van de auteur van de website. Dit kan uw naam zijn, of de naam van uw bedrijf of organisatie. De naam van de auteur verschijnt in de <author> metatag van de HTML-code van de webpagina's. Dit is een elektronisch equivalent van een ondertekening van het uitgevoerde werk.

§Webadres (URL): voer de URL (bijvoorbeeld http://www.mijnwebsite.nl) in waarmee uw website wordt geïdentificeerd wanneer hij wordt gepubliceerd. Dit adres is essentieel voor de goede werking van RSS-feed, het Winkelwagentje voor e-commerce en de SiteMap. Het programma genereert de sitemap automatisch en maakt de links naar de verschillende websitepagina's aan.

§Beschrijving van de website: typ een korte beschrijving van uw website in dit veld. Zorg ervoor dat de beschrijving bondig is en dat u snel ter zake komt, omdat deze beschrijving zal worden toegevoegd aan de <description> metatag in de HTML-code en dit de plek is waar spiders van zoekmachines zoeken om websites te vinden.

§Kernwoorden van de website: voer een lijst kernwoorden in (gescheiden door komma's) die belangrijk en relevant zijn voor de website. De kernwoorden zullen worden toegevoegd aan de metatag <keywords> in de HTML-code en worden gebruikt door zoekmachines om uw website te vinden.

De Beschrijving van de website en de lijst met Kernwoorden van de website worden automatisch gekoppeld aan de homepage van de website.

Om de optimalisatie van de website te verbeteren, is het aanbevolen om een specifieke beschrijving en lijst kernwoorden te koppelen aan elke pagina, of in ieder geval aan de belangrijkste pagina's. Om dit te doen gaat u naar Sitemap aanmaken. Selecteer daar de pagina waar u aan wilt werken en klik op Eigenschappen.

§Taal van de website: kies hier welke taal u wilt gebruiken voor uw website. De taal die u kiest, zal worden gebruikt voor alle tekst die automatisch wordt ingevoegd door het programma: links naar ingebouwde ankers, labels in het E-mailformulierobject labels en tekst voor het Winkelwagentje voor e-commerce, en tekst die verschijnt in de Sitemap.

Als u tekst wilt wijzigen die automatisch wordt toegevoegd door het programma, of als u een nieuwe taal wilt toevoegen, klikt u op de knop [image] en gebruikt u de opties in het venster Taalcentrum .

§Pictogram van de website: u kunt een pictogram instellen (een .ico-, .gif-, .jpg- of .png-bestand) om aan uw webpagina's te koppelen. Het pictogram zal worden weergegeven aan de linkerzijde van de URL in de titelbalk van de browser.

Pictogrammen die zijn gekoppeld aan een website worden vaak favicons genoemd (van het Engelse favorite icon). U kunt afbeeldingen voor uw pictogram opgeven in de indelingen .ICO, .PNG, .GIF en .JPG. Bestanden in een .ICO-indeling worden gebruikt zoals ze zijn, maar als u een bestand in de indeling .PNG, .GIF of .JPG opgeeft, zal WebSite X5 , ongeacht de grootte ervan, automatisch een kopie van het bestand maken in de indeling .PNG in 16x16 pixels, en vervolgens de kopie gebruiken als de favicon.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Geavanceerd

§Aangepaste code: Met het getoonde menu kunt u aangeven waar de aangepaste code moet worden toegevoegd in de HTML-code van de pagina: Voor tag <HTML>, Voor tag </HEAD>, Eigenschap van tag <BODY> (bijv. stijl, onload, etc.) (d.w.z. als deel van de <BODY>-tag, bijvoorbeeld: <BODY onload="alert('Hello!')">), Voor tag </BODY>, Na tag </BODY>. Als u hebt gekozen waar uw aangepaste code moet worden toegevoegd, kunt u het stuk code in het veld typen of plakken.

dit veld kan gebruikt worden om de mogelijkheid te activeren voor het gebruik van hulpprogramma's voor websitestatistieken, zoals Google Analytics™, om gedetailleerde rapporten te ontvangen over bezoeken aan uw website.

Voor meer informatie over Google Analytics™ en het aanmaken van een account, klikt u op de knop [image] om toegang te krijgen tot de officiële website: http://www.google.it/analytics/.

§Metatag-code voor Google centrum voor webmasters: voer de juiste metatag-code in zodat u gebruik kunt maken van Google Webmaster Central™.

Voor meer informatie over Google WebMaster Central™ en het aanmaken van een account, klikt u op de knop [image] om toegang te krijgen tot de officiële website: http://www.google.com/webmasters/.

§Automatisch aanmaken van een SiteMap: deze optie is standaard ingeschakeld. De Sitemap van uw website zal automatisch worden aangemaakt.

Om ervoor te zorgen dat de sitemap goed wordt aangemaakt, dient u te controleren of u uw Webadres (URL) juist hebt ingevuld in het gedeelte Webadres (URL) van het venster Algemene instellingen | Algemeen .

§HTML-codebeveiliging inschakelen: als u deze optie inschakelt, maakt u het bezoekers onmogelijk om met de rechtermuisknop op uw website te klikken om de broncode te openen of afbeeldingen van uw website te kopiëren.

Handige tips:

- | Hoe u tekst kunt vertalen die automatisch is ingevoegd
- | Hoe u Google Webmaster Central™ moet gebruiken
- | Hoe u zich kunt aanmelden voor een hulpprogramma's voor websitestatistieken zoals Google Analytics™

-

Hoe u de sitemap aanmaakt en aan de website koppelt

Meer informatie:

-

Webbrowsers en de browser van WebSite X5


Het venster Taalcentrum.

Stap 1 - Algemene instellingen > Algemene instellingen >

Het venster Taalcentrum.

 Return to chapter overview

Dit venster wordt geopend wanneer u klikt op de knop [image] van de optie Taal van de website in het venster Algemene instellingen | Algemeen . U kunt de tekst, die het programma automatisch invoert, bewerken. Dit kunnen bijvoorbeeld links naar andere delen van de website zijn, knoppen in het Galerie-object labels in het E-mailformulierobject labels en tekst voor de Webwinkel, tekst in de Map van de website.

In het venster Taalcentrum bevindt zich aan de linkerkant een lijst van beschikbare talen en aan de rechterkant een tabel met de vertaling naar de verschillende talen. De eerste kolom in de tabel geeft een beschrijving, zodat u een idee krijgt waar in het programma de verschillende items worden gebruikt. Daarna is er een kolom voor elke taal die u heeft geselecteerd uit de lijst met beschikbare talen. U kunt items direct in deze tabel bewerken en toevoegen.

De volgende knoppen zijn beschikbaar in het venster Taalcentrum:

Een nieuwe taal toevoegen: u kunt de naam van een nieuwe taal invoeren in het dialoogvenster dat geopend wordt. U moet de notatie "ID - NaamTaal" gebruiken, bijvoorbeeld "EN - Engels".

De geselecteerde taal verwijderen: u kunt de geselecteerde taal uit de lijst verwijderen.

Een nieuwe taal importeren: u kunt een nieuwe taal importeren, opgeslagen als een .XML-bestand, en deze toevoegen aan de lijst met beschikbare talen.

Exporteer de geselecteerde taal: u kunt de taal, die u heeft geselecteerd uit de lijst, exporteren naar een .XML-bestand.

De opties Exporteer de geselecteerde taal en Een nieuwe taal importeren zijn handig als u vertalingen in een bepaalde taal wilt opslaan in een.XML-bestand en deze daarna wilt gebruiken op een andere computer.

Handige tips:

- | Hoe u automatische tekst kunt vertalen
- | Hoe u een meertalige website maakt


Sjabloonselectie

Stap 1 - Algemene instellingen >

Sjabloonselectie

 Return to chapter overview
Verborgen tekst tonen/verbergen

Een van de sleutels tot een succesvolle website is een aantrekkelijke vormgeving. De eerste indruk telt, en de mening van nieuwe bezoekers van uw site wordt grotendeels beïnvloed door deze vormgeving voordat ze ook maar naar de inhoud kijken. Een goed uitgedacht en professioneel uitziend ontwerp wekt de indruk van een site van hoge kwaliteit, die het waard is om te bekijken.

WebSite X5 biedt u twee mogelijkheden om uw website te ontwerpen:

1. u kunt een aangepast sjabloon maken door deze helemaal zelf te ontwerpen of door een van de standaard sjablonen als basis te gebruiken;

2. u kunt een standaard sjabloon kiezen uit een galerij met de meer dan 1.500 sjablonen die al in het programma zijn te vinden.

Het aangepaste sjabloon en het standaard sjabloon kunnen allebei naar smaak worden aangepast met behulp van de functies in de ingebouwde editor. U kunt de editor vinden in het venster Wijzig sjabloon.

De standaard sjablonen zijn geoptimaliseerd voor een resolutie van 1024 x 768 pixels. Als u een website met een andere resolutie ontwerpt, dient u Aangepaste sjabloon te gebruiken.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Sjabloonselectie

In het venster Sjabloonselectie zijn de beschikbare sjablonen te zien. U kunt de volgende opties gebruiken om het gemakkelijker te maken om een keuze te maken uit de sjablonen:

Lijst met categorieën

U krijgt een lijst met verschillende sjablooncategorieën te zien waaruit u een keuze kunt maken. De eerste categorie bevat alle aangepaste sjablonen, u krijgt deze categorie alleen te zien als er minimaal één aangepast sjabloon is gemaakt. De andere categorieën bevatten de verschillende beschikbare standaard sjablonen.

Menu

Hier bepaalt u de menustructuur. Afhankelijk van uw keuze wordt het hoofdmenu als Horizontaal menu, Verticaal menu of als beide weergegeven.

Kleine voorvertoning weergeven - Middelgrote voorvertoning weergeven - Grote voorvertoning weergeven

Met deze opties kunt u instellen hoe de sjablonen worden weergegeven.

Wijzig de tint van de sjabloon

Met deze optie wordt het venster Tint sjabloon geopend, waar u de kleurtoon voor het geselecteerde sjabloon kunt aanpassen.

De volgende opdrachten zijn beschikbaar voor het werken aan sjablonen:

§Nieuw sjabloon: hiermee kunt u een sjabloon maken en deze helemaal zelf ontwerpen. Deze sjablonen worden toegevoegd aan de categorie Aangepast.

§Hernoemen: hiermee kunt u een sjabloon hernoemen. Deze optie kan alleen worden gebruikt voor aangepaste sjablonen. De naam van een standaard sjabloon kan niet worden gewijzigd. U kunt een aangepast sjabloon ook hernoemen door te dubbelklikken op de naam.

§Dupliceren: u kunt een kopie maken van het geselecteerde sjabloon.

§Verwijderen: u kunt het geselecteerde sjabloon verwijderen. Deze optie kan alleen worden gebruikt voor aangepaste sjablonen: standaard sjablonen kunnen niet worden verwijderd.

§Bewerken...: hiermee wordt het geselecteerde sjabloon in het venster Wijzig sjabloon geopend zodat u het kunt bewerken. Deze optie kan alleen worden gebruikt voor aangepaste sjablonen. U kunt een standaard sjabloon bewerken door er een kopie van te maken met de knop Dupliceren.

§Importeren...: u kunt een nieuw sjabloon importeren (een .IWTPL-bestand) dat is gemaakt en geëxporteerd met WebSite X5.

§Exporteren…: u kunt het geselecteerde sjabloon (een .IWTPL-bestand) exporteren naar de aangegeven folder. Het bestand kan nu worden gedeeld en gebruikt op andere computers.

Opmerkingen over de compatibiliteit met vorige versies:

§Horizontaal menu / Verticaal menu In eerdere versies (tot en met versie 8) van het programma werd de keuze tussen een horizontaal menu en een verticaal menu gemaakt in het venster Selecteer menutype . Versie 9 had de optie Kies menutype . In versie 10 hoeft u enkel het standaard sjabloon te kiezen met het gewenste menutype. Als u een aangepast sjabloon maakt moet u het Menutype instellen met de juiste optie.

§Kleuren - In versie 8 was elke sjabloon beschikbaar in vier kleurenschema's. In versie 9 waren de kleurenschema's vervangen door stijlen met verschillende kleurenschema's, instellingen en grafische effecten. In versie 9 zijn de verschillende stijlvariaties verdwenen: ieder sjabloon heeft nu zijn eigen stijl en/of instellingen en deze staan allemaal op de lijst met sjablonen.

Handige tips:

- | Werken met sjablonen
- | Waar kan ik nieuwe sjablonen vinden voor WebSite X5?


Het venster Tint sjabloon

Sjabloonselectie | Tint sjabloon

Stap 1 - Algemene instellingen > Sjabloonselectie >

Sjabloonselectie | Tint sjabloon

 Return to chapter overview

Dit venster wordt geopend als u op de knop [image] klikt in het venster Sjabloonselectie. U kunt de kleurschakeringen aanpassen in het huidige aangepaste of standaard sjabloon.

Om de juiste kleurschakering te kiezen, sleept u de aanwijzer van de Kleurtoon naar links of naar rechts.

Dankzij deze optie, zijn de mogelijkheden voor het maken van grafische variaties voor een sjabloon zo goed als oneindig.

Alle items in een sjabloon kunnen worden aangepast met de kleurschakering, de effecten zijn echter niet zichtbaar voor zwart, wit en grijstinten.

Handige tips:

- | Werken met sjablonen
- | Waar kan ik nieuwe sjablonen vinden voor WebSite X5?


Aangepaste sjabloon

Stap 1 - Algemene instellingen >

Aangepaste sjabloon

 Return to chapter overview
Verborgen tekst tonen/verbergen

WebSite X5 biedt u de mogelijkheid om uw eigen sjabloon te maken en aan te passen. Klik op de knop Nieuw sjabloon in het venster Sjabloonselectie om een voorvertoning te zien van een nieuwe aangepaste sjabloon. Dubbelklik op de voorvertoning om het venster Aangepaste sjabloon te openen en ga aan de slag met uw sjabloon.

Om het wat gemakkelijker te maken, kunt u in het venster Aangepaste sjabloon een Voorvertoning zien met een grafische weergave van de pagina. Kies uit de lijst onder Paginasectie het deel van het sjabloon waaraan u wilt werken, of klik in de voorvertoning direct op de verschillende paginasecties om er een te selecteren. U kunt dan met de verschillende mogelijkheden aan de slag gaan en direct de resultaten bekijken.

Klik op uitvouwen/invouwen Handleiding: Opties voor het menutype

Allereerst moet u een Menutype kiezen. Hiermee wordt bepaald waar en hoe het hoofdmenu zal worden weergegeven op alle webpagina's. De opties zijn:

Horizontaal – Menu boven de koptekst

Horizontaal – Menu onder de koptekst

Verticaal – Menu links

Verticaal – Menu rechts
Klik op uitvouwen/invouwen Handleiding: Opties voor de paginasectie

Zodra u een menutype hebt gekozen, kiest u aan welke Paginasectie u wilt werken. Pagina's zijn onderverdeeld in de volgende secties:

Pagina-achtergrond: dit is het gedeelte dat de website zelf omringt. Het wordt getoond als er een browservenster wordt geopend met grotere afmetingen dan de site zelf.

Achtergrond koptekst: dit is het deel van de Pagina-achtergrond dat zich achter de Koptekst bevindt.

Koptekst: de koptekst bevindt zich bovenaan de pagina. De koptekst wordt over het algemeen gebruikt om afbeeldingen weer te geven, zoals de titel en ondertitel van de website, een bedrijfslogo, zoekvelden en menu's met links naar de sitemap, en een taalkeuze.

Menu: dit gedeelte bevat het hoofdmenu, waarin de eerstelaagsitems van het menu worden weergegeven die op iedere pagina worden getoond. De positie van dit gedeelte hangt af van het menutype dat u eerder heeft gekozen (zie boven).

Pagina-inhoud: dit gedeelte bevat de daadwerkelijke inhoud van de pagina, en eventuele submenu's.

Voettekst: net als de koptekst wordt de voettekst gewoonlijk gebruikt om afbeeldingen in weer te geven. Het doel ervan is om bezoekers duidelijk te maken dat ze de onderkant van de pagina hebben bereikt. Elementen die je normaal gesproken tegenkomt in dit gedeelte zijn opmerkingen, disclaimers, copyrights, BTW-nummers, e-mailadressen, etc.

Achtergrond voettekst: dit is het deel van de Pagina-achtergrond dat zich achter de Voettekst bevindt.

Als u de Achtergrond koptekst of Achtergrond voettekst instelt als transparant, dan zal dit gedeelte gelijk zijn aan de Pagina-achtergrond. Als deze gedeeltes niet transparant zijn dan zullen de Koptekst en/of Voettekst worden weergegeven als stroken over de gehele breedte van het venster van de browser.
Klik op uitvouwen/invouwen Handleiding: Paginasectie grafische eigenschappen

U kunt de volgende Grafische eigenschappen voor elk van de paginasecties naar wens aanpassen:

§Kleur: u kunt de kleur kiezen voor de achtergrond.

§Afbeelding: u kunt het afbeeldingsbestand (.JPG. GIF. PNG) kiezen voor de afbeelding die u als achtergrond wilt gebruiken. Er kan ook een Flash-animatie (.SWF) worden toegevoegd aan de Koptekst of Voettekst.

§Herhalen: geef aan of de achtergrondafbeelding herhaald moet worden. Hij kan horizontaal, verticaal of in beide richtingen worden herhaald, zodat hij alle beschikbare ruimte inneemt. Als u aan de Pagina-achtergrond werkt, kunt u er ook voor kiezen om de afbeelding aan te laten passen zodat deze de hele achtergrond inneemt. Let erop dat de oorspronkelijke verhoudingen van de afbeelding in dit geval mogelijk niet zullen worden behouden.

§Uitlijning: geef aan hoe het ingevoegde bestand uitgelijnd moet worden met de paginasectie waaraan u werkt.

De volgende optie is beschikbaar voor de sectie Pagina-achtergrond:

§Vaste achtergrond: Als u deze optie aanvinkt dan wordt de achtergrondafbeelding van de pagina vergrendeld, ook als u door de inhoud van de pagina schuift.
Klik op uitvouwen/invouwen Handleiding: Paginasectie afmetingen

U kunt de Grootte instellen voor sommige paginasecties.

De volgende optie is beschikbaar voor de secties Koptekst en Menu:

§Breedte: dit is de waarde, in pixels, van de breedte van de paginasectie waaraan u werkt. De Breedte van het Verticale menutype staat standaard ingesteld op 960 pixels voor de Koptekst en 120 pixels voor het Menu, maar u kunt deze waarden veranderen. De Breedte voor Horizontale menu's in de sectie Koptekst wordt ook gebruikt voor het Menu, de Pagina-inhoud en de Voettekst.

De standaardwaarde van de Breedte wordt berekend voor een optimale weergave bij een schermresolutie van 1024 x 768 pixels.

Naast de Pagina-achtergrond en de Pagina-inhoud zijn de volgende opties beschikbaar:

§Hoogte: dit is de waarde, in pixels, van de hoogte van de paginasectie waaraan u werkt.

De volgende optie is alleen beschikbaar voor de sectie Pagina-inhoud:

§Minimale hoogte: dit is de minimale hoogte in pixels voor de sectie pagina-inhoud, onafhankelijk van de hoogte van de toegevoegde inhoud.

Klik op uitvouwen/invouwen Handleiding: Paginasectie inhoudeigenschappen

U kunt de Eigenschappen inhoud instellen voor sommige paginasecties.

De volgende optie is beschikbaar voor de secties Pagina-achtergrond, Menu en Pagina-inhoud:

§Marges: kies de waarde (in pixels) van de bovenste en onderste marge. De marge is de ruimte tussen de buitenrand van een sectie en de inhoud ervan.

De volgende optie is beschikbaar voor de secties Pagina-achtergrond en Menu:

§Uitlijning: geeft voor de Pagina-achtergrond aan hoe deze uitgelijnd moet worden in het venster van de browser; geeft voor het Menu aan hoe de menuknoppen moeten worden uitgelijnd ten opzichte van de pagina.

De daadwerkelijke breedte van de websitepagina's wordt bepaald door de breedte van de sectie Pagina-inhoud (die afhangt van de breedte van de Koptekst) min de linker- en rechtermarge.

U kunt de koptekst van uw sjabloon afronden door er tekst, afbeeldingen, Flash-animaties, diavoorstellingen, zoekvelden en links in de plaatsen. Deze opties vindt u in het venster Wijzig sjabloon Klik op Volgende om hierheen te gaan.

Handige tips:

- | Werken met sjablonen
- | Waar kan ik nieuwe sjablonen vinden voor WebSite X5?


Wijzig sjabloon

Stap 1 - Algemene instellingen >

Wijzig sjabloon

 Return to chapter overview
Verborgen tekst tonen/verbergen

Zodra u een sjabloon hebt gekozen in het venster Sjabloonselectie, of als u uw eigen sjabloon sjabloon hebt aangemaakt in het venster Aangepaste sjabloon, gaat u verder naar Wijzig sjabloon. U kunt de opties in de secties Koptekst en Voettekst gebruiken om de Koptekst en/of Voettekst van uw sjabloon aan te passen door tekst, afbeeldingen, Flash-animaties, diavoorstellingen, HTML-code, zoekvelden en links toe te voegen.

De opdrachten en opties waarmee u aan de afbeelding kunt werken, zijn hetzelfde voor de Koptekst en de Voettekst.

Flash-animaties die zijn gebruikt als de achtergrond voor Koptekst of Voettekst kunnen niet worden aangepast in het venster Wijzig sjabloon.
Klik op uitvouwen/invouwen Handleiding: De sjablooneditor

Het venster Wijzig sjabloon bevat een afbeeldingseditor. Onder de werkbalk kunt u de achtergrondafbeelding zien van de geselecteerde kop- of voettekst (standaard of aangepast). De afbeelding wordt op een schaal van 1:1 weergegeven en kunt hem naar boven of beneden schuiven. Eventuele wijzigingen die u aanbrengt op deze afbeelding zullen in realtime worden weergegeven.

In de statusbalk onder de afbeelding vindt u de volgende informatie:

§Positie: hier vindt u de X- en Y-coördinaten in de rechterbovenhoek van het geselecteerde object.

§Grootte: hier vindt u de breedte en hoogte, in pixels, van het geselecteerde object.
Klik op uitvouwen/invouwen Handleiding: Opties in de werkbalk

U kunt de opties in de werkbalk gebruiken om nieuw objecten toe te voegen aan het sjabloon van de Koptekst / Voettekst en eventueel wijzigingen aanbrengen. Als een object eenmaal is toegevoegd kunt het selecteren en wijzigen met behulp van de opties in het vak met de naam van het object.

Knippen [CTRL+X] - Kopiëren [CTRL+C] - Plakken [CTRL+V]

Knip, kopieer of plak het geselecteerde object.

Ongedaan maken [CTRL+Z]

Maak uw laatste handeling ongedaan.

Plaats vooraan - Plaats achteraan

Plaats het geselecteerde object op de voorgrond, zodat deze bovenop alle andere objecten wordt getoond - Plaats het geselecteerde object op de achtergrond, zodat deze zich onder alle andere objecten bevindt.

Een link toevoegen aan het geselecteerde object

Een hyperlink instellen op de geselecteerde tekst, afbeelding of diavoorstellingafbeeldingen. U bepaalt de eigenschappen van de link in het venster Link.

Positie en afmeting

Stel de coördinaten voor de positie en de afmeting van het geselecteerde object in. De optie Verhouding behouden zorgt ervoor dat de oorspronkelijke verhouding van het object wordt behouden als de grootte wordt aangepast. Deze optie staat standaard ingeschakeld.

Tekst invoegen - Afbeelding invoegen - Flash-animatie invoegen - Diavoorstelling invoegen - HTML-code invoegen - Zoekveld invoegen

Tekst, een afbeelding, een Flash-animatie, een diavoorstelling, HTML-code of zoekveld invoegen.

Een diavoorstelling is een reeks afbeeldingen die automatisch achter elkaar worden getoond. De optie Diavoorstelling is handig voor het toevoegen van banners, vooral als u reclameboodschappen wilt weergeven.

U kunt elk willekeurig type content invoegen als u de juiste HTML-code hiervoor hebt. Deze opdracht biedt vele mogelijkheden.

Het zoekveld bevat een ingebouwde zoekmachine die de gehele website doorzoekt.

Flash-animaties en HTML-codeobjecten zijn alleen zichtbaar als de website wordt geopend in de browser.
Klik op uitvouwen/invouwen Handleiding: Opties voor het object Koptekst / Voettekst

Klik op de achtergrondafbeelding van de secties Koptekst en Voettekst om ze te selecteren en gebruik de volgende opdrachten:

§Opslaan als JPG-afbeelding: Zodra de website is gemaakt, zullen de Tekstobjecten en de Afbeeldingobjecten die u toevoegt aan de Koptekst/Voettekst worden samengevoegd met de achtergrondafbeelding en hiermee samen worden opgeslagen als een nieuw PNG-bestand. De PNG-indeling zorgt ervoor dat u eventuele ingestelde transparanties kunt behouden. Als u geen transparanties heeft ingesteld, selecteer dan deze optie Opslaan als JPG-afbeelding om de grootte van het achtergrondafbeeldingsbestand te verkleinen.
Klik op uitvouwen/invouwen Handleiding: Opties voor het object Tekst

Selecteer een Tekst in de Koptekst / Voettekst en stel de volgende opties in:

§Inhoud: voer hier uw tekst in.

§Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.

§Tekstkleur / Achtergrondkleur: kies de kleur waarin u de tekst wilt schrijven en de kleur van de achtergrond.

§Opslaan als PNG-afbeelding: als deze optie wordt aangevinkt dan zal de tekst niet overgaan in de achtergrondafbeelding van de Koptekst / Voettekst, maar worden opgeslagen als een .PNG-afbeelding met een transparante achtergrond. De oorspronkelijke tekst wordt automatisch gekoppeld en de .PNG-afbeelding is nu de ALT(ernatieve)-tekst.
Klik op uitvouwen/invouwen Handleiding: Opties voor het object Afbeelding

Selecteer een Afbeelding in de Koptekst / Voettekst en stel de volgende opties in:

§Afbeelding: u kunt het afbeeldingsbestand selecteren van de afbeelding die u wilt invoegen. Het bestand moet een van de volgende indelingen hebben: .JPG, .GIF, .PNG, .BMP, .PSD, .TIF, .DIB, .PCX, .RLE, .TGA, .WMF.

§Afbeelding bij aanwijzen: u kunt een tweede grafisch bestand selecteren dat zal worden gebruikt als de muisaanwijzer over de afbeelding wordt gehouden. Deze optie is vooral handig bij het maken van knoppen met een effect bij indrukken/loslaten.

§Activeer transparantie: als u deze optie selecteert, wordt de afbeelding transparant gemaakt, en is de ingestelde kleur niet zichtbaar.

§Kleur transparantie: met deze optie kunt u aangeven welke kleur in de afbeelding transparant moet zijn als de optie Activeer transparantie is geselecteerd. Het gereedschap "pipetje" is hierbij bijzonder handig, omdat u hiermee de kleur direct uit de afbeelding kunt halen.

§Tolerantie: u kunt de tolerantiefactor opgeven om toe te passen op de transparantie. Hoe hoger de tolerantiewaarde, hoe groter het transparante deel van de afbeelding.
Klik op uitvouwen/invouwen Handleiding: Opties voor het object Flash-animatie

Als u een Flash-animatie selecteert die u heeft toegevoegd aan de sectie Koptekst / Voettekst dan worden de volgende opties beschikbaar:

§Animatiebestand: kies het SWF-bestand met de Flash-animatie die u wilt invoegen.

§Transparante achtergrond: selecteer deze optie om de animatie-achtergrond transparant te maken.
Klik op uitvouwen/invouwen Handleiding: Opties voor het object Diavoorstelling

Als u een Diavoorstelling selecteert die is toegevoegd aan de sectie Koptekst / Voettekst dan worden de volgende opties zichtbaar:

§Bestandsnaam afbeelding: hiermee worden de afbeeldingen in de diavoorstelling weergegeven en het is de naam van het bestand waarin de afbeeldingen zijn opgeslagen. Hiermee worden ook de links en effecten aangegeven die gekoppeld zijn aan de afbeeldingen. Selecteer een bestand uit de lijst om een voorvertoning te krijgen. Gebruik CTRL + click en SHIFT + click om meerdere selecties te maken.

§Toevoegen... / Verwijderen: Gebruik deze opties om nieuwe afbeeldingen aan de diavoorstelling toe te voegen of om afbeeldingen uit de lijst te verwijderen, U kunt meerdere bestanden selecteren in de Bibliotheek voor afbeeldingen.

§Naar boven / Naar beneden: gebruik deze opties om de volgorde te veranderen waarin de afbeeldingen in de diavoorstelling worden getoond. Selecteer een afbeelding en beweeg hem naar boven of beneden in de Lijst van afbeeldingen.

§Effect...: deze optie opent het venster Eigenschappen effect, waarin u het effecttype, de zoom en de positie van de afbeeldingen in de diavoorstelling kunt bepalen.

§Automatisch afspelen: deze optie, die standaard staat aangevinkt, geeft aan dat de diavoorstelling automatisch wordt gestart.

§Willekeurige weergave: vink deze optie aan als u wilt dat de afbeeldingen in de diavoorstelling in willekeurige volgorde worden weergegeven, en niet in de volgorde waarin ze in de Lijst van afbeeldingen staan.
Klik op uitvouwen/invouwen Handleiding: Opties voor het object HTML-code

Klik op een HTML-code dat u heeft toegevoegd aan de secties Koptekst / Voettekst om deze te selecteren, en stel de volgende opties in:

§HTML-code: u kunt de HTML-code intypen van het object dat u wilt aanmaken. In de werkbalk kunt u de volgende opdrachten vinden:

Knippen [CTRL+X] - Kopiëren [CTRL+C] - Plakken [CTRL+V]

Knip, kopieer of plak de geselecteerde tekst.

Ongedaan maken [CTRL+Z] - Opnieuw [ALT+CAPS+BACKSPACE]

Met deze opdrachten kunt u de laatste handeling ongedaan maken of herstellen.

Widgets invoegen

met deze optie voegt u de code van de geselecteerde widget in: klik op de pijl naast de knop om de volledige lijst met widgets weer te geven, zoals deze worden getoond in het HTML- en widgets-object. Klik op de widget die u wilt toevoegen. Er zal dan een ander venster worden geopend waarin u de beschikbare opties kunt instellen. Wanneer u de HTML-code voor de widget bevestigt, wordt deze opgesteld en automatisch toegevoegd aan de editor.

§Schuifbalken weergeven: vink deze optie aan als u wilt dat er schuifbalken worden weergegeven in het HTML-object.

Opmerkingen over de compatibiliteit met vorige versies:

In versie 9 kon u met de editor HTML-code automatisch snippets (enkele regels met code) invoegen. Deze functie is in versie 10 verbeterd en de snippets zijn toegevoegd aan de lijst met widgets.
Klik op uitvouwen/invouwen Handleiding: Opties voor het object Zoekveld

Als u het object Zoekveld selecteert in de sectie Koptekst / Voettekst dan worden de volgende opties beschikbaar:

§Knoplabel: hier kunt u de tekst schrijven die op de knop moet verschijnen waarop gedrukt wordt om een zoekopdracht uit te voeren.

§Lettertype: selecteer in het venster dat wordt geopend het lettertype, de tekenstijl en de tekstgrootte die gebruikt moeten worden voor de knoplabeltekst.

§Veldkleuren: u kunt de kleur opgeven van de tekst die ingevoerd wordt in het zoekveld, en van de achtergrondkleur van het veld.

§Knopkleuren: u kunt de kleur voor de knoplabeltekst en voor de achtergrondkleur van de knop opgeven.

§Als u een Zoekveld toevoegt aan de Koptekst / Voettekst van het sjabloon, wordt er automatisch een speciale pagina met de naam "Zoeken" toegevoegd aan de Sitemap . U kunt de pagina selecteren en het venster Pagina-eigenschappen openen om de eigenschappen in te stellen.

§De zoekresultaten voor de website worden getoond op pagina's die automatisch worden aangemaakt door het programma. Op deze pagina's worden de tekststijlinstellingen gebruikt die u heeft bepaald in de sectie Stijlen en modellen van Stap 4 - Geavanceerde instellingen).

Klik op uitvouwen/invouwen Handleiding: Opties voor Effecten

Als u een Tekst, Afbeelding of Diavoorstelling selecteert uit de Koptekst / Voettekst kunt u kiezen uit verschillende effecttoepassingen voor het geselecteerde object. U kunt de verschillende effecten vinden naast Effecttype.

U kunt meer dan één effect tegelijkertijd toepassen op Tekst-, Afbeelding- en Diavoorstelling objecten. U kunt verschillende instellingen bepalen voor de effecten:

Effect

Instellingen

Schaduw

§Spreiding: bepaal de kleurdichtheid die toegepast moet worden op de schaduw van het object.

§Kleur: kies de kleur van de schaduw.

§Afstand X / Afstand Y: deze waarden geven de horizontale positie van de schaduw ten opzichte van het object aan. Een positieve waarde verschuift de schaduw naar rechtsonder, en een negatieve waarde verschuift de schaduw naar linksboven.

Gespiegeld

§Spreiding: geef op hoe groot de reflectie van het object moet zijn.

§Afstand: geef aan hoe ver weg van het object de reflectie zich moet bevinden.

Gekleurde rand

§Dikte: bepaal de breedte van de rand van het object, in pixels.

§Kleur: kies de randkleur.

Buitenste gloed

§Spreiding: bepaal de dichtheid van de buitenste gloed.

§Kleur: kies de kleur van de gloed.

Schuine kant

§Diepte: geef aan hoe geaccentueerd de schuine kant moet zijn.

§Spreiding: bepaal de dichtheid van de schuine kant.

§Hoek: bepaal de hoek van de schuine kant.

Rotatie

§Hoek: bepaal hoeveel graden het object gedraaid moet worden (met de klok mee).

Transparantie

§Transparantie: stel de transparantie van het object in van 0 tot 255. De transparantie van het object neemt toe met lagere waarden.

Onscherp

§Spreiding: bepaal de dichtheid van de onscherpte.

Golf

§Spreiding: bepaal hoe uitgestrekt de golf moet zijn.

§Frequentie: bepaal hoe dicht de golven bij elkaar moeten zijn.

Perspectief

§Horizontaal: bepaal het perspectiefpunt voor een perspectiefeffect aan de rechterkant (positieve waarden) of de linkerkant (negatieve waarden).

§Verticaal: bepaal het perspectiefpunt voor een perspectiefeffect naar onder (positieve waarden) of naar boven (negatieve waarden).

Schuintrekken

§Horizontaal: plaats een punt op een horizontale lijn en stel de vervorming naar dit punt in, aan de rechterkant (positieve waarden) of aan de linkerkant (negatieve waarden).

§Verticaal: plaats een punt op een verticale lijn en stel de vervorming naar dit punt in, naar onder (positieve waarden) of naar boven (negatieve waarden).

Handige tips:

- | Werken met sjablonen
- | Waar kan ik nieuwe sjablonen vinden voor WebSite X5?

Meer informatie:

-

Hoe de ingebouwde zoekmachine van WebSite X5 werkt


Sitemap aanmaken

Stap 2 - Sitemap aanmaken >

Sitemap aanmaken

 Return to chapter overview
Verborgen tekst tonen/verbergen

Een website is een gestructureerde verzameling van pagina's. Het is belangrijk om een duidelijke strategie te hebben als u deze structuur ontwerpt, zodat uw webpagina's op een logische wijze met elkaar verbonden zijn, en bezoekers moeiteloos door uw website kunnen navigeren.

Als u een goed gestructureerde site hebt, zal de gebruiker niet in de war raken bij het gebruik ervan, en zal hij altijd weten waar hij zich bevindt; de vereiste informatie moet snel gevonden kunnen worden. Een slecht gestructureerde site verwart en frustreert de gebruiker en zorgt er in het ergste geval voor dat hij de site verlaat.

U ontwerpt de structuur van uw website in het venster Sitemap aanmaken. U kunt al uw pagina's hier invoegen en ze indelen in lagen en sublagen. Zodra u de structuur van de sitemap hebt bepaald, kunt u de inhoud aan de pagina's gaan toevoegen. Klik meerdere keren op de knop Volgende om de pagina's te openen in dezelfde volgorde als waarin ze zijn toegevoegd aan de sitemap. U kunt de sitemap ook gebruiken om het programma te openen en direct aan een bepaalde pagina te werken: dubbelklik op het item in de sitemap of selecteer het item en klik op Volgende.

Klik op uitvouwen/invouwen Handleiding: De Sitemapstructuur

Het grootste deel van het venster Sitemap aanmaken wordt ingenomen door de sitemapstructuur, een schematische weergave van de sitemap die u maakt.

Standaard wordt er een basisschema voorgesteld. Deze bestaat uit een Homepage en een map Menu die drie pagina's bevat. Met de opdrachten kunt u meer lagen en pagina's toevoegen zodat uw sitemap geleidelijk aan groter wordt, totdat hij klaar is.

Als u de secties in Stap 4 - Geavanceerde instellingen gebruikt om een ingebouwde zoekmachine toe te voegen (zie Wijzig sjabloon) een Welkomstpagina een Blog, een ledengedeelte (er hoeft slechts één pagina beschermd te worden) of een Winkelwagen, dan zal er automatisch een map genaamd Speciale pagina's worden toegevoegd, die de volgende items bevat: zoeken, welkomstpagina, blog, aanmeldpagina en winkelwagentje voor e-commerce.

Naast de sitemapstructuur wordt er andere nuttige informatie weergegeven over de pagina's die u invoegt, zoals de Uitgebreide paginatitel en de Paginabeschrijving. Deze gegevens worden uit de opgegeven definities in het venster Pagina-eigenschappen gehaald.
Klik op uitvouwen/invouwen Handleiding: Opties in de werkbalk

De werkbalk direct boven de sitemap biedt de volgende mogelijkheden:

Knippen [CTRL+X] - Kopiëren [CTRL+C] - Plakken [CTRL+V]

U kunt geselecteerde pagina's knippen, kopiëren en plakken binnen het project waaraan u werkt, of naar een ander project. Deze zelfde opties zijn ook beschikbaar in het pop-upmenu dat verschijnt wanneer u met de rechtermuisknop in de sitemap klikt.

Uitvouwen - Samenvouwen

Met deze opties kunt u de pagina's op de geselecteerde laag weergeven of verbergen door de laag uit te vouwen of in te vouwen.

Verborgen pagina in menu

Selecteer deze optie als u wilt dat de huidige pagina of laag verborgen wordt in de sitemap. Als een laag verborgen wordt, zullen alle hieraan gekoppelde pagina's ook worden verborgen. Verborgen pagina's kunnen nuttig zijn voor het toevoegen van meer informatie over een bepaald onderwerp en het aanmaken van links naar de plaatsen waar deze informatie kan worden geraadpleegd. Denkt u er wel aan dat u ten minste één link maakt naar een pagina die u heeft verborgen.

Beschermde pagina

Met deze optie wordt het venster Beschermde pagina geopend, waar u de pagina kunt Beschermen door te klikken op de optie Deze pagina instellen als 'beschermd' . U dient daarna in te stellen welke groepen en/of afzonderlijke gebruikers toegang hebben tot de beschermde pagina, door te klikken op hun naam in de daaronder getoonde lijst. Toegang verlenen aan een groep is niet hetzelfde als toegang geven aan alle gebruikers in een groep: als er hierna namelijk nieuwe gebruikers toegevoegd worden aan de groep, zullen zij alleen automatisch toegang hebben tot een beschermde pagina als de hele groep hier toegang toe heeft.

Klik op uitvouwen/invouwen
Het venster Beschermde pagina

Om nieuwe groepen/gebruikers aan te maken opent u het venster Toegangsbeheer in Stap 4 - Geavanceerde instellingen.

§U kunt de homepage in de sitemap verbergen, maar dit moet u alleen doen als u er een koppeling naar heeft gemaakt op andere locaties in de website. U kunt bijvoorbeeld een koppeling maken in de koptekst.

§Als u zelf een navigatiemenu wilt maken, kunt u alle pagina's en lagen in de sitemap verbergen. Om dit gemakkelijker te maken kunt u in plaats van één pagina, de map Menu selecteren en op de knop Verborgen pagina in menu klikken.

Klik op uitvouwen/invouwen Handleiding: De opties voor het indelen van de sitemap

De opties voor het indelen van de sitemap zijn:

§Nieuwe laag [CTRL+L]: om een nieuwe laag toe te voegen aan het menu. U kunt een onbeperkt aantal lagen toevoegen.

§Nieuwe pagina [CTRL+P]: om een nieuwe pagina te maken, die automatisch wordt toegevoegd aan de geselecteerde laag.

§Scheidingsteken: om een scheidingsteken toe te voegen, waarmee de verschillende items in het menu worden onderverdeeld. Een scheidingsteken kan een spatie of een label zijn en is vooral nuttig voor menu's met meerdere kolommen (zie Stijl van de keuzelijst | Menu-items in Stap 4 - Geavanceerde instellingen).

§Verwijderen [DEL]: om de geselecteerde pagina, laag of het geselecteerde scheidingsteken te verwijderen.

§Hernoemen [F2]: om de naam van de geselecteerde homepage, pagina, laag of het geselecteerde scheidingsteken aan te passen. De namen van lagen, pagina's en scheidingstekens moeten correct worden ingevoerd, omdat de items in het menu automatisch worden toegevoegd aan het navigatiemenu als titels voor de afzonderlijke pagina's en als namen voor de HTML-bestanden die gekoppeld zijn aan elke pagina, behalve als dit anders is aangegeven in het venster Pagina-eigenschappen.

§Naar boven [CTRL+U] / Naar beneden [CTRL+D]: om de volgorde van de pagina's, lagen en scheidingstekens aan te passen. U kunt het geselecteerde item naar boven of naar beneden verplaatsen.

U kunt de volgorde van de pagina's, lagen en scheidingstekens ook direct in de sitemap aanpassen: selecteer het item dat u wilt verplaatsen en sleep het naar de gewenste locatie. U kunt meerdere pagina's, lagen en scheidingstekens selecteren met behulp van de CTRL- en SHIFT-toetsen.

§Eigenschappen: om de eigenschappen in te stellen van de geselecteerde pagina (in het venster Pagina-eigenschappen )of de laag (in het venster Laageigenschappen ).

Handige tips:

-

De structuur van de sitemap ontwerpen


Het venster Laageigenschappen

Het venster Laageigenschappen geopend

Stap 2 - Sitemap aanmaken > Sitemap aanmaken >

Het venster Laageigenschappen geopend

 Return to chapter overview
Verborgen tekst tonen/verbergen

Het venster Laageigenschappen opent als u een laag selecteert in de sitemap. Klik op de knop Eigenschappen om de opties te zien die beschikbaar zijn om de eigenschappen van de diverse lagen in te stellen in de sitemap.

In WebSite X5 bevat de map Lagen geen inhoud zoals de pagina's, maar categorieën die worden gebruikt om de pagina's logisch te ordenen waardoor bezoekers makkelijk hun weg kunnen vinden door uw website.

Klik op uitvouwen/invouwen Handleiding: Laageigenschappen

§Verberg de keuzelijst voor deze laag: als u deze optie selecteert, zal de keuzelijst niet verschijnen als u met de muis over de naam van de laag beweegt.

§Uit te voeren link bij klikken op dit item: Als u deze optie selecteert, zal de Link worden geopend, waardoor u direct een koppeling kunt maken naar de laag.

Het kan bijvoorbeeld handig zijn om de keuzelijst voor een laag te verbergen en een "Uit te voeren link bij klikken op dit item" in te stellen als u een link naar een externe site als een menu-item wilt aanmaken, of als u een submenu met vele items wilt vervangen door een pagina die specifiek is aangemaakt om toegang te verlenen tot de verschillende gedeelten.

§Pictogram van menu-item: u kunt een afbeeldingsbestand (met de indeling .JPG, .GIF of .PNG) selecteren die moet worden weergegeven als icoon van het menu-item.


Het venster Pagina-eigenschappen

Stap 2 - Sitemap aanmaken > Sitemap aanmaken >

Het venster Pagina-eigenschappen

Return to chapter overview
Verborgen tekst tonen/verbergen

Het venster Pagina-eigenschappen opent als u een pagina selecteert in de Sitemap. Klik op Eigenschappen om alle opties te zien die beschikbaar zijn om eigenschappen in te stellen die belangrijk zijn voor het optimaliseren en aanpassen van grafische bestanden en voor het toevoegen van code aan uw websitepagina's.

De opties voor pagina-eigenschappen zijn opgedeeld in drie secties: Algemeen, Grafisch en Geavanceerd.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Algemeen

De opties in deze sectie kunnen worden gebruikt voor het instellen van een aantal waarden die nodig zijn voor de pagina-optimalisatie:

§Uitgebreide paginatitel: u kunt de pagina een naam geven die afwijkt van de naam die wordt getoond in de sitemap.

De naam die u aan de pagina geeft bij het maken van de sitemap, wordt gebruikt in het navigatiemenu. De Uitgebreide paginatitel die wordt opgegeven in de pagina-eigenschappen is de volledige naam die wordt weergegeven wanneer de website gepubliceerd is.

Als u aan de homepage werkt, wordt de titel niet weergegeven op de homepage wanneer de website gepubliceerd is, hoewel het nog steeds mogelijk is om een Uitgebreide paginatitel op te geven. De oorspronkelijke titel zal worden getoond in het navigatiemenu en als de waarde van de metatag <title> van de HTML-code van de pagina. Als u een echter een Uitgebreide paginatitel opgeeft, dan zal deze worden ingesteld als de waarde van de metatag <title>.

§Paginabeschrijving: u kunt een beschrijving van de pagina invoeren. Schrijf deze bondig en kom snel ter zake. De paginabeschrijving wordt gebruikt als de waarde van de metatag <description> van de HTML-code van de pagina en wordt gebruikt door zoekmachines om uw website te indexeren.

§Kernwoorden van de website: u kunt specifieke kernwoorden (gescheiden door een komma) voor deze pagina invoeren. Deze worden gebruikt als waarden van de metatag <keywords> van de HTML-code van de pagina, en door zoekmachines om uw website te indexeren.

§Bestandsnaam: u kunt de naam van het HTML-bestand van deze pagina opgeven.

De standaardnaam van het HTML-bestand is de naam die u aan de pagina hebt gegeven toen de sitemap werd aangemaakt. Gebruik, als u hem verandert, een korte, duidelijke naam, zodat het adres eenvoudig is, en makkelijk te onthouden. Dit zal ook helpen met het verbeteren van de indexering van de website door zoekmachines. Deze optie is niet beschikbaar voor de homepage.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Grafisch

De opties in deze sectie worden gebruikt om enkele belangrijke grafische aspecten in te stellen van de pagina waaraan u werkt.

U kunt een afbeelding kiezen om als pagina-achtergrond in te stellen in plaats van de afbeelding of de kleur die u hebt opgegeven in het sjabloon (zie Sjabloonselectie). Vergeet niet dat de pagina-achtergrond de ruimte om de pagina is als deze geopend wordt met een browser met een hogere resolutie dan die van uw website.

De mogelijkheden voor de optie Websiteachtergrond enkel voor deze pagina zijn:

§Achtergrondkleur: u kunt de kleur kiezen voor de achtergrond.

§Afbeelding: u kunt het afbeeldingsbestand (.JPG. GIF. PNG) kiezen voor de afbeelding die u als achtergrond wilt gebruiken.

§Herhalen: u kunt aangeven of de achtergrondafbeelding van de pagina moet worden herhaald of niet. Deze kan horizontaal, verticaal of in beide richtingen worden herhaald, zodat alle beschikbare ruimte wordt ingenomen. Het formaat van de achtergrondafbeelding kan ook worden gewijzigd, zodat deze zich aanpast aan de beschikbare ruimte.

§Uitlijning: u kunt aangeven hoe de achtergrond van de pagina-inhoud moet worden uitgelijnd.

§Vaste achtergrond: Als u deze optie aanvinkt dan wordt de achtergrondafbeelding van de pagina vergrendeld, ook als u door de inhoud van de pagina schuift.

De geselecteerde pagina's kunnen een andere achtergrond hebben dan de andere pagina's op de website (zie Sjabloonselectie). In dit geval moet u de opties in Pagina-inhoud enkel voor deze pagina gebruiken die hetzelfde zijn als de opties voor de pagina-achtergrond.

U kunt tenslotte enkele algemene Opties instellen:

§Pictogram van menu-item: u kunt een afbeelding (een .JPG-, .GIF- of .PNG-bestand) kiezen die moet worden weergegeven in het navigatiemenu, naast de naam van het menu-item.

§De pagina maken zonder de sjabloon: als u deze optie selecteert zullen de parameters van het sjabloon (standaard of aangepast - zie Sjabloonselectie) niet worden toegepast op deze pagina: het zal een pagina zijn met inhoud, maar zonder grafische afbeeldingen en zonder navigatiemenu.

§Paginabreedte: deze optie is alleen beschikbaar als u de optie De pagina maken zonder de sjabloon heeft geselecteerd: de breedte van de pagina wordt hier in pixels weergegeven.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Geavanceerd

Gebruik de opties in dit menu om de HTML-code van de pagina waar u aan werkt handmatig te bewerken.

§Extensie bestandsnaam: u kunt kiezen in welke indeling het paginabestand moet worden opgeslagen. De standaarindeling is .HTML, maar u kunt ook kiezen uit .PHP, .ASP, .CFM en .JSP. Het bestand index.html van de homepage kan ook in een andere indeling worden opgeslagen. De indeling van beschermde bestanden kan niet worden aangepast (zie [image] Beschermde pagina in de Sitemap werkbalk): de indeling .PHP moet hetzelfde blijven.

§Aangepaste code: Met het getoonde menu kunt u aangeven waar de aangepaste code moet worden toegevoegd in de HTML-code van de pagina: Voor tag <HTML>, Voor tag </HEAD>, Eigenschap van tag <BODY> (bijv. stijl, onload, etc.) (d.w.z. als deel van de <BODY>-tag, bijvoorbeeld: <BODY onload="alert('Hello!')">), Voor tag </BODY>, Na tag </BODY>. Als u hebt gekozen waar uw aangepaste code moet worden toegevoegd, kunt u het stuk code in het veld typen of plakken.

De optie Aangepaste code is nuttig als u bijvoorbeeld bepaalde stijlpagina's (CSS) aan de pagina wilt koppelen, of als specifieke gebeurtenissen in gang moeten worden gezet als de pagina wordt geüpload. Sommige Javascripts werken pas naar behoren als u de aangepaste regels code toevoegt aan de secties <HEAD> en <BODY> van het HTML-bestand van de pagina. Javascripts kunnen worden ingevoegd in een pagina met het HTML- en widgets-object.

De sectie SiteMap-instellingen bevat tenslotte opties om aan de Sitemap van de website te werken.

§Deze pagina aan de sitemap toevoegen: staat standaard ingesteld en voegt de pagina toe aan de Sitemap van de website.

§Prioriteit van de inhoud: u kunt de pagina een prioriteit meegeven die de prioriteit ervan in verhouding tot de andere webpagina's aangeeft. Deze parameter is toegevoegd aan de Sitemap.

§Updatefrequentie: u kunt instellen hoe vaak de pagina bijgewerkt moet worden Deze parameter is toegevoegd aan de Sitemap.

Opmerkingen over de compatibiliteit met vorige versies:

Dit was in de vorige versies nog niet mogelijk, maar in versie 10 kunt u het venster Pagina-eigenschappen vanuit de speciale pagina's openen die automatisch in de Sitemap verschijnen als de zoekmachine in de website wordt gebruikt (zie Wijzig sjabloon), en als een Welkomstpagina een Blog, een Ledengedeelte of een Winkelwagen worden toegevoegd.

Meer informatie:

-

De Webbrowser en de browser van WebSite X5


Pagina aanmaken

Stap 3 - Pagina aanmaken >

Pagina aanmaken

 Return to chapter overview
Verborgen tekst tonen/verbergen

Zodra u de sitemap van uw project hebt bepaald, kunt u beginnen met het aanmaken van de verschillende pagina's waaruit uw website zal bestaan. In het venster Pagina aanmaken kunt u pagina's aanmaken en inhoud toevoegen.

De padnaam en de titel van de pagina waaraan u werkt, worden aangegeven als de Huidige pagina.

Klik op uitvouwen/invouwen Handleiding: De pagina-indelingstabel

WebSite X5 gebruikt een tabel om het indelen van pagina's eenvoudig te maken. De standaardtabel bestaat uit 2 rijen en 2 kolommen, wat een totaal van 4 cellen oplevert. Om uw pagina aan te maken (er inhoud aan toe te voegen) hoeft u enkel een object uit de lijst beschikbare objecten naar een cel te slepen. Een cel mag niet meer dan één object bevatten.

Als u wilt, kunt u rijen en kolommen toevoegen aan de standaard tabel, en hiermee het aantal cellen verhogen waarin u objecten kunt plaatsen. U kunt ook de breedte van iedere kolom veranderen. Zoals u zult zien, zorgt de mogelijkheid om de pagina-indelingstabel aan te passen en er objecten aan toe te voegen die (horizontaal of verticaal) meer dan één cel innemen ervoor dat u meer dan voldoende armslag hebt om complexe en professionele pagina-indelingen te maken.

Opmerking: De pagina-indelingstabel is niet zichtbaar wanneer uw website op internet wordt bekeken in een browser. Het enige doel van de tabel is u te helpen om de pagina-inhoud in te delen, zodat het beste resultaat kan worden bereikt. De pagina-indelingstabel wordt niet "vertaald" als een tabel in de HTML-code van de pagina (behalve een zeer beperkt aantal specifieke pagina-indelingen met een hoge complexiteit).

Zoals hierboven vermeld, kan een cel in de pagina-indelingstabel slechts één object bevatten, maar een object kan wel aangrenzende cellen bedekken, en zelfs meer ruimte innemen dan de fysieke ruimte op de pagina.

De manier waarop de cellen worden weergegeven in de pagina-indelingstabel verandert aan de hand van hun status:

§Als de cel een object bevat dat nog niet is ingevuld, wordt het pictogram van het object weergegeven in de cel met een achtergrond van grijze diagonale lijnen;

§Als de cel een object bevat dat wel al is ingevuld, wordt het pictogram van het object weergegeven in de cel met een effen blauwe achtergrond;

§Als de cel het geselecteerde object bevat, worden de rand- en selectiehandgrepen weergegeven.

Klik op uitvouwen/invouwen Handleiding: De opties in de werkbalk

De werkbalk kunt u direct boven de pagina-indelingstabel vinden en bevat de volgende opties:

Bewerken

Met deze optie wordt een venster geopend waar u het object kunt maken dat u heeft geselecteerd in de pagina-indelingstabel. Het soort venster dat wordt geopend is afhankelijk van welk soort object u heeft geselecteerd (tekst, afbeelding, Flash-animatie etc.).

Celstijl

Als u hierop klikt, wordt het venster Celstijl geopend, waarin u het uiterlijk van de huidige cel kunt bepalen.

Een anker instellen

Met deze optie kunt u een anker instellen en deze koppelen aan het het object dat u heeft geselecteerd in de pagina-indelingstabel. Als u op de pijl naast de knop klikt, krijgt u een menu te zien met de volgende opties: Anker invoegen..., Bewerken... en Verwijderen.

Rij invoegen / Kolom invoegen:

U kunt een nieuwe rij of kolom toevoegen aan de pagina-indelingstabel. Klik op de pijl naast de knoppen om aan te geven of de rij of kolom vóór of na degene die de geselecteerde cel bevat moet worden ingevoegd. De pagina-indelingstabel kan maximaal 64 rijen en 12 kolommen bevatten.

Rij verwijderen / Kolom verwijderen

U kunt de geselecteerde rij of kolom verwijderen uit de pagina-indelingstabel. De pagina-indelingstabel moet minimaal uit 1 rij x 1 kolom (één cel) bestaan.

Met een anker kan de positie van een object binnen een pagina worden bepaald: er kunnen direct links worden gekoppeld aan het object.

Opmerkingen over de compatibiliteit met vorige versies:

De opties voor celmarges en celuitlijning waren in de vorige versies te vinden in menu's die konden worden weergegeven met de knoppen [image] en [image] in de werkbalk boven de pagina-indelingstabel. Deze knoppen zijn in versie 10 verwijderd. U kunt de opties nu vinden in het venster Celstijl | Stijl.
Klik op uitvouwen/invouwen Handleiding: De lijst met beschikbare objecten

U kunt de lijst met beschikbare objecten vinden naast de pagina-indelingstabel. Om een object in te voegen op een pagina selecteert u het betreffende pictogram uit de lijst en sleept u het naar een cel in de pagina-indelingstabel.

De beschikbare objecten zijn:

Tekstobject | Afbeeldingsobject | Tabelobject | Galerie-object
Video/Audio-object | E-mailformulierobject | Sociaal Netwerk-object | Gastenboekobject
Kaartobject | Flash-animatieobject | Productenlijstobject | HTML- en widgets-object

Nadat u een object heeft geselecteerd in de pagina-indelingstabel, klikt u op de knop [image] (of u dubbelklikt op het object) om het venster te openen waar u het object kunt maken.

Opmerkingen over de compatibiliteit met vorige versies:

Beschikbare objecten - Het Gastenboekobject, Sociaal Netwerk-object en Kaartobject zijn nieuw in versie 10 van WebSite X5: deze objecten waren in versie 9 beschikbaar als widgets in de HTML- en widgets-object.

Handige tips:

-

Hoe een pagina wordt aangemaakt met behulp van de pagina-indelingstabel


Tekstobject

Stap 3 - Pagina aanmaken >

Tekstobject

 Return to chapter overview
Verborgen tekst tonen/verbergen

Tekst is een erg belangrijk onderdeel van de inhoud van een website. Naast uit afbeeldingen, video's en Flash-animaties, bestaat een website grotendeels uit tekst.

Schrijven voor het web is niet hetzelfde als iets schrijven wat gedrukt gaat worden. Het internet heeft namelijk andere kenmerken, zoals de ondersteuning voor het weergeven van tekst (het scherm van een computer of een mobiel apparaat), hoe de tekst wordt gelezen (op een computer leest men tekst meestal snel door, in tegenstelling tot het geconcentreerd lezen van een boek) en een potentieel onbeperkt aantal alternatieven (stelt u zich eens voor hoeveel sites er zijn die over hetzelfde onderwerp gaan).

Om de aandacht van bezoekers te krijgen, ze te verleiden om uw website te lezen en ze ervan te overtuigen dat u hen iets kan bieden wat de moeite waard is, moet de tekst die u schrijft, geschikt zijn voor online publicatie. Wat u schrijft moet interessant en relevant zijn. Verdeel de tekst in korte zinnen en alinea's zodat het beter leesbaar wordt en minder zwaar oogt. Let vooral op de opmaak: gebruik vette en cursieve tekst, titels en subtitels, etc. zorgvuldig en consistent.

Bezoekers voelen zich meer aangetrokken tot websites die zorgvuldig zijn uitgedacht. Er iets niets wat een bezoeker er zodanig van weerhoudt om terug te keren naar een site, of op de site te blijven, dan een tekst vol spelfouten, een onaantrekkelijke indeling, gecompliceerde tekst, etc.

Neem deze korte, maar belangrijke overwegingen goed door voordat u begint met het schrijven van Webteksten. WebSite X5 biedt u de mogelijkheid om teksten te schrijven met behulp van de ingebouwde editor, waarin u alle gereedschappen voor de opmaak ter beschikking hebt. Teksten die zijn geschreven in andere programma's kunnen worden toegevoegd door simpelweg te kopiëren en plakken. Bovendien biedt WebSite X5 u de mogelijkheid om tekst in tabs weer te geven. De informatie wordt efficiënt en praktisch binnen een beperkte ruimte, zoals die van een webpagina, weergegeven.

Klik op uitvouwen/invouwen Handleiding: De opdrachten van de teksteditor

U heeft de volgende opdrachten ter beschikking:

Knippen [CTRL+X] - Kopiëren [CTRL+C] - Plakken [CTRL+V]

Knip, kopieer of plak de geselecteerde tekst. Opmaakinstellingen (vet, cursief etc.) uit het oorspronkelijke bestand worden niet meegenomen als de tekst wordt geplakt, de gelijkwaardige opties uit deze editor worden hierop toegepast.

Speciaal plakken

Gebruik deze optie om tekst te plakken die is geknipt of gekopieerd met de opdrachten Knippen en Kopiëren waarbij u de originele opmaak behoudt.

U kunt de opties Knippen, Kopiëren en Plakken gebruiken om tekstfragmenten die zijn gemaakt met andere editors te knippen, kopiëren en plakken.

Ongedaan maken [CTRL+Z] - Opnieuw [ALT+CAPS+BACKSPACE]

Met deze opdrachten kunt u de laatste handeling ongedaan maken of herstellen.

Link invoegen [CTRL+L]

Hiermee maakt u een koppeling naar het geselecteerde woord of naar de geselecteerde woorden. U kunt de eigenschappen van de link bepalen in het venster Link dat wordt geopend.

Afbeelding invoegen

U kunt een afbeelding toevoegen (in de indeling .JPG, .GIF, .PNG of .BMP) aan de tekst. De grootte van afbeeldingen die worden ingevoegd in een Tekstobject wordt automatisch aangepast op basis van de grootte van de cel in de pagina-indelingstabel. Als u de afmetingen van een afbeelding wilt wijzigen, selecteer deze dan en versleep de handgrepen totdat de afbeelding de gewenste grootte heeft. Voor specifieke pagina-indelingen zou u er de voorkeur aan kunnen geven om aan een afbeeldingobject te werken in het venster Afbeeldingsobject.

HTML-code inschakelen

Selecteer deze optie als u tekst direct als HTML-code wilt invoegen op de pagina. Als u in de HTML-modus aan het werkt bent, worden de tekens < and > niet geïnterpreteerd als "minder dan" en "meer dan". In plaats daarvan wordt de tekst hiertussen geïnterpreteerd als een HTML-tag.

Rolloverinstellingen

U kunt een rollovereffect toepassen op de tekst, zodat er geschoven kan worden binnen de tekst. De instellingen hiervoor bepaalt u in het venster Rolloverinstellingen.

Inhoud aanpassen aan celbreedte

Als deze optie actief is, ziet u een voorbeeld van hoe de tekst eruit zal zien in de cel in de pagina-indelingstabel waarin hij zal worden ingevoegd.

Lichte/donkere achtergrond

U kunt kiezen of u een lichte of donkere achtergrond wilt hebben voor het venster Teksteditor. Deze optie is bijvoorbeeld handig wanneer u aan teksten werkt die in het wit of in een andere lichte kleur zijn geschreven.

Lettertype - tekstgrootte

U kunt het lettertype en de tekstgrootte kiezen voor uw tekst.

In de keuzelijst kunt u alle lettertypes vinden die beschikbaar zijn op uw computer. Vergeet niet dat een lettertype dat niet beschikbaar is op de computer van een bezoeker automatisch wordt vervangen door een soortgelijk lettertype.

Vet [CTRL+B] - Cursief [CTRL+I] - Onderstreept [CTRL+U]

Met deze opties kunt u de geselecteerde tekst aanpassen naar vet, cursief en onderstreept.

Tekstkleur - Achtergrondkleur tekst

U kunt een kleur kiezen voor de geselecteerde tekst of voor de achtergrond van de geselecteerde tekst.

Lijst met opsommingstekens

U kunt een lijst met opsommingstekens toevoegen.

Inspringen / Inspringing verkleinen

Hiermee kunt u de inspringing van de geselecteerde alinea vergroten of verkleinen.

Links uitlijnen - Gecentreerd - Rechts uitlijnen - Uitvullen

U kunt de geselecteerde tekst links, rechts of in het midden uitlijnen of u kunt de tekst uitvullen.

Tekst aan de rechterkant - Standaard - Tekst aan de linkerkant

Deze opties zijn actief wanneer er een afbeelding wordt ingevoegd in een cel met tekst. U kunt ervoor kiezen om de tekst rondom de afbeelding te laten weergeven of aan de linker- of rechterkant.

Klik op de rechtermuisknop om een pop-upmenu weer te geven, waarin ook de opdrachten Ongedaan maken, Knippen, Kopiëren, Plakken, Speciaal plakken en Alles selecteren te vinden zijn.


Het venster Rolloverinstellingen

Stap 3 - Pagina aanmaken > Tekstobject >

Het venster Rolloverinstellingen

Return to chapter overview
Verborgen tekst tonen/verbergen

Dit venster wordt geopend als u op de knop [image] in de editor Tekstobject of Tabelobject klikt. Met de opties kunt u de instellingen voor een rollovereffect bepalen.

Klik op uitvouwen/invouwen Handleiding: Rolloverinstellingen

Allereerst dient u de optie Activeer rollover te selecteren en daarna kunt u in de sectie Type kiezen welk effect u wilt toepassen:

§Beweging: U kunt uw rolloverstijl kiezen. U kunt kiezen uit:

Geen - Schuifbalk tonen: de tekst schuift niet, maar aangezien de celhoogte vaststaat (zie de optie Hoogte), kan het zijn dat dit niet voldoende is om alle tekst weer te geven. In dit geval wordt er automatisch een schuifbalk toegevoegd.

Eenmalige scroll: de tekst schuift in de aangegeven richting en stopt wanneer het eind van de tekst is bereikt.

Doorlopend scrollen: de tekst schuift in de aangegeven richting en wanneer het eind van de tekst is bereikt, wordt er weer opnieuw vanaf het begin geschoven.

Afwisselend scrollen: de tekst schuift in de aangegeven richting en wanneer het eind van de tekst is bereikt, wordt er weer in de tegengestelde richting geschoven.

Scrollen per sectie: de tekst wordt (virtueel) verdeeld in secties op de hoogte die u heeft opgegeven in de sectie Hoogte. Begint met schuiven vanaf de eerste sectie, gevolgd door een pauze, en dan wordt er door de volgende sectie geschoven. Dit gaat zo door totdat er door de laatste sectie is geschoven. Daarna verschijnt de eerste sectie opnieuw. Dit effect werkt het best als de tekst is geschreven en opgemaakt op een gelijkmatige wijze, zodat de tekst gelijk verdeeld kan worden in secties van ongeveer dezelfde Hoogte.

§Richting: U kunt de richting van de rollover bepalen - Boven, Onder, Links of Rechts.

Onder Opties vindt u de volgende opties:

§Effect: U kunt kiezen tussen Lineair, Afwisselend op en neer en Schommelen voor alle typen beweging, met uitzondering van de Doorlopend scrollen.

§Hoogte: U kunt de hoogte opgeven van de cel waarin de tekst zich bevindt.

§Snelheid (s): U kunt opgeven hoeveel seconden het effect moet duren. Als u Eenmalige scroll, Doorlopend scrollen of Afwisselend scrollen heeft geselecteerd, is de duur de tijd die het kost voordat het effect is afgerond, voordat er vanaf het begin wordt gestart. Als u Scrollen per sectie heeft geselecteerd, is de duur de tijd die het kost om een sectie weer te geven, voordat er wordt doorgegaan naar de volgende.

§Stoppen bij aanwijzen: Het schuiven stopt wanneer de muisaanwijzer over de tekst wordt gehouden.

De optie Hoogte is alleen beschikbaar als de rollover op 'verticaal' is ingesteld (richting: boven of onder). Als de rollover op 'horizontaal' is ingesteld (richting: links of rechts), komt het effect beter uit de verf als het Tekstobject een hele rij van de pagina-indelingstabel inneemt.


Afbeeldingsobject

Stap 3 - Pagina aanmaken >

Afbeeldingsobject

 Return to chapter overview
Verborgen tekst tonen/verbergen

Afbeeldingen behoren tot de meest gebruikte elementen op een webpagina. Ze worden gebruikt om een idee over te brengen, een product onder de aandacht te brengen, een boodschap te verkondigen, of gewoon om de pagina er mooi uit te laten zien. Wat ook het geval is, afbeeldingen zijn belangrijk omdat ze helpen om een algehele indruk te vormen van een website en het beeld te versterken dat hij aantrekkelijk, goed uitgedacht en professioneel is. Met

WebSite X5 kunt u afbeeldingen in alle belangrijke grafische indelingen importeren, en u heeft ook een Afbeeldingseditor tot uw beschikking voor het bewerken van foto's: knippen, draaien, corrigeren, en het toevoegen van maskers, filters en kaders. U kunt ook fantastische liggende weergaven en close-ups van uw afbeeldingen maken. De makers van

WebSite X5 zijn zich zeer bewust van het probleem van het ongeoorloofd kopiëren van afbeeldingen van internet. Een ingebouwd systeem voorkomt dat de bezoekers van uw website het oorspronkelijke bestand kunnen traceren, en het is mogelijk om watermerken en copyrights toe te passen.

De opdrachten voor het maken van afbeeldingsobject zijn onderverdeeld in secties: Algemeen, Weergave en Sitemap.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Algemeen

Gebruik de opdrachten in deze sectie om grafische bestanden te importeren en afbeeldingen te bewerken. Met

WebSite X5 kunt u alle belangrijke grafische indelingen (.JPG, .GIF, .PNG, .PSD, .BMP, .TIF, .DIB, .PCX, .RLE, .TGA, .WMF) importeren door simpelweg het afbeeldingsbestand op uw PC te selecteren, of door het direct op internet te selecteren.

Een voorvertoning van de te importeren afbeelding wordt getoond in het vak Voorvertoning. Klik op de knop Bewerken... onder de voorvertoning om de ingebouwde Afbeeldingseditor te openen, waar u de afbeelding kunt bewerken.

U kunt een aantal Eigenschappen bepalen voor de afbeelding:

§Titel: dit is de naam die u aan de afbeelding geeft. Deze wordt ingevoerd in het attribuut titel van de tag <img> in de HTML-code van de pagina.

§Alternatieve tekst: dit is de tekst die wordt getoond als de afbeelding om de een of andere reden niet kan worden weergegeven. In de HTML-code van de pagina wordt de alternatieve tekst ingevoerd in het attribuut alt van de tag <img>.

De parameters Titel en Alternatieve tekst moeten goed gekozen worden, omdat ze belangrijk zijn voor de toegankelijkheid en optimalisatie van de site.

§Link: u kunt een hyperlink toevoegen aan de afbeelding. Klik op de knop [image] om het venster Link te openen, waar u de koppeling en de opties kunt aangeven.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Weergave

U kunt de opdrachten in deze sectie gebruiken om in te stellen hoe de geïmporteerde afbeelding getoond moeten worden. WebSite X5 biedt u de mogelijkheid om liggende weergaven en close-ups van uw afbeeldingen te maken en bewegingseffecten toe te passen.

De Weergavemodus zijn:

Automatisch de afbeeldingsgrootte aanpassen: deze optie is standaard ingeschakeld. De grootte van de afbeelding wordt automatisch aangepast aan de grootte van de cel in de pagina-indelingstabel waarin u hem invoegt.

Handmatig de afbeelding vergroten en verplaatsen: als u deze optie selecteert, kunt u de afbeelding vergroten door erop te klikken. De maximale grootte wordt bepaald door de ingestelde zoomfactor. U kunt de vergrote afbeelding verplaatsen om een specifiek detail naar de voorgrond te brengen. Klik hiervoor op de afbeelding en versleep hem tot u de gewenste positie bereikt.

Om dit effect te bereiken, wordt de afbeelding eerst verkleind naar de grootte van de cel in de pagina-indelingstabel en dan herberekend op basis van de Maximale zoomfactor (als u Vrije verplaatsing kiest als de Verplaatsingsmodus) of in verhouding tot de ingestelde Hoogte (als u Horizontale panoramische weergave of Verticale panoramische weergave kiest als Verplaatsingsmodus). De uiteindelijke afbeelding zal groter zijn dan het weergavegebied en kan hierin verplaatst worden.

Automatisch de afbeelding vergroten en verplaatsen: deze optie is bijna gelijk aan de vorige, met het verschil dat de afbeelding wordt verplaatst door de muisaanwijzer naar de rand van de afbeelding te bewegen.

Als u de optie Automatisch de afbeeldingsgrootte aanpassen instelt als Weergavemodus, dan kunt u kiezen uit deze Instellingen:

§Kwaliteit: u kunt aangeven welke kwaliteit er gehandhaafd moet worden als de afbeelding wordt opgeslagen in de indeling .JPG. Alle geïmporteerde afbeeldingen worden automatisch geconverteerd naar .JPG, of, als er een transparantiewaarde is ingesteld, naar .PNG. Voor bestanden met de indeling .JPG heeft een hoge compressiefactor een lagere kwaliteit tot gevolg.

Afbeeldingsbestanden dienen te worden ingevoegd in de indeling .GIF, .JPG of .PNG. Alle afbeeldingen die niet de indeling .JPG, .GIF of .PNG hebben, worden automatisch geconverteerd naar .JPG, overeenkomstig het ingestelde compressieniveau. Alle bestanden worden geconverteerd naar .JPG (of .PNG als er een transparantiewaarde is ingesteld voor het bestand), zelfs als de afbeelding groter is dan de cel in de pagina-indelingstabel en als de afbeelding wordt bewerkt met de ingebouwde Afbeeldingseditor.

In alle andere gevallen wordt de afbeelding gekopieerd zoals hij is. Dit zorgt ervoor dat een eventueel toegepast transparantie-effect op de .GIF-bestanden wordt behouden.

§Verkleinmethode: hiermee kunt u de pixelafmetingen van afbeeldingen wijzigen (hoogte en breedte). U kunt kiezen uit:

-Bilinear (sneller): Dit is de snelste manier om de afmetingen te wijzigen, maar de kwaliteit van de weergegeven afbeeldingen is wat lager.

-Decimate (gemiddeld): Deze methode is redelijk snel en de weergegeven afbeelding is van goede kwaliteit

-Bicubic (beter maar trager): Deze methode is het minst snel, maar de kwaliteit van de weergegeven afbeelding is uitstekend.

Als u de optie Handmatig de afbeelding vergroten en verplaatsen of Automatisch de afbeelding vergroten en verplaatsen kiest als Weergavemodus dan kunt u werken aan de volgende Instellingen:

§Verplaatsingsmodus: u kunt aangeven in welke richting de afbeelding zich moet verplaatsen, handmatig of automatisch. U kunt kiezen uit:

-Vrije verplaatsing: de afbeelding kan horizontaal of verticaal worden versleept. Geef de waarde voor de Maximale zoom in. Een zoomfactor van bijvoorbeeld 200% zal de afbeelding twee keer zo groot weergeven dan de oorspronkelijke grootte.

Oorspronkelijke afbeelding | Afbeelding met toegepast effect

-Horizontale panoramische weergave: u kunt de afbeelding alleen horizontaal verslepen. Dit effect werkt goed op afbeeldingen die veel breder zijn dan dat ze lang zijn. Voer de hoogte (in pixels) in van de afbeelding in het veld Hoogte.

Oorspronkelijke afbeelding | Afbeelding met toegepast effect

-Verticale panoramische weergave: u kunt de afbeelding alleen verticaal verslepen. Dit effect werkt goed op afbeeldingen die veel langer zijn dan dat ze breed zijn. De waarde in het veld Hoogte voor deze optie is de hoogte in pixels die u wilt aanhouden voor de cel in de pagina-indelingstabel.

Oorspronkelijke afbeelding | Afbeelding met toegepast effect

§Maximale zoom: deze optie is alleen beschikbaar voor de optie Vrije verplaatsing. kunt de zoomfactor voor de afbeelding zo instellen dat hij groter is dan het beschikbare weergavegebied. Als de afbeelding niet vergroot was, zou u hem niet kunnen verslepen.

§Hoogte: deze optie is alleen beschikbaar voor de optie Horizontale panoramische weergave en de optie Verticale panoramische weergave . In het eerste geval kunt u de hoogte (in pixels) van de afbeelding instellen. In het tweede kunt u de hoogte van de cel instellen in de pagina-indelingstabel waarin de afbeelding is ingevoegd.

§Vergroting van afbeelding inschakelen: deze optie is standaard ingeschakeld. De afbeelding kan worden vergroot of verkleind met behulp van het muiswiel. Als de pagina wordt geopend, wordt de afbeelding weergegeven in de oorspronkelijke grootte en geeft het pictogram in de rechteronderhoek aan dat het mogelijk is om te zoomen. Met het muiswiel kunt de afbeelding vergroten of verkleinen totdat deze de afmeting bereikt die is ingesteld in Maximale zoom.

§Zoombalk weergeven: deze optie is alleen beschikbaar als Vergroting van afbeelding inschakelen staat aangevinkt. U kunt een zoombalk weergeven in het afbeeldingsvenster. Hierin kan de gebruiker vervolgens de muisaanwijzer naar voren en naar achteren bewegen om de zoomfactor in te stellen.

§Navigator weergeven: als u deze optie selecteert, zal de gebruiker een klein venster te zien krijgen binnen de afbeelding, waarin een miniatuur van de afbeelding wordt weergegeven. Dit is de navigator. Het doel van de navigator is om de hele afbeelding te tonen en om het detail dat momenteel te zien is in het vak te markeren. Als u de muisaanwijzer buiten het afbeeldingsvenster beweegt, verdwijnt de navigator uit beeld.

§Automatische constante verschuiving inschakelen: als u deze optie selecteert, zal de afbeelding continu verplaatsen terwijl hij wordt weergegeven. Dit geeft aan bezoekers aan dat er meer te zien valt en dat de afbeelding vergroot kan worden. De gebruiker kan de afbeelding zelf verplaatsen door de muisaanwijzer in de buurt van de rand van de afbeelding te houden.

Als u Automatisch de afbeeldingsgrootte aanpassen heeft ingesteld als Weergavemodus voor de huidige afbeelding dan kunt u de optie Aanwijseffectenselecteren:

§Aanwijseffecten: u kunt aangeven welk effect moet worden toegepast als de muis over de afbeelding beweegt.

§Instellingen: deze zijn afhankelijk van het soort Aanwijseffecten dat u heeft geselecteerd. Hiermee worden de parameters ingesteld voor het effect (bijvoorbeeld de kleur en de dikte van de randen).

U kunt ook de optie Beveiliging gebruiken om te voorkomen dat er illegale kopieën van uw afbeeldingen worden gemaakt.

§Kopieerbescherming voor afbeeldingen inschakelen: hiermee wordt de afbeelding beveiligd tegen opdrachten zoals Opslaan als in de pop-upmenu's in browsers.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Sitemap

u kunt de opties in deze sectie gebruiken om extra informatie over uw afbeelding toe te voegen aan de Sitemap van de website.

Vink allereerst de optie Afbeelding aan sitemap toevoegen aan. De gegevens van de afbeelding worden dan toegevoegd aan de Sitemap die WebSite X5 automatisch aanmaakt (zie Automatisch aanmaken van een SiteMap in Algemene instellingen | Geavanceerd). De volgende instellingen kunnen worden bepaald:

§Titel: (optionele parameter) u kunt de afbeelding een titel geven.

§Bijschrift: (optionele parameter) u kunt de afbeelding een bijschrijft geven, of een korte beschrijving.

§Geografische positie (bijv. adres, stad, etc.): (optionele parameter) u kunt informatie zoals een adres, stad of land opgeven waarmee de geografische positie van de afbeelding wordt gegeven.

§Licentie-URL: (optionele parameter) u kunt de URL geven van het bestand dat de gebruikerslicentie van de afbeelding bevat.

Afbeeldingen die beveiligd zijn tegen ongeoorloofd kopiëren en ongeoorloofd gebruik kunnen niet aan de SiteMap worden toegevoegd (zie Kopieerbescherming voor afbeeldingen inschakelen in Weergave).

Handige tips:

-

Hoe u de sitemap aanmaakt en aan de website koppelt


Tabelobject

Stap 3 - Pagina aanmaken >

Tabelobject

 Return to chapter overview
Verborgen tekst tonen/verbergen

Tabellen zijn erg handig voor het indelen en weergeven van informatie.

De informatie in een tabel is vaak makkelijker te lezen dan de informatie in een uitgebreid tekstbestand. Als u bijvoorbeeld een tabel gebruikt om de prijslijst van een hotel te tonen en u laat daarin de prijs van verschillende soorten kamers in verschillende periodes in het jaar zien, dan is dat veel gemakkelijker te lezen dan als u dezelfde informatie in een tekstbestand zou plaatsen.

Tabellen kunnen ook afbeeldingen bevatten die de pagina aantrekkelijker maken en de eentonigheid van een lange tekst doorbreken.

Als u ervoor kiest om een tabel te gebruiken om uw informatie weer te geven, zorg er dan voor dat het niet te ingewikkeld is, dat de informatie duidelijk en logisch wordt gepresenteerd, en dat de tabel goed leesbaar en aantrekkelijk is.

WebSite X5 biedt u een editor om tabellen te maken. Deze editor lijkt heel erg op de editor die gebruikt wordt voor een Tekstobject. De standaard tabel bestaat uit twee rijen en drie kolommen, en beslaat de gehele breedte van de cel in de pagina-indelingstabel waarin hij zich bevindt. U kunt naar wens rijen en kolommen toevoegen of verwijderen, de grootte ervan veranderen, en cellen samenvoegen en splitsen.

Klik op uitvouwen/invouwen Handleiding: Opdrachten voor de editor voor tabellen

In de werkbalk van de editor kunt u de volgende opdrachten vinden:

Knippen [CTRL+X] - Kopiëren [CTRL+C] - Plakken [CTRL+V]

Knip, kopieer of plak de geselecteerde tekst. Opmaakinstellingen (vet, cursief etc.) uit het oorspronkelijke bestand worden niet meegenomen als de tekst wordt geplakt, de gelijkwaardige opties uit deze editor worden hierop toegepast.

Speciaal plakken

Gebruik deze optie om tekst te plakken die is geknipt of gekopieerd met de opdrachten Knippen en Kopiëren waarbij u de originele opmaak behoudt.

Ongedaan maken [CTRL+Z] - Opnieuw [ALT+CAPS+BACKSPACE]

Met deze opdrachten kunt u de laatste handeling ongedaan maken of herstellen.

Link invoegen [CTRL+L]

Hiermee maakt u een koppeling naar het geselecteerde woord of naar de geselecteerde woorden. U kunt de eigenschappen van de link bepalen in het venster Link dat wordt geopend.

Afbeelding invoegen

U kunt een afbeelding toevoegen (in de indeling .JPG, .GIF, .PNG of .BMP) aan de geselecteerde cel. Als de grootte van de afbeelding moet worden aangepast, selecteer deze dan en versleep de handgrepen langs de rand van de afbeelding totdat deze de gewenste grootte heeft.

HTML-code inschakelen

Selecteer deze optie als u tekst direct als HTML-code wilt invoegen in de tabel. Als u in de HTML-modus aan het werk bent, worden de tekens < and > niet geïnterpreteerd als "minder dan" en "meer dan". In plaats daarvan wordt de tekst hiertussen geïnterpreteerd als een HTML-tag.

Rolloverinstellingen

U kunt een rollovereffect toepassen op de tekst, zodat er geschoven kan worden binnen de tekst. De instellingen hiervoor bepaalt u in het venster Rolloverinstellingen.

Lichte/donkere achtergrond

U kunt kiezen of u een lichte of donkere achtergrond wilt hebben voor het venster Teksteditor. Deze optie is bijvoorbeeld handig wanneer u aan teksten werkt die in het wit of in een andere lichte kleur zijn geschreven.

Rij invoegen / Rij verwijderen / Kolom invoegen / Kolom verwijderen

U kunt een rij of kolom toevoegen na degene waarin de muisaanwijzer staat, en de rij of kolom verwijderen waarin de muisaanwijzer staat.

Cellen samenvoegen - Cellen splitsen

U kunt aangrenzende cellen samenvoegen om er een enkele cel van te maken, of u kunt een cel in twee horizontaal aangrenzende cellen splitsen.

Lettertype - tekstgrootte

U kunt het lettertype en de tekstgrootte kiezen voor uw tekst.

In de keuzelijst kunt u alle lettertypes vinden die beschikbaar zijn op uw computer. Vergeet niet dat een lettertype dat niet beschikbaar is op de computer van een bezoeker automatisch wordt vervangen door een soortgelijk lettertype.

Vet [CTRL+B] - Cursief [CTRL+I] - Onderstreept [CTRL+U]

Met deze opties kunt u de geselecteerde tekst aanpassen naar vet, cursief en onderstreept.

Tekstkleur - Achtergrondkleur cel

U kunt een kleur kiezen voor de geselecteerde tekst of voor de achtergrond van de huidige cel.

Stijl celrand

U kunt de stijl voor de celranden kiezen. U kunt de kleur en breedte kiezen van alle vier randen van de cel.

Lijst met opsommingstekens

U kunt een lijst met opsommingstekens toevoegen.

Links uitlijnen - Gecentreerd - Rechts uitlijnen - Uitvullen

U kunt de geselecteerde tekst links, rechts of in het midden uitlijnen of u kunt de tekst uitvullen.

Tekst aan de rechterkant - Standaard - Tekst aan de linkerkant

Deze opties zijn actief wanneer er een afbeelding wordt ingevoegd in een cel met tekst. U kunt ervoor kiezen om de tekst rondom de afbeelding te laten weergeven of aan de linker- of rechterkant.

Boven uitlijnen - Midden uitlijnen - Onder uitlijnen

U kunt ervoor kiezen om de geselecteerde tekst boven, in het midden, of onder uit te lijnen.

Klik op de rechtermuisknop om een pop-upmenu weer te geven, waarin ook de opdrachten Ongedaan maken, Knippen, Kopiëren, Plakken, Plakken speciaal en Alles selecteren te vinden zijn, plus de volgende twee opdrachten:

§Rijhoogte

U kunt de hoogte (in pixels) van de geselecteerde rijen opgeven. Een waarde van 0 geeft de minimale hoogte die nodig is om de inhoud te kunnen tonen.

§Kolombreedte

U kunt de breedte (in pixels) van de geselecteerde kolommen opgeven.

De grootte van de rijen, kolommen en afzonderlijke cellen kan worden veranderd door de randen te verslepen met de muis (houd de linkermuisknop ingedrukt terwijl u de muis beweegt). U kunt de breedte van afzonderlijke cellen veranderen. De wijzigingen beïnvloeden dan alleen de geselecteerde cel.


Galerie-object

Stap 3 - Pagina aanmaken >

Galerie-object

 Return to chapter overview
Verborgen tekst tonen/verbergen

Digitale camera's en online services komen tegenwoordig op zo'n grote schaal voor dat het erg makkelijk is om hele fotocollecties op internet te publiceren en te delen. U kunt uw familiefotoalbums publiceren en delen met familieleden en vrienden die ver weg wonen. Of u kunt albums en catalogussen maken voor uw hobby's en werk.

Met WebSite X5 kunt u prachtige galerieën aan uw website toevoegen om niet alleen uw eigen foto's maar ook uw eigen video's te laten zien. De galerieën gebruiken verschillende weergave- en navigatiemethoden: de knoppenbalk en de miniaturen worden op verschillende manieren weergegeven. Alle galerieën maken gebruik van JavaScript, HTML5 en CSS3.

Opmerkingen over de compatibiliteit met vorige versies:

HTML5-galerieën versus Flash-galerieën - de HTML5-galerieën waren voor het eerst te vinden in versie 9.1 van WebSite X5 en hebben nu volledig de plaats ingenomen van de Flash-galerieën .

Flash-galerieën zijn vervangen door HTML5-galerieën , omdat ze wel veel effectmogelijkheden geven, maar deze effecten kunnen alleen worden bekeken met een Flash-player. Tablets en mobiele apparaten maken gebruik van het mobiele besturingssysteem iOS (zoals iPad® en iPhone®) en ondersteunen deze functie niet. HTML5-galerieën laden sneller, maken geen gebruik van plug-ins en worden correct weergegeven op alle soorten apparaten en hedendaagse besturingssystemen.

Als HTML5 en CSS3 niet worden ondersteund door de browser die u gebruikt, zullen de HTML5-galerieën correct worden weergegeven, maar sommige weergave-effecten kunnen niet worden toegepast. In dit geval zal automatisch het overvloeiingseffect worden toegepast.

Als een galerie een videobestand bevat waarvan de indeling niet wordt ondersteund door HTML5, of de browser kan deze video niet in HTML5 ondersteunen, dan zal de video automatisch worden afgespeeld in Flash.

Sommige van de beschikbare galerieën bieden de mogelijkheid om gebruik te maken van miniaturen en van de ShowBox om de uitvergrotingen van de miniaturen te zien. Wanneer de gebruiker op een van de miniaturen klikt, wordt de betreffende afbeelding of video geopend in een venster (de ShowBox) dat de hoofdpagina bedekt Als de muisaanwijzer over de afbeelding wordt gehouden, worden er knoppen weergegeven waarmee naar de vorige/volgende afbeelding kan worden gesprongen, zonder terug te hoeven gaan naar de miniaturen.

U kunt het uiterlijk van de ShowBox naar wens aanpassen. Met de opties in de sectie Stijlen en modellen | ShowBox van Stap 4 - Geavanceerde instellingen.

De opties voor het maken van een Galerie-object zijn te vinden in de secties Stijl, Lijst en Miniaturen.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Stijl

Hier kunt u het type galerie kiezen dat u wilt gebruiken, een lijst afbeeldingen/video's aanmaken om in de galerie te gebruiken, de instellingen naar wens aanpassen en, als u wilt, de miniatuurafbeeldingen veranderen.

De opties waarmee u een galerie kunt aanmaken zijn verdeeld in drie secties:

Klik op uitvouwen/invouwen | Klassieke diavoorstelling In deze galerie worden de afbeeldingen en video's een voor een gepresenteerd. De manier waarop de afbeeldingen of video's worden weergegeven hangt af van de instellingen. De besturingsbalk geeft u controle over de volgorde van afspelen. U kunt ook miniaturen weergeven in de besturingsbalk zodat de gebruiker de afbeelding of video die hem interesseert onmiddellijk kan vergroten.
Klik op uitvouwen/invouwen | Horizontale galerie In deze galerie wordt een horizontale reeks miniaturen gepresenteerd, boven of onder de afbeelding op de voorgrond. Houd de muisaanwijzer over de miniaturen om ze naar links of rechts te laten schuiven. Klik op een miniatuur om de vergrote afbeelding of video op de voorgrond af te spelen. De vergrote afbeeldingen verschijnen op het scherm volgens uw instellingen.
Klik op uitvouwen/invouwen | Verticale galerie Deze galerie werkt hetzelfde als de vorige, behalve dat de miniaturen verticaal verschijnen, aan de linker- of rechterzijde van de afbeelding op de voorgrond.
Klik op uitvouwen/invouwen | Miniaturen In deze galerie worden alle miniaturen vertoond. Klik op een miniatuur om een afbeelding of video te openen in de ShowBox op de voorgrond.
Klik op uitvouwen/invouwen | Miniaturen in celstructuur Deze galerie lijkt erg op de vorige, maar als u veel afbeeldingen in uw galerie hebt, kunt u ze verdelen in kaders en opgeven hoeveel rijen miniaturen u wilt tonen. Met een besturingsbalk kan de gebruiker tussen kaders schakelen, terwijl hij op dezelfde pagina blijft. Dit type galerie is nuttig als u veel afbeeldingen in de galerie opslaat.
Klik op uitvouwen/invouwen | Horizontale miniaturen Er wordt een enkele rij miniaturen weergegeven in deze galerie. Klik op een miniatuur om de overeenkomstige afbeelding of video te tonen in de ShowBox.
Klik op uitvouwen/invouwen | Verticale miniaturen Deze galerie werkt hetzelfde als de vorige, met het verschil dat de miniaturen verticaal worden weergegeven.

De verschillende galerieën hebben verschillende Instellingen en opties voor Navigatieopdrachten.

Instellingen: | Klassieke diavoorstelling | Horizontale galerie | Verticale galerie
§Maximale grootte: u kunt de maximale breedte (in pixels) van de afbeeldingen bepalen. Laat de optie Verhouding behouden aangevinkt staan om de ratio te bewaren tussen de breedte en de hoogte. | P | P | P
§Zichtbare miniaturen: hier kunt u het aantal miniaturen instellen dat naast de hoofdafbeelding moet worden weergegeven. | - | P | P
§Positie miniaturen: u kunt aangeven waar de miniaturen moeten worden weergegeven ten opzichte van de hoofdafbeelding. | - | P | P
§Beschrijving lettertype:hier kiest u het lettertype, de tekenstijl en de tekstgrootte. Deze instellingen worden gebruikt voor de onderschriften die u in het veld Beschrijving in de sectie Lijst kunt maken. | P | P | P
§Soundtrack: u kunt een soundtrack kiezen die moet worden afgespeeld terwijl de galerie wordt weergegeven. | P | P | P
§Automatisch afspelen: de diavoorstelling voor afbeeldingen en video's start automatisch zodra de galerie wordt weergegeven. | P | P | P
§Willekeurige weergave: de afbeeldingen en video's worden in willekeurige volgorde getoond, niet in de volgorde waarin ze zijn toegevoegd. | P | P | P
Navigatieopdrachten:
§Knopweergave: u kunt aangeven hoe de knoppen naast de hoofdafbeelding in de galerie moeten worden weergeven, met deze knoppen kunt u navigeren naar de volgende of vorige afbeelding. U heeft de volgende opties: Altijd zichtbaar, Niet zichtbaar (automatisch afspelen) of Zichtbaar bij aanwijzen. | P | - | -
§Knopstijl: u kunt de stijl kiezen voor de knoppen naast de hoofdafbeelding van de galerie. | P | - | -
§Toon besturingsbalk: deze optie is standaard actief. U kunt aangeven of de besturingsbalk alleen moet worden weergeven bij aanwijzen. De gebruiker kan de besturingsbalk gebruiken om de afbeeldingen en video's in een galerie te bekijken. De standaard besturingsbalk bevat de volgende knoppen: Diavoorstelling starten, [image] Vorige afbeelding en [image] Volgende afbeelding. | P | P | P
§Kleur: u kunt de achtergrondkleur van de besturingsbalk bepalen. | P | P | P
§Miniaturen weergeven in de besturingsbalk: deze optie is standaard actief. De besturingsbalk (wordt weergegeven bij aanwijzen) toont de opdrachtknoppen en miniaturen van alle afbeeldingen. De gebruiker kan kiezen welke afbeelding of video hij wil bekijken, zonder ze een voor een te hoeven bekijken. | P | - | -

Instellingen: | Miniaturen | Miniaturen in celstructuur | Horizontale miniaturen | Verticale miniaturen
§Zichtbare miniaturen: u kunt aangeven hoeveel miniaturen er daadwerkelijk worden vertoond. | P | - | P | P
§Rijen per pagina: u kunt opgeven hoeveel rijen er worden getoond binnen een kader. | - | P | - | -
§Grotere afbeelding in ShowBox weergeven als erop geklikt wordt: u kunt direct in de miniatuur een link instellen naar de afbeelding of video die moet worden weergegeven in de ShowBox. | P | P | P | P
§Maximale grootte: deze instelling is alleen beschikbaar als de optie Grotere afbeelding in ShowBox weergeven als erop geklikt wordt staat aangevinkt. U kunt de maximale hoogte en breedte (in pixels) van de ShowBox bepalen. Laat de optie Verhouding behouden aangevinkt staan om de ratio te bewaren tussen de breedte en de hoogte. | P | P | P | P
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Lijst

U kunt met deze opdrachten een lijst samenstellen van afbeeldingen of video's die aan de galerie toegevoegd moeten worden.

Alle bestanden die al aan de galerie zijn toegevoegd, worden getoond in de lijst Naam afbeeldingsbestand. Selecteer een bestand uit de lijst om er een voorvertoning van te bekijken.

In de lijst Naam afbeeldingsbestand vindt u de padnaam van elke afbeelding en video, het hieraan gekoppelde effect, een vinkje dat aangeeft dat het bestand een link heeft, en een beschrijving.

U hebt de volgende opties ter beschikking om het galerie-object te maken:

§Toevoegen... / Verwijderen: u kunt bestanden toevoegen aan de galerie, of ze eruit verwijderen. U kunt bestanden in de volgende indelingen toevoegen: .JPG, .GIF, .PNG, .PSD, .BMP, .TIF, .DIB, .PCX, .RLE, .TGA, .WMF. U kunt ook videobestanden toevoegen in de indeling .FLV en .MP4.

Klik op de knop Toevoegen... om een submenu weer te geven met de volgende items: Afbeelding toevoegen..., Video toevoegen... en YouTube-/Vimeo-video toevoegen....

Klik op uitvouwen/invouwen

In het venster dat wordt geopend wanneer u klikt op YouTube-/Vimeo-video toevoegen... kunt u een URL opgeven van een video die reeds is gepubliceerd op YouTube™ of Vimeo.

§Naar boven / Naar beneden: u kunt de volgorde van de bestanden in de lijst Naam afbeeldingsbestand aanpassen.

§Bewerken...: u kunt de ingebouwde Afbeeldingseditor gebruiken om het geselecteerde item in de lijst Naam afbeeldingsbestand te bewerken.

U kunt verschillende Opties instellen voor elke afbeelding en video, afhankelijk van de galeriestijl die u hebt gekozen

§Link: u kunt instellen welke link gekoppeld moet worden aan de afbeelding/video die u heeft geselecteerd in de lijst Klik op de knop [image] om het venster Link te openen, waar u de actie en gerelateerde opties kunt aangeven. Als u heeft gekozen voor een galerie met miniaturen dan vervangt de link met deze optie een eventuele optie voor een vergrote afbeelding, zelfs als de instelling Grotere afbeelding in ShowBox weergeven als erop geklikt wordt is geselecteerd.

§Effect: klik op de knop [image] om het venster Eigenschappen effect te openen, waar u overgangs-, bewegings- en zoomeffecten kunt instellen voor de afbeeldingen en video's uit de lijst Naam afbeeldingsbestand .

Als HTML5 en CSS3 niet worden ondersteund door de browser die u gebruikt, zullen de HTML5-galerieën correct worden weergegeven, maar sommige weergave-effecten kunnen niet worden toegepast. In dit geval zal automatisch het overvloeiingseffect worden toegepast.

§Beschrijving: u kunt een beschrijving toevoegen aan de afbeelding of video die u heeft geselecteerd in de lijst Naam afbeeldingsbestand in dit veld. De beschrijving zal worden weergegeven onderaan het venster waarin de vergrote afbeelding of video wordt vertoond.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Miniaturen

U kunt de opdrachten in deze sectie gebruiken om de grafische aspecten in te stellen van de miniaturen in de galerieën waar ze in te vinden zijn.

Een miniatuur is een kleine versie van de afbeelding of video in de galerie, en wordt automatisch aangemaakt door het programma. Miniaturen worden weergegeven in een kader om ze eruit te laten zien als dia's, negatieven, post-its, etc.

Om het uiterlijk van de miniaturen te bepalen kunt u kiezen tussen:

§Standaardafbeelding: u kunt het kader van de miniatuur kiezen uit een verzameling kaders.

§Aangepaste afbeelding: u kunt een afbeeldingsbestand (in de indeling .JPG, .GIF, .PNG, .BMP, .PSD, .TIF, .DIB, .PCX, .RLE, .TGA of .WPG) laden die de afbeelding bevat van het kader dat u wilt gebruiken.

Als u ervoor kiest om een nieuw kader te maken, doe dit dan en sla het op in een bestand. Kaders moeten vierkant zijn en als u de buitenste transparantie wilt behouden, dient u het bestand op te slaan in de indeling .PNG.

U hebt ook de volgende Opties ter beschikking voor miniaturen:

§Buitenste marge van afbeelding (%): u kunt de marge opgeven tussen de miniatuurafbeelding en het kader ervan.

§Kleurverzadiging inschakelen: u kunt de kleurverzadiging van het kader van het miniatuur instellen. Er wordt dan een kleureffect toegepast op het kader om de gewenste kleur te krijgen.

Kleurverzadiging heeft geen effect op zwart-witte kaders.

Galerieën kunnen worden opgestart via koppelingen in de pagina's. Zie Link voor meer informatie.


Video/Audio-object

Stap 3 - Pagina aanmaken >

Video/Audio-object

 Return to chapter overview
Verborgen tekst tonen/verbergen

Met WebSite X5 kunt u de bezoekers van uw website vermaken door video's en audio toe te voegen.

Video's beleven momenteel hun gloriemoment: bijna iedereen kan een video maken, deze naar de computer kopiëren en hem op internet publiceren.

Met WebSite X5 is het ontzettend makkelijk om video's te uploaden naar uw website en ze te delen met uw bezoekers. WebSite X5 kan alle belangrijke indelingen afspelen en bevat een ingebouwde speler voor .FLV- en .MP4-bestanden. U kunt lokale bestanden (op uw computer) importeren, of bestanden die u op internet vindt, waaronder portals zoals YouTube™ en Vimeo.

De opties voor het maken van een Video/Audio-object zijn te vinden in de secties Algemeen en Sitemap.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Algemeen

Met de opties in deze sectie kunt u het bestand kiezen waarmee u het Video/Audio-object wilt maken, en aangeven hoe hij afgespeeld moet worden.

Hoe eenVideo/Audio-object wordt ingevoegd is afhankelijk van de locatie waar het te importeren bestand staat opgeslagen:

§Lokaal bestand op PC: als u deze optie kiest, klik dan op de knop [image] om het bestand te zoeken op uw computer. Het bestand moet een van de volgende indelingen hebben: .MP4, .FLV, .AVI, .WMV, .MPG, .MOV, .MP3, .WMA, .WAV, .MID, .AIF, .M4A.

§Internetbestand: als u deze optie kiest, voer dan de URL in waar het video- of audiobestand online gevonden kan worden.

§YouTube/Vimeo-video-URL: als u deze optie kiest, voer dan de URL in waar het video/audio-bestand gevonden kan worden op de YouTube™- of Vimeo-portal.

Als u op deze wijze een video importeert van YouTube, zal de grootte hiervan worden aangepast aan de hand van de instellingen van WebSite X5. Als u de oorspronkelijke grootte wilt behouden, kunt u hem importeren met het HTML- en widgets-object in plaats van met het Video/Audio-object.

U kunt een voorvertoning van een video/audio-object zien door de optie Voorvertoning te selecteren.

Er worden verschillende spelers gebruikt voor het afspelen van de verschillende video/audio-indelingen. De mediaspeler van WebSite X5 zal worden gebruikt om bestanden in de indelingen .IMP4, .WEBM en .OGG te tonen of af te spelen als de browser de HTML5-videotag en de codec van het bestand ondersteunt. Er worden verschillende spelers gebruikt voor het afspelen van de andere video/audio-indelingen:

Speler | Videobestanden | Audiobestanden
Adobe Flash Player® | .MP4 en .FLV | .MP3
Microsoft® Windows Media Player® | .AVI, .WMV en .MPG | .WAV en .WMA
QuickTime® Player | .MOV | .M4A en .AIF

Voor de beste compatibiliteit dient u .MP4te gebruiken.

Ongeacht welke speler er wordt gebruikt, kunt u de volgende Eigenschappen instellen:

§Alternatieve tekst: voer de tekst in die u wilt weergeven als de video/audio om de een of andere reden niet kan worden afgespeeld.

§Grootte: voer de breedte (in pixels) in van de video- of audio-besturingsbalk. De hoogst mogelijke waarde wordt tussen haakjes getoond. Deze waarde hangt af van de instellingen van de pagina-indelingstabel. De hoogst mogelijke waarde van 35 pixels voor de audio-besturingsbalk wordt tussen haakjes getoond. De minimumwaarde is 15 pixels. Laat de optie Verhouding behouden aangevinkt staan om de ratio te bewaren tussen de breedte en de hoogte.

§Automatisch afspelen: als dit wordt aangevinkt, zal de video/audio automatisch starten.

§Volledige weergave inschakelen: de knop voor volledige weergave zal beschikbaar zijn in de video-besturingsbalk.

U kunt aangeven hoe de Besturingsbalk moet worden getoond:

§Toon besturingsbalk: de knoppenbalk met daarin alle besturingselementen voor video/audio wordt getoond.

Als de mediaspeler van WebSite X5 wordt gebruikt om het bestand te tonen of af te spelen worden de volgende opties ook beschikbaar voor de Besturingsbalk:

§Automatisch de besturingsbalk verbergen: de besturingsbalk zal alleen worden weergegeven als de muisaanwijzer in het venster wordt gehouden waarin de video/audio wordt afgespeeld.

§Kleur: u kunt de achtergrondkleur van de besturingsbalk bepalen.

De mediaspeler van WebSite X5 wordt niet gebruikt voor video's in indelingen van Microsoft® of QuickTime® en dit kan dan ook soms problemen veroorzaken met de besturingsbalk.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Sitemap

Met de opties in deze sectie kunt u extra informatie toevoegen die nuttig zou kunnen zijn voor het voltooien van de Sitemap van de website.

Vink allereerst de optie Video aan sitemap toevoegen aan. De informatie in de video wordt toegevoegd aan de Sitemap die automatisch wordt aangemaakt door WebSite X5 (zie Automatisch aanmaken van een SiteMap in Algemene instellingen | Geavanceerd). U dient hierna de volgende parameters in te stellen:

§Titel: (verplichte parameter) u kunt de video een titel geven. Google™ laat maximaal 100 tekens toe voor titels.

§Bijschrift: (verplichte parameter) u kunt een bijschrift (korte beschrijving) invoeren voor de video. Google™ laat maximaal 2048 tekens toe. Langere bijschriften worden ingekort.

§Categorie: (optionele parameter) u kunt een categorie opgeven waar de video deel van uitmaakt. Google™ heeft de regel dat een video slechts tot één categorie kan behoren, en dat de maximumlengte van de categorienaam 256 tekens is.

§Kernwoorden van de website: (optionele parameter) u kunt een korte lijst van tags opgeven (korte beschrijvingen van de belangrijkste aspecten van de video. Google™ heeft de regel dat een video maximaal 32 tags mag bevatten.

§Voorvertoningsafbeelding van de video: (verplichte parameter) u kunt een voorvertoningsafbeelding opgeven voor de video. Google™ raadt aan om miniaturen te gebruiken van 120x90 pixels, in de indeling .JPG, .PNG of .GIF.

§Publicatiedatum: (optionele parameter) u kunt de datum opgeven waarop de video voor het eerst is gepubliceerd.

§Snelheid (s): (optionele parameter) Dit geeft in seconden aan hoe lang de video duurt Google™ raadt u sterk aan dat u deze informatie opgeeft. Vul een waarde in tussen 0 en 28800 (gelijk aan 8 uur).

§Inhoud geschikt voor iedereen: (optionele parameter) u kunt opgeven of de inhoud van de video geschikt is voor jonge mensen. Google™ waarschuwt dat als een een video gemarkeerd is als niet geschikt voor jonge mensen, de video enkel beschikbaar is voor mensen die het SafeSearch™-filter uitgeschakeld hebben. De SafeSearch™-filterfunctie van Google™ filtert sites met expliciete seksuele of pornografische inhoud en verwijdert deze uit de zoekresultaten.

Handige tips:

-

Hoe u de sitemap aanmaakt en aan de website koppelt


E-mailformulierobject

Stap 3 - Pagina aanmaken >

E-mailformulierobject

 Return to chapter overview
Verborgen tekst tonen/verbergen

Als u op internet surft, komt u regelmatig pagina's tegen waar u wordt gevraagd om een formulier in te vullen. Deze formulieren kunnen verzoeken voor websiteregistratie zijn, of aanmeld- en wachtwoordverzoeken om toegang te verkrijgen tot het ledengedeelte, of worden gebruikt voor marktonderzoek.

Ongeacht het doel van het formulier, met WebSite X5 kunt u gemakkelijk een e-mailformulier maken. U kunt de gewenste velden en het uiterlijk kiezen, en bovenal beslissen hoe de gegevens moeten worden verzameld en wie ze ontvangt.

De opdrachten voor het maken van een e-mailformulierobject kunt u vinden onder Lijst, Versturen en Stijl.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Lijst

Gebruik de opdrachten in deze sectie om een lijst met velden aan te maken die moeten worden opgenomen in het e-malformulier.

Alle bestaande velden worden weergegeven in de tabel. Hierin worden de Veldnaam, het Veldtype, de Breedte, of een veld wel of niet Verplicht is en de Beschrijving getoond. Deze waarden kunnen worden ingevoerd via het venster Veld invoegen bij het aanmaken van de velden.

De tabel geeft niet alleen een overzicht van de belangrijkste punten van de velden, maar u kunt hem ook gebruiken om aan de velden te werken:

§Dubbelklik op een veld om het venster Veld invoegen te openen en de eerder ingevoerde waarden ervoor te veranderen;

§Klik nog een keer op een geselecteerd veld om hem te hernoemen (dit kan ook worden gedaan door het venster Veld invoegen te openen en de tekst van het label aan te passen);

§Selecteer een veld en gebruik de opdrachten op de knoppenbalk naast de lijst om een veld te kopiëren, te verwijderen, te verplaatsen naar een andere plek op het formulier, of de instellingen te wijzigen.

U kunt ook de indeling van de velden in de lijst controleren. Er wordt met een stippellijn aangegeven hoeveel rijen er zijn in het formulier. Als een veld zich op dezelfde rij bevindt als een andere, verschijnt het pictogram [image] naast de breedte. Als de totale breedte van de velden op dezelfde rij groter is dan de lengte van de rij, verschijnt het pictogram [image] om de fout aan te geven. Als u de breedtes niet verandert, zullen de velden die niet in de rij passen, worden vertoond in de volgende rij.

De opties waarmee u een lijst velden kunt maken om op te nemen in het formulier worden naast de lijst weergegeven:

§Toevoegen...: hiermee wordt het venster Veld invoegen geopend waar u een nieuw veld kunt toevoegen aan het formulier.

§Dupliceren: u kunt een kopie maken van het geselecteerde veld.

§Verwijderen: u kunt het geselecteerde veld uit het formulier verwijderen.

§Naar boven / Naar beneden: u kunt het geselecteerde veld boven/onder het vorige/volgende veld plaatsen.

§Bewerken...: hiermee wordt het venster Veld invoegen geopend, waar u de instellingen voor het geselecteerde veld kunt aanpassen.

De knoppen Versturen en Herstellen (voor het versturen van het samengestelde formulier en voor het verwijderen van alle toegevoegde informatie in het formulier) worden automatisch onderaan het formulier toegevoegd door het programma.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Versturen

U kunt de opdrachten in deze sectie gebruiken om in te stellen hoe de e-mailformulieren verstuurd moeten worden.

In het vak Versturen van gegevens moet u opgeven hoe de gegevens die zijn verzameld met de formulieren naar de webbeheerder moeten worden gestuurd. U heeft de volgende opties:

Gegevens via e-mail versturen: dit is de standaardoptie. Gegevens die worden verzameld met de formulieren worden automatisch met behulp van een PHP-script via e-mail verstuurd.

Gegevens naar een database sturen: de verzamelde gegevens in een formulier worden automatisch met behulp van een PHP-script verstuurd naar de betreffende MySQL-database.

Gegevens naar een bestand sturen: de gegevens die verzameld worden met de formulieren worden verwerkt met het opgegeven script (PHP, ASP, etc.). Deze optie is nuttig als u uw eigen script wil gebruiken, bijvoorbeeld voor het indienen van gegevens naar een server die geen PHP heeft, of voor andere specifieke procedures voor gegevensbeheer.

U zult bepaalde waarden in moeten vullen, afhankelijk van welke optie u heeft geselecteerd:

Gegevens via e-mail versturen:

§E-mailadres afzender: als u deze optie selecteert, kunt u het adres opgeven waar de ingevulde formulieren naartoe worden gestuurd.

De afzender is standaard gelijk aan het bestemmingsadres, dat in dit geval overeenkomt met die van de websitebeheerder. Als u het e-mailadres van de bezoeker opgeeft, wordt het mogelijk om de optie Beantwoorden van het e-mailprogramma te gebruiken.

§E-mailadres gebruiker: u kunt het adres opgeven waar de verzamelde gegevens naartoe moeten worden gestuurd. Er kan meer dan één adres worden opgegeven. Scheid de adressen dan van elkaar met puntkomma's.

§Onderwerp: u kunt het onderwerp opgeven van de e-mail met de verzamelde gegevens van het e-mailformulier.

§Bericht: u kunt de tekst invoeren van de e-mail.

§Verzamelde gegevens bijvoegen als CSV-bestand: u kunt ervoor kiezen om een kopie van de verzamelde gegevens bij de e-mail te voegen in de indeling .CSV. Gegevens in de indeling .CSV worden getoond als tekst, in een lange lijst items, gescheiden door puntkomma's. Deze bestanden kunnen eenvoudig worden geïmporteerd door spreadsheetprogramma (bijv. Microsoft Excel).

Gegevens naar een database sturen:

§Database: selecteer de database uit de lijst met databases die zijn gekoppeld aan het project. U kunt de opdrachten in het scherm Gegevensbeheer gebruiken om een lijst met databases aan te maken die moeten worden gekoppeld aan het project.

§Naam tabel: voer de naam in van de tabel in de database waarin u de verzamelde gegevens wilt toevoegen. Als deze tabel niet bestaat, wordt hij automatisch aangemaakt.

§Verstuur een e-mail om aan te geven dat de gegevens zijn ontvangen: er zal automatisch een bevestigingse-mail worden gestuurd zodra er nieuwe gegevens binnenkomen.

§E-mailadres gebruiker: U zult bepaalde waarden in moeten vullen, afhankelijk van welke optie u heeft geselecteerd:

voer het adres in van de ontvanger waar de gegevens over bevestigingsberichten naartoe moeten.

Gegevens naar een bestand sturen:

§Scriptbestand (bijv. PHP, ASP): u kunt de scriptbestanden importeren die u wilt gebruiken voor het verzamelen en versturen van gegevens van de e-mailformulieren. Het scriptbestand moet handmatig worden aangemaakt.

Als u de optie Gegevens naar een bestand sturen niet selecteert als de Versturen van gegevens methode in de sectie Bevestigingsbericht aan de gebruiker, worden de volgende opties zichtbaar:

§Bevestigingsbericht versturen naar de gebruiker: vink deze optie aan als u wilt dat er een bevestigingsbericht wordt aangemaakt die automatisch naar de bezoeker wordt verstuurd zodra het e-mailformulier is ingevuld en verstuurd.

§E-mailadres afzender: vink deze optie aan om een geldig en actief e-mailadres in te voeren dat u wilt gebruiken als de afzender van het bevestigingsbericht.

Het e-mailadres van de afzender van het bevestigingsbericht is standaard gelijk aan die van de websitebeheerder, welke wordt gebruikt in het veld E-mailadres gebruiker in de sectie Versturen van gegevens. Als u een andere E-mailadres afzender invoert, zal het bevestigingsbericht worden verstuurd van een ander adres dan degene waarop de ingediende formulieren worden ontvangen. Deze optie is handig als u er de voorkeur aan geeft om met bezoekers te communiceren via een algemeen e-mailadres (zoals info@mijnbedrijf.com of noreply@mijnbedrijf.com) in plaats van een persoonlijk adres (zoals name.surname@mycompany.com).

§E-mailadres gebruiker: u kunt opgeven van welk veld op het e-mailformulier het bevestigingse-mailadres afkomstig moet zijn.

§Onderwerp: u kunt het onderwerp van het bevestigingsbericht opgeven.

§Bericht: u kunt het bericht van het bevestigingsbericht schrijven.

§Verzamelde gegevens bijvoegen: u kunt de verzamelde gegevens bij de e-mail laten voegen.

Tenslotte hebt u de volgende mogelijkheden: Opties:

§Activeer 'Captcha' antispamfilter: u kunt de Captcha antispamfilter toevoegen aan de e-mail. Een reeks vervormde letters wordt in willekeurige volgorde weergeven. De bezoeker moet ze correct overnemen in een veld om het e-mailformulier te kunnen versturen.

§Bevestigingpagina na versturen van gegevens: met deze optie gaat u naar de sitemap, waar u kunt aangeven welke pagina er moet worden weergegeven nadat het e-mailformulier is ingediend en de verzamelde gegevens zijn verstuurd per e-mail. Het is een goed idee om een specifieke pagina te hebben voor dit doel, in plaats van de homepage te tonen, zodat u een dankbetuiging kunt laten weergeven. Deze pagina moet worden ingesteld als Verborgen pagina in menu(zie Stap 2 - Sitemap aanmaken).

Als u het uiterlijk van uw e-mailformulier wilt aanpassen, kunt u dit doen met de opties in het venster Stijlen en modellen | E-mail van Stap 4 - Geavanceerde instellingen.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Stijl

U kunt de opdrachten in deze sectie gebruiken om de stijl te bepalen voor het e-mailformulier dat u aan het maken bent.

Selecteer het Formulieritem waarvoor u de stijl wilt bepalen uit de keuzelijst of door erop te klikken in de voorvertoning.

U kunt de volgende elementen aanpassen:

Labels: u kunt hier beschrijven welke informatie er in het veld moet worden ingevuld of u kunt een vraag invoeren.

Velden: hier vult de bezoeker de benodigde gegevens in.

Knoppen 'Versturen' en 'Herstellen': deze knoppen worden standaard toegevoegd aan de onderkant van het e-mailformulier. Hiermee kan de e-mail worden verstuurd of kunnen alle velden worden leeggemaakt.

Beschrijving en validatie van velden: deze berichten worden weergeven tijdens het invullen van het formulier. Ze bieden extra informatie, geven aan dat er onjuiste gegevens zijn ingevoerd of herinneren de bezoeker aan een verplicht veld dat nog moet worden ingevuld.

De opdrachten voor deze elementen zijn te vinden in de sectie Stijl :

Labels:

§Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.

§Kleur: u kunt de kleur kiezen voor de tekst.

§Herhalen: u kunt aangeven op welke positie de labels van de velden moeten staan. Er zijn drie mogelijkheden: Labels boven de velden weergeven, Labels binnen de velden weergeven en Labels links van de velden weergeven. Als de labels aan de linkerkant van de velden worden weergegeven kunt u de Breedte (%) instellen als een percentage van de rij waarin deze wordt getoond en u kunt de Uitlijning van de labels instellen.

Velden:

§Kleur: u kunt de kleur kiezen van de tekst (voor normale en "geselecteerde" status), van de achtergrond (voor normale en "geselecteerde" status) en van de rand (voor normale en "onjuiste" status).

§Afgeronde hoeken: u kunt bepalen hoe de hoeken afgerond moeten zijn.

§Schaduw: u kunt een schaduw instellen om de velden diepte te geven.

Knoppen 'Versturen' en 'Herstellen':

§Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.

§Kleur: hiermee kunt u de kleur instellen voor de tekst, achtergrond en voor de randen van de knoppen.

§Afgeronde hoeken: u kunt bepalen hoe de hoeken afgerond moeten zijn.

§Achtergrondafbeelding: u kunt het afbeeldingsbestand (.JPG. GIF. PNG) kiezen voor de afbeelding die u als achtergrond wilt gebruiken.

§Knop 'Herstellen' tonen: deze optie is standaard ingeschakeld. Onderaan het formulier wordt standaard de knop "Herstellen" toegevoegd (om de ingevulde velden leeg te maken) en de knop "Verzenden".

Beschrijving en validatie van velden:

§Pictogrambestand voor de veldbeschrijving: u kunt een grafisch bestand (in de indelingen .JPG, .GIF en .PNG) importeren om een pictogram toe te voegen aan een veld. Hiermee kunt u aangeven dat er aanvullende informatie is.

§Beschrijving bij selectie van het veld weergeven: hiermee kunt u een bericht met aanvullende informatie instellen dat automatisch wordt weergegeven als de bezoeker binnen het veld klikt.

§Als er een fout optreedt tijdens de gegevensvalidatie: u kunt kiezen hoe het standaardbericht moet worden weergegeven als het veld onjuist wordt ingevuld of als een verplicht veld niet is ingevuld. U kunt kiezen uit Dialoogvenster van de browser weergeven, Intern pop-upvenster weergeven of Knopinfo tonen naast ongeldig veld.

Als u uw website test op uw computer, zult u een waarschuwingsbericht te zien krijgen waarin staat dat de e-mail voor gegevensverzameling niet zal worden verzonden. Het e-mailformulier is pas volledig functioneel nadat de site is gepubliceerd op de server.

De functie om e-mailformulieren te versturen zal naar behoren functioneren als de server waarop de site is gepubliceerd de PHP-programmeertaal ondersteunt en de MAIL-opdracht actief is. U kunt deze informatie over serverdiagnostiek verkrijgen via de sectie Websitetest in het Configuratiescherm.

Als er zich problemen voordoen tijdens het versturen van e-mails dan kan het zijn dat de server die u gebruikt geen standaard configuratie heeft. U kunt proberen om de scriptinstellingen en de e-mailinstellingen aan te passen met de opties in de sectie Geavanceerde instellingen | Gegevensbeheer. Neem voor meer informatie contact op met uw webruimte provider.


Het venster Veld invoegen .

Stap 3 - Pagina aanmaken > E-mailformulierobject >

Het venster Veld invoegen .

 Return to chapter overview
Verborgen tekst tonen/verbergen

Het venster Veld invoegen opent als u op de knoppen Toevoegen... en Bewerken... klikt in het venster E-mailformulierobject . U kunt hier de velden aanmaken die zullen worden getoond op uw e-mailformulier.

Dit venster bevat de volgende secties: Veldtype en Opties.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Veldtype

Gebruik de opties in deze sectie om een lijst met velden aan te maken die moeten worden opgenomen in het e-malformulier.

De beschikbare opties zijn:

Tekstveld: een enkele regel tekst, die wordt getoond als een leeg vak waar de bezoeker een gepast antwoord invoert.

E-mailadres: een enkele regel tekst voor het invoeren van een e-mailadres. Een automatische filter controleert of er een geldig e-mailadres wordt ingevoerd, met het teken "@" en een ". " (punt.).

Tekstruimte: een tekstveld dat meer dan één rij inneemt, waarin de bezoeker opmerkingen of vragen kan invullen.

Datum: een tekstveld waarin de bezoeker de datum kan invullen. Deze kan worden ingetypt of worden geselecteerd vanaf de kalender.

Keuzelijst: de bezoeker moet een antwoord kiezen uit de keuzelijst.

Lijst: de bezoeker moet een van de mogelijke antwoorden kiezen uit een lijst.

Meerkeuzevragen: de bezoeker kan een of meer mogelijke antwoorden kiezen uit de lijst.

Lijst met opties: de bezoeker kan één antwoord kiezen uit de lijst.

Wachtwoord: een tekstveld waarin de ingevoerde tekens worden weergegeven als punten of asterisken (afhankelijk van het besturingssysteem van de PC). Dit wordt gedaan om de privacy van bezoekers te waarborgen tijdens het invoeren van een wachtwoord om toegang te verkrijgen tot een service.

Bijgevoegd bestand: een tekstveld waarin de bezoeker een bestand kan kiezen om te versturen als bijlage. De knop [image] wordt gebruikt om te bladeren door de beschikbare bestanden.

Neem contact op met uw webprovider om ervoor te zorgen dat bijlagen goed worden toegevoegd en verstuurd.

Controlevraag: een tekstveld van één regel waarin de bezoeker het antwoord op een vraag geeft. Deze vragen zijn bedoeld om een onderscheid te maken tussen echte mensen en spamprogramma's.

Te accepteren voorwaarden: een tekstveld waarin de voorwaarden worden getoond die de bezoeker moet accepteren om het formulier te kunnen versturen. Dit veld wordt bijvoorbeeld gebruikt om het privacybeleid m.b.t. persoonlijke gegevensbescherming te tonen.

Scheidingsteken: dit is geen veld, maar een scheidingsteken dat wordt gebruikt om de velden in secties op te delen. Lange formulieren worden hierdoor makkelijker in het gebruik.

Er zijn verschillende mogelijkheden die afhankelijk zijn van het soort veld dat is geselecteerd. De beschikbare opties voor alle velden zijn:

§Label: u kunt een beschrijving van het veld geven. De tekst, met de gevraagde informatie of de vraag die aan de bezoeker wordt gesteld, wordt boven, naast of in het betreffende veld getoond.

§Breedte (%): u kunt de breedte van het veld instellen (5% tot 100% van de beschikbare ruimte).

§Op dezelfde regel als het vorige veld weergeven.: selecteer deze optie als u wilt dat het geselecteerde veld op de dezelfde rij komt als het vorige veld. Twee velden kunnen alleen in dezelfde rij staan als hun totale breedte de breedte van de rij niet niet overschrijdt.

§Instellen als verplicht veld: met deze optie wordt het veld verplicht voor de bezoeker. Deze optie is niet beschikbaar voor de Meerkeuzevragen velden en is standaard ingesteld voor de Controlevraag velden.

Afhankelijk van het geselecteerde veld, heeft u de volgende opties ter beschikking.

Tekstveld:

§Maximaal aantal tekens: u kunt het maximaal aantal tekens opgeven dat kan worden ingevoerd in dit veld. U kunt bijvoorbeeld een veld instellen waarin de bezoeker 15 tekens heeft om zijn/haar btw-nummer in te vullen.

§Filter voor tekstinvoer: de door de bezoeker in dit veld ingevulde gegevens worden gecontroleerd. De volgende filterniveaus zijn beschikbaar:

-Geen (tekens en cijfers): alle alfanumerieke en numerieke tekens worden geaccepteerd.

-Alleen cijfers: alleen numerieke tekens worden geaccepteerd.

-Telefoon-/faxnummer (cijfers en de tekens '-' en ' '): dit veld accepteert numerieke tekens, het teken "-" en spaties.

-Datum (cijfers en de tekens '/' en '.'): dit veld accepteert numerieke tekens en het teken "/".

E-mailadres:

§Verzoeken om bevestiging van e-mailadres: vink deze optie aan om automatisch een ander veld toe te voegen waarin de bezoeker zijn e-mailadres moet herhalen. Er wordt automatisch gecontroleerd of de invoer in de twee velden overeenkomt. Als er een verschil wordt gevonden, wordt er een waarschuwingsbericht weergegeven.

Tekstruimte:

§Maximaal aantal tekens: u kunt het maximaal aantal tekens opgeven dat kan worden ingevoerd in dit veld.

§Aantal rijen: geef de hoogte van het veld op en daarbij het aantal rijen dat moet worden getoond (maximaal 30).

Datum:

§Datumnotatie: u kunt kiezen welke notatie er gebruikt moet worden voor het invoeren van de datum, met voorbeelden van de meest gebruikelijke nationale en internationale notaties.

§Kalenderpictogram weergeven: deze optie geeft als hij actief is het "Kalenderpictogram" weer naast het veld Datum. Als de bezoeker op het pictogram klikt, wordt er een kalender weergegeven, waarop de bezoeker een datum kan selecteren zonder deze te hoeven typen.

Lijst:

§Aantal rijen: geef de hoogte van het veld op en daarbij het aantal rijen dat moet worden getoond (maximaal 30).

Meerkeuzevragen/Lijst met opties:

§Aantal kolommen: u kunt het aantal kolommen instellen waarin de mogelijke keuzes worden getoond.

Wachtwoord:

§Verzoeken om wachtwoordbevestiging: vink deze optie aan om automatisch een ander veld toe te voegen waarin de bezoeker zijn wachtwoord moet herhalen. Er wordt automatisch gecontroleerd of de invoer in de twee velden overeenkomt. Als er een verschil wordt gevonden, wordt er een waarschuwingsbericht weergegeven.

Controlevraag:

§Juiste antwoord: u kunt het juiste antwoord opgeven, dat zal worden vergeleken met het antwoord van de bezoeker.

Te accepteren voorwaarden:

§Voorwaarden: u kunt de tekst van de voorwaarden invoeren die de bezoeker moet accepteren voor het versturen van het formulier.

Ten slotte kunt u met gebruik van de volgende opties een lijst mogelijke antwoorden invoeren voor de velden Keuzelijst, Lijst, Meerkeuzevragen en Lijst met opties:

§Toevoegen / Verwijderen: u kunt mogelijke antwoorden toevoegen/verwijderen.

§Naar boven / Naar beneden: u kunt de volgorde van de antwoorden in de lijst veranderen door het geselecteerde item een plaats omhoog of omlaag te bewegen.

§Bewerken: u kunt het geselecteerde antwoord bewerken. Klik nogmaals op het al geselecteerde antwoord om deze te bewerken.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Opties

U kunt de opties in deze sectie gebruiken om geavanceerde eigenschappen in te stellen voor de velden in de e-mailformulieren.

De opties zijn:

§Beschrijving veld: u kunt een bericht toevoegen waarin wordt uitgelegd hoe het veld moet worden ingevuld. De bezoeker kan het bericht zien door met de muis over het pictogram te bewegen, als u deze heeft ingesteld voor dit veld.

§<name>-kenmerk: u kunt aangeven welke waarde er voor dit veld moeten worden gegeven aan het attribuut <name> als de HTML-code voor het e-mailformulier is gegenereerd. Deze optie is nuttig als de Gegevens naar een bestand sturen bijvoorbeeld is ingesteld als de methode voor Versturen van gegevens (zie E-mailformulierobject | Versturen).

§Naam databaseveld: u kunt het veld een naam geven zodat de verzamelde gegevens op de juiste manier worden opgeslagen in de database. Deze optie is nuttig als de methode Versturen van gegevens is ingesteld op Gegevens naar een database sturen (zie het venster E-mailformulierobject | Versturen).


Sociaal Netwerk-object

Stap 3 - Pagina aanmaken >

Sociaal Netwerk-object

 Return to chapter overview
Verborgen tekst tonen/verbergen

De meeste mensen zijn lid van in ieder geval één sociaal netwerk. Door het delen van berichten, afbeeldingen, video's of andere inhoud bouwen we een online profiel op, waardoor we in contact komen met andere mensen en ons netwerk steeds groter wordt.

Veel mensen communiceren online met sociale netwerken en het is dus heel belangrijk dat websites op de juiste manier omgaan met de verschillende openbare profielen. WebSite X5 doet dit met behulp van het Sociaal Netwerk-object en maakt daarbij gebruik van de plug-ins die door de meest bekende sociale netwerken zoals Facebook, Google+, Twitter en Pinterest worden aangeboden. Het resultaat is uiteraard afhankelijk van de gekozen plug-ins, maar over het algemeen is het de bedoeling dat bezoekers van een website als nieuwe contacten kunnen worden toegevoegd aan sociale netwerken en wordt het delen van inhoud dan ook aangemoedigd.

Klik op uitvouwen/invouwen Handleiding: De beschikbare sociale netwerken:

U dient allereerst een item dat u wilt toevoegen te selecteren uit de lijst Sociaal netwerk. De beschikbare items zijn:

§AddThis - Knoppen 'Delen': met deze optie kunt u een knoppenbalk of een menu toe voegen, de bezoeker kan hiermee een sociaal netwerk uitkiezen om inhoud te delen met zijn/haar contacten.

Voor meer informatie over hoe deze plug-in werkt, zie http://www.addthis.com/social-plugins

§Facebook - Vak Opmerkingen: u kunt een Facebook-sectie toevoegen waar bezoekers hun berichten kunnen achterlaten.

§Facebook - Vak 'Vind ik leuk': met deze optie wordt een vak toegevoegd waarin bezoekers de meest recent gepubliceerde berichten op de Facebook-pagina kunnen lezen en kunnen zeggen of ze de pagina leuk vinden.

§Facebook - Knop 'Vind ik leuk': u kunt een "Vind ik leuk"-knop toevoegen, zodat bezoekers de inhoud die zij leuk vinden kunnen delen met hun vrienden op Facebook.

Voor meer informatie over hoe deze plug-in werkt, zie https://developers.facebook.com/docs/plugins/

§Google Plus - Knop 'Plus 1': u kunt een "Volgen"-knop toevoegen, zodat bezoekers inhoud die zij leuk vinden kunnen aanbevelen en kunnen delen op Google+ via Google Search.

§Google Plus - Badge: u kunt een badge toevoegen, zodat bezoekers een profiel kunnen lezen op Google+ en de betreffende persoon kunnen volgen.

§Google Plus - Pictogram: u kunt een knop toevoegen, zodat bezoekers een profiel kunnen lezen op Google+ en de betreffende persoon kunnen volgen.

Voor meer informatie over hoe deze plug-in werkt, zie https://developers.google.com/+/plugins/

§Twitter - Knop 'Tweeten': u kunt een "Tweet"-knop toevoegen, zodat bezoekers de website kunnen delen met hun volgers op Twitter.

§Twitter - Vak Account: u kunt een vak toevoegen, zodat bezoekers de meest recente tweets kunnen lezen op een Twitter-account en deel kunnen uitmaken van een discussie.

§Twitter - Knop 'Volgen': u kunt een "Volgen"-knop toevoegen, zodat bezoekers een Twitter-account kunnen volgen.

Voor meer informatie over hoe deze plug-in werkt, zie https://dev.twitter.com/docs/twitter-for-websites

§Pinterest - Knop 'Volgen': u kunt een "Volgen"-knop toevoegen, zodat bezoekers een Pinterest-account kunnen volgen.

§Pinterest - Knop 'Pinnen': u kunt de knop "Pin It" toevoegen, zodat bezoekers inhoud die zij leuk vinden kunnen delen op Pinterest.

Voor meer informatie over hoe deze plug-in werkt, zie http://pinterest.com/about/goodies/
Klik op uitvouwen/invouwen Handleiding: Beschikbare instellingen

Voor de items die uit de lijst Sociaal netwerk worden geselecteerd zijn er uiteraard bepaalde Instellingen beschikbaar waarmee u kunt bepalen hoe de items werken. Er zijn natuurlijk mogelijkheden om de stijl te bepalen, maar u moet vooral ook aandacht besteden aan de volgende parameters:

AddThis - Knoppen 'Delen'

§Gebruikersnaam: dit is de gebruikersnaam die u ontvangt als u een account opent op AddThis. Websitebeheerders die een account hebben op AddThis moeten eerst hun rol specificeren om toegang te kunnen krijgen tot de statistieken over het gebruik van de dienst door bezoekers.

Facebook - Vak Opmerkingen

§URL van de website: met deze parameter geeft u de URL aan voor de website waarover bezoekers berichten achterlaten. Het vak "Berichten" wordt gewoonlijk toegevoegd aan de websitepagina waarover bezoekers berichten achterlaten. In dit geval moet de URL worden gekoppeld aan de pagina met het vak "Berichten".

Facebook - Vak 'Vind ik leuk'

§URL profiel: met deze parameter geeft u de URL aan voor de gekoppelde Facebookpagina, zodat bezoekers de inhoud kunnen zien en deze kunnen volgen door te klikken op de knop "Vind ik leuk".

Facebook - Knop 'Vind ik leuk'

§URL van de website: met deze parameter geeft u de URL aan voor de website waarover bezoekers een oordeel achterlaten door op de knop "Vind ik leuk" te klikken.

Google Plus - Knop 'Plus 1'

§URL van de website: met deze parameter geeft u de URL aan voor de website die door bezoekers kan worden aanbevolen aan anderen.

Google Plus - Badge / Google Plus - Pictogram

§URL profiel: met deze parameter geeft u de URL aan voor het profiel op Google+, zodat bezoekers dit profiel kunnen volgen.

Twitter - Knop 'Tweeten'

§URL van de website: met deze parameter geeft u de URL aan voor de website, zodat bezoekers berichten kunnen achterlaten op hun Twitter-profiel.

Twitter - Vak Account / Twitter - Knop 'Volgen'

§Gebruikersnaam: dit is de gebruikersnaam voor een Twitter-profiel.

Pinterest - Knop 'Volgen'

§Gebruikersnaam: dit is de gebruikersnaam voor een Pinterest-profiel.

Pinterest - Knop 'Pinnen'

§URL van de website: met deze parameter geeft u de URL aan voor de website die de bron vormt voor de afbeeldingen die door bezoekers op hun Pinterest-prikborden kunnen worden geplaatst.

§URL afbeelding: met deze parameter geeft u de URL aan voor de afbeelding die door bezoekers op hun Pinterest-prikborden kan worden geplaatst.

Opmerkingen over de compatibiliteit met vorige versies:

In versie 9 was dit object beschikbaar als een widget in HTML- en widgets-object.


Gastenboekobject

Stap 3 - Pagina aanmaken >

Gastenboekobject

 Return to chapter overview
Verborgen tekst tonen/verbergen

Het gastenboek geeft bezoekers de mogelijkheid om hun handtekening, een bericht of hun stem te geven. Het gastenboek bestaat uit een kort formulier dat door bezoekers wordt ingevuld en een lijst met berichten van andere bezoekers.

WebSite X5 biedt u de mogelijkheid om het gastenboek naar smaak aan te passen en u heeft het beheer over de berichten met gebruik van een online Configuratiescherm.

Klik op uitvouwen/invouwen Handleiding: Instellingen gastenboek

Om een gastenboek aan te maken moet u het Type inhoud instellen dat bezoekers kunnen achterlaten. U kunt kiezen uit:

Opmerking en stem: bezoekers kunnen een bericht achterlaten en op de website stemmen.

Opmerking: bezoekers kunnen een bericht achterlaten, maar niet stemmen.

Votazione: bezoekers kunnen stemmen, maar kunnen geen bericht achterlaten.

De keuzes voor de Instellingen voor reacties zijn afhankelijk van het Type inhoud dat u heeft geselecteerd:

§Weergavemodus: u kunt aangeven of berichten van bezoekers direct online moeten worden gepubliceerd, of dat deze eerst goedgekeurd moeten worden. U kunt dit doen door de opdrachten in het Configuratiescherm hiervoor te gebruiken.

§Weergavevolgorde: u kunt aangeven hoe de berichten chronologisch moeten worden geordend, van meest recent naar eerste en andersom.

§Knop 'Misbruik melden' weergeven: selecteer deze optie als u een knop "Misbruik" wilt toevoegen, zodat bezoekers ongewenst gedrag kunnen melden.

§Activeer 'Captcha' antispamfilter: u kunt de Captcha antispamfilter toevoegen aan het einde van het berichtenformulier. Een reeks vervormde letters wordt in willekeurige volgorde weergeven. De bezoeker moet ze correct overnemen in een veld om het bericht te kunnen versturen.

§Stemstijl: selecteer deze optie om het uiterlijk te bepalen van het item dat de stem weergeeft van een bezoeker (bijvoorbeeld 5 sterren). Dit is de enige optie die beschikbaar is als u Votazione heeft geselecteerd als Type inhoud.

De volgende Eigenschappen kunnen worden worden ingesteld voor elk Type inhoud:

§Hoogte: voer de hoogte (in pixels) in voor het Gastenboekobject. Als een bezoeker een bericht achterlaat dat online gepubliceerd wordt, dan wordt het bericht toegevoegd aan de andere berichten. U kunt de hoogte van het object instellen, zodat er na een bepaalde hoeveelheid berichten een schuifbalk verschijnt om de rest van de berichten te kunnnen zien.
Klik op uitvouwen/invouwen Handleiding: Gastenboekgegevens verzamelen

U kunt aangeven hoe de verzamelde gegevens uit het berichtenformulier moeten worden opgeslagen en door de beheerder moeten worden behandeld in de sectie Gegevensopslagmodus:

§Map op de server waar gegevens worden opgeslagen: geef aan in welke map op de server (waar het PHP-script naartoe kan schrijven) de verzamelde gegevens moeten worden opgeslagen. De naam van de hoofdmap wordt aangegeven in de optie Servermap met schrijftoegang in het venster Gegevensbeheer . Als u geen submap heeft opgegeven dan zullen de gegevens hierin worden opgeslagen.

§Verstuur een e-mail om aan te geven dat de opmerking is ontvangen: er zal automatisch een bevestigingse-mail worden gestuurd zodra er nieuwe gegevens binnenkomen.

§E-mailadres gebruiker: U zult bepaalde waarden in moeten vullen, afhankelijk van welke optie u heeft geselecteerd:

voer het adres in van de ontvanger waar de gegevens over bevestigingsberichten naartoe moeten.

Webproviders verlenen doorgaans schrijftoegang aan alle mappen op de server, waardoor het niet nodig is om het pad voor de openbare map op te geven. Als dit echter niet het geval is, zult u contact op moeten nemen met uw webprovider om het juiste pad van de openbare map te achterhalen.

Ga naar de sectie Websitetest van het online Configuratiescherm om te controleren of de openbare map echt bestaat, en dat ernaar geschreven kan worden (zodat gegevens kunnen worden opgeslagen).

Het gastenboek werkt alleen naar behoren als de pagina met het Gastenboekobject in de indeling .PHP wordt opgeslagen.

Gebruik de optie Extensie bestandsnaam in het venster Pagina-eigenschappen | Geavanceerd om de pagina-indelingen in te stellen.

Opmerkingen over de compatibiliteit met vorige versies:

In versie 9 was dit object beschikbaar als een widget in HTML- en widgets-object.

Handige tips:

-

Hoe u reacties op blogberichten en gastboekberichten beheert met het configuratiescherm

Meer informatie:

-

Online configuratiescherm


Kaartobject

Stap 3 - Pagina aanmaken >

Kaartobject

 Return to chapter overview
Verborgen tekst tonen/verbergen

Commerciële websites hebben vaak een contactpagina en over het algemeen is daar tegenwoordig ook een interactieve kaart op te vinden waarop u de geografische locatie van het bedrijf kunt vinden. Deze kaarten zijn nuttig, omdat potentiële klanten hierdoor weten waar het bedrijf is gevestigd en hoe ze daar moeten komen.

WebSite X5 biedt u de mogelijkheid om een kaart toe te voegen met Google Maps™ via de Kaartobject.

Klik op uitvouwen/invouwen Handleiding: Instellingen voor een interactieve kaart

De Instellingen die u voor een interactieve kaart moet maken zijn:

§Adres: dit is de locatie die moet worden gemarkeerd op de map.

§Stijl: hiermee geeft u aan hoe de kaart kan worden bekeken. Dit kan met Map, Satellite of Earth.

§Taal: u kunt aangeven welke taal er voor de kaart moet worden gebruikt.

§Grootte: u kunt aangeven wat de afmetingen van de kaart zijn. Laat de optie Verhouding behouden aangevinkt staan om de ratio te bewaren tussen de breedte en de hoogte.

Opmerkingen over de compatibiliteit met vorige versies:

In versie 9 was dit object beschikbaar als een widget in HTML- en widgets-object.


Flash-animatieobject

Stap 3 - Pagina aanmaken >

Flash-animatieobject

 Return to chapter overview
Verborgen tekst tonen/verbergen

WebSite X5 kan vele verschillende soorten animaties en speciale effecten afspelen. Hiermee maakt u uw website aantrekkelijker.

U kunt elke willekeurige soort Flash-animatie aan uw website toevoegen (in een .swf-indeling), van simpele banners met tekst en afbeeldingen tot complexe interactieve video's. Deze zijn ofwel op uw computer opgeslagen of reeds op internet gepubliceerd. U kunt alle bestanden toevoegen die nodig zijn voor het correct functioneren van uw animatie.

De opties voor het maken van een Flash-animatieobject zijn te vinden in de secties Algemeen en Geavanceerd.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Algemeen

Gebruik de opdrachten in deze sectie om de bestanden te importeren die u nodig heeft om het Flash-animatieobject te maken.

Het is mogelijk om een op uw computer of op internet opgeslagen Flash-animatiebestand te gebruiken. Als het bestand op uw computer staat, selecteer dan de optie Lokaal bestand op PC en klik op de knop [image] door de beschikbare bestanden te bladeren en er een in de indeling .swf te kiezen. Als het bestand op internet staat, selecteer dan de optie Internetbestand en typ het adres in waar het staat opgeslagen.

Selecteer de optie Voorvertoning om een voorvertoning van uw animatie te bekijken.

Om Flash-bestanden, of de voorvertoning, te bekijken, dient u Adobe® Flash® player geïnstalleerd te hebben op uw computer. Dit is verkrijgbaar via http://get.adobe.com/it/flashplayer/otherversions/ (kies de optie "Andere browser").

U kunt de volgende Eigenschappen instellen voor de animatie die u hebt ingevoegd:

§Alternatieve tekst: voer de tekst in die u wilt weergeven als de Flash-animatie om de een of andere reden niet kan worden afgespeeld.

§Grootte: voer de breedte en hoogte (in pixels) in van de Flash-animatie. De hoogst mogelijke waarde wordt tussen haakjes getoond. Deze waarde hangt af van de instellingen van de pagina-indelingstabel. Laat de optie Verhouding behouden aangevinkt staan om de ratio te bewaren tussen de breedte en de hoogte.

§Flash-versie: geef aan welke versie van de Flash-speler gebruikers nodig zullen hebben om de Flash-animatie te bekijken. Als de gebruiker de juiste versie niet heeft, zal er een updateverzoek worden weergegeven.

§Transparante achtergrond: selecteer deze optie als u de Flash-animatie een transparante achtergrond wilt geven.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Geavanceerd

In deze sectie kunt u aangeven welke bestanden er nodig zijn om de Flash-animatie correct te laten werken.

Alle bestanden die aan de Flash-animatie worden gekoppeld, worden in een tabel weergegeven. De bestandsnaam en het Serverpad worden ook gegeven.

U kunt de volgende opties gebruiken voor de gekoppelde bestanden:

§Toevoegen...: met deze opdracht wordt het venster Gekoppeld bestand uploaden geopend waar u een nieuw bestand kunt toevoegen dat gekoppeld wordt aan de Flash-animatie.

§Bewerken...: met deze opdracht wordt het venster Gekoppeld bestand uploaden geopend, waar u de instellingen kunt wijzigen van het bestand dat u hebt geselecteerd in de tabel met gekoppelde bestanden.

§Verwijderen: u kunt het geselecteerde bestand verwijderen uit de tabel met gekoppelde bestanden.

Deze optie is ook beschikbaar:

§Pad voor het uploaden van het Flash-bestand: u kunt de padnaam opgeven van de map waarnaar het .SWF-bestand van de Flash-animatie geüpload moet worden.


Productenlijstobject

Stap 3 - Pagina aanmaken >

Productenlijstobject

 Return to chapter overview
Verborgen tekst tonen/verbergen

Een van de meest interessante functies van WebSite X5 is de mogelijkheid een Webwinkel te ontwerpen. U kunt uw producten in een virtuele etalage plaatsen, waardoor ze bekeken kunnen worden door mensen van over de hele wereld, die uw producten direct online kunnen kopen.

Met WebSite X5 kunt u producten toevoegen, online winkelwagens beheren en online catalogussen aanmaken met het productenlijstobject. Uw klanten kunnen door de inhoud bladeren, een beschrijving lezen van elk artikel op de productkaarten en de artikelen kopen die hen aanspreken.

De opdrachten voor het maken van een productenlijstobject kunt u vinden in de secties Lijst en Instellingen.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Lijst

Gebruik de opdrachten in deze sectie om aan te geven welke producten in de productenlijstobject moeten komen.

De kolom aan de linkerkant van het venster toont de Lijst categorieën en producten die is toegevoegd nadat de E-commerce was gemaakt in Stap 4 - Geavanceerde instellingen.

Naast elke categorie en elk product is een selectievakje te zien waarmee u categorieën en producten kunt toevoegen aan de productenlijstobject. Alle geselecteerde producten worden weergegeven in de kolom aan de rechterkant van het venster.

Het selecteren van een categorie of het selecteren van alle producten in een categorie is niet hetzelfde: alleen als nieuwe producten worden toegevoegd aan de categorie die is toegevoegd aan de productenlijst, zullen ze automatisch aan de productenlijst worden toegevoegd.

U kunt instellen hoe u de producten in de linkerkolom wilt ordenen: klik op de knop Sorteervolgorde en kies Aangepast, Voornaam, Categorie, Prijs, Oplopend of Aflopend.

Als u Aangepast kiest dan kunt u de knoppen Naar boven / Naar beneden gebruiken om de producten te ordenen.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Instellingen

De opdrachten in deze sectie kunnen worden gebruikt om de stijl in te stellen voor de productkaarten met de beschrijvingen van de producten.

U begint met het selecteren van de Weergavemodus voor de productkaarten:

Alleen tekst

Op de productkaart kunt u de naam vinden van het product, een beschrijving, een keuzelijst met variaties (als die er zijn), de prijs, de hoeveelheid en de knop "Nu kopen".

Afbeelding en tekst

Aan de linkerkant van de productkaart vindt u een afbeelding van het product en aan de rechterkant de productgegevens.

Tekst en afbeelding

Aan de rechterkant van de productkaart vindt u een afbeelding van het product en aan de linkerkant de productgegevens.

Alleen afbeelding

De productgegevens worden onder de afbeelding getoond. De uitgebreide beschrijving is niet toegevoegd.

Afbeelding en tekst afwisselen

Hierbij wordt het productkader weergegeven met de afbeelding en tekst afwisselend aan de linker- en rechterkant.

U kunt de opties in Kaderinstellingen gebruiken om de volgende instellingen te maken:

§Aantal kaders per rij: u kunt aangeven hoeveel productkaarten er in dezelfde rij moeten worden weergegeven.

§Kaderhoogte: u kunt de hoogte (in pixels) opgeven van elke productkaart. De grootte van de foto's van ieder product wordt automatisch aangepast aan de hand van deze waarde. Als de beschrijvingen te lang zijn om volledig te worden weergegeven, wordt er een schuifbalk getoond.

§Afbeeldingsbreedte (%): als u een indeling hebt gekozen waarin de foto's en tekst naast elkaar worden getoond, kunt u opgeven hoeveel ruimte de foto krijgt, en hoeveel ruimte de tekst krijgt. Als de foto bijvoorbeeld 30% van de beschikbare ruimte inneemt op de productkaart, zal de overige 70% worden ingenomen door de tekst.

§Binnen marge: de marge is de ruimte tussen de rand van de productkaart en de inhoud ervan.

De beschikbare opties onder Grafisch zijn:

§Tekstkleur/Achtergrondkleur: met deze opties kunt u de kleuren voor de tekst en achtergrond van de productkaart kiezen.

§Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.

U hebt de volgende Opties ter beschikking:

§Dikte: de dikte van de randen (elke rand kan apart worden gedefinieerd).

§Kleur: de kleur van de randen (elke rand kan opnieuw apart worden gedefinieerd).

§Afgeronde hoeken: hoe afgerond de hoeken zijn (elke hoek kan apart worden gedefinieerd).

§Schaduw: een schaduw, waarbij de kleur, positie, spreiding en afmeting worden gedefinieerd.

u kunt deze Opties gebruiken om de volgende instellingen te maken:

§Prijs tonen: als u deze optie aanvinkt, zal de prijs (inclusief of exclusief btw) van het artikel worden getoond op de productkaart.

§Hoeveelheidsveld tonen: als u deze optie voor de productkaart aanvinkt, zal het hoeveelheidsveld worden getoond. Dit is handig voor gebruikers die meer dan één exemplaar van hetzelfde artikel willen kopen.

§Link naar de afbeelding inschakelen: als u deze optie aanvinkt, zal er aan alle foto's op de productkaarten een link worden toegevoegd naar de vergrote versie ervan. De vergrote foto's worden getoond in het ShowBox-venster.

U kunt de stijl van de ShowBox naar wens aanpassen met de opties in de sectie Stijlen en modellen | E-mail van Stap 4 - Geavanceerde instellingen, u kunt kleuren, schaduw, transparantie, overgangseffecten etc. instellen.

Voor de juiste werking van de productenlijstobject, moet u eerst producten hebben toegevoegd aan de winkelwagen met behulp van de opdrachten in de sectie E-commerce van Stap 4 - Geavanceerde instellingen.


HTML- en widgets-object

Stap 3 - Pagina aanmaken >

HTML- en widgets-object

 Return to chapter overview
Verborgen tekst tonen/verbergen

WebSite X5 bevat een specifiek object voor elk type inhoud die u aan een pagina toe wilt voegen: tekst, afbeeldingen, animaties, e-mailformulieren, etc. En met het HTML- en widgets-object zijn de mogelijkheden nagenoeg onbeperkt Met dit type object kunt u HTML-code direct aan de pagina's toevoegen en hierdoor bepaalde functies toevoegen die anders niet gebruikt zouden kunnen worden.

Widgets zijn bijzonder nuttig. Dit zijn kleine programma's die geïnstalleerd en uitgevoerd kunnen worden binnen een webpagina. Een mooi voorbeeld van een widget is Google News™. De gebruiker voert hierbij een minimale hoeveelheid informatie in, waarna het laatste nieuws dat hij wil bekijken bijgewerkt wordt weergegeven.

De opties voor het maken van een HTML- en widgets-object zijn te vinden in de secties HTML-code en Geavanceerd.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie HTML-code

In deze sectie vindt u een editor waarmee u HTML-code kunt toevoegen aan een pagina. U kunt de code intypen of dubbelklikken op een van de beschikbare widgets.

De editor in het vak HTML-code bevat de volgende opdrachten:

Knippen [CTRL+X] - Kopiëren [CTRL+C] - Plakken [CTRL+V]

Met deze drie opdrachten kunt u de geselecteerde code knippen, kopiëren en plakken.

Ongedaan maken [CTRL+Z] - Opnieuw [ALT+CAPS+BACKSPACE]

Maak de laatste bewerking ongedaan of voer de laatste ongedaan gemaakte bewerking opnieuw uit.

Gekleurde syntaxmarkering is geïntroduceerd in de sectie HTML-code, zodat het lezen/schrijven van de code eenvoudiger wordt. Bepaalde delen van de code worden in een andere kleur weergegeven, zonder dat de betekenis van de tekst hierdoor wijzigt. Het lezen van de code en het vinden van fouten wordt hierdoor eenvoudiger.

Alle beschikbare widgets worden getoond in de Lijst widgets. Dubbelklik op degene die u wilt toevoegen. Er zal dan een ander venster worden geopend waarin u de beschikbare opties kunt instellen. Wanneer u de HTML-code voor de widget bevestigt, wordt deze opgesteld en automatisch toegevoegd aan de editor.

Opmerkingen over de compatibiliteit met vorige versies:

Beschikbare objecten - In versie 9 waren het Gastenboek, de knoppen voor sociale netwerken en de Map beschikbaar als widgets: versie 10 biedt nieuwe objecten (zie Stap 3 - Pagina aanmaken).

U hebt de volgende opties ter beschikking onder Eigenschappen:

§Breedte: hier wordt de breedte van het HTML- en widgets-object weergegeven. Deze waarde wordt automatisch bepaald aan de hand van de toegewezen ruimte in de pagina-indelingstabel.

§Hoogte: u kunt de hoogte instellen van het HTML- en widgets-object.

§Schuifbalken weergeven: deze optie staat standaard aangevinkt en voegt automatisch een schuifbalk toe als het HTML- en widgets-object groter is dan de opgegeven Hoogte.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Geavanceerd

Gebruik de opdrachten in deze sectie om een stijlpagina (CSS) en/of de lijst bestanden aan te maken om te koppelen aan het HTML- en widgets-object waaraan u werkt.

U kunt de editor in het vak CSS-code gebruiken om de stijlpaginacode in te voeren (de editor is dezelfde als die in de sectie HTML-code). Het doel van de CSS'en is om het uiterlijk te bepalen van de HTML-pagina's waaraan ze zijn gekoppeld.

In de tabel Bestanden gekoppeld aan HTML-code kunt u de namen vinden van alle gekoppelde bestanden en het Serverpad.

Met de volgende opdrachten kunt u aan de lijst gekoppelde bestanden werken:

§Toevoegen...: u kunt een nieuw bestand toevoegen aan de lijst in het venster Gekoppeld bestand uploaden.

§Bewerken...: hiermee wordt het venster Gekoppeld bestand uploaden geopend, waar u de instellingen kunt wijzigen van het bestand dat u hebt geselecteerd in de tabel.

§Verwijderen: u kunt het geselecteerde bestand uit de tabel verwijderen.


Afbeeldingseditor

Stap 3 - Pagina aanmaken > Algemene functies >

Afbeeldingseditor

 Return to chapter overview
Verborgen tekst tonen/verbergen

Naast de mogelijkheid om afbeeldingen te optimaliseren bevat WebSite X5 ook een ingebouwde afbeeldingseditor om professionele laatste wijzigingen aan te brengen op de afbeeldingen.

De Afbeeldingseditor kan worden geopend door op de knop Bewerken... te klikken. Deze knop kan gewoonlijk worden gevonden in de vensters waar grafische bestanden kunnen worden geïmporteerd, zoals Afbeeldingsobject, Galerie-object en E-commerce.

De Afbeeldingseditor is onderverdeeld in de volgende gedeelten: Uitsnijden en roteren, Filters, Watermerk, Masker, Kader, Effecten en Bibliotheek.

De Afbeeldingseditor bevat ook de volgende knoppen:

§Ok: met deze optie wordt de Afbeeldingseditor afgesloten en gaat u terug naar het hoofdvenster. De wijzigingen die u heeft aangebracht aan de afbeelding worden opgeslagen en toegepast.

§Annuleren: met deze optie wordt de Afbeeldingseditor afgesloten en gaat u terug naar het hoofdvenster, zonder dat de wijzigingen die u heeft aangebracht aan de afbeelding worden opgeslagen.

§Opslaan als...: met deze optie kunt u een kopie van de oorspronkelijke afbeelding opslaan in de indeling .PNG.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Uitsnijden en roteren

U kunt de opties in deze sectie gebruiken om een deel van de afbeelding uit te snijden en te bewaren. Dit stuk wordt dan weergegeven, terwijl de rest wordt verwijderd.

U kunt het gedeelte dat u wilt behouden direct in de voorvertoning markeren (met het uitsnijdvak), en de handgrepen van het uitsnijdvak met de muis heen en weer slepen om de grootte van het vak aan te passen. U kunt het uitsnijdvak ook verplaatsen om een detail van het geselecteerde deel naar de voorgrond te brengen. Om dit te doen, klikt u erop, houdt u de linkermuisknop ingedrukt en sleept u het naar een nieuwe positie.

U hoeft het uitsnijden niet te bevestigen. Het deel buiten het uitsnijdvak (donkerder dan het origineel) zal niet worden weergegeven. Als u van gedachten verandert en het uitsnijdvak ongedaan wilt maken, klik dan naast het vak om het te verwijderen en uw selectie te annuleren.

Naast de afbeelding vindt u de volgende opties:

§Uitsnijden: hier worden de waarden (in pixels) van de X-coördinaat en Y-coördinaat weergegeven die overeenkomen met de linkerbovenkant van het geselecteerde deel. De Breedte en Hoogte van het stuk binnen het vak worden ook gegeven. U kunt de grootte van het geselecteerde stuk aanpassen door de waarden in deze velden te wijzigen (als alternatief voor het verslepen van de handgrepen aan de rand van het uitsnijdvak).

§Spiegelen: u kunt de afbeelding horizontaal of verticaal spiegelen.

§Rotatie: U kunt de afbeelding 0°, 90°, 180° of 270° met de klok mee draaien.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Filters

U kunt de opties in deze sectie gebruiken om de kleur te corrigeren en om grafische filters toe te voegen aan uw afbeelding.

Als u een filter wilt toepassen, kunt u deze uit de lijst selecteren, het filter activeren en de instellingen aanpassen. Aangebrachte wijzigingen op de filters worden onmiddellijk toegepast, en weergegeven in de voorvertoning van de afbeelding.

§Filters: hieronder vindt u een lijst van de beschikbare filters. Dit zijn: Helderheid/Contrast, Kleurbalans (RGB), Kleurintensiteit (HSL), Detail, Vervaging, Zwart-wit, Sepia, Mozaïek, Staand, Spreiding, Olieverf, Canvas, Ruis, Marmer. Klik op een van de filters om deze toe te passen. Deze wordt dan aangevinkt.

§Instellingen: U kunt de instellingen van het geselecteerde filter aanpassen.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Watermerk

U kunt de opties in deze sectie gebruiken om een watermerk toe te passen op de geïmporteerde afbeelding, om hem te beschermen tegen ongeoorloofd kopiëren Het watermerk past de afbeelding aan, waarbij soms copyrightinformatie op de afbeelding wordt geplaatst, wat mensen ontmoedigt om er kopieën van te maken of hem op welke manier dan ook te gebruiken.

§Watermerk: hieronder vindt u de verschillende watermerken die u kunt toepassen op uw afbeelding. U kunt ook uw eigen watermerk toepassen. Selecteer hiervoor de tweede voorvertoning in de lijst (Aangepast...) en importeer het afbeeldingsbestand dat u hebt voorbereid.

§Instellingen: het op de afbeelding toegepaste watermerk kan 90°, 180° of 270° worden geroteerd, en horizontaal of verticaal worden gespiegeld.

Een watermerk moet een grafisch bestand zijn in de indeling .GIF, .PNG, .PSD of .WMF, met een transparantie-instelling. Het watermerk wordt over de oorspronkelijke afbeelding heen gelegd, zodat enkel de gedeelten hiervan die overeenkomen met de transparante gedeelten van het watermerk zichtbaar zijn.

De indeling .GIF kan slechts één transparantieniveau verwerken, terwijl de indelingen .PNG en .PSD er tot 256 kunnen verwerken. Het wordt daarom aanbevolen om een van deze laatste twee indelingen te gebruiken.

+

=

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Masker

U kunt de opties in deze sectie gebruiken om een masker toe te passen op de geïmporteerde afbeelding en zo het uiterlijk ervan te veranderen.

§Masker: hieronder vindt u de verschillende maskers die u kunt toepassen op uw afbeelding. U kunt ook een aangepast masker toepassen. Selecteer hiervoor de tweede voorvertoning uit de lijst (Aangepast...) en importeer het afbeeldingsbestand dat u hiervoor heeft gemaakt.

§Instellingen: u kunt het masker dat u hebt toegepast op de afbeelding 90°, 180° of 270° roteren, en u kunt hem horizontaal of verticaal spiegelen.

Een masker is in principe een 256-kleurenafbeelding in grijstinten. Er wordt een masker over de oorspronkelijke afbeelding heen gelegd zodat het gedeelte dat wordt afgedekt door de zwarte stukken onzichtbaar wordt gemaakt, en het gedeelte in het witte stuk zichtbaar blijft.

+

=

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Kader

U kunt de opties in deze sectie gebruiken om een kader toe te passen op de geïmporteerde afbeelding.

§Kader: hieronder vindt u de verschillende kaders die u kunt toepassen op uw afbeelding. U kunt ook uw eigen kader toepassen. Selecteer hiervoor de tweede voorvertoning in de lijst (Aangepast...) en importeer het afbeeldingsbestand met hierin het aangepaste kader.

§Instellingen: u kunt het kader dat u heeft toegepast op de afbeelding 90°, 180° of 270° roteren, en u kunt het ook horizontaal of verticaal spiegelen.

Een kader moet een afbeeldingsbestand zijn in de indeling .GIF, .PNG, .PSD of .WMF, met een transparantie-instelling. Het kader wordt over de oorspronkelijke afbeelding heen gelegd, zodat enkel de gedeelten ervan die overeenkomen met de transparante gedeelten van het kader zichtbaar zijn.

De indeling .GIF kan slechts één transparantieniveau verwerken, terwijl de indelingen .PNG en .PSD er tot 256 kunnen verwerken. Het wordt daarom aanbevolen om een van deze laatste twee indelingen te gebruiken.

+

=

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Effecten

U kunt de opties in deze sectie gebruiken om verschillende grafische effecten toe te passen op het geïmporteerde bestand.

§Effecten: hier vindt u de effecten die u kunt toepassen op de afbeelding. Dit zijn: Schaduw, Gespiegeld, Buitenste gloed, Gekleurde rand, Verloop, Schuine kant, Ribbels, Kader, Rotatie, Perspectief, Schuintrekken en Transparantie. Klik op het effect dat u wilt toepassen. (Deze wordt dan aangevinkt.)

§Instellingen: u kunt de instellingen van het geselecteerde effect wijzigen.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Bibliotheek

u kunt de opties in deze sectie gebruiken om een stijlpagina toe te passen op een afbeelding, of u kunt de instellingen die u heeft toegepast op deze afbeelding opslaan als een nieuwe stijlpagina, die u vervolgens kunt toepassen op andere afbeeldingen.

§Toepassen: u kunt de geselecteerde stijlpagina toepassen op de afbeelding.

§Toevoegen: u kunt de tot dusver bepaalde instellingen voor de huidige afbeelding opslaan in de sectie Afbeeldingseditor en hier een nieuwe stijlpagina mee maken. Deze wordt vervolgens toegevoegd aan de lijst Aangepast stijlpagina's.

§Verwijderen: u kunt een stijlpagina uit de lijst Aangepast stijlpagina's verwijderen. U kunt Voorinstellingen stijlpagina's niet verwijderen.


Celstijl

Stap 3 - Pagina aanmaken > Algemene functies >

Celstijl

 Return to chapter overview
Verborgen tekst tonen/verbergen

WebSite X5 maakt het makkelijk voor u om pagina's voor uw website te maken door de beschikbare ruimte te verdelen in cellen in de pagina-indelingstabel. Het aantal cellen hangt af van hoeveel rijen en kolommen de pagina-indelingstabel heeft. Om een pagina aan te maken (er inhoud aan toe te voegen) hoeft u enkel objecten naar de cellen te slepen (één object per cel).

De cel is een precieze ruimte op de pagina: het bevat zijn eigen inhoud en desgewenst ook een unieke eigen vormgeving. U kunt de marges, de achtergrond en de celranden instellen, zodat op alle inhoud van de pagina de juiste nadruk wordt gelegd.

U kunt de vormgeving van de cel aanpassen door te klikken op de [image] -knop om het venster Celstijl te openen. De opties zijn onderverdeeld in de volgende secties: Stijl, Tekst en Bibliotheek.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Stijl

U kunt de opties in deze sectie gebruiken om het uiterlijk aan te passen van de cel waar u aan werkt in de pagina-indelingstabel.

U moet eerst een Achtergrond voor de cel kiezen. U hebt de keuze uit:

Gekleurde achtergrond: de achtergrond is ingevuld met een effen kleur.

Achtergrond met kleurverloop: de achtergrond is ingevuld met een schaduwkleur en u kunt de begin- en eindschaduwkleur kiezen, evenals de richting van de schaduw.

Achtergrond met afbeelding: er wordt een afbeelding gebruikt als de achtergrond van de cel.

Aanpassen aan celachtergrond: de achtergrondafbeelding wordt precies aan de celgrootte aangepast (zie Hoe u de vormgeving van de cel aanpast)

U kunt de Instellingen voor elke achtergrondstijl bepalen.

 | Gekleurde achtergrond | Achtergrond met kleurverloop | Achtergrond met afbeelding | Aanpassen aan celachtergrond
§Achtergrondkleur: u kunt kiezen welke kleur u wilt gebruiken als achtergrondkleur. | P | - | P | P
§Beginkleur / Eindkleur: u kunt de begin- en eindkleur van de schaduw kiezen. | - | P | - | -
§Spreiding: u kunt aangeven of de kleur aan het begin of aan het eind donkerder moet zijn, en over hoeveel ruimte (in pixels) het kleurverloop optreedt. Een verticale schaduw van grijs naar wit en een spreiding van 250 betekent bijvoorbeeld dat het grijs bovenaan langzaamaan wit wordt in de eerste 250 pixels, en dat de ruimte hieronder geheel wit zal zijn. | - | P | - | -
§Richting: u kunt kiezen in welke richting het kleurverloop van de achtergrondkleur moet optreden, vanaf Boven, Onder, Links of Rechts. | - | P | - | -
§Afbeelding: u kunt het afbeeldingsbestand (.JPG. GIF. PNG) kiezen voor de afbeelding die u als achtergrond wilt gebruiken. | - | - | P | P
§Herhalen: u kunt aangeven of de achtergrondafbeelding van de pagina moet worden herhaald of niet. Deze kan horizontaal, verticaal of in beide richtingen worden herhaald, zodat alle beschikbare ruimte wordt ingenomen. Het formaat van de achtergrondafbeelding kan ook worden gewijzigd, zodat deze zich aanpast aan de beschikbare ruimte. | - | - | P | -
§Uitlijning: u kunt instellen hoe de achtergrondafbeelding moet worden uitgelijnd binnen het celgebied. | - | - | P | -
§Kleurverzadiging: u kunt de kleurtoon van de achtergrondafbeelding veranderen: er wordt een kleureffect toegevoegd aan de afbeelding waardoor de door u gewenste kleur wordt benaderd. | - | - | P | -
§Blokbreedte / Blokhoogte: selecteer deze optie als u de grootte van de blokken van de achtergrondafbeelding wilt aanpassen. U kunt kiezen welk deel van de afbeelding gelijk moet blijven en welke moet worden herhaald (zie Hoe u de vormgeving van de cel aanpast). | - | - | - | P
§Transparantie: u kunt de mate van transparantie van de achtergrondafbeelding instellen. Lage waarden (richting 0) vergroten de transparantie, waardoor de pagina-achtergrond doorschijnender wordt. | P | P | P | P

U kunt de opties in de sectie Rand gebruiken om het volgende aan te passen:

§Dikte: de dikte van de randen (elke rand kan apart worden gedefinieerd).

§Kleur: de kleur van de randen (elke rand kan opnieuw apart worden gedefinieerd).

§Afgeronde hoeken: hoe afgerond de hoeken zijn (elke hoek kan apart worden gedefinieerd).

§Schaduw: een schaduw, waarbij de kleur, positie, spreiding en afmeting worden gedefinieerd.

En de opties Uitlijning en marge om het volgende aan te passen:

§Uitlijning: u kunt het object Boven/Midden/Onder en Links/Midden/Rechts uitlijnen in de cel waarin het object zich bevindt.

§Buitenste marge / Binnen marge: hiermee kunt u de waarde in pixels opgeven voor de buitenste en binnenste marges van de huidige cel (zie Het vakmodel in WebSite X5).

Opmerkingen over de compatibiliteit met vorige versies:

De opties voor celmarges en celuitlijning waren in de vorige versies te vinden in menu's die konden worden weergegeven met de knoppen [image] en [image] in de werkbalk boven de pagina-indelingstabel. Deze knoppen zijn in versie 10 verwijderd. U kunt de opties nu vinden in het venster Celstijl | Stijl.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Tekst

Met de opties in deze sectie kunt u tekst toevoegen en aanpassen aan de cel waaraan u werkt in de pagina-indelingstabel.

Allereerst dient u te bepalen wat u toe gaat voegen - tekst of een afbeelding. U kunt kiezen uit:

Titel: dit is de tekst die zal worden weergegeven als de titel van de huidige cel.

Afbeelding koptekst: u kunt een afbeelding toevoegen aan de koptekst van de huidige cel. De afbeelding wordt dan naast de Titel weergegeven.

Beschrijving: dit is de tekst die zal worden weergegeven als onderschrift van de huidige cel.

Zodra u de nodige elementen hebt toegevoegd, kunt u de elementen selecteren uit de keuzelijst of door op de voorvertoning te klikken.

Er zijn een aantal opties in de sectie Instellingen , afhankelijk van welk soort element u heeft gekozen:

U heeft de volgende opties ter beschikking voor Titel en Beschrijving:

§Inhoud: voer de tekst in voor de titel of celbeschrijving.

§Achtergrondkleur / Tekstkleur: u kunt de de voorgrond en achtergrond bepalen voor de huidige tekst.

§Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.

§Uitlijning: u kunt instellen hoe de tekst moet worden uitgelijnd binnen het celgebied: Links, in het Midden of Rechts.

§Buitenste marge / Binnen marge: u kunt een waarde (in pixels) opgeven voor de tekstmarges, zodat de tekst precies zover van de celrand af staat als u wilt.

U heeft de volgende opties ter beschikking voor de Afbeelding koptekst:

§Afbeelding: u kunt het afbeeldingsbestand (.JPG. GIF. PNG) kiezen voor de afbeelding die u als achtergrond wilt gebruiken.

§Uitlijning: u kunt instellen hoe de afbeelding moet worden uitgelijnd binnen het celgebied: Links, in het Midden of Rechts.

§Marge: u kunt een waarde (in pixels) opgeven voor de tekstmarges, zodat de tekst precies zover van de celrand af staat als u wilt en de juiste afstand heeft tot de Titel.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Bibliotheek

U kunt deze sectie gebruiken om bestaande instellingen te kiezen, die eerder zijn opgeslagen als stijl, om toe te passen op de huidige cel, of om de instellingen die u heeft bepaald voor de huidige cel op te slaan als een nieuwe stijl, om op andere cellen toe te kunnen passen.

In de bibliotheek vindt u de stijlen voor Voorinstellingen en Aangepast die u heeft aangemaakt. Deze opties staan ter uw beschikking:

§Toepassen: u kunt de instellingen van de geselecteerde stijl toepassen op de huidige cel.

§Toevoegen: u kunt de instellingen die u heeft bepaald op de tabbladen Stijl en Tekst van de huidige cel opslaan als nieuwe stijl en deze toevoegen aan de lijst Aangepast .

§Verwijderen: u kunt de geselecteerde stijl in de lijst Aangepast verwijderen. U kunt een Voorinstellingen niet verwijderen.

Terwijl er een nieuwe stijl wordt aangemaakt, worden de instellingen voor de huidige cel behouden, maar niet de inhoud, want die kan van cel tot cel verschillen. De Tekstkleur of het Lettertype wordt bijvoorbeeld opgeslagen in de nieuwe stijl, maar niet de opgegeven Inhoud van de Titel of Beschrijving van de oorspronkelijke cel.

Handige tips:

-

Werken met Celstijl

Meer informatie:

-

Het vakmodel in WebSite X5


Het venster Link .

Stap 3 - Pagina aanmaken > Algemene functies >

Het venster Link .

 Return to chapter overview
Verborgen tekst tonen/verbergen

Naast vaste navigatiemenu's, die automatisch worden aangemaakt vanuit de Sitemap, kunnen gebruikers ook door uw website navigeren door de links te volgen die u met WebSite X5 kunt toepassen op tekst en afbeeldingen. Deze links openen interne/externe pagina's en bestanden, geven afbeeldingen weer, voegen items toe aan de winkelwagen, etc.

Als u een link toepast, bepaalt u de actie die wordt uitgevoerd als u erop klikt. U kunt ook de knopinfo instellen en aanpassen die eraan moet worden gekoppeld. Knopinfo geeft een korte uitleg over wat er zal gebeuren als de gebruiker op een link klikt.

De opties voor het maken van een koppeling zijn te vinden in de secties Actie en Beschrijving.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Actie

Met de opties in deze sectie kunt u aangeven welke actie er moet worden gekoppeld.

Websitepagina

U kunt een link maken naar een pagina op uw website. Als u op [image] klikt, kunt u de sitemap doorbladeren en de Websitepagina kiezen waarnaar u een koppeling wilt maken. Indien gewenst, kunt u ook de Intern pagina-anker instellen waarnaar u een koppeling wilt maken, door een keuze te maken uit de lijst met ankers op de pagina. U kunt ook instellen dat de link in hetzelfde venster moet worden geopend, in een nieuw browservenster of in een pop-upvenster. In het laatste geval wordt er een nieuw browservenster geopend en kunt u de Breedte knopinfo en Hoogte ervan instellen.

Ankers moeten gekoppeld zijn met objecten voordat ze in de lijst Intern pagina-anker worden getoond..

U kunt ankers aan objecten koppelen door op de knop [image] te klikken in Stap 3 - Pagina aanmaken.

Bestand of URL

U kunt een link maken naar een externe bron, bestand of HTML-pagina op uw computer of op internet. Selecteer Lokaal bestand op PC om een bestand op uw computer te kiezen en klik daarna op [image] om het bestand te zoeken en te selecteren. Selecteer Internetbestand om een gepubliceerde webpagina te kiezen en typ vervolgens de URL in in het onderstaande veld.

Ten slotte kunt u kiezen of de pagina in hetzelfde venster, in een nieuw venster of in een pop-upvenster moet worden weergegeven. U kunt hier weer de Breedte knopinfo en Hoogte van het pop-upvenster opgeven.

Bestand of URL met ShowBox

U kunt een link aanmaken om elk willekeurig bestand op uw computer weer te geven, of een bestand dat reeds is gepubliceerd op internet, in een speciale ShowBox. In tegenstelling tot een externe pop-up wordt het bestand bij een interne pop-up weergegeven op de voorgrond van de oorspronkelijke pagina, die automatisch ondoorzichtig en lichter/donkerder wordt.

Om een bestand te kiezen waarnaar gelinkt moet worden, selecteert u Lokaal bestand op PC en klikt u op [image] om door de bestanden op uw computer te bladeren. U kunt ook Internetbestand selecteren en het adres (URL) invoeren dat aangeeft waar het bestand zich bevindt op internet. Gebruik de beschikbare opties om de Breedte knopinfo en Hoogte van de ShowBox in te stellen en een Bijschrift toe te voegen.

Koppelingen met een Showbox zijn handig om bijvoorbeeld afbeeldingen of PDF-bestanden weer te geven.

ShowBox-galerie

U kunt een link maken om een Galerie van afbeeldingen weer te geven in een ShowBox. Om een lijst met afbeeldingen te maken, gebruikt u de opties Toevoegen..., Verwijderen, Sposta Sopra en Sposta Sotto. U kunt ook de Breedte en Hoogte van de ShowBox instellen.

U kunt de stijl van de ShowBox naar wens aanpassen met de opties in de sectie Stijlen en modellen | E-mail van Stap 4 - Geavanceerde instellingen, u kunt kleuren, schaduw, transparantie, overgangseffecten etc. instellen.

E-mailadres

U kunt een link instellen waarmee het standaard e-mailprogramma van de bezoeker geopend wordt. Als u dit type link instelt, dient u het e-mailadres in te vullen en het onderwerp en de inhoud van het bericht (optioneel)

Als u E-mailadresbeveiliging inschakelen aanvinkt, zal het opgegeven e-mailadres worden versleuteld in de HTML-code van de pagina, zodat deze niet kan worden herkend door spyware die het internet doorzoekt om adressen voor spam-campagnes te verkrijgen.

Bellen via internet

U kunt een link aanmaken die een programma opent waarmee kan worden gebeld via internet (bijv. Skype). De persoon die u wilt bellen, moet worden opgegeven in het daarvoor bestemde veld. U kunt ook het Type actie opgeven. U kunt kiezen uit Bellen, Contactpersoon toevoegen, Chat, Profiel weergeven, Skype-VoiceMail en Bestand versturen.

Geluid

U kunt een link aanmaken om audio mee te genereren. Om een audiobestand te kiezen om een link naar te maken, selecteert u Lokaal bestand op PC en klikt u op [image] om door de bestanden op uw computer te bladeren. U kunt ook Internetbestand selecteren en het adres (URL) intypen dat de webpagina vaststelt waarvan u een link naar het audiobestand wilt aanmaken. Alleen de indeling .MP3 wordt ondersteund.

Als een bezoeker op een link klikt, wordt er knopinfo getoond met een Afspelen/Pauze-knop om de audio mee te starten/stoppen. Als de muisaanwijzer buiten de knopinfo wordt bewogen, verdwijnt hij en wordt de audio stopgezet.

De knopinfo op de audiolink wordt automatisch aangemaakt door het programma. Het uiterlijk ervan hangt af van de instellingen die u hebt bepaald in het venster Stijlen en modellen | Tekst van Stap 4 - Geavanceerde instellingen.

Pagina afdrukken

U kunt een link aanmaken waarmee de getoonde pagina wordt afgedrukt.

Berichtvenster

Hiermee wordt een klein pop-upbericht aangemaakt dat uw bezoeker een waarschuwingsbericht geeft. Om dit type link in te stellen, hoeft u alleen het Tekst bericht in te vullen in het hiervoor bestemde veld. Vink Als pop-upvenster weergeven aan om het bericht weer te geven zoals Windows dit ook doet.

RSS-feed

Hiermee kunt u de RSS-feed van de website laten weergeven. De verbinding is alleen actief als er daadwerkelijk een RSS-feed is aangemaakt in Stap 4 - Geavanceerde instellingen.

Wanneer u uw website test, verschijnt er een waarschuwing dat de RSS-feed pas zal worden weergegeven wanneer uw website online is gezet.

Blog

U kunt een link aanmaken waarmee de blog wordt geopend die aan uw website gekoppeld is. Om ervoor te zorgen dat deze link correct werkt, moet u al eerder een Blog hebben aangemaakt in Stap 4 - Geavanceerde instellingen.

Met de beschikbare opties kunt u aangeven of de blog in hetzelfde venster of in een nieuw venster in de browser moet worden weergegeven.

Sitemap

Hiermee kunt u een link instellen waarmee de complete sitemap op een specifieke pagina wordt weergegeven. De items in de sitemap worden automatisch aangemaakt en bevatten actieve links naar de enkele pagina's. De sitemap is een erg handig hulpmiddel voor de gebruiker om door de site te navigeren. Gebruik de knoppen Alles uitvouwen en Alles samenvouwen om elementen in de map te tonen of te verbergen.

Winkelwagen bekijken

Met deze optie kunt u een link aanmaken die de pagina 'Winkelwagentje' weergeeft, met hierop een lijst van de reeds bestelde producten.

Aan winkelwagen toevoegen

U kunt een link aanmaken naar de winkelwagen, zodat de gebruiker een product kan bestellen of aan de winkelwagen kan toevoegen.

In het eerste geval selecteert u De productenlijst van de geselecteerde categorie weergeven en selecteert u de betreffende categorie uit de productcatalogustabel.

In het tweede geval selecteert u Product direct in winkelwagentje leggen en selecteert u het product uit de lijst. U kunt ook de Optie en het Aantal van het product opgeven om aan de winkelwagen toe te voegen.

De links Winkelwagen bekijken en Aan winkelwagen toevoegen werken alleen correct als u de winkelwagen al heeft aangemaakt in de sectie E-commerce van Stap 4 - Geavanceerde instellingen.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Beschrijving

U kunt de opties in deze sectie gebruiken om een beschrijving aan een link te koppelen. De beschrijving wordt gebruikt om een korte uitleg (knopinfo) te geven. Knopinfo wordt weergegeven naast de muisaanwijzer, wanneer deze boven een link gehouden wordt. De knopinfo legt uit wat er gebeurt als er op de link wordt geklikt (er wordt een nieuwe pagina/website geopend, een afbeelding weergegeven, een bestand gedownload, etc.).

U kunt de volgende opties gebruiken om knopinfo te maken:

§Tekst: voer de beschrijving van de link in.

§Afbeelding: voeg een afbeelding toe die moet worden weergegeven naast de uitleg in de knopinfo, of in plaats van de beschrijving.

§Breedte knopinfo: geef de breedte van de knopinfo op (in pixels).

§Afbeeldingsbreedte (%): geef de breedte van de afbeelding op als een percentage van de breedte van de knopinfo.

§Positie afbeelding: geef aan hoe de afbeelding moet worden uitgelijnd ten opzichte van de tekst in de knopinfo.

Tekst, Afbeelding en Breedte knopinfo zijn verschillend voor elke link, dus ze moeten elke keer opnieuw worden bepaald. Het grafische aspect van knopinfo is geldig gedurende het gehele project en wordt bepaald in het venster Stijlen en modellen | Tekst van Stap 4 - Geavanceerde instellingen.


Het venster Eigenschappen effect

Finestra Eigenschappen effect

Stap 3 - Pagina aanmaken > Algemene functies >

Finestra Eigenschappen effect

 Return to chapter overview
Verborgen tekst tonen/verbergen

In dit venster kunt u effecten bepalen voor afbeeldingen in een diavoorstellingobject dat is ingevoegd met de editor in het venster Wijzig sjabloon voor afbeeldingen die u heeft geselecteerd in het Galerie-object en voor afbeeldingen in een lijst met diavoorstellingen (zie Productenlijstobject).

De opdrachten zijn onderverdeeld in de volgende secties: Effecttype, Zoom en positie en Pagina.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Effecttype

In dit gedeelte kunt u een effect toepassen op de afbeeldingen waaraan u werkt:

§Effectenlijst: hier vindt u een lijst van alle beschikbare effecten. Als u "1 - Willekeurig" kiest, wordt het geselecteerde effect toegepast op de afbeeldingen in de diavoorstelling in willekeurige volgorde. Als u een selectie maakt, wordt het effect van de diavoorstelling weergegeven in de voorvertoning.

§Weergavetijd: U kunt opgeven hoeveel seconden iedere afbeelding moet worden weergegeven.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Zoom en positie

U kunt de hoeveelheid zoom opgeven evenals de plaatsing (beweging) die moet worden toegepast op de afbeelding waar u aan werkt.

§Beginpositie: voer het zoompercentage en de X- en Y-coördinaten in waarvandaan de afbeelding verplaatst moet worden.

§Eindpositie: voer het zoompercentage en de X- en Y-coördinaten in tot waar de afbeelding verplaatst moet worden.

In beide gevallen kunt u, in plaats van de coördinaten onder in beeld in te voeren, de begin- en eindpositie van de verplaatsing bepalen door binnen het kader van de voorvertoning de afbeelding te verslepen.

U kunt een overgangseffect en een zoom-en-positie-effect toepassen op dezelfde afbeelding. Het overgangseffect wordt als eerst toegepast en de afbeelding wordt weergegeven aan de hand van de ingegeven waarden voor de beginpositie. Daarna wordt de afbeelding verplaatst, en als het nodig is wordt de grootte aangepast, totdat de ingegeven coördinaten voor de eindpositie zijn bereikt.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Pagina

De volgende sectie is alleen beschikbaar voor afbeeldingen in een diavoorstellingobject die zijn toegevoegd aan de kop of voet van de pagina (zie Wijzig sjabloon).

In dit gedeelte kunt u opgeven op welke pagina's van uw website de afbeeldingen die zijn geselecteerd uit de diavoorstelling moeten worden vertoond. Vink hiervoor de gewenste pagina's op de sitemap aan.

Het aangeven op welke pagina's een specifieke diavoorstellingafbeelding moet worden weergegeven kan handig zijn, bijvoorbeeld als u reclameboodschappen wilt invoegen In de diavoorstelling kunt u alle banners instellen die u op uw website wilt gebruiken. Deze functie betekent dat alleen relevante reclameboodschappen worden weergegeven op specifieke pagina's of in specifieke gedeelten.


Het venster Gekoppeld bestand uploaden .

Stap 3 - Pagina aanmaken > Algemene functies >

Het venster Gekoppeld bestand uploaden .

 Return to chapter overview

Dit venster wordt geopend wanneer u klikt op de knop Toevoegen... in de tabel van bestanden die gekoppeld zijn aan een Flash-animatiebestand (zie Flash-animatieobject | Geavanceerd) of aan HTML-code (zie HTML- en widgets-object | Geavanceerd).

De beschikbare opties zijn:

§Gekoppelde bestand om naar de server te uploaden: u kunt een bestand importeren dat is gekoppeld aan het object waaraan u werkt.

§Serverpad: voer de padnaam in van de map op de server waarnaar het geïmporteerde bestand, dat is gekoppeld aan het object, geüpload moet worden.

§Bestand aan pagina koppelen (alleen .js- en .css- bestanden): als het geïmporteerde bestand een JavaScript- (.js-indeling) of een stijlpaginabestand (.css-indeling) is, moet deze worden gekoppeld aan de pagina voordat hij werkt. Als u deze optie aanvinkt, zal de benodigde code automatisch worden toegevoegd aan de sectie <HEAD> van de HTML-code van de pagina.


Geavanceerde instellingen

Stap 4 - Geavanceerde instellingen >

Geavanceerde instellingen

 Return to chapter overview

Zodra u de sitemap hebt gemaakt in Stap 2 en de verschillende pagina's en de inhoud ervan in Stap 3 hebt bepaald, kunt u doorgaan naar Stap 4, waar u kunt kiezen uit een aantal geavanceerde functies om uw website af te ronden en te perfectioneren. U kunt uw website een specifieke stijl meegeven door het uiterlijk van menu's en tekst aan te passen, en u kunt vele belangrijke functies toevoegen, zoals het winkelwagentje voor e-commerce, een blog en een ledengedeelte.

De geavanceerde functies zijn:

Hoofdmenu

In dit gedeelte kunt u de stijl ontwerpen van het hoofdmenu, dat bovenaan elke webpagina verschijnt of aan de zijkant van elke webpagina, en helpt bezoekers hun weg te vinden door uw website.

Keuzelijst

Met deze optie kunt u bepalen hoe de keuzelijsten eruit moeten zien. Ze worden weergegeven wanneer de muisaanwijzer over een item in het hoofdmenu wordt gehouden.

Paginamenu

Als u paginamenu's hebt toegevoegd, kunt u het uiterlijk ervan hier bepalen. Paginamenu's geven een lijst pagina's in de huidige menulaag weer.

Stijlen en modellen

In dit venster kunt u kiezen welke stijl u wilt toepassen op de verschillende tekstelementen op de pagina's, op de ShowBox die is gekoppeld aan het Galerie-object, op de knopinfo die is gekoppeld aan de Link en aan e-mails als u het E-mailformulierobject heeft gebruikt, of als u een Winkelwagentje voor e-commerce hebt toegevoegd.

Welkomstpagina

Met deze optie kunt u een welkomstpagina instellen. De welkomstpagina is uw introductie tot de website. Het zou een soundtrack kunnen bevatten en links naar andere talen, als u een meertalige website hebt.

Reclameboodschap

In dit gedeelte kunt u een reclameboodschap instellen en naar wens aanpassen die kan worden weergegeven op de homepage of op alle pagina's op uw website. U kunt instellen waar op de pagina's de boodschap moet worden getoond.

Blog

In dit gedeelte kunt u een blog aanmaken en instellen. Een blog is een soort online dagboek waar u nieuws kunt publiceren, waarop bezoekers kunnen reageren.

RSS-feed

In dit gedeelte kunt u een RSS-feed maken en beheren. Dit is een nuttig hulpmiddel als u een actueel nieuwskanaal wilt hebben.

Gegevensbeheer

In dit gedeelte kunt u aangeven hoe er met gegevens moeten worden omgegaan binnen de verschillende gedeeltes waar bezoekers gegevens kunnen invoeren: e-mails, de blog, het gastenboek en de online webwinkel.

Toegangsbeheer

In dit gedeelte kunt u profielen aanmaken voor de gebruikers die toegang mogen krijgen tot de beschermde pagina's op uw website. U kunt ze indelen in groepen. Beschermde pagina's, zoals ingesteld bij stap 2, toen u de Sitemap aanmaken aanmaakte, zijn de pagina's op uw website die bij elkaar het ledengedeelte vormen en waarvoor bezoekers zich moeten aanmelden met wachtwoord om ze te openen. In het profiel van elke gebruiker wordt ingesteld tot welke beschermde pagina's binnen het ledengedeelte hij/zij toegang heeft.

Winkelwagentje voor e-commerce

In dit gedeelte kunt u een webwinkel opzetten en beheren. Hier kunt u alle benodigde aspecten van uw online winkel instellen, zoals de productenlijst, verzend- en betaalwijzen, de indeling van het bestelformulier, etc

Voor meer informatie over het aanmaken van de sitemap en het verschil tussen eerste- en tweedelaags items, keuzelijsten en paginamenu's, zie de uitleg in Sitemap aanmaken.


Hoofdmenustijl

Stap 4 - Geavanceerde instellingen >

Hoofdmenustijl

 Return to chapter overview
Verborgen tekst tonen/verbergen

In dit venster kunt u de stijl van de knoppen in het hoofdmenu ontwerpen.

Menu's worden automatisch gemaakt en bijgewerkt door het programma volgens de instellingen van de Sitemap die is gemaakt in Stap 2 - Sitemap aanmaken. Het hoofdmenu toont alle items in de eerste laag van de sitemap, en is het middel dat bezoekers normaal gesproken gebruiken om door uw website te navigeren. Als u gekozen hebt voor een horizontale menustructuur op uw website, wordt het hoofdmenu direct boven of onder de koptekst weergegeven. Als u gekozen hebt voor een verticale menustructuur, wordt het menu weergegeven in een kolom aan de linker- of rechterzijde van de pagina-inhoud.

De opdrachten voor het bewerken van knoppen zijn onderverdeeld in de volgende secties: Algemeen, Menu-items en 3D-stijl.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Algemeen

U kunt deze opdrachten gebruiken om algemene instellingen te maken voor het hoofdmenu.

De opties in de sectie Stijl zijn:

§Breedte: u kunt de breedte (in pixels) van de knoppen voor de menu-items opgeven.

§Marge: u kunt de horizontale en verticale marges (in pixels) aangeven (de ruimte tussen de randen van de knop en de tekst in de knop).

§Afstand tussen knoppen: voer in hoeveel ruimte (in pixels) er overgelaten moet worden tussen knoppen in.

§Automatisch schuiven inschakelen: als u deze optie aanvinkt, schuift het verticale menu mee met de pagina-inhoud, zodat het altijd zichtbaar blijft.

Bij het opgeven van de breedte van de knoppen moet u rekening houden met de algehele beschikbare ruimte voor het menu. U kunt deze parameter wijzigen als u geen standaardsjabloon gebruikt (zie Aangepaste sjabloon).

De opties in de sectie Tekst zijn:

§Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.

§Uitlijning: u kunt instellen hoe de tekst moet worden uitgelijnd binnen de knop: Links, in het Midden of Rechts.

§Gebruik de anti-alias om de tekst te tonen: vink deze optie aan als u gladdere tekstranden wilt hebben.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Menu-items

U kunt de opdrachten in deze sectie gebruiken om de kleuren, achtergrondafbeeldingen, stijl van de teksten en verschillende toestanden van de hoofdmenuknoppen te bepalen.

Selecteer eerst het Menu-item waaraan u wilt werken. U kunt de stijl bepalen van het [image] Menu-item en van [image] Item bij aanwijzen / Huidige pagina. U kunt een menu-item selecteren uit de keuzelijst of u kunt direct in de voorvertoningwerken. De voorvertoning wordt altijd bijgewerkt als u wijzigingen heeft aangebracht.

De opties in de sectie Stijl zijn beschikbaar voor alle menu-items:

§Achtergrondkleur / Tekstkleur / Randkleur: u kunt de kleur kiezen voor de achtergrond, de tekst en voor de randen van de knop.

§Achtergrondafbeelding:

§U kunt aangeven welke afbeelding er moet worden gebruikt voor de achtergrond van de knop. Klik op [image] om door de beschikbare bestanden (in .JPG-, .GIF- or .PNG-indeling) te bladeren. Of klik op de pijl naast het veld om de knoppenbibliotheek te openen waar u de gewenste afbeelding kunt selecteren.

§Lettertypestijl: u kunt de tekststijl op de knop voor het Menu-item instellen als Geen, Laag reliëf, Hoog reliëf en Schaduw. De instellingen voor Item bij aanwijzen / Huidige pagina zijn automatisch gelijk aan de instellingen voor Menu-item. U kunt echter ook de volgende stijlen toepassen: Normaal, Vet, Cursief en Vet cursief.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie 3D-stijl

U kunt de opties in deze sectie gebruiken om knoppen met een 3D-effect te ontwerpen.

U heeft de volgende opties ter beschikking voor de sectie Vorm:

§Vorm: kies de vorm van de knop uit de lijst beschikbare vormen.

§Afronding: u kunt opgeven hoe geaccentueerd de schuine hoeken van de knoppen moeten zijn (voor vormen met afgeronde hoeken).

§De vorm van de knoppen samenvoegen: u kunt deze optie gebruiken om de knoppen samen te voegen tot een enkel blok. De gekozen vorm wordt toegepast op het blok.

U heeft de volgende opties ter beschikking voor de sectie 3D-stijl:

§Stijl: u kunt het uiterlijk van de knop instellen als Plat, Plat gewelfd, Gewelfd, Verzonken, etc.

§Lichtval: u kunt de richting van het lichteffect op de knop instellen.

§Verloopfactor: u kunt het arceringsniveau voor de knop kiezen.

§Transparantie afbeelding: u kunt de transparantie opgeven van de afbeeldingen die worden toegevoegd aan de knoppen in de sectie Menu-items.

In de sectie 3D-rand vindt u de volgende opties:

§Randstijl: u kunt een Normale, Gewelfde of Verzonkenstijl voor de knopranden instellen.

§Buitenste breedte / Binnenste breedte: u kunt de buitenste en binnenste breedte van de knoprand instellen.

§Enkel de buitenste rand: als u deze optie aanvinkt, worden uw randvoorkeuren toegepast op de rand rondom het samengevoegde blok knoppen.


Stijl van de keuzelijst

Stap 4 - Geavanceerde instellingen >

Stijl van de keuzelijst

 Return to chapter overview
Verborgen tekst tonen/verbergen

In dit venster worden de opties weergegeven voor het instellen van enkele geavanceerde grafische functies van de keuzelijsten.

Menu's worden automatisch gemaakt en bijgewerkt door het programma volgens de instellingen van de Sitemap die is gemaakt in Stap 2 - Sitemap aanmaken. Keuzelijsten worden weergegeven wanneer de muisaanwijzer over een item in het hoofdmenu wordt gehouden.

De opdrachten zijn onderverdeeld in de volgende secties: Algemeen, Menu-items en 3D-stijl.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Algemeen

U kunt de opties in deze sectie gebruiken om algemene instellingen aan te geven voor de keuzelijsten.

Allereerst dient u het Menutype kiezen dat u wilt maken. U kunt kiezen tussen:

In één kolom schikken: de items in de keuzelijst worden onder elkaar getoond in een enkele kolom.

In meerdere kolommen schikken: de items in de keuzelijst worden getoond in verschillende aangrenzende kolommen. Er wordt automatisch een nieuwe kolom toegevoegd wanneer:

§het aantal menu-items groter is dan het gekozen aantal bij Max. aantal items per kolom;

§de paginalijst wordt onderbroken door een scheidingsteken (zie Sitemap aanmaken).

Als u een verticaal menu hebt gekozen in het venster Sjabloonselectie of Aangepaste sjabloon, is de volgende optie ook beschikbaar:

Verticaal accordeonmenu: alle items in de keuzelijst worden getoond in een enkele kolom. Als u op een item klikt, worden alle onderstaande items naar beneden verplaatst om ruimte te creëren voor een nieuwe lijst items die voorheen verborgen was. Deze items zijn gerelateerd aan het geselecteerde item.

Als u het Menutype heeft gekozen dan zijn de opties in de sectie Stijl ook beschikbaar:

§Breedte: u kunt de breedte (in pixels) van de knoppen voor de menu-items opgeven.

§Marge: u kunt de horizontale en verticale marges (in pixels) aangeven (de ruimte tussen de randen van de knop en de tekst in de knop).

§Max. aantal items per kolom: deze optie is alleen beschikbaar voor het menutype In meerdere kolommen schikken. U kunt het maximaal aantal items opgeven dat kan worden getoond in iedere kolom van de keuzelijst.

De opties in de sectie Tekst zijn:

§Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.

§Uitlijning: u kunt instellen hoe de tekst moet worden uitgelijnd binnen de knop: Links, in het Midden of Rechts.

De sectie Opties biedt drie keuzes:

§Effect: u kunt kiezen welk weergave-effect u wilt instellen voor de keuzelijst. Geen, Vervagen, Bladeren van boven, Bladeren van links, en Bladeren van linksboven.

§Selecteer automatisch de huidige pagina: deze optie is alleen beschikbaar voor het menutype Verticaal accordeonmenu . De keuzelijst wordt automatisch uitgevouwd en de huidige pagina wordt in het menu aangegeven als geselecteerd.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Menu-items

Met de opdrachten in deze sectie kunt u de kleuren, achtergrondafbeeldingen en tekststijl in de verschillende toestanden van de keuzelijstknoppen aanpassen.

Allereerst moet u het Menu-item selecteren waaraan u wilt werken. U kunt instellen hoe u wilt dat het [image] Menu-item, het [image] Item bij aanwijzen en het [image] Scheidingsteken eruitzien. U kunt een menu-item selecteren uit de keuzelijst of u kunt direct in de voorvertoningwerken. De voorvertoning wordt altijd bijgewerkt als u wijzigingen heeft aangebracht.

De opties in de sectie Stijl zijn beschikbaar voor alle menu-items:

§Achtergrondkleur / Tekstkleur / Randkleur: u kunt de kleur kiezen voor de achtergrond, de tekst en voor de randen van de knop. Het item Scheidingsteken heeft alleen de optie Tekstkleur.

§Lettertypestijl: u kunt de stijl van de tekst bepalen voor de items Item bij aanwijzen en Scheidingsteken. U kunt kiezen tussen Normaal, Vet, Cursief en Vet cursief.

§Achtergrondafbeelding: deze optie is alleen beschikbaar voor de items Menu-item en Item bij aanwijzen.

§U kunt aangeven welke afbeelding er moet worden gebruikt voor de achtergrond van de knop. Klik op [image] om door de beschikbare bestanden (in .JPG-, .GIF- or .PNG-indeling) te bladeren. Of klik op de pijl naast het veld om de knoppenbibliotheek te openen waar u de gewenste afbeelding kunt selecteren.

§Opsommingsteken: u kunt aangeven welke afbeelding als opsommingsteken wordt gebruikt voor lijsten met knoppen en scheidingstekens. Klik op de knop [image] en selecteer een .JPG-, .GIF- of .PNG-bestand.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie 3D-stijl

U kunt de opties in deze sectie gebruiken om knoppen met een 3D-effect te ontwerpen.

U heeft de volgende opties ter beschikking voor de sectie Vorm:

§Vorm: kies de vorm van de knop uit de lijst beschikbare vormen.

§Afronding: u kunt opgeven hoe geaccentueerd de schuine hoeken van de knoppen moeten zijn (voor vormen met afgeronde hoeken).

§De vorm van de knoppen samenvoegen: u kunt deze optie gebruiken om de knoppen samen te voegen tot een enkel blok. De gekozen vorm wordt toegepast op het blok.

U heeft de volgende opties ter beschikking voor de sectie 3D-stijl:

§Stijl: u kunt het uiterlijk van de knop instellen als Plat, Plat gewelfd, Gewelfd, Verzonken, etc.

§Lichtval: u kunt de richting van het lichteffect op de knop instellen.

§Verloopfactor: u kunt het arceringsniveau voor de knop kiezen.

§Transparantie afbeelding: u kunt de transparantie opgeven van de afbeeldingen die worden toegevoegd aan de knoppen in de sectie Menu-items.

In de sectie 3D-rand vindt u de volgende opties:

§Randstijl: u kunt een Normale, Gewelfde of Verzonkenstijl voor de knopranden instellen.

§Buitenste breedte / Binnenste breedte: u kunt de buitenste en binnenste breedte van de knoprand instellen.

§Enkel de buitenste rand: als u deze optie aanvinkt, worden uw randvoorkeuren toegepast op de rand rondom het samengevoegde blok knoppen.


Paginamenustijl

Stap 4 - Geavanceerde instellingen >

Paginamenustijl

 Return to chapter overview
Verborgen tekst tonen/verbergen

In dit venster vindt u de opties voor enkele geavanceerde instellingen voor het ontwerpen van de knoppen in de paginamenu's.

Menu's worden automatisch gemaakt en bijgewerkt door het programma volgens de instellingen van de Sitemap die is gemaakt in Stap 2 - Sitemap aanmaken. Paginamenu's zijn optioneel, en ze geven een lijst van de beschikbare pagina's voor de huidige laag weer. Als een bezoeker een pagina opent die deel uitmaakt van een laag, en deze laag ook andere pagina's bevat, toont het paginamenu alle pagina's van die laag. Paginamenu's zijn altijd verticaal en kunnen aan de linker- of rechterkant van de pagina-inhoud worden weergegeven.

De opdrachten voor het aanpassen van knoppen in paginamenu's kunt u vinden in de secties Algemeen en Menu-items .

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Algemeen

U kunt de opties in deze sectie gebruiken om algemene instellingen aan te geven voor de paginamenu's.

Als u een pagina wilt weergeven die de pagina's van de huidige laag toont, moet u de optie Paginamenu weergeven selecteren.

Nadat u dit heeft gedaan, kunt u beginnen te werken aan de opties in de sectie Stijl:

§Positie van het menu: kies of u wilt dat het paginamenu aan de linker- of rechterkant wordt weergegeven.

§Breedte: u kunt de breedte (in pixels) van de knoppen voor de menu-items opgeven.

§Marge: u kunt de horizontale en verticale marges (in pixels) aangeven (de ruimte tussen de randen van de knop en de tekst in de knop).

§Afstand tussen knoppen: u kunt de waarde (in pixels) van de buitenste marge instellen (de ruimte tussen de knoppen).

De opties in de sectie Tekst zijn:

§Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.

§Uitlijning: u kunt instellen hoe de tekst moet worden uitgelijnd binnen de knop: Links, in het Midden of Rechts.

In de sectie Rand kunt u tenslotte de rand voor het paginamenu (niet voor de knoppen) kiezen en aan de volgende opties werken:

§Dikte: de dikte van de randen (elke rand kan apart worden gedefinieerd).

§Kleur: de kleur van de randen (elke rand kan opnieuw apart worden gedefinieerd).

§Afgeronde hoeken: hoe afgerond de hoeken zijn (elke hoek kan apart worden gedefinieerd).

§Schaduw: een schaduw, waarbij de kleur, positie, spreiding en afmeting worden gedefinieerd.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Menu-items

U kunt de opties in deze sectie gebruiken om het uiterlijk van de items in het paginamenu te bepalen.

Selecteer eerst het Menu-item waaraan u wilt werken. U kunt het uiterlijk bepalen van het [image] Menu-item, van [image] Item bij aanwijzen / Huidige pagina, van het [image] Scheidingsteken en van de [image] Scheidingslijn. U kunt een menu-item selecteren uit de keuzelijst of u kunt direct in de voorvertoningwerken. De voorvertoning wordt altijd bijgewerkt als u wijzigingen heeft aangebracht.

§Achtergrondkleur / Tekstkleur / Lijnkleur: u kunt de kleur kiezen van de achtergrond en van de tekst van het Menu-item, het Item bij aanwijzen / Huidige pagina en het Scheidingsteken, alsook de kleur van de Scheidingslijn.

§Opsommingsteken: Deze optie kan worden geselecteerd voor de items Menu-item, Item bij aanwijzen / Huidige pagina en Scheidingsteken . U kunt een afbeelding importeren (in de indeling .JPG, .GIF of .PNG) die weergegeven moet worden aan de linkerkant van de knoppen voor paginamenu-items, alsof het een lijst met opsommingstekens is.

§Lettertypestijl: Deze optie kan worden geselecteerd voor de items Item bij aanwijzen / Huidige pagina en Scheidingsteken. u kunt de tekst instellen als Normaal, Vet, Cursief of Vet cursief.

§Lijnstijl: deze optie is alleen beschikbaar voor het item Scheidingslijn. U kunt de lijnstijl bepalen en u kunt hierbij kiezen uit Effen, Streepje, Punt, Laag reliëf en Hoog reliëf.


Stijlen en modellen

Stap 4 - Geavanceerde instellingen >

Stijlen en modellen

 Return to chapter overview
Verborgen tekst tonen/verbergen

In dit venster kunt u kiezen welke stijl u wilt toepassen op de verschillende tekstelementen op de pagina's, op de ShowBox die is gekoppeld aan het Galerie-object en het Productenlijstobject, op de knopinfo die gekoppeld is aan de Link en aan e-mails als u het E-mailformulierobject heeft gebruikt of als u een E-commerce hebt toegevoegd.

Een stijl kan over het algemeen worden gedefinieerd als een reeks aanwijzingen voor tekstopmaak en afbeeldingen die worden toegepast op een element om ze aan te passen. Door Stijlen en modellen te gebruiken, kunt u een aantal verschillende indelingen in een enkele bewerking opnemen.

De opties voor het maken van stijlen zijn onderverdeeld in de volgende secties: Tekst, ShowBox, Knopinfo en E-mail.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Tekst

De opdrachten in deze sectie kunnen worden gebruikt voor het instellen van de stijl van de verschillende teksten die op de website verschijnen.

Kies het Pagina-item waaraan u wilt werken uit de keuzelijst of klik op de voorvertoning.

De verschillende Pagina-items waar u een stijl voor kunt bepalen zijn:

Paginatitel: dit is de naam in de websitepagina's. Deze optie verwijst naar de naam van elke webpagina zoals deze is ingevoerd bij het Sitemap aanmaken of, indien anders vermeld in de Uitgebreide paginatitel, in het venster Pagina-eigenschappen.

Paginapad: dit verwijst naar de tekst die direct onder de paginatitel verschijnt, en toont het pad dat is gevolgd om op deze webpagina te komen (breadcrumbs). Dit pad wordt automatisch ingevuld door het programma.

Paginatekst: dit is de tekst van de enkele alinea's die worden ingevoegd met behulp van het Tekstobject. De stijl die hier wordt aangegeven, wordt standaard toegepast op tekst die is ingevoerd met de Tekstobject -editor. De standaard stijl kan later nog worden gewijzigd met behulp van de beschikbare opties in de editor. De standaard paginatekststijl wordt ook toegepast op de tekst die automatisch wordt toegevoegd door het programma, zoals de pagina's in het Ledengedeelte, op de Blog , in de ingebouwde zoekmachine en in de Sitemap.

Actieve link / Link bij aanwijzen / Bezochte link: deze opties verwijzen naar hyperlinks die zijn gemaakt met het Tekstobject. Een link kan van uiterlijk veranderen als hij van status verandert: actief, bij aanwijzen, al bezocht. Het veranderen van het uiterlijk van een link aan de hand van zijn huidige status helpt de bezoeker door de website te navigeren, omdat hij er hierdoor aan herinnerd wordt welke pagina's hij al heeft bezocht.

Veld / Knop: dit zijn de velden en knoppen die gemaakt worden met het E-mailformulierobject of met het winkelwagentje voor e-commerce. Het zijn ook elementen van zoekvelden (zie Wijzig sjabloon | Zoekveld invoegen), de velden om in te loggen en uit te loggen in het ledengedeelte, etc. De velden in een nieuw E-mailformulierobject kriijgen de standaardstijl die hier wordt bepaald. U kunt de stijl van het nieuwe e-mailformulier naar wens aanpassen met de opties in de sectie E-mailformulierobject | Stijl.

Voetmenu: in dit menu worden de items van het hoofdmenu onderaan elke pagina herhaald.

Als u Pagina-itemheeft gekozen dan zijn de opties in de sectie Stijl beschikbaar om de stijl te kunnen bewerken:

§Zichtbaar: u kunt hier instellen of het geselecteerde pagina-item zichtbaar moet zijn of niet. De optie is niet beschikbaar voor de Paginatekst en de verschillende links, velden en knoppen die niet onzichtbaar kunnen worden gemaakt. Als u een pagina onzichtbaar maakt, betekent dit niet dat hij uit de paginacode wordt verwijderd. Het betekent simpelweg dat het item niet zichtbaar zal zijn wanneer de pagina wordt gepubliceerd. U zou de Paginatitel bijvoorbeeld onzichtbaar kunnen willen maken, omdat u er de voorkeur aan geeft om een afbeelding toe te voegen in plaats van tekst. Maar de tag <title> in de HTML-code zal nog steeds aanwezig zijn.

§Achtergrondkleur / Tekstkleur: u kunt de kleur kiezen voor de achtergrond en voor de tekst van het geselecteerde pagina-item. U kunt geen achtergrondkleur kiezen voor de Paginatekst omdat dit afhankelijk is van de gekozen sjabloon (zie Sjabloonselectie of Aangepaste sjabloon) en/of van de Celstijl waarmee het Tekstobject wordt ingevoegd.

§Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.

§Uitlijning: u kunt kiezen hoe het pagina-item moet worden uitgelijnd. U kunt kiezen uit Links, Gecentreerd of Rechts. Deze optie is niet beschikbaar voor velden, knoppen of links omdat de uitlijning van hyperlinks wordt bepaald bij het aanmaken van het Tekstobject, ongeacht de stijl.

§Tekststijl: deze optie is alleen beschikbaar voor de verschillende links, en kan worden ingesteld als Normaal of Onderstreept.

§Cursor: deze optie is alleen beschikbaar voor de Actieve link en wordt automatisch overgenomen door de andere twee links. U kunt het aspect opgeven van de muisaanwijzer wanneer deze over een link wordt bewogen. Klik op de knop [image] om het .CUR- of .ICO-bestand te kiezen dat u wilt gebruiken.

§Randkleur: u kunt de kleur kiezen van de bovenrand/onderrand die kan worden toegevoegd aan de items Paginatitel, Paginapad, Veld, Knop en Voetmenu.

§Afgeronde hoeken: u kunt instellen hoe afgerond de hoeken van Veld en Knop moeten zijn en u kunt de waarde per hoek instellen.

§Schaduw: u kunt een schaduw toevoegen aan het Veld en daarbij de kleur, positie, spreiding en afmeting instellen.

§Horizontale marge: u kunt de horizontale marge instellen van de Paginatitel, het Paginapad en het Voetmenu.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie ShowBox

U kunt de opties in deze sectie gebruiken om de stijl te bepalen van de ShowBox die wordt gebruikt in galerijen (zie Galerie-object), in de link ShowBox-galerie (zie Link | Actie) en in het Productenlijstobject. In alle gevallen wordt de ShowBox geopend als een link en geeft hij een vergrote afbeelding, video of diavoorstelling weer. Als de bezoeker op een link klikt, wordt de browser gedimd weergegeven om de ShowBox te markeren, welke over de browser heen wordt getoond aan de hand van het gekozen effect.

De opties in de sectie Stijl zijn:

§Effect: u kunt opgeven hoe u wilt dat de ShowBox het browservenster binnenkomt. U kunt kiezen uit de volgende effecten: Geen, Vervagen, Schuiven van boven, Zoom, Op de beginafbeelding inzoomen en hem verbergen. De effecten Zoom en Op de beginafbeelding inzoomen en hem verbergen zijn bijna gelijk, met dit verschil dat de oorspronkelijke afbeelding zichtbaar is of verborgen wordt wanneer deze wordt vergroot. Het effect Op de beginafbeelding inzoomen en hem verbergen is daarom vooral nuttig als er een afbeelding wordt weergegeven in de ShowBox en is niet zo nuttig voor tekst.

§Kleur buitenkant / Kleur binnenkant: u kunt de achtergrondkleur kiezen van het gebied buiten/binnen de ShowBox. De kleur van de buitenste achtergrond is semi-transparant (volgens de mate van Transparantie die u heeft ingesteld) en wordt gebruikt om het onderliggende browservenster te dimmen.

§Transparantie: u kunt de transparantie van de buitenste achtergrond kiezen. Het venster van de browser eronder wordt minder zichtbaar naarmate de waarden hoger zijn.

De mogelijkheden voor de Tekst zijn:

§Tekstkleur: u kunt de kleur van de tekst in de ShowBox kiezen.

§Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.

§Uitlijning: u kunt kiezen hoe de tekst wordt uitgelijnd: Links, in het Midden of Rechts.

U kunt de volgende opties instellen voor de Rand:

§Dikte: de dikte van de randen (elke rand kan apart worden gedefinieerd).

§Kleur: de kleur van de randen (elke rand kan opnieuw apart worden gedefinieerd).

§Afgeronde hoeken: hoe afgerond de hoeken zijn (elke hoek kan apart worden gedefinieerd).

§Schaduw: een schaduw, waarbij de kleur, positie, spreiding en afmeting worden gedefinieerd.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Knopinfo

U kunt de opdrachten in deze sectie gebruiken om de stijl te bepalen van de knopinfo die gekoppeld is aan links die zijn toegevoegd aan tekst of afbeeldingen met de opdracht Inserisci collegamento Link. Knopinfo is een kort stukje tekst dat wordt weergegeven binnen een "ballon" die wordt getoond als de muisaanwijzer over een link wordt gehouden. Hierin wordt uitgelegd wat er gebeurt als er op de link wordt geklikt.

U kunt de stijl van de knopinfo bepalen met de opties in de sectie Stijl:

§Positie knopinfo: u kunt kiezen of de knopinfo Boven, Links, Rechts of Onder de link moet worden weergegeven.

§Effect: u kunt kiezen welk effect er toegepast moet worden als de knopinfo verschijnt: Geen, Vervagen of Afwisselend op en neer.

§Achtergrondkleur: kies een kleur voor de achtergrond van de knopinfo.

§Transparantie: u kunt de transparantie van de buitenste achtergrond kiezen. Het venster van de browser eronder wordt minder zichtbaar naarmate de waarden hoger zijn.

§Staart tonen: u kunt een pijl toevoegen aan de ballon van de knopinfo die wijst naar de link waaraan hij is gekoppeld.

De mogelijkheden voor de Tekst zijn:

§Tekstkleur: u kunt de kleur van de tekst van de knopinfo kiezen.

§Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.

§Uitlijning: u kunt kiezen hoe de tekst in de knopinfo wordt uitgelijnd: Links, in het Midden of Rechts.

De mogelijkheden voor de Rand zijn:

§Dikte: de dikte van de randen (elke rand kan apart worden gedefinieerd).

§Kleur: de kleur van de randen (elke rand kan opnieuw apart worden gedefinieerd).

§Afgeronde hoeken: hoe afgerond de hoeken zijn (elke hoek kan apart worden gedefinieerd).

§Schaduw: een schaduw, waarbij de kleur, positie, spreiding en afmeting worden gedefinieerd.

De stijlinstellingen zijn gedurende het hele project geldig, dus alle knopinfo zal hetzelfde uiterlijk hebben. De inhoud van knopinfo (tekst en afbeeldingen) wordt vastgelegd in het venster Link | Beschrijving.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie E-mail

Met de opdrachten in deze sectie kunt u de tekststijl instellen voor de e-mails die u aanmaakt met het E-mailformulierobject of het E-commerce.

Selecteer allereerst het E-mailitem waarvoor u de stijl wilt bepalen uit de keuzelijst of door erop te klikken in de voorvertoning.

De E-mailitems waar u stijlen voor kunt bepalen zijn:

Indeling e-mail: de e-mails die worden aangemaakt door het programma hebben een identieke indeling. Deze is verdeeld in twee delen: het middengedeelte, waar het bericht wordt weergegeven, en het gebied eromheen, ofwel de achtergrond van de e-mail. Het is mogelijk dat u een rand om het binnenste gedeelte wilt plaatsen, om het bericht te scheiden van het buitenste gedeelte.

Afbeelding/bedrijfslogo: u kunt een afbeelding toevoegen aan de koptekst van de e-mail. Dit kan een bedrijfslogo zijn, een banner, etc.

Berichtinhoud: dit is het centrale gedeelte van de e-mail, waar het bericht wordt geschreven.

Voetopmerking: dit is de tekst waarmee de e-mail wordt afgesloten. Dit is gewoonlijk een standaardbericht dat afwijkt van het centrale berichtgedeelte doordat het meestal in een kleinere lettergrootte is geschreven. Ook kan het een andere kleur hebben.

De mogelijkheden voor de E-mailitem zijn te vinden in de sectie Stijl:

Indeling e-mail

§Achtergrondkleur: u kunt de kleur van de e-mailachtergrond kiezen

§Randkleur / Dikte: u kunt de kleur en breedte kiezen van de optionele rand die het berichtgebied scheidt van het buitenste gebied.

Afbeelding/bedrijfslogo

§Afbeelding: u kunt een afbeelding kiezen om in te voegen in de koptekst van de e-mail. Klik op de knop [image] en selecteer een .JPG-, .GIF- of .PNG-bestand dat u wilt importeren.

§Uitlijning: u kunt instellen hoe de afbeelding moet worden uitgelijnd in de koptekst: Links, Gecentreerd of Rechts.

§Positie: u kunt opgeven of de afbeelding Binnen het kader of Buiten het kader het centrale berichtgebied van de e-mail moet worden ingevoegd.

§Breedte: de breedte van het oorspronkelijke bestand wordt automatisch weergegeven. Deze breedte kunt u indien nodig wijzigen. De maximale breedte van afbeeldingen is 700 pixels, en hangt af van de e-mailindeling. Deze parameter zorgt ervoor dat alle e-mails correct weergegeven worden door alle ontvangers ervan.

Berichtinhoud

§Achtergrondkleur: kies de achtergrondkleur van uw e-mailbericht.

§Tekstkleur: kies de kleur van uw e-mailbericht.

§Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.

Voetopmerking

§Achtergrondkleur: kies de achtergrondkleur van de afsluiting van het e-mailbericht.

§Tekstkleur: kies de kleur van de afsluiting van het e-mailbericht.

§Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.

§Uitlijning: u kunt instellen hoe de berichten moet worden uitgelijnd in de voettekst: Links, Gecentreerd of Rechts.

§Positie: kies of de afsluiting Binnen het kader of Buiten het kader het centrale berichtgebied van de e-mail moet worden ingevoegd.

§Tekst: u kunt de tekst van de afsluiting invoeren. De standaardtekst is een mededeling over de vertrouwelijke aard van het bericht.


Welkomstpagina

Stap 4 - Geavanceerde instellingen >

Welkomstpagina

 Return to chapter overview
Verborgen tekst tonen/verbergen

In dit venster kunt u een welkomstpagina voor uw website maken, en deze zo instellen dat bezoekers kunnen kiezen in welke taal ze uw website willen bekijken.

Zoals de naam al doet vermoeden, is de welkomstpagina een soort digitale omslag van uw website. Er kan een afbeelding op staan, een Flash-animatie, of een video, en de pagina wordt doorgaans gedurende een bepaalde tijd weergegeven voordat de homepage wordt getoond. Soms moet er met de muis geklikt worden om naar de homepage van de website te gaan (met een bericht zoals "introductie overslaan"). Als de website beschikbaar is in meerdere talen, wordt de taal meestal gekozen op deze welkomstpagina.

Klik op uitvouwen/invouwen Handleiding: Opdrachten voor het opstellen van een welkomstpagina

Niet iedere website heeft een welkomstpagina. Als u een welkomstpagina wilt toevoegen, dient u de optie De welkomstpagina weergeven aan te vinken. Vergeet niet dat de welkomstpagina de eerste pagina is die wordt getoond.

U kunt bepalen wat de inhoud wordt, wat de kleur van de achtergrond wordt en u kunt eventueel een soundtrack toevoegen.

De mogelijkheden voor de Pagina-inhoud zijn:

§Type: u kunt aangeven welke inhoud er aan de welkomstpagina moet worden toegevoegd. Deze inhoud kan bestaan uit een Afbeelding, Flash-animatie, Video en HTML-code.

§Bestand: Als u een Afbeelding, Flash-animatie of Video kiest als Type inhoud, dan dient u het grafische bestand voor de afbeelding te importeren in de indelingen .JPG, .GIF of .PNG, de Flash-animatie in .SWF format en de video in .FLV, .MP4, .WEBM of .OGG.

§HTML-code: Als u HTML-code kiest als Type inhoud, dan kunt u hier de code invoeren. De werkbalk bevat de volgende gereedschappen:

Knippen [CTRL+X] - Kopiëren [CTRL+C] - Plakken [CTRL+V]

Knip, kopieer of plak de geselecteerde tekst.

Ongedaan maken [CTRL+Z] - Opnieuw [ALT+CAPS+BACKSPACE]

Met deze opdrachten kunt u de laatste handeling ongedaan maken of herstellen.

Widgets invoegen

met deze optie voegt u de code van de geselecteerde widget in: klik op de pijl naast de knop om de volledige lijst met widgets weer te geven, zoals deze worden getoond in het HTML- en widgets-object. Klik op de widget die u wilt toevoegen. Er zal dan een ander venster worden geopend waarin u de beschikbare opties kunt instellen. Wanneer u de HTML-code voor de widget bevestigt, wordt deze opgesteld en automatisch toegevoegd aan de editor.

§Grootte: u kunt de breedte en hoogte (in pixels) opgeven van de afbeelding Flash-animatie, video of HTML-code die u heeft toegevoegd. Laat de optie Verhouding behouden aangevinkt staan om de ratio te bewaren tussen de breedte en de hoogte.

U heeft de volgende opties ter beschikking voor de Pagina-achtergrond:

§Achtergrondkleur: u kunt de achtergrondkleur van uw welkomstpagina bepalen.

§Afbeelding: u kunt het afbeeldingsbestand (.JPG. GIF. PNG) kiezen voor de afbeelding die u als achtergrond wilt gebruiken.

§Herhalen: u kunt aangeven of de achtergrondafbeelding van de pagina moet worden herhaald of niet. Deze kan horizontaal, verticaal of in beide richtingen worden herhaald, zodat alle beschikbare ruimte wordt ingenomen. Het formaat van de achtergrondafbeelding kan ook worden gewijzigd, zodat deze zich aanpast aan de beschikbare ruimte.

§Uitlijning: u kunt instellen hoe de afbeelding moet worden uitgelijnd in het browservenster.

De volgende Opties zijn ook beschikbaar:

§Geluid bij laden van pagina: u kunt het audiobestand opgeven (in de indeling .MP3) dat moet worden gebruikt als soundtrack als de welkomstpagina wordt weergegeven.

§Ga naar de homepage na [sec]: gebruik deze optie om in te stellen hoeveel seconden de welkomstpagina moet worden weergegeven voordat de homepage wordt geladen.
Klik op uitvouwen/invouwen Handleiding: Opdrachten voor taalkeuze

Als de website beschikbaar is in meerdere talen en u wilt de bezoeker een taal laten kiezen door op een knop op de welkomstpagina te klikken, moet u eerst de optie Links naar andere talen weergeven aanvinken.

U moet een lijst opstellen van de voor uw website beschikbare talen in de Lijst van talen. Er staan standaard vijf talen in de lijst, maar u kunt de lijst wijzigen met gebruik van de volgende opdrachten:

§Toevoegen... / Verwijderen: u kunt een nieuwe taal toevoegen aan (in het venster Taalinstellingen) of verwijderen uit de lijst.

§Naar boven / Naar beneden: u kunt de volgorde van de talen in de lijst veranderen door de geselecteerde taal een plaats omhoog of omlaag te bewegen.

§Voorinstelling: u kunt een van de talen in de Lijst van talen instellen als de "standaardtaal". De standaardtaal is de taal waarin de website aanvankelijk wordt weergegeven, voordat de bezoeker een taal kiest. De website in de standaardtaal is de enige versie waarin de welkomstpagina wordt getoond (voor meer informatie, zie Hoe u een meertalige website maakt).

§Bewerken...: hiermee wordt het venster Taalinstellingen geopend, waar u de instellingen van de in de Lijst van talen geselecteerde taal kunt veranderen.

De volgende optie is ook beschikbaar:

§Esegui collegamento in una nuova finestra: selecteer deze optie als u wilt dat uw website wordt geopend in een nieuw browservenster in plaats van in het venster waarin de welkomstpagina wordt getoond.

Hoewel we het nu alleen hebben gehad over de taalkeuze op de welkomstpagina, kan deze functie ook worden gebruikt om andere keuzes te laten maken. U kunt bijvoorbeeld ook verschillende "HTML-versies / Flash-versies" of de optie "Inhoud geschikt voor iedereen / Inhoud alleen geschikt voor volwassenen" aanbieden.

Als u een welkomstpagina toevoegt aan uw website dan wordt deze pagina automatisch toegevoegd aan de Sitemap van de website. Selecteer de pagina en open het venster Pagina-eigenschappen om de belangrijkste kenmerken te definiëren.

Handige tips:

- | Hoe u automatische tekst kunt vertalen
- | Hoe u een meertalige website maakt


Het venster Taalinstellingen

Taalinstellingen

Stap 4 - Geavanceerde instellingen > Welkomstpagina >

Taalinstellingen

 Return to chapter overview

Dit venster wordt geopend wanneer u klikt op de knop Toevoegen... of Bewerken... in het venster Welkomstpagina, u kunt hier de verschillende parameters instellen voor de beschikbare talen op uw website

De opties zijn:

§Weer te geven naam van de taal: u kunt de naam invoeren van de taal die u beschikbaar wilt maken. Klik op de pijl naast het veld om een keuzemenu met mogelijke talen te openen en selecteer de gewenste taal. U kunt de naam van de taal ook direct in het veld typen.

§Afbeelding voor de taal (bijv. een vlag): u kunt de naam van het grafische bestand invoeren dat moet worden gebruikt om de knop voor de taalkeuze te maken. Klik op de knop [image] om de .JPG-, .GIF-, of .PNG-bestanden te selecteren die u wilt gebruiken om bijvoorbeeld een knop met de afbeelding van een vlag te maken voor de taalkeuze.

Als u geen afbeelding koppelt aan de knop, zal er automatisch een tekstkoppeling worden gemaakt met de Weer te geven naam van de taal als tekst.

§Koppeling voor deze taal (d.w.z.: geef de website in deze taal weer): u kunt een koppeling maken voor de geselecteerde afbeelding met de optie Afbeelding voor de taal (bijv. een vlag). Klik op de knop [image] om het venster Link te openen, waar u de actie en gerelateerde opties kunt aangeven.

Als de website bijvoorbeeld al is gepubliceerd in de taal die is gekoppeld aan de vlag, dan kunt u de optie Bestand of URL selecteren en de URL invoeren om een koppeling te maken (bijv. http://www.mijnwebsite.nl/en/index.html). Deze optie is niet beschikbaar als u aan de standaardtaal werkt, omdat deze automatisch is gekoppeld aan de homepage van de huidige website.

Opmerkingen over de compatibiliteit met vorige versies:

Het venster Taalinstellingen is op de volgende manier aangepast in versie 10:

§Het pad naar de server of de URL van de website is voor deze taalkeuze vervangen door de optie Koppeling voor deze taal (d.w.z.: geef de website in deze taal weer). U kunt nog steeds een koppeling maken naar het bestand of naar de URL, maar er zijn ook andere opties.

§De optie Laat deze taal zien, maar geef aan dat deze nog niet beschikbaar is is verwijderd, omdat u nu een standaardbericht in kunt stellen en de meest geschikte koppeling kunt maken voor de knop met de afbeelding van een vlag.

Handige tips:

- | Hoe u automatische tekst kunt vertalen
- | Hoe u een meertalige website maakt


Reclameboodschap

Stap 4 - Geavanceerde instellingen >

Reclameboodschap

 Return to chapter overview
Verborgen tekst tonen/verbergen

In dit venster vindt u de opties voor het toevoegen van een reclameboodschap aan de homepage, of aan alle pagina's op uw website.

De reclameboodschap kan een afbeelding of een Flash-animatie zijn, die wordt weergegeven op een specifieke plek op de pagina en waar een link aan is gekoppeld naar een landingspagina. De landingspagina is een normale webpagina. Het enige verschil is dat deze een specifieke boodschap overbrengt naar de gebruiker, waarbij hij wordt aangemoedigd om een formulier in te vullen, een aankoop te doen, etc.

Klik op uitvouwen/invouwen Handleiding: Opdrachten om reclameboodschappen toe te voegen

Als u een reclameboodschap wilt toevoegen, moet u eerst de optie De reclameboodschap weergeven aanvinken.

U kunt het gewenste Type reclameboodschap kiezen uit de volgende opties:

Advertenties rechtsboven in beeld weergeven: als de muisaanwijzer in de rechterbovenhoek van de pagina wordt gehouden, komt de hoek van de pagina los en wordt de advertentie eronder weergegeven.

Advertenties weergeven in een vak: de advertentie verschijnt in een vak, in het midden van het browservenster, waarbij deze over de pagina-inhoud heen wordt gelegd.

Advertenties weergeven in een horizontale balk: de advertentie wordt getoond in een banner langs de breedte van het browservenster. Dit kan bovenin het venster zijn, boven de daadwerkelijke pagina-inhoud, of onderin, over de pagina-inhoud heen.

U kunt verschillende Instellingen bepalen voor elk Type reclameboodschap:

§Afbeelding: u kunt het afbeeldingsbestand (in de indeling .JPG, .GIF of .PNG) of het Flash-animatiebestand (in de indeling .SWF) opgeven die de advertentie bevat die u wilt weergeven.

Voor Advertenties rechtsboven in beeld weergeven zijn ook de volgende opties beschikbaar:

§Stijl: u kunt de klassieke PagePeel kiezen of een van de andere beschikbare effecten. De actie is hetzelfde bij alle effecten: de daadwerkelijke advertentie wordt weergeven bij het aanwijzen ervan.

§Breedte/hoogte: u kunt de breedte en hoogte (in pixels) opgeven van de ruimte die zal worden ingenomen door de advertentie.

De optie Advertenties weergeven in een vak bevat ook de volgende opties:

§Positie: u kunt opgeven waar in het browservenster de advertentie geplaatst moet worden. U kunt kiezen uit Midden, Linksboven, Rechtsboven, Linksonder en Rechtsonder.

§Effect: met deze optie kiest u het toe te passen effect bij het verschijnen van de advertentie. U kunt kiezen uit Vervagen, Wissen naar onder, Wissen naar boven, Wissen naar rechts of Wissen naar links.

§Dit bericht slechts eenmaal tonen: Als u deze optie selecteert, wordt de advertentie één keer getoond als de pagina voor het eerst wordt geopend (de advertentie zal weer worden getoond als de website opnieuw wordt bezocht).

De optie Advertenties weergeven in een horizontale balk bevat ook de volgende opties:

§Positie: u kunt opgeven of de advertentiebalk bovenin het browservenster moet verschijnen, boven de pagina-inhoud, of onderin, bovenop de pagina-inhoud.

§Achtergrondkleur: u kunt de kleur uitkiezen voor de achtergrond van de banner.

§Dit bericht slechts eenmaal tonen: Als u deze optie selecteert, wordt de advertentie één keer getoond als de pagina voor het eerst wordt geopend (de advertentie zal weer worden getoond als de website opnieuw wordt bezocht).

De volgende Opties beschikbaar voor alle typen reclameboodschap:

§Link: u kunt de landingspagina opgeven waarnaar gekoppeld moet worden als op de advertentie wordt geklikt. Klik op de knop [image] om het venster Link te openen, waar u de actie en gerelateerde opties kunt aangeven.

§Geluid bij laden van pagina: u kunt het audiobestand (in de indeling .MP3) opgeven die u wilt laten afspelen terwijl de advertentie wordt weergegeven.

Wat is een landingspagina?

De landingspagina is de pagina waar de bezoeker "belandt" na het klikken op een link of een advertentie. Deze pagina moet zo worden aangemaakt dat de bezoeker onmiddellijk de gewenste informatie vindt, zonder naar een andere plek op de website te hoeven navigeren.

Dit principe kan het best worden uitgelegd aan de hand van een voorbeeld: u besluit een banner te publiceren om de verkoop van een bepaald artikel te stimuleren. De informatie die in de banner wordt gegeven, is net genoeg om de interesse van de bezoeker te wekken. Het zou averechts werken om de bezoeker naar de homepage van de website te sturen, omdat deze pagina te algemeen is en omdat hij door de website zou moeten navigeren om uiteindelijk de informatie te vinden over het gepromote artikel. U loopt hiermee het risico een potentiële klant te verliezen! Wat u dus het best kunt doen, is een nieuwe pagina aanmaken met een eenvoudige lay-out, waarop alle benodigde informatie over het in de banner gepromote artikel wordt getoond, inclusief hoe het kan worden gekocht.

U zult doorgaans een specifieke landingspagina moeten aanmaken, maar als dit goed wordt gedaan, is het zeker de moeite waard, omdat de bezoeker naar het doel van de banner wordt geleid (een aankoop doen, in dit voorbeeld).

U heeft de volgende opties ter beschikking onder Weergavemodus:

§Alleen op de homepage weergeven / Op alle pagina's weergeven: u kunt kiezen of een advertentie alleen op de homepage moet worden weergegeven, of op alle pagina's op de website.


Blog

Stap 4 - Geavanceerde instellingen >

Blog

 Return to chapter overview
Verborgen tekst tonen/verbergen

Hier vindt u alle gereedschappen en opties die u nodig heeft om een zeer complete blog in uw website op te nemen en om eventuele reacties van gebruikers te accepteren en te publiceren.

Een blog is een soort online dagboek. De schrijver kan berichten publiceren over elk gewenst onderwerp, met wisselende frequentie en regelmaat.

Zodra hij is gepubliceerd, wordt de blog die is aangemaakt met WebSite X5 een afzonderlijk onderdeel dat is gekoppeld aan uw hoofdsite, en wordt deze automatisch toegevoegd aan de sectie Speciale pagina's van het hoofdmenu (zie Sitemap aanmaken). Als u een "Blog"-onderdeel aan het navigatiemenu wilt toevoegen, zult u een alias aan moeten maken voor de speciale pagina door deze te selecteren en te verslepen naar de map Menu.

De blog blijft onderdeel van de website en ziet er hetzelfde uit; alle instellingen die u heeft bepaald in de grafische sjabloon voor de website worden automatisch toegepast op deze blog.

De blog zal worden gepubliceerd op de URL http://www.mijnwebsite.nl/blog, waarbij http://www.mijnwebsite.nl de URL van uw website is waar de blog aan is gekoppeld.

Op de hoofdpagina van de blog staat een lijst met daarop in chronologische volgorde alle berichten die erop zijn gepubliceerd. Voor elk bericht wordt de titel, auteur, categorie, datum, het tijdstip van publicatie, een uittreksel en de link "Alles lezen" gegeven. Als op de link "Alles lezen" wordt geklikt, wordt het betreffende bericht geopend, zodat de gehele inhoud wordt weergegeven. De reacties die reeds zijn gepubliceerd over dit bericht worden onder de inhoud weergegeven, waar ook nieuwe reacties kunnen worden toegevoegd.

Alle pagina's op de blog hebben dezelfde structuur: alle gereedschappen, zoals de recente berichten, archief per maand/categorie, en wolken bevinden zich in een kolom aan de rechterkant van de pagina. U kunt deze kolom aanpassen en kiezen welke gereedschappen u zichtbaar wilt maken voor bezoekers, en in welke volgorde ze in de kolom worden getoond.

Het kunnen ontvangen van reacties van bezoekers op uw berichten is een uitstekende manier om een lopende online discussie te voeren tussen lezers en schrijvers. Om te voorkomen dat er grove, irrelevante of anderzijds ongepaste reacties worden gepubliceerd, biedt WebSite X5 u een online Configuratiescherm waarmee dergelijke ongewenste reacties kunnen worden onderschept.

Om een blog te maken, hoeft u alleen maar enkele algemene parameters in te stellen en een lijst nieuwsitems aan te maken die u wilt publiceren.

Zodra u bent begonnen uw blog te publiceren, dient u bezoekers geïnteresseerd te houden door regelmatig nieuwe berichten te publiceren. Om tijd te besparen bij het uploaden van uw project naar internet kunt u ervoor kiezen om alleen de updates van de blog te publiceren door de optie Enkel de blog en RSS-feeds exporteren in het scherm Website exporteren naar internet te selecteren.

De opties voor het opzetten van een blog en het schrijven van berichten kunt u vinden in de secties Berichten, Indeling en Reacties.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Berichten

Met de opties in deze sectie kunt u enkele algemene instellingen en procedures bepalen voor het aanmaken van de lijst berichten die gepubliceerd moeten worden op uw blog.

U heeft de volgende opties ter beschikking in de sectie Algemene instellingen:

§Titel: voer in dit veld de titel in die u aan uw blog wilt geven. De titel wordt weergeven in de titelbalk van de browser en is logischerwijs een belangrijk element, aangezien deze het voor gebruikers en zoekmachines makkelijker maakt om de blog te herkennen.

Als u uw blog geen titel geeft, wordt de titel van de website standaard gebruikt (deze wordt aangegeven in het venster Algemene instellingen | Algemeen).

§Beschrijving: schrijf in dit veld een korte beschrijving van uw blog. Schrijf bondig maar duidelijk en kom snel ter zake. Deze beschrijving wordt namelijk gebruikt in de HTML-code, als de inhoud van de metatag <description>, die doorzocht wordt door spiders van zoekmachines om uw blog te vinden.

Als u geen beschrijving van uw blog opgeeft in dit veld, zal de beschrijving van de website die u heeft opgegeven in het venster Algemene instellingen | Algemeen worden gebruikt.

§RSS-feed van de bloginhoud aanmaken: deze optie is standaard actief, en betekent dat er automatisch een RSS-feed wordt aangemaakt samen met de blogberichten. Het pad voor de RSS-feed van de blog is http://www.mijnwebsite.nl/blog/x5feed.xml, waarbij http://www.mijnwebsite.nl de URL van uw website is waar de blog aan is gekoppeld.

In de Lijst van berichten ziet u een tabel waarin een overzicht wordt gegeven van alle toegevoegde berichten, inclusief Titel, Auteur, Categorie en Datum van publicatie en een aantal opties om nieuwe berichten te maken en de lijst van berichten samen te stellen:

§Toevoegen...: met deze optie wordt het venster Instellingen voor bericht geopend, waar u een nieuw bericht kunt toevoegen.

§Verwijderen: u kunt het geselecteerde bestand uit de Lijst van berichten verwijderen.

§Bewerken...: met deze optie wordt het venster Instellingen voor bericht geopend, waarin u het geselecteerde bericht uit de Lijst van berichten kunt bewerken.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Indeling

U kunt de opties in deze sectie gebruiken om het uiterlijk van uw blog te perfectioneren.

Op het tabblad Algemeen in dit venster heeft u de volgende opties ter beschikking:

§Modus Berichten bekijken: u kunt kiezen hoe uw berichten worden getoond op de eerste pagina van uw blog. U kunt het eerste bericht volledig weergeven, gevolgd door uittreksels van de andere berichten of u kunt alle berichten als uittreksels weergeven. Voor uittreksels wordt de link "Alles lezen" gegeven.

§Toon de 'AddThis'-knop om uw website te delen met sociale netwerken: als u deze optie selecteert, wordt er automatisch een "AddThis"-knop toegevoegd onderaan elk blogbericht. Bezoekers klikken op deze knop en krijgen een keuzelijst met sociale netwerken. Als de bezoeker lid is van een van deze netwerken, kan hij deze selecteren en de link naar het bericht delen met contacten.

§Knoptype: met deze optie kunt u uit de beschikbare opties in de keuzelijst het ontwerp van de "AddThis"-knop kiezen.

§AddThis-account: Als u een AddThis-account heeft kunt u uw accountnaam invullen om statistieken te ontvangen over het gebruik van AddThis door bezoekers.

Klik op [image] om naar de officiële website www.addthis.com te gaan voor meer informatie over de AddThis-service en over het opzetten van een account.

Onder Zijblokken ziet u een tabel waarin de Titel, het Type en de Breedte van de blokken in de werkbalk wordt weergegeven, en de opties voor het maken van een lijst met blokken:

§Toevoegen...: met deze optie wordt het venster Zijblok geopend, waar u een nieuw blok kunt toevoegen.

§Dupliceren: u kunt een blok selecteren en er een kopie van maken.

§Verwijderen: u kunt het geselecteerde blok uit de lijst Zijblokken verwijderen.

§Naar boven / Naar onder: u kunt het geselecteerde blok naar boven en naar onder verplaatsen in de lijst Zijblokken.

§Bewerken...: met deze optie wordt het venster Zijblok geopend, u kunt hier het geselecteerde blok uit de lijst Zijblokken bewerken.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Reacties

U kunt de opties in deze sectie gebruiken om reacties te beheren die bezoekers toevoegen aan de op uw blog gepubliceerde berichten.

U begint met het selecteren van de optie Sta toe dat lezers reacties aan uw blogberichten toevoegen zodat bezoekers een reactie op uw berichten kunnen achterlaten.

Hierna selecteert u het Type inhoud, u kunt kiezen uit:

Opmerking en stem: bezoekers kunnen een bericht achterlaten en op de website stemmen.

Opmerking: bezoekers kunnen een bericht achterlaten, maar niet stemmen.

Votazione: bezoekers kunnen stemmen, maar kunnen geen bericht achterlaten.

De opties in de sectie Instellingen Opmerkingen zijn:

§Weergavemodus: u kunt aangeven of berichten van bezoekers direct online moeten worden gepubliceerd, of dat deze eerst goedgekeurd moeten worden. U kunt dit doen door de opdrachten in het Configuratiescherm hiervoor te gebruiken.

§Weergavevolgorde: u kunt aangeven hoe de berichten chronologisch moeten worden geordend, van meest recent naar eerste en andersom.

§Knop 'Misbruik melden' weergeven: selecteer deze optie als u een knop "Misbruik" wilt toevoegen, zodat bezoekers ongewenst gedrag kunnen melden.

§Activeer 'Captcha' antispamfilter: u kunt de Captcha antispamfilter toevoegen aan het einde van het berichtenformulier. Een reeks vervormde letters wordt in willekeurige volgorde weergeven. De bezoeker moet ze correct overnemen in een veld om het bericht te kunnen versturen.

§Stemstijl: selecteer deze optie om het uiterlijk te bepalen van het item dat de stem weergeeft van een bezoeker (bijvoorbeeld 5 sterren). Dit is de enige optie die beschikbaar is als u Votazione heeft geselecteerd als Type inhoud.

U kunt aangeven hoe de verzamelde gegevens uit het berichtenformulier moeten worden opgeslagen en door de beheerder moeten worden behandeld in de sectie Gegevensopslagmodus:

§Map op de server waar gegevens worden opgeslagen: geef aan in welke map op de server (waar het PHP-script naartoe kan schrijven) de verzamelde gegevens moeten worden opgeslagen. De naam van de hoofdmap wordt aangegeven in de optie Servermap met schrijftoegang in het venster Gegevensbeheer . Als u geen submap heeft opgegeven dan zullen de gegevens hierin worden opgeslagen.

§Verstuur een e-mail om aan te geven dat de opmerking is ontvangen: er zal automatisch een bevestigingse-mail worden gestuurd zodra er nieuwe gegevens binnenkomen.

§E-mailadres gebruiker: U zult bepaalde waarden in moeten vullen, afhankelijk van welke optie u heeft geselecteerd:

voer het adres in van de ontvanger waar de gegevens over bevestigingsberichten naartoe moeten.

Webproviders verlenen doorgaans schrijftoegang aan alle mappen op de server, waardoor het niet nodig is om het pad voor de openbare map op te geven. Als dit echter niet het geval is, zult u contact op moeten nemen met uw webprovider om het juiste pad van de openbare map te achterhalen.

Ga naar de sectie Websitetest van het online Configuratiescherm om te controleren of de openbare map echt bestaat, en dat ernaar geschreven kan worden (zodat gegevens kunnen worden opgeslagen).

Als u een blog aanmaakt wordt er automatisch een speciale pagina aangemaakt in de Map met de naam "Blog": selecteer deze optie en open het scherm Pagina-eigenschappen om de belangrijkste kenmerken te definiëren.

Handige tips:

-

Hoe u reacties op blogberichten en gastboekberichten beheert met het configuratiescherm

Meer informatie:

-

Online configuratiescherm


Het venster Instellingen voor bericht

Blog | Instellingen voor bericht

Stap 4 - Geavanceerde instellingen > Blog >

Blog | Instellingen voor bericht

 Return to chapter overview
Verborgen tekst tonen/verbergen

Het venster Instellingen voor bericht wordt geopend vanuit de opties Toevoegen... of Bewerken... in het venster Blog | Berichten en wordt gebruikt om een bericht in de blog aan te maken of te bewerken.

Er zijn twee secties in dit venster: Algemeen en Geavanceerd.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Algemeen

De opties in deze sectie zijn:

§Titel: u kunt het bericht een titel geven.

§Publicatiedatum: u kunt de publicatiedatum van het bericht selecteren in een kalender.

§Auteur: voer de naam van de auteur van het bericht in. U kunt de naam van de auteur intypen in het veld of hem selecteren uit de keuzelijst.

§Categorie: u kunt een categorie opgeven waar het nieuwe bericht onder valt. Net als in het veld Auteur kunt u een nieuwe categorie intypen of een bestaande selecteren.

§Tag: u kunt een lijst met tags (korte beschrijvingen van de belangrijkste onderwerpen die voorkomen in het bericht) invoeren. U kunt meer dan één tag aan berichten koppelen. Doe dit door ze achter elkaar te schrijven, gescheiden door komma's (bijv. "tag1, tag2, tag3, ...").

§Inhoud: u kunt uw bericht in een editor schrijven die hetzelfde is als die voor het Tekstobject.

§Bijschrift: u kunt de inhoud van uw bericht hier beschrijven.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Geavanceerd

De opties in deze sectie zijn:

§Link naar video/audio: u kunt een audiobestand (in de indeling .MP3, .WMA, .WAV, .MID, .AIF of .M4A) of een videobestand (in de indeling .MP4, .FLV, .AVI, .WMV, .MPG of .MOV) opgeven om aan het bericht te koppelen. Er wordt automatisch een link naar het audio/videobestand aangemaakt en onderaan het artikel weergegeven.

Video's kunnen direct vanaf een bericht worden afgespeeld als u handmatig de HTML-code toevoegt in de editor bij het schrijven van het bericht.

U kunt bijvoorbeeld de HTML-code van YouTube™-video's ongewijzigd kopiëren en deze in het bericht plakken.

§Bronnen van bericht: u kunt een lijst bronnen samenstellen die u hebt gebruikt om uw bericht te schrijven, met gebruik van de volgende opdrachten:

-Toevoegen... / Verwijderen: u kunt een nieuwe bron toevoegen of een bestaande bron verwijderen.

-Naar boven / Naar beneden: u kunt een bron selecteren en deze naar een andere positie verplaatsen.

-Bewerken: u kunt de geselecteerde bron bewerken. U kunt ook dubbelklikken op een bron om deze te bewerken. Om een bron correct in te voeren, schrijft u de naam van de website, gevolgd door de bijbehorende URL, tussen de tekens < > (bijvoorbeeld "WebSite X5 <http://www.websitex5.com>"). De tekst zal dan worden weergegeven als de bron en de URL zal worden gebruikt om er een link naar te maken.

§Sta gebruikers niet toe om reacties op dit bericht achter te laten: als u deze optie aanvinkt, zal het bezoekers niet zijn toegestaan om reacties achter te laten op het huidige bericht.

Handige tips:

-

Hoe u reacties op blogberichten en gastboekberichten beheert met het configuratiescherm

Meer informatie:

-

Het online configuratiescherm


Het venster Zijblok

Blog | Zijblok

Stap 4 - Geavanceerde instellingen > Blog >

Blog | Zijblok

 Return to chapter overview
Verborgen tekst tonen/verbergen

Het venster Zijblok wordt geopend vanuit de opties Toevoegen en Bewerken in het venster Blog | Indeling, hier kunt u, aan de rechterkant op elke pagina van de blog, de blokken definiëren en handig gereedschap voor bezoekers toevoegen.

In dit venster vindt u de secties Algemeen en Stijl.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Algemeen

Met de opties in deze sectie kunt u een lijst blokken maken waarmee de blogpagina wordt voltooid.

Er zijn verscheidene blokken waar u uit kunt kiezen:

Recente berichten: Alle meest recente berichten die worden gepubliceerd op uw blog worden in dit blok weergegeven. Een bezoeker klikt op een titel om naar de pagina met het bericht te gaan.

Categorieën: De lijst van alle categorieën waar de verschillende berichten onder worden ingedeeld, wordt getoond in dit blok. Een bezoeker klikt op een categorie om de lijst berichten die het bevat weer te geven.

Maandelijkse berichten: Dit blok bevat de lijst berichten die iedere maand zijn gepubliceerd.

Wolken: Dit blok bevat de lijst categorieën of tags die zijn gekoppeld aan de gepubliceerde berichten. De gebruikte tekengrootte voor de categorie-/tagnamen is afhankelijk van het aantal berichten die aan elk ervan zijn gekoppeld. Een grotere naam betekent dat er meer berichten zijn in die categorie, of met die tag. Als een bezoeker op een categorie of tag klikt, wordt de lijst met hieraan gekoppelde berichten weergegeven.

Blogroll: Dit blok wordt gebruikt om links toe te voegen naar andere websites of blogs waarvan u denkt dat ze wellicht interessant zullen zijn voor uw bezoekers.

Facebook: Dit blok is voor het "Vind ik leuk-vak", een sociale invoegtoepassing van Facebook, waarmee bezoekers:

§kunnen zien hoeveel bezoekers en/of vrienden deze pagina leuk vinden;

§de meest recent gepubliceerde berichten op de Facebook-pagina kunnen lezen;

§kunnen zeggen of ze de pagina leuk vinden, zelfs als ze de pagina niet daadwerkelijk bezocht hebben.

Advertenties van Google AdSense: In dit blok worden advertenties weergegeven die deel uitmaken van het adverteerprogramma van Google AdSense™.

HTML-code: Dit blok kan naar smaak worden aangepast. U kunt iedere willekeurige functie toevoegen die niet automatisch wordt toegevoegd door het programma.

De beschikbare opties zijn afhankelijk van het type blok. De volgende opties zijn beschikbaar voor alle typen:

§Titel: voer de titel in die moet worden weergegeven voor het blok.

§Breedte: voer de breedte in van het blok (in pixels).

De onderstaande opties zijn specifiek voor bloktypen:

Recente berichten / Categorieën /

Maandelijkse berichten:

§Maximaal aantal items: u kunt het maximaal aantal items opgeven dat kan worden weergegeven in het blok.

Wolken:

§Categorieën weergeven in een wolk / Tags weergeven in een wolk: U kunt opgeven of het blok Wolken de categorieën of de tags toont voor de berichten die reeds zijn gepubliceerd.

Blogroll:

§Blogroll-lijst: u kunt een lijst met nuttige links samenstellen door de volgende opdrachten te gebruiken:

-Toevoegen / Verwijderen: u kunt een nieuwe link toevoegen of een bestaande link verwijderen.

-Naar boven / Naar beneden: u kunt een item in de lijst met links selecteren en deze naar een andere positie verplaatsen.

-Bewerken: u kunt het geselecteerde item bewerken. U kunt ook dubbelklikken op een item om deze te bewerken.

Om een nuttige link correct in te voeren, schrijft u de naam van de website, gevolgd door de bijbehorende URL, tussen de tekens < > (bijvoorbeeld "WebSite X5 <http://www.websitex5.com>"). De tekst zal dan worden weergegeven als de nuttige link en de URL zal worden gebruikt om er een link naar te maken.

Facebook:

§Facebook-URL: geef de URL op van de invoegtoepassing voor Facebook die u wilt gebruiken op uw blog.

§Achtergrondkleur: u kunt opgeven of dit blok een donkergekleurde of lichtgekleurde achtergrond moet hebben.

§Hoogte: U kunt de hoogte (in pixels) van het blok opgeven.

§Vrienden weergeven: vink deze optie aan als u wilt dat de profielfoto's van vrienden worden weergegeven (dit zijn links naar hun Facebook-pagina).

§Stream weergeven: selecteer deze optie om in dit zijblok de laatste berichten te tonen die zijn geschreven op het hieraan gekoppelde Facebook-prikbord.

§Facebook-koptekst weergeven: vink deze optie aan als u wilt dat er een Facebook-koptekst wordt getoond in het blok.

Advertenties van Google AdSense:

§HTML-code van Google AdSense: voer de HTML-code in die aan u is verstrekt door Google AdSense™ om advertenties te tonen in het blok.

HTML-code:

§HTML-code: voer de benodigde HTML-code in om een aangepast blok te maken.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Stijl

U kunt de opties in deze sectie gebruiken om het uiterlijk aan te passen van de blokken in de blogpagina.

De opties voor de Tekst zijn:

§Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.

§Tekstkleur: u kunt de kleur kiezen voor de tekst.

§Marge: u kunt opgeven hoeveel (in pixels) ruimte er overgelaten moet worden rond de tekst in het blok.

De opties voor de Achtergrond zijn:

§Achtergrondkleur: u kunt de kleur kiezen voor de achtergrond.

§Afbeelding: u kunt het afbeeldingsbestand (.JPG. GIF. PNG) kiezen voor de afbeelding die u als achtergrond wilt gebruiken.

§Herhalen: u kunt aangeven of de achtergrondafbeelding van de pagina moet worden herhaald of niet. Deze kan horizontaal, verticaal of in beide richtingen worden herhaald, zodat alle beschikbare ruimte wordt ingenomen. Het formaat van de achtergrondafbeelding kan ook worden gewijzigd, zodat deze zich aanpast aan de beschikbare ruimte.

§Uitlijning: u kunt instellen hoe de achtergrondafbeelding moet worden uitgelijnd binnen het blok.

De opties voor de Bordo zijn:

§Dikte: de dikte van de randen (elke rand kan apart worden gedefinieerd).

§Kleur: de kleur van de randen (elke rand kan opnieuw apart worden gedefinieerd).

§Afgeronde hoeken: hoe afgerond de hoeken zijn (elke hoek kan apart worden gedefinieerd).

§Schaduw: een schaduw, waarbij de kleur, positie, spreiding en afmeting worden gedefinieerd.

Handige tips:

-

Hoe u reacties op blogberichten en gastboekberichten beheert met het configuratiescherm

Meer informatie:

-

Het online configuratiescherm


RSS-feed

Stap 4 - Geavanceerde instellingen >

RSS-feed

 Return to chapter overview
Verborgen tekst tonen/verbergen

In dit venster vindt u de gereedschappen en opties voor het aanmaken van een RSS-feed, een van de populairste middelen voor het publiceren van webinhoud.

Een RSS-feed is een erg veelzijdig hulpmiddel voor het uitzenden van nieuws, afbeeldingen of video's. Het is handig voor het regelmatig uitzenden van nieuws, of om gebeurtenissen, nieuwe berichten of reacties op blogs onder de aandacht te brengen.

Bezoekers die zich abonneren op de RSS-feed van een website krijgen constante updates en nieuws via hun aggregaatprogramma voor nieuws.

Klik op uitvouwen/invouwen Handleiding: Opties om RSS-feed te maken

Om een RSS-feed aan te maken, dient u enkele algemene parameters in te voeren en een lijst te maken van nieuwsartikelen die u wilt uitzenden.

In de Lijst van berichten worden alle nieuwsartikelen die reeds zijn toegevoegd, opgesomd in een tabel met hierbij Titel en de Datum. U kunt met de volgende opdrachten aan de slag met de lijst van berichten:

§Toevoegen...: hiermee wordt het venster Instellingen voor bericht geopend, waar u een nieuw artikel kunt toevoegen.

§Verwijderen: u kunt het geselecteerde artikel uit de Lijst van berichten verwijderen.

§Bewerken...: hiermee wordt het venster Instellingen voor bericht geopend, waarin u het geselecteerde artikel uit de Lijst van berichten kunt bewerken.

Naast het maken van de lijst met artikelen moet u ook de volgende Algemene instellingen opgeven:

§Titel: (verplichte parameter) u dient de titel op te geven van de RSS-feed die is gekoppeld aan de website.

§Afbeelding: u kunt een afbeelding opgeven (in de indeling .JPG, .GIF of .PNG) om aan de RSS-feed te koppelen. Deze afbeelding (doorgaans een bedrijfs- of websitelogo) zal worden weergegeven door het aggregaatprogramma voor nieuws.

§Beschrijving: (verplichte parameter) u moet een beschrijving opgeven van de aan de website gekoppelde RSS-feed.

Wanneer u uw website test, verschijnt er een waarschuwing dat de RSS-feed pas zal worden weergegeven wanneer uw website online is gezet.


Het venster Instellingen voor bericht

RSS-feed | Instellingen voor bericht

Stap 4 - Geavanceerde instellingen > RSS-feed >

RSS-feed | Instellingen voor bericht

 Return to chapter overview

Het venster Instellingen voor bericht kan worden geopend met de opties Toevoegen... en Bewerken... in het venster RSS-feed en u kunt hier RSS-feed voor een artikel aanmaken of bewerken.

§Titel: u kunt het bericht een titel geven.

§Publicatiedatum: u kunt de publicatiedatum van het bericht selecteren in een kalender.

§Inhoud: u kunt uw bericht in een editor schrijven die hetzelfde is als die voor het Tekstobject.

§Link naar pagina: u kunt aangeven welke pagina aan het artikel in de projectmap moet worden gekoppeld.


Gegevensbeheer

Stap 4 - Geavanceerde instellingen >

Gegevensbeheer

 Return to chapter overview
Verborgen tekst tonen/verbergen

In dit venster kunt u aangeven hoe verstrekte gegevens moeten behandeld. Dit zijn gegevens die voortkomen uit E-mailformulieren, uw Blog, het Gastenboek.

Om het beheer eenvoudiger te maken kunt u de opties in de sectie Database gebruiken om een lijst aan te maken met databases die gekoppeld zijn aan uw project Alle databases op deze lijst worden weergegeven in een tabel die de volgende gegevens laat zien Beschrijving, Naam database, Naam host en Gebruikersnaam.

Klik op uitvouwen/invouwen Handleiding: Opties voor het maken van een lijst met databases

De opties voor het maken van een lijst met databases, die zijn gekoppeld aan het huidige project, zijn:

§Toevoegen...: hiermee wordt het venster Database-instellingen geopend, waar u een nieuwe database kunt toevoegen.

§Verwijderen: u kunt de geselecteerde database van de lijst verwijderen.

§Bewerken...: hiermee wordt het venster Database-instellingen geopend waar u de gegevens in de geselecteerde database kunt aanpassen. U kunt ook dubbelklikken op de naam van een database om deze te bewerken.

U moet de lijst met databases die zijn gekoppeld aan het project aanmaken, voordat u een database kunt gebruiken om gegevens op te slaan die zijn verstrekt via een E-mailformulierobject.
Klik op uitvouwen/invouwen Handleiding: Opties voor het versturen van e-mails en voor het opslaan van gegevens op de server

U kunt de opties in de sectie E-mail versturen... gebruiken om aan te geven hoe berichten verstuurd moeten worden.

§Scripttype van e-mailformulier: u kunt aangeven welk script er gebruikt moet worden als er e-mails worden verstuurd vanuit WebSite X5. U kunt dit bijvoorbeeld in het e-mailformulierobject of in de webwinkel doen. Het script staat standaard ingesteld: mocht het script niet compatibel zijn met de configuratie van de server, dan kunt u het vervangen en de server instellen op een script met een laag niveau of lage kwaliteit.

§Type gegevensindiening van e-mailformulier: met deze optie kunt u instellen hoe gegevens voor het e-mailformulier verstuurd moeten worden. De POST-methode staat standaard ingesteld, maar omdat sommige servers dit niet ondersteunen is het ook mogelijk om de GET-methode te gebruiken.

Het HTTP-protocol (Hypertext Transfer Protocol) is de meestgebruikte methode voor gegevensoverdracht op internet. Dit protocol is gebaseerd op een verzoek/antwoord-mechanisme. Volgens dit mechanisme maakt de cliënt een verzoek aan en geeft de server antwoord. Gewoonlijk is het zo dat de cliënt overeenkomt met de browser en de server met de website.

Verzoek/antwoord-HTTP-berichten worden opgesteld aan de hand van een specifiek systeem. De verzoekberichten moeten een methode specificeren, waarvan de meest gangbare GET en POST zijn.

De GET-methode wordt gebruikt om de inhoud van de bronnen die worden aangegeven als het object van het verzoek (bijvoorbeeld de webpagina die u wilt laten weergeven) op te halen.

De POST-methode wordt doorgaans gebruikt om gegevens naar de server te sturen (bijvoorbeeld, de gegevens in een formulier).

Aangezien het nu gaat om e-mailformulieren is de juiste methode om hierbij te gebruiken POST, maar als uw server deze methode niet aankan, stelt WebSite X5 u in staat om in plaats hiervan de GET-methode te gebruiken.

U kunt ook aangeven welke Map Schrijftoegang er moet worden gebruikt:

§Servermap met schrijftoegang: voer het pad in op de server voor de map met schrijftoegang (waar het PHP-script naartoe kan schrijven).

Webproviders verlenen doorgaans schrijftoegang aan alle mappen op de server, waardoor het niet nodig is om het pad voor de openbare map op te geven. Als dit echter niet het geval is, zult u contact op moeten nemen met uw webprovider om het juiste pad van de openbare map te achterhalen.

Ga naar de sectie Websitetest van het online Configuratiescherm om te controleren of de openbare map echt bestaat, en dat ernaar geschreven kan worden (zodat gegevens kunnen worden opgeslagen).


Het venster Database-instellingen

Database-instellingen

Stap 4 - Geavanceerde instellingen > Gegevensbeheer >

Database-instellingen

 Return to chapter overview

Dit venster wordt geopend vanuit de optie Toevoegen... in het venster Gegevensbeheer en u kunt hier bepalen hoe een nieuwe database moet worden gekoppeld aan het huidige project

De Database-instellingen die u moet invoeren zijn:

§Beschrijving: geef de database een naam zodat deze makkelijk terug te vinden is.

§Naam host: voer de URL in van de SQL-server waar de database online is opgeslagen. De database wordt gewoonlijk op dezelfde server opgeslagen als waaraan de website is gekoppeld, dus de term "localhost"wordt vaak toegepast. Neem contact op met uw provider om te achterhalen of de database en de website op dezelfde server staan.

§Naam database: voer de naam in van de database waaraan u wilt werken (uw provider kan deze naam verstrekken).

§Gebruikersnaam: voer de gebruikersnaam in die u van uw provider heeft gekregen om toegang te krijgen tot de online database.

§Wachtwoord: voer het wachtwoord in dat u van uw provider heeft gekregen om toegang te krijgen tot de online database.


Toegangsbeheer

Stap 4 - Geavanceerde instellingen >

Toegangsbeheer

 Return to chapter overview
Verborgen tekst tonen/verbergen

In dit venster vindt u de opdrachten waarmee u de profielen kunt aanmaken en beheren van gebruikers die toegang hebben tot de ledengedeeltes van de website. De pagina's in de ledengedeeltes worden omschreven als Beschermde pagina's bij het Sitemap aanmaken.

Klik op uitvouwen/invouwen Handleiding: De opdrachten voor het aanmaken van gebruikersprofielen

In het venster Groepen en gebruikers met toegang tot de beschermde pagina's ziet u een tabel met een lijst groepen/gebruikers die al toegang hebben tot de beschermde pagina's. De gebruikersnaam en opmerkingen voor elke gebruiker worden ook aangegeven.

De opdrachten voor het aanmaken van de lijst van groepen en gebruikers met toegang tot de beschermde pagina's worden naast de tabel weergegeven:

§Nieuwe groep: u kunt een nieuwe groep toevoegen; het indelen van gebruikers in groepen maakt het makkelijker om ze te beheren. Groepen hebben geen specifieke instellingen en worden direct aan de tabel toegevoegd. Dubbelklik op een groep die u reeds hebt toegevoegd als u deze wilt hernoemen.

Soms zal het nog handiger zijn om gebruikers in subgroepen in te delen. Er is geen limiet aan het aantal groepen of subgroepen dat u kunt aanmaken.

De tabel bevat standaard al twee groepen. Deze heten: Beheerders en Gebruikers. De leden van de groep Beheerders zijn de websitebeheerders die toegang hebben tot alle Beschermde pagina's op de website.

Alle leden van de groep Beheerders kunnen hun aanmeldnaam en wachtwoord gebruiken om toegang te verkrijgen tot het online Configuratiescherm (op http://www.mijnwebsite.nl/admin waarbij http://www.mijnwebsite.nl de URL van uw website is). Hier kunnen ze reacties op de Blog en berichten in het gastenboek beheren en gegevens bekijken over websitediagnostiek.

§Nieuwe gebruiker: met deze opdracht wordt het venster Gebruikersinstellingen geopend waar u een nieuwe gebruiker kunt aanmaken met een aanmeldnaam en een wachtwoord.

§Alias aanmaken: u kunt een alias aanmaken voor de geselecteerde gebruiker. Deze optie is handig als de gebruiker bij meer dan één groep hoort en hierdoor toegang heeft tot verschillende beschermde pagina's. U kunt geen alias aanmaken voor leden van de groep Beheerders omdat deze standaard toegang hebben tot alle beschermde pagina's. De alias blijft gekoppeld aan de gebruiker, en alle aangebrachte wijzigingen aan een alias worden automatisch toegepast op eventuele andere aliassen van dezelfde gebruiker. U kunt ook een alias aanmaken door de naam van een gebruiker in een groep te selecteren en deze naar een andere groep te slepen. Voordat u de naam loslaat in de tweede groep houdt u de CTRL-toets ingedrukt.

§Verwijderen: u kunt de geselecteerde groep of gebruiker verwijderen. De groep Beheerders of de Gebruiker met beheerdersrechten kan niet worden verwijderd.

§Bewerken...: met deze opdracht wordt het venster Gebruikersinstellingen geopend waar u de instellingen voor de geselecteerde gebruiker kunt aanpassen.

Nadat u de gebruikers en hun gebruikersnamen en wachtwachtwoorden heeft ingevoerd en deze heeft ingedeeld in groepen kunt u terug naar Stap 2 - Sitemap aanmaken om de pagina's te definiëren die beschermd moeten worden en om aan te geven welke groepen/gebruikers hiertoe toegang hebben.
Klik op uitvouwen/invouwen Handleiding: De opties voor toegangsbeheer

U heeft de volgende opties ter beschikking onder Instellingen van aanmeld- en wachtwoordpagina:

§Welkomstbericht: u kunt een bericht schrijven dat wordt weergegeven wanneer een gebruiker probeert toegang te verkrijgen tot een beschermde pagina zonder zich aan te melden. De gebruiker zal worden omgeleid naar een andere pagina, die door het programma wordt aangemaakt, met hierop de volgende elementen:

-het hier aangegeven welkomstbericht;

-de velden voor gebruikersnaam en wachtwoord;

-een knop Registreren, als u ervoor kiest om de Registratiepagina op te nemen op de pagina (zie de volgende optie).

§Registratiepagina: met deze optie gaat u naar de sitemap, waar u de pagina kunt kiezen die moet worden weergegeven wanneer de gebruiker op de knop Registreren klikt, waarop de aanmeldnaam en het wachtwoord kunnen worden ingevoerd om toegang te krijgen tot de beschermde pagina's.

Als u een pagina aangemaakt heeft als Beschermd (waardoor u een ledengedeelte aanmaakt) wordt er automatisch een aanmeldingspagina aangemaakt in de Map en kunt u deze selecteren om de opties in het venster Pagina-eigenschappen te gebruiken om de belangrijkste kenmerken te definiëren.

Als u offline tests uitvoert om te zien of uw website naar behoren werkt, zult u een waarschuwingsbericht te zien krijgen waarin staat dat er beschermde pagina's zullen worden weergegeven zonder toegangsverzoeken. Het ledengedeelte zal alleen geheel actief zijn als de website is gepubliceerd op de server.

Om ervoor te zorgen dat het ledengedeelte naar behoren werkt, is het belangrijk dat de hostserver PHP en sessies ondersteunt. U kunt deze informatie verkrijgen uit de serverdiagnostiek in de sectie Websitetest van het online Configuratiescherm.

Meer informatie:

-

Het online configuratiescherm


Het venster Gebruikersinstellingen

Gebruikersinstellingen

Stap 4 - Geavanceerde instellingen > Toegangsbeheer >

Gebruikersinstellingen

 Return to chapter overview

Het venster Gebruikersinstellingen opent als u de optie Nieuwe gebruiker of Bewerken... in het venster Toegangsbeheer selecteert, waar u de gebruikersnaam en het wachtwoord voor een nieuwe gebruiker kunt aanmaken.

De opties voor het aanmaken van een nieuwe gebruiker zijn:

§Voor- en achternaam: voer de naam in van de gebruiker die toegang moet krijgen tot de Beschermde pagina's op de website.

§Gebruikersnaam / Wachtwoord: voer de gebruikersnaam en het wachtwoord in die de gebruiker zal moeten invullen om de Beschermde pagina's waar hij toegang toe zal krijgen te kunnen bekijken. Het programma stelt een standaard wachtwoord van 8 willekeurige tekens/letters voor. Deze kan worden veranderd.

§Startpagina: met deze optie gaat u naar de sitemap, waar u een pagina kunt kiezen die moet worden weergegeven nadat de gebruiker de juiste aanmeldnaam en het juiste wachtwoord heeft ingevoerd.

§Opmerking: u kunt informatie over de gebruiker toevoegen, als u wilt.

§Registratiedatum: er wordt een kalender weergegeven, zodat u de datum kunt aangeven waarop de nieuwe gebruiker is geregistreerd.

De Opmerking en Registratiedatum worden niet opgenomen in de code van de website; ze zijn er alleen voor om het gebruikersbeheer van de websitebeheerder makkelijker te maken.


E-commerce

Stap 4 - Geavanceerde instellingen >

E-commerce

 Return to chapter overview
Verborgen tekst tonen/verbergen

In dit venster heeft u alle gereedschappen beschikbaar om een winkelwagentje voor e-commerce te maken en beheren, waarmee u de producten kunt verkopen die u aanbiedt op uw website.

Het eerste wat u doet als u een winkelwagentje maakt, is het opstellen van een productcatalogus, waarin u de producten indeelt in categorieën en subcategorieën. U zult voor elk product enkele basisgegevens moeten invoeren, zoals de naam, beschrijving en prijs van het product. Maar u kunt nog verder gaan: u kunt afbeeldingen toevoegen voor elk product en varianten opgeven (grootte, kleur, model, etc.). Zodra u uw catalogus heeft aangemaakt, moet u kiezen hoe u de goederen wilt gaan verzenden en hoe ervoor betaald gaat worden. Tevens zult u een bestelformulier moeten aanmaken, alsook de e-mailformulieren die door de winkelwagen worden verstuurd naar de websitebeheerder en naar de persoon die de bestelling plaatst.

De opties die u kunt gebruiken om de verschillende elementen van de winkelwagen in te stellen, zijn ingedeeld in de volgende secties: Producten, Bestellingsbeheer, Klantgegevens, Verzend bestelling en Opties.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Producten

Met de opties in deze sectie kunt u producten toevoegen aan de winkelwagen en deze indelen in categorieën.

Alle producten die zijn toegevoegd worden categorisch weergegeven in een tabel. In de tabel is de Beschrijving en Prijs van elk product te vinden.

In de werkbalk boven de tabel vindt u de volgende opdrachten:

Knippen [CTRL+X] - Kopiëren [CTRL+C] - Plakken [CTRL+V]

Knip, kopieer of plak de geselecteerde producten. Deze opdrachten zijn ook beschikbaar in het pop-upmenu dat verschijnt als u de muis over de productenlijst houdt.

Uitvouwen / Samenvouwen

U kunt de geselecteerde categorie uitvouwen en samenvouwen om producten te tonen of te verbergen.

Producten importeren

U kunt de lijst van producten voor het mandje als een bestand in .TXT of .CSV-formaat importeren.

Producten exporteren

U kunt de lijst van producten in een bestand in .TXT- of .CSV-formaat exporteren.

Voor meer informatie over de Producten importeren/Producten exporteren functies en voor het creëren en beheren van bestanden met de productcatalogus, kijk hier: Hoe u producten in het winkelwagentje importeert/exporteert.

U kunt ook de volgende opdrachten gebruiken om de productenlijst in te stellen die wordt beheerd door de winkelwagen:

§Nieuwe categorie: u kunt een nieuwe categorie toevoegen voor uw producten. De categorieën hebben geen specifieke instellingen, en worden direct aan de tabel toegevoegd wanneer ze worden aangemaakt. Dubbelklik op een categorie als u hem wilt hernoemen.

U kunt ook subcategorieën aanmaken: er is geen limiet aan het aantal categorieën en subcategorieën dat u kunt aanmaken.

§Nieuw product: met deze opdracht wordt het venster Productinstellingen geopend waar u een nieuw product kunt toevoegen aan de geselecteerde categorie.

§Verwijderen: u kunt de geselecteerde categorie en alle hieraan gekoppelde producten verwijderen, of u kunt een enkel product verwijderen.

§Bewerken...: met deze opdracht wordt het venster Productinstellingen geopend waar u de instellingen voor het geselecteerde product kunt aanpassen.

U kunt een product verplaatsen naar een andere categorie in de productlijst door het te selecteren en te verslepen naar de nieuwe categorie. Gebruik de toetsen CTRL en SHIFT voor meerdere selecties.

Als alle categorieën en producten zijn toegevoegd aan de winkelwagen kunt u met behulp van de optie Productenlijstobject de online catalogus maken.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Bestellingsbeheer

U kunt de opties in deze sectie gebruiken om de verzend- en betaalwijzen die u wilt aanbieden in uw webwinkel in te stellen.

In de Lijst verzendwijzen worden alle verzendmogelijkheden getoond, inclusief de Naam, Beschrijving en Kosten van allemaal.

De opties voor het samenstellen van de lijst verzendwijzen voor uw winkelwagen zijn:

§Toevoegen...: met deze optie wordt het venster Verzendwijze geopend en kunt u een nieuwe verzendwijze toevoegen.

§Dupliceren: u kunt deze optie gebruiken om een bestaande verzendwijze te kopiëren, zodat u makkelijker een nieuwe verzendwijze kunt instellen.

§Verwijderen: u kunt de geselecteerde verzendwijze uit de lijst verwijderen.

§Naar boven / Naar beneden: u kunt de volgorde veranderen waarin de verzendwijzen in de lijst worden getoond. Plaats de geselecteerde verzendwijze met deze knoppen voor/na de vorige/volgende.

§Bewerken...: met deze opdracht wordt het venster Verzendwijze geopend, waar u wijzigingen kunt aanbrengen aan de geselecteerde verzendwijze. U kunt in plaats daarvan ook dubbelklikken op de verzendwijze die u wilt bewerken.

De Lijst betaalwijzen lijkt op de lijst verzendwijzen. Hier vindt u de beschikbare betaalwijzen voor de artikelen in de winkelwagen en de Naam, Beschrijving en Kosten van allemaal.

De beschikbare opties voor het instellen/bewerken van de lijst betaalwijzen zijn gelijk aan die van de lijst verzendwijzen, met als enige verschil de opties Toevoegen... en Bewerken... waarmee het venster Betaalwijze wordt geopend.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Klantgegevens

U kunt de opties in deze sectie gebruiken om een bestelformulier voor uw webwinkel in te stellen.

Onder Bestelformulier vindt u een Veldlijst met daarop alle velden die kunnen worden gebruikt op het bestelformulier. Sommige velden zijn Voorinstellingen en andere zijn Aangepast, in de lijst wordt aangegeven of een veld Zichtbaar en/of Verplicht is.

De opties in de knoppenbalk boven de Veldlijst zijn:

Aangepast veld toevoegen

U kunt een nieuw Aangepast veld aan het bestelformulier toevoegen.

Veld verwijderen

U kunt het geselecteerde veld verwijderen. U kunt Voorinstellingen velden niet verwijderen.

Veld hernoemen

U kunt de naam van het geselecteerde veld bewerken. U kunt de naam van Voorinstellingen velden niet bewerken.

Sposta sopra / Sposta sotto

U kunt de volgorde veranderen waarin de velden in de lijst worden getoond. Plaats het geselecteerde veld met deze knoppen voor/na de vorige/volgende. U kunt de volgorde van de Voorinstellingen en Aangepast velden aanpassen maar u kunt de Aangepast velden niet naar de lijst van de Voorinstellingen velden verplaatsen of andersom.

Zichtbaar veld

U kunt het geselecteerde veld op het bestelformulier weergeven als zichtbaar of onzichtbaar.

Verplicht veld

U kunt het geselecteerde veld op het bestelformulier weergeven als verplicht of als optioneel. Om verder te kunnen gaan met de bestelling moet de klant alle verplichte velden invullen.

De lijst bevat alle velden die gewoonlijk op een bestelformulier zijn te vinden.

Het veld waar het e-mailadres moet worden ingevuld kan niet worden ingesteld als verborgen of als optioneel, omdat het e-mailadres van de klant bekend moet zijn voor de juiste afronding van de bestelling.

Onderaan de tabel Veldlijst kunt u de volgende optie vinden:

§Formulier voor verzendgegevens tonen: Als u deze optie aanvinkt wordt er automatisch een sectie toegevoegd aan het bestelformulier waarin de adresgegevens van de klant kunnen worden ingevuld, mochten deze afwijken van de factuurgegevens.

De bestelformulieren moeten voldoen aan wettelijke eisen en moeten, naast de verplichte velden voor factuur- en verzendgegevens, de verkoopvoorwaarden voor de winkelwagen bevatten, zodat klanten de voorwaarden kunnen lezen en accepteren.

In de sectie Verkoopvoorwaarden kunt u een editor vinden waarmee u de Tekst Verkoopvoorwaarden kunt schrijven. De editor bevat een standaardtekst en u kunt de [image] -knop gebruiken om links te maken om bijvoorbeeld PDF-bestanden te openen met daarin de voorwaarden voor gegevensbeheer en restitutie. U kunt ook uw eigen tekst schrijven.

Om te voldoen aan de wettelijke eisen is het voldoende dat de Verkoopvoorwaarden te zien zijn voordat de knop "Nu kopen" zichtbaar wordt waarmee de bestelling wordt bevestigd. De volgende optie is ook beschikbaar:

§Vragen om akkoord van verkoopvoorwaarden: in dit veld wordt de klant met nadruk verzocht om de Verkoopvoorwaarden onderaan het bestelformulier te accepteren. De klant kan het keuzevakje aanvinken om te accepteren.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Verzend bestelling

U kunt de opties in deze sectie gebruiken om aan te geven hoe er moeten worden omgegaan met de gegevens uit de ingevulde bestelformulieren. U kunt hier ook de tekst van het bevestigingsbericht schrijven dat klanten automatisch ontvangen.

In het Verzendvolgorde kunt u aangeven hoe gegevens uit ingevulde bestelformulieren moeten worden opgeslagen en hoe deze naar de beheerder moeten worden gestuurd.

§E-mailadres voor het ontvangen van bestellingen: u kunt het e-mailadres opgeven waar de verzamelde gegevens uit bestelformulieren naartoe moeten worden gestuurd. Het is mogelijk om meer dan één e-mailadres op te geven: scheid de e-maladressen met een puntkomma.

§Bestelgegevens bijvoegen in CSV-bestand: verzamelde gegevens worden opgeslagen in een .CSV-bestand en toegevoegd aan de onderkant van de e-mail. Gegevens in de indeling .CSV worden getoond als tekst, in een lijst items, gescheiden door puntkomma's. Deze bestanden kunnen worden geïmporteerd naar spreadsheetprogramma's (bijv. Microsoft Excel).

In de sectie Bevestigingsbericht van de bestelling voor de gebruiker kunt u de velden vinden om de Koptekst en de Voettekst in te voeren van het bevestigingsbericht dat automatisch wordt verstuurd naar alle klanten die een bestelling plaatsen. Dit bericht bevat de kop- en voettekst en een beschrijving van de door de klant gekozen verzend- en betaalwijzen.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Opties

U kunt de opties in deze sectie gebruiken om voor de winkelwagen een aantal grafische instellingen en instellingen voor valuta en BTW te bepalen.

U heeft de volgende opties ter beschikking voor de Valuta-instellingen:

§Valuta: u kunt aangeven welke valuta worden geaccepteerd in de winkelwagen. In een vervolgkeuzelijst wordt een lijst met valuta getoond: klik op de [image] -knop om het venster Valutalijst te openen en de lijst te bewerken.

§Cijfergroepering: u kunt aangeven hoe prijzen moeten worden weergegeven: u kunt de punt gebruiken om duizendtallen te scheiden en de komma om decimalen te scheiden (1.000,00) of andersom (1,000.00).

§Valuta rechts weergeven: als u deze optie selecteert, wordt het valutasymbool aan de rechterkant van de prijs geplaatst.

§Toon tot twee cijfers na de komma: als u deze optie selecteert, worden de prijzen weergegeven met twee cijfers na het decimaal.

U heeft de volgende opties ter beschikking voor de BTW-instellingen:

Type: u kunt hier aangeven of de prijzen in de winkelwagen inclusief BTW of exclusief BTW zijn of dat BTW niet van toepassing is.

Standaard BTW-waarde (%): u kunt een standaard BTW-waarde instellen voor de producten in de winkelwagen, met uitzondering van de producten waarvoor de BTW-waarde is opgegeven met de optie BTW (%) in het venster Productinstellingen | Algemeen.

De volgende opties zijn beschikbaar in de sectie Opties :

§Alleen bestellingen vanaf een minimumbedrag toestaan: als u deze optie aanvinkt, betekent dit dat bestellingen onder de opgegeven minimumwaarde niet zullen worden geaccepteerd.

§Minimaal totaalbedrag: Deze optie is actief als u de optie Alleen bestellingen vanaf een minimumbedrag toestaan heeft geselecteerd. U kunt de minimale totaalwaarde van bestellingen instellen die moet worden behaald voordat de bestelling wordt geaccepteerd.U kunt de optie Opties gebruiken om de stijl aan te geven voor de tabellen die de beschikbare en/of toegevoegde producten in de winkelwagen laten zien:

§Achtergrond koptekst / Koptekst / Achtergrondkleur cellen / Tekst cellen / Tabelrand: u kunt de kleur van de verschillende elementen in de tabel met producten aangeven.

§Afgeronde hoeken: u kunt voor tabellen met producten per hoek of voor alle hoeken aangeven hoe deze moeten worden afgekant.

§Kleur alternatieve rij: u kunt twee achtergrondkleuren gebruiken om het verschil te laten zien tussen even en oneven rijen. Een van de kleuren is de kleur die is aangemaakt in de optie Achtergrondkleur cellen en de andere kleur wordt automatisch in een iets donkerdere tint getoond. Het gebruik van afwisselende kleuren zorgt ervoor dat tabellen en met name lange tabellen makkelijker te lezen zijn.

U kunt de opties in de sectie Afbeeldingen gebruiken om afbeeldingen toe te voegen aan de pagina‘s van de winkelwagen.:

§In winkelwagentje leggen/ Uit winkelwagentje halen: u kunt aangeven welke afbeeldingen u wilt gebruiken voor de knoppen "Toevoegen aan winkelwagen" en "Verwijderen uit winkelwagen".

§Voorvertoning niet beschikbaar: u kunt aangeven welke afbeelding er moet worden gebruikt als er geen specifieke foto is gelinkt aan een bepaald product (in Productinstellingen | Afbeelding) en de optie "Afbeelding en tekst" of de optie"Tekst en afbeelding" geselecteerd zijn als de Weergavemodus voor productiekaarten in Productenlijstobject | Instellingen.

Als de winkelwagen klaar is, moet u de benodigde informatie en links toevoegen waarmee klanten informatie over hun producten zichtbaar kunnen maken en hun aankoop kunnen voltooien. U kunt dit op twee manieren doen:

1.Voeg de knop "Nu kopen" toe tijdens het maken van de presentatiepagina‘s voor producten, gebruik hiervoor de link Aan winkelwagen toevoegen (zie Link).

2.Maak de presentatiepagina‘s voor producten aan met de optie Productenlijstobject om kaarten te gebruiken die de knop "Nu kopen" al bevatten.

Als u een bericht aanmaakt voor de winkelwagen wordt de speciale pagina van de winkelwagen automatisch toegevoegd aan de Map: u kunt deze selecteren en de kenmerken definiëren in het venster Pagina-eigenschappen.

Als de website offline wordt getest, volgt een melding dat de aankoop niet verstuurd zal worden en wordt u direct doorverwezen naar de pagina om aankopen te bevestigen. De e-commerce winkelwagen wordt volledig beschikbaar nadat de website op de server is gepubliceerd.

De winkelwagen functioneert naar behoren als de server waarop de site is gepubliceerd de PHP-programmeertaal ondersteunt en de MAIL-opdracht actief is. U kunt deze informatie over serverdiagnostiek verkrijgen via de Websitetest van het online Configuratiescherm.

Als er zich problemen voordoen tijdens het versturen van e-mails dan kan het zijn dat de server die u gebruikt geen standaard configuratie heeft. U kunt proberen om de instellingen voor het script en de verzendmethode voor e-mails aan te passen met behulp van de opties in Geavanceerde instellingen | Gegevensbeheer. Neem voor meer informatie contact op met uw webruimte provider.

Handige tips:

- | Hoe u producten in het winkelwagentje importeert/exporteert
- | Hoe stelt u een bevestigingsbericht voor een bestelling samen

Meer informatie:

-

Het online configuratiescherm


Het venster Productinstellingen

E-commerce | Het venster Productinstellingen

Stap 4 - Geavanceerde instellingen > E-commerce >

E-commerce | Het venster Productinstellingen

Return to chapter overview
Verborgen tekst tonen/verbergen

Het venster Productinstellingen opent als u de optie Nieuw product of de optie Bewerken... in de sectie E-commerce | Producten selecteert. U kunt hier een nieuw product definiëren en toevoegen.

Het venster is opgedeeld in de volgende secties: Algemeen, Afbeelding, Opties, Korting.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Algemeen

u kunt de opties in deze sectie gebruiken om algemene informatie toe te voegen over een nieuw product dat zal worden toegevoegd aan de E-commerce.

De opties waarmee u een nieuw product kunt definiëren zijn:

§Naam/Code: u kunt een naam of code toevoegen aan het product.

§Beschrijving: u kunt de beschrijving toevoegen van het product.

§Prijs: u kunt de prijs van het product toevoegen.

§BTW (%): als deze optie actief is, kunt u het BTW-tarief bepalen dat moet worden toegepast op het huidige product. Deze optie is alleen beschikbaar als u de optie Type heeft ingesteld als "BTW inbegrepen" of als "BTW niet inbegrepen" als de BTW-instellingen in E-commerce | Producten.

Afhankelijk van de wijze waarop u de winkelwagen wilt instellen, kunt u producten toevoegen inclusief BTW óf prijzen opgeven zonder BTW en de BTW apart invoeren voor elk artikel, in het geval dat uw producten onder verschillende BTW-tarieven vallen.

§Gewicht: voer het gewicht in van het huidige product, zodat de juiste verzendkosten berekend kunnen worden (zie het venster Verzendwijze).

Afhankelijk van het type product dat u wilt toevoegen aan de winkelwagen, kunt de optie Gewicht gebruiken om het gewicht uit te drukken in kilo's, liters, meters, etc. Verzendkosten moeten op de juiste manier berekend worden en het is dus belangrijk dat de juiste maateenheid wordt gekozen voor alle producten in de winkelwagen.

§Link (d.w.z.: productpagina): Met deze optie wordt het venster Link geopend waar u een link voor het huidige product kunt invoeren. Dit kan bijvoorbeeld een link zijn naar de websitepagina waar de beschrijving van het product wordt gegeven.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Afbeelding

Met de opties in deze sectie kunt u afbeeldingen toevoegen aan een product in de E-commerce.

U kunt een aantal afbeeldingen importeren om een diavoorstelling toe te voegen aan een product: als een bezoeker op een van de foto's klikt zal er een vergrote versie worden getoond in de ShowBox.

Alleen de eerste afbeelding die is gekoppeld aan het product zal worden weergegeven in de winkelwagen. Eventuele andere toegevoegde afbeeldingen zullen worden getoond op de productkaart die u kunt maken met het Productenlijstobject.

De te gebruiken opties om een lijst afbeeldingen aan te maken die gekoppeld worden aan een product, zijn:

§Toevoegen... / Verwijderen: u kunt afbeeldingen toevoegen/verwijderen aan/uit de lijst afbeeldingen in de diavoorstelling. U kunt meerdere bestanden selecteren in het venster dat wordt geopend.

§Naar boven / Naar beneden: u kunt de positie van de geselecteerde afbeelding in de diavoorstelling veranderen door hem voor/na de vorige/volgende te zetten.

§Bewerken...: met deze optie opent u de Afbeeldingseditor, waarmee u de geselecteerde afbeelding kunt bewerken.

U heeft de volgende opties ter beschikking voor de sectie Eigenschappen van ShowBox:

§Maximale grootte: u kunt de maximale breedte/hoogte opgeven van de ShowBox waarin de vergrote afbeeldingen worden weergegeven. Laat de optie Verhouding behouden aangevinkt staan om de ratio te bewaren tussen de breedte en de hoogte.

§Effect: klik op de knop [image] om het venster Eigenschappen effect te openen waar u de stijlen kunt definiëren voor de afbeeldingen in de ShowBox.

U kunt de stijl van de ShowBox naar wens aanpassen met de opties in de sectie Stijlen en modellen | E-mail van Stap 4 - Geavanceerde instellingen, u kunt kleuren, schaduw, transparantie, overgangseffecten etc. instellen.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Opties

U kunt de opties in deze sectie gebruiken om een lijst van beschikbare opties voor het nieuwe product dat u wilt toevoegen aan de E-commerce.

De belangrijkste opties voor een product zijn bijvoorbeeld de grootte, kleur en andere uitvoeringen van hetzelfde product. Elke optie kan subopties bevatten. Het "XY T-shirt" kan bijvoorbeeld de kledingmaten "S", "M" en "L" hebben als opties, maar de subopties voor "S" kunnen "Zwart", "Rood" en "Groen" zijn en de subopties voor "M" kunnen "Zwart" en "Wit" zijn enzovoort.

Klanten kunnen een complete lijst met mogelijkheden bekijken in de winkelwagen of in de productkaarten die zijn gemaakt met de Productenlijstobject, en kunnen hieruit hun keuze maken.

De opties voor het maken van de Lijst hoofdopties zijn:

§Toevoegen...: u kunt de nieuwe hoofdoptie voor het product toevoegen. Deze zal worden weergegeven in de Lijst hoofdopties en kunt u deze definiëren met de hoofdopties in de sectie Instellingen hoofdopties.

§Verwijderen: u kunt de geselecteerde optie van de Lijst hoofdopties verwijderen.

§Naar boven / Naar beneden: u kunt de volgorde veranderen waarin de hoofdopties in de lijst worden getoond. Plaats de geselecteerde optie met deze knoppen voor/na de vorige/volgende.

U kunt de hoofdopties bepalen in het venster Instellingen hoofdopties:

§Naam/Code: u kunt een naam of code geven aan de hoofdoptie die u aan het maken bent voor het huidige product.

§Prijsverschil: u kunt de prijsvariaties aangeven voor de hoofdoptie, waarbij rekening wordt gehouden met de Prijs van het product die is aangegeven in de sectie Algemeen.

§Gewichtsverschil: u kunt de variaties in gewicht aangeven voor de hoofdoptie, waarbij rekening wordt gehouden met het Gewicht van het product dat is aangegeven in de sectie Algemeen.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Korting

U kunt de opties in deze sectie gebruiken om een korting toe te passen op het nieuwe product in de E-commerce. Als u de optie Kwantumkorting inschakelen aanvinkt, kunt u een lijst met kortingen maken die wordt gelinkt aan het aantal producten dat wordt besteld. Deze kwantumkortingen worden weergegeven in een lijst. De opties om ze te maken zijn:

§Toevoegen...: met deze opdracht wordt het venster Kwantumkorting geopend, waar u een kwantumkorting kunt toevoegen aan het huidige product. U kunt de Aantal van het product bepalen en deze moet gelijk zijn aan of groter zijn dan de bestelling om de Korting (%) te kunnen toevoegen.

§Verwijderen: u kunt de geselecteerde kwantumkorting van de lijst verwijderen.

§Bewerken...: met deze opdracht wordt het venster Kwantumkorting geopend, waar u de geselecteerde kwantumkorting kunt aanpassen. U kunt ook dubbelklikken op de korting om deze te bewerken.


Het venster Verzendwijze

E-commerce | Het venster Verzendwijze

Stap 4 - Geavanceerde instellingen > E-commerce >

E-commerce | Het venster Verzendwijze

Return to chapter overview
Verborgen tekst tonen/verbergen

Het venster Verzendwijze opent als u de optie Toevoegen... of Bewerken... selecteert in de sectie Lijst verzendwijzen van E-commerce | Bestellingsbeheer U kunt de verzendwijzen instellen voor de goederen in de winkelwagen.

Het venster Verzendwijze is opgedeeld in de volgende secties: Algemeen, Kosten en E-mailbericht.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Algemeen

U kunt deze opdrachten gebruiken om een verzendwijze in te stellen:

§Naam: geef de methode een heldere en logische naam, zodat deze gemakkelijk terug te vinden is.

§Beschrijving: u kunt een volledige uitleg geven over de methode.

§Afbeelding: selecteer de afbeelding die u wilt koppelen aan de huidige methode in de winkelwagenpagina's.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Kosten

U kunt de opties in deze sectie gebruiken om aan te geven of er toeslagen worden berekend voor de huidige verzendwijze. De kosten kunnen op verschillende manieren worden berekend:

§Vast bedrag: u kunt ervoor kiezen om een vast bedrag te rekenen voor de geselecteerde verzendwijze ongeacht de totaalwaarde of het gewicht van de bestelling.

§Kosten afhankelijk van totaalbedrag bestelling: voor de geselecteerde verzendwijze kunt u een reeks verzendkosten instellen, die worden gebruikt op basis van de totaalwaarde van de bestelling. Met de knoppen Toevoegen... en Bewerken... wordt het venster Verzendkosten geopend, waar u het Bestelbedrag kunt instellen voor de geselecteerde verzendwijze. U kunt de opgegeven waarde instellen waaraan het bestellingstotaal gelijk aan of groter dan moet zijn voordat de opgegeven verzendkosten erop worden toegepast. Prijs.

§Kosten afhankelijk van totale gewicht: voor de geselecteerde verzendwijze kunt u een reeks verzendkosten instellen, die worden gebruikt op basis van het totale gewicht van de bestelling. Met de knoppen Toevoegen... en Bewerken... wordt het venster Verzendkosten geopend, waar u het Totale gewicht kunt instellen voor de geselecteerde verzendwijze. U kunt het totale gewicht opgeven waaraan het bestellingstotaal gelijk aan of groter dan moet zijn voordat de opgegeven verzendkosten erop worden toegepast. Kosten.

Voor een correcte berekening van de verzendkosten dient u voor elk artikel in de winkelwagen het gewicht in te voeren in het venster Productinstellingen | Algemeen.

U kunt ook deze optie gebruiken:

§BTW (%): hier kunt u het BTW-tarief opgeven dat moet worden toegepast op de geselecteerde verzendwijze. Deze optie is alleen beschikbaar als u de optie Type heeft ingesteld als "BTW inbegrepen" of als "BTW niet inbegrepen" als de BTW-instellingen in E-commerce | Producten.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie E-mailbericht

U kunt de opties in deze sectie gebruiken om een bericht te schrijven waarin wordt uitgelegd wat de geselecteerde verzendwijze inhoudt. Dit bericht wordt opgenomen in de e-mail die naar de klant wordt verstuurd om een bestelling te bevestigen.

Handige tips:

-

Hoe stelt u een bevestigingsbericht voor een bestelling samen


Het venster Betaalwijze

E-commerce | Het venster Betaalwijze

Stap 4 - Geavanceerde instellingen > E-commerce >

E-commerce | Het venster Betaalwijze

Return to chapter overview
Verborgen tekst tonen/verbergen

Het venster Betaalwijze kan worden geopend met de opties Toevoegen... of Bewerken... in de Lijst betaalwijzen in E-commerce | Bestellingsbeheer, u kunt hier de betaalwijze voor de goederen in de winkelwagen instellen.

Het venster Betaalwijze bevat de volgende secties: Algemeen, Type en E-mailbericht.

Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Algemeen

U kunt deze opdrachten gebruiken om een nieuwe betaalwijze in te stellen:

§Naam: geef de methode een heldere en logische naam, zodat deze gemakkelijk terug te vinden is.

§Beschrijving: u kunt een volledige uitleg geven over de methode.

§Afbeelding: selecteer de afbeelding die u wilt koppelen aan de huidige methode in de winkelwagenpagina's.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie Type

U kunt de opties in deze sectie gebruiken om een betaalwijze te kiezen:

§Later betalen: de klant kan nu bestellen en later betalen (bijv. via bankoverschrijving).

§Nu betalen: de klant verstuurt de bestelling en betaalt onmiddellijk (bijv. via PayPal™ of creditcard).

Als u de optie Nu betalen selecteert, moet u de Betaalwijze hiervoor instellen. Elk type vereist bepaalde parameters:

PayPal/Creditcard

§PayPal-rekening: de PayPal™-accountgegevens moeten worden ingevoerd.

§Pagina van betalingsbevestiging: u kunt aangeven welke pagina er moet worden weergegeven om de betaling te bevestigen, door deze te kiezen uit de sitemap.

§Betalingsfoutpagina: u kunt aangeven welke pagina er moet worden weergegeven als er een fout optreedt tijdens de betaling, door deze te kiezen uit de sitemap.

Aangepaste code

§HTML-code voor de 'Betaal nu'-knop: selecteer deze optie als u een ander systeem dan PayPal™ gebruikt. Voer de HTML-code in die u hebt ontvangen van de betalingsserviceprovider.

De HTML-code die de betalingsserviceprovider heeft aangeleverd, moet worden aangevuld met het bestelnummer en de totaalwaarde van de bestelling. U moet de volgende tags handmatig invoeren, anders zal de winkelwagen niet goed werken:

§[ORDER_NO] - hier vult u het bestelnummer in;

§[PRICE] - hier vult u de totaalprijs van de bestelling in.

U hebt tevens de volgende opties ter beschikking:

§Kosten: hier kunt u de verwerkingskosten (indien van toepassing) invoeren die worden toegepast op de geselecteerde betaalwijze.

§BTW (%): hier kunt u het BTW-tarief opgeven dat moet worden toegepast op de geselecteerde betaalwijze. Deze optie is alleen beschikbaar als u de optie Type heeft ingesteld als "BTW inbegrepen" of als "BTW niet inbegrepen" als de BTW-instellingen in E-commerce | Producten.
Klik op uitvouwen/invouwen Handleiding: Opties in de sectie E-mailbericht

U kunt de tekst schrijven van het bericht, waarin wordt uitgelegd wat de geselecteerde betaalwijze inhoudt. Dit bericht wordt opgenomen in de e-mail die naar de klant wordt verstuurd om een bestelling te bevestigen.

Handige tips:

-

Hoe stelt u een bevestigingsbericht voor een bestelling samen


Exporteren

Stap 5 - Exporteren >

Exporteren

 Return to chapter overview

Zodra u klaar bent met een werksessie, of helemaal klaar bent met het maken van uw website, bent u er klaar voor om door te gaan naar stap 5 en uw website te exporteren, of te publiceren. WebSite X5 biedt u een aantal opties voor het exporteren van uw website. Dankzij de ingebouwde FTP-engine kunt u uw projectbestanden direct op de server publiceren. Voor beveiligde verbindingen is ook gezorgd, en u kunt tijd besparen door met multiverbindingen te werken en alleen de bestanden te uploaden die zijn bijgewerkt sinds de laatste export. In plaats daarvan kunt u ook alle bestanden opslaan op een schijf op uw eigen PC, zodat u een kopie van het project hebt dat zal worden gepubliceerd op de server. Tot slot kunnen alle projectbestanden worden opgeslagen in een enkele map, om overgezet te worden naar een andere computer als u ergens anders verder wilt werken.

In het kort zijn dit de exportmogelijkheden:

Website naar internet uploaden

Website exporteren naar schijf

Het project exporteren


Website exporteren naar internet

Stap 5 - Exporteren >

Website exporteren naar internet

 Return to chapter overview
Verborgen tekst tonen/verbergen

Website exporteren naar internet

WebSite X5 biedt een ingebouwde FTP-engine zodat u uw websites direct online kunt publiceren. Alle benodigde bestanden voor het weergeven van een website op internet worden opgeslagen op de computer waarop u werkt. U moet uw projectbestanden eerst naar een server kopiëren (een computer die permanent verbonden is met internet) als u wilt dat andere mensen uw website online kunnen zien.

Klik op uitvouwen/invouwen Handleiding: Opties voor het maken van verbinding met de server

Het eerste wat u moet doen als u uw website naar het internet exporteert is het invoeren van de Verbindingsparameter (gegevens die u verkrijgt van uw internetprovider):

§Servertype: geef de verbinding op die wordt gebruikt voor het publiceren van websitebestanden op de server. Kies degene die uw server gebruikt uit de volgende:

-FTP - File Transfer Protocol: dit is de standaardoptie. FTP is een van de oudste gegevensoverdrachtprotocols en wordt nog steeds veel gebruikt. De gegevens die worden uitgewisseld tussen cliënt en server zijn volgens de oorspronkelijke FTP-specificaties niet gecodeerd.

-SFTP - SSH File Transfer Protocol: dit is een internetprotocol waarmee beveiligde gegevensoverdracht wordt gegarandeerd, door gebruik van gecodeerde sessies en externe bestandsmanipulatie.

-FTPS - FTP over explicit TLS/SSL: om beveiligingsproblemen op te lossen, voegt dit protocol een gecodeerde SSL/TLS-laag toe aan het FTP-protocol, plus een reeks opdrachten en antwoordcodes.

§FTP-adres: voer in dit veld uw FTP-adres in. Een voorbeeld is "ftp.websitex5.com", waarbij "websitex5.com" de domeinnaam is.

§Gebruikersnaam / Wachtwoord: voer in deze velden uw gebruikersnaam en wachtwoord in.

§Wachtwoord onthouden: als u deze optie aanvinkt, zal het wachtwoord dat u invoert, worden opgeslagen, zodat u het niet opnieuw in zal hoeven voeren.

Er zijn ook enkele Optionele parameters die niet verplicht zijn om een verbinding met de server aan te gaan, maar u kunt ze invoeren als u wilt:

§Doelmap: voer de padnaam in van de doelmap die u aangeleverd heeft gekregen op de server door uw webprovider. Als u hier de padnaam niet invult, kunt u dit doen in het volgende venster dat WebSite X5 zal vertonen.

§Poort: u kunt de naam van de gateway op de server invoeren waarnaar u een verbinding wilt instellen (de internetprovider zal u deze informatie verschaffen). Het is doorgaans niet nodig om de standaardwaarde te wijzigen.

§Gelijktijdige verbindingen: u kunt het aantal verbindingen naar de server opgeven die de FTP-engine tegelijkertijd moet kunnen openen om de websitebestanden te kunnen publiceren. Het aantal verbindingen is gelijk aan het maximum aantal bestanden dat tegelijkertijd kan worden geëxporteerd.

De server die u gebruikt moet Gelijktijdige verbindingen ondersteunen. Hoewel deze ondersteuning er wellicht zal zijn, kan er slechts een bepaald aantal gelijktijdige verbindingen efficiënt worden verwerkt, met betrekking tot tijdsbesparing. Start eerst eens met 3 gelijktijdige verbindingen en verhoog dit aantal steeds meer totdat u het beste aantal vindt dat de bandbreedte van de door u gebruikte server aankan. Over het algemeen is het niet aan te raden om meer dan 10 gelijktijdige verbindingen op te geven.

§Passieve FTP gebruiken: dit is de standaardwaarde, en het betekent dat passieve FTP wordt gebruikt voor het exporteren van projecten. Dit zorgt voor een hogere verbindingscompatibilitieit met de server.

§Gzip-compressie inschakelen: dit is de standaardwaarde, en het betekent dat de projectbestanden worden gecomprimeerd tijdens de exportprocedure om de publicatietijd te verkorten.

Niet alle servers gebruiken gzip-compressie. Als deze optie wordt aangevinkt, maar de server die u gebruikt dit niet ondersteunt, zullen de bestanden niet worden gecomprimeerd, maar zal het project wel worden gepubliceerd. Gzip-compressie werkt erg goed met grote bestanden (die bijv. een hoop afbeeldingen of video's bevatten), maar wordt niet aangeraden voor kleine bestanden.

Wanneer u alle parameters heeft ingesteld voor de verbinding met de server, kunt u de Upload-methode kiezen (wat en hoe u daadwerkelijk wilt publiceren):

§Esporta tutti i file del Sito Internet: het gehele project wordt geüpload en gepubliceerd. Deze optie wordt aangeraden voor de eerste keer dat u uw website uploadt, of wanneer u een hoop wijzigingen heeft aangebracht in de projectbestanden.

§Enkel de bestanden exporteren die gewijzigd zijn sinds de laatste export op {0}: als u deze optie kiest, worden enkel de bestanden geüpload die zijn gewijzigd sinds de laatste export. Deze optie wordt aangeraden voor websites die constant bijgewerkt worden. Vergeleken met het uploaden van de gehele website, verkort het de publicatietijd.

De publicatiedatum wordt opgeslagen in het projectbestand, dus het is belangrijk om veranderingen altijd op te slaan na het publiceren van bestanden.

Zelfs als u ervoor kiest om enkel de aangepaste bestanden te exporteren, worden de HTML-pagina's en bronbestanden (in de submap RES) ook geüpload omdat het zeer waarschijnlijk is dat deze bijgewerkt zullen zijn.

§Enkel de blog en RSS-feeds exporteren: als u deze optie kiest, worden enkel de .PHP- en .XML-bestanden van de Blog en de XML-bestanden van de RSS-feed (zie Stap 4 - Geavanceerde instellingen) gepubliceerd. U kunt deze optie alleen kiezen als de blog en/of RSS-feeds al eerder zijn gepubliceerd. Dit is handig voor het bijwerken van uw blog of RSS-feeds wanneer u aan de rest van de website niets heeft veranderd.
Klik op uitvouwen/invouwen Handleiding: Opties voor het online publiceren

Wanneer u alle parameters heeft ingesteld, klikt u op de knop Volgende om met de server te verbinden. Zodra de verbinding tot stand is gebracht, wordt er een lijst van de bestaande mappen op de server weergegeven. Gebruik de beschikbare opdrachten om uw projectbestanden te verplaatsen naar de map waarin u ze wilt publiceren.

De map waarin u uw website wilt publiceren, moet een index.html-bestand bevatten. Als u niet zeker weet welke map u moet gebruiken, vraag dit dan aan uw webprovider. Niet alle mappen op de server zijn namelijk geschikt voor het publiceren van websites.

Klik op uitvouwen/invouwen

De beschikbare opties op de server zijn:

Teruggaan naar de bovenste map

Hiermee komt u terecht in de map in de vorige laag.

Bijwerken

Met deze opdracht wordt de inhoud van de map bijgewerkt.

Nieuwe map

U kunt een nieuwe map aanmaken.

Verwijderen

U kunt het geselecteerde bestand of de geselecteerde map verwijderen.

Hernoemen

U kunt het geselecteerde bestand of de geselecteerde map hernoemen.

Bestand uploaden naar server / Het geselecteerde bestand van de server downloaden

Met deze opdrachten kunt u een of meer bestanden publiceren op de server die geen deel uitmaken van het websiteproject, of bestanden die zijn gepubliceerd op de server downloaden naar uw computer.

Lijst weergeven / Details weergeven

U kunt het detailniveau voor de lijst van bestanden kiezen.

Ten slotte heeft u nog twee laatste opties:

§Log: u kunt ervoor kiezen om het berichtenlog weer te geven, en eventuele fouten die kunnen zijn opgetreden gedurende de verbinding met de server.

§Bestanden in wachtrij: selecteer deze optie als u de uploadstatus wilt weergeven van de bestanden die worden overgezet naar de server (het aantal bestanden hangt af van het aantal ingestelde multiverbindingen). Een statusbalk toont de voortgang van iedere bestandsoverdracht. Zodra de upload is voltooid, wordt het bestand verwijderd uit de wachtrij.

Bij het exporteren van een project, kopieert WebSite X5 alle bestanden in de registratiemap naar de server. Als deze map bestanden bevat met dezelfde naam als de te publiceren bestanden, zullen ze worden overschreven. WebSite X5 verwijdert nooit bestanden die op de server staan, dit moet handmatig gedaan worden.


Export voltooid

Stap 5 - Exporteren > Website exporteren naar internet >

Export voltooid

 Return to chapter overview

Zodra uw website met succes online is gepubliceerd (zie Website exporteren naar internet), wordt er in dit venster een aantal manieren aangeraden om dit onder de aandacht te brengen. U kunt bijvoorbeeld gebruik maken van de galerie van WebSite X5 of van Google™, Facebook of Twitter.

De opties zijn:

Uw website staat online!

U kunt de standaard internetbrowser starten om uw website online te openen en te controleren of alles goed werkt.

WebSite X5 Gallery

U kunt de galerie WebSite X5 Answers bezoeken om uw website toe te voegen. De galerie is een verzameling websites die zijn gemaakt door gebruikers van WebSite X5 en door de auteurs zijn toegevoegd.

De SiteMap op Google bijwerken

U kunt Google™ inlichten over de zojuist gepubliceerde Sitemap, zodat de spiders van de zoekmachine hem kunnen gaan indexeren.

Publicatie op Facebook onder de aandacht brengen

U kunt Facebook openen en een opmerking plaatsen op uw prikbord om aan al uw vrienden te vertellen dat uw website is gepubliceerd.

Publicatie onder de aandacht brengen op Twitter

U kunt naar Twitter gaan en een tweet schrijven op uw tijdlijn om aan al uw volgers duidelijk te maken dat uw website is gepubliceerd.


Exporteren naar schijf

Stap 5 - Exporteren >

Exporteren naar schijf

 Return to chapter overview

Vanuit dit venster kunt u uw website exporteren naar een andere schijf op uw computer.

Deze optie is ook handig als u een lokale kopie wilt bewaren van de bestanden die worden gepubliceerd op de server, zodat ze naar een ander medium (CD, DVD, USB) kunnen worden gekopieerd, of er veranderingen kunnen worden aangebracht aan de HTML-pagina's vóór de publicatie.

Om alle projectbestanden te exporteren, dient u het volgende op te geven:

§Voer de naam in van de map waarnaar het projectbestand geëxporteerd moet worden: voer de naam in van de map waarnaar u de projectbestanden wilt kopiëren. Als deze map niet bestaat, wordt hij automatisch aangemaakt.

De optie Exporteren naar schijf moet niet worden gebruikt om een back-up van uw project te maken, omdat de bestanden voor online publicatie naar uw computer worden geëxporteerd en niet naar de projectmap die kan worden aangepast.

Als u een back-up wilt maken van het project om vorige versies te herstellen, gebruikt u hiervoor de opties in het menu Opslaan.

Als u een back-up wilt maken van het project, gebruikt u hiervoor de optie Het project exporteren. Hiermee wordt een kopie gemaakt van de oorspronkelijke projectbestanden.

Handige tips:

-

Automatisch back-ups van uw project maken


Het project exporteren

Stap 5 - Exporteren >

Het project exporteren

 Return to chapter overview

In dit venster kunt u alle bestanden die verbonden zijn aan een project opslaan in een enkel, gecomprimeerd bestand zodat het project kan worden overgebracht naar een andere computer of zodat u er een back-up van kan maken.

Om het projectbestand te exporteren, dient u alleen het volgende op te geven:

§Voer de naam in van de map waarnaar het projectbestand geëxporteerd moet worden.: voer de naam in van de map waar het project naartoe geëxporteerd moet worden. Als deze map niet bestaat, wordt hij automatisch aangemaakt.

Als het projectbestand is geëxporteerd, wordt er een enkel, gecomprimeerd bestand aangemaakt in de doelmap. Het heeft dezelfde naam als het projectbestand en de extensie .IWZIP. Als het projectbestand bijvoorbeeld "mijnproject" heet, zal het nieuwe bestand worden aangemaakt als mijnproject.iwzip. Het projectbestand (.IWPRJ) en alle bestanden die eraan gekoppeld zijn (bijvoorbeeld afbeeldingen, video's of Flash-animaties) worden opgeslagen in het gecomprimeerde bestand.

Voordat u het project gaat exporteren heeft u de volgende opties:

§Een kopie van de voorvertoningsbestanden van de website bijvoegen: u kunt de bestanden voor het tonen van voorvertoningen toevoegen in het gecomprimeerde .IWZIP-bestand wanneer u de website lokaal bekijkt. Het .IWZIP-bestand zal groter worden, maar u hoeft de voorvertoningen niet opnieuw te maken nadat u het project naar een andere computer heeft verplaatst.

Het gecomprimeerde .IWZIP-bestand kan naar een andere computer worden verplaatst en kan worden geopend met het programma door de opdracht Importeren... in het venster Kies project te gebruiken.

Handige tips:

-

Automatisch back-ups van uw project maken


Automatisch back-ups van uw project maken

Handige tips > Algemene instellingen >

Automatisch back-ups van uw project maken

 Return to chapter overview
Verborgen tekst tonen/verbergen

Het is erg belangrijk dat er van elk project een back-up wordt gemaakt.

Mocht het originele project verloren gaan dan is de back-up van het project veilig opgeslagen op uw computer of ander opslagapparaat.

De back-up van een project zorgt ervoor dat u beschermd bent tegen:

§Noodherstel - het herstellen van een project na onherstelbare fouten zoals computerproblemen of het onopzettelijk verwijderen van gegevens

§Versieherstel - het maken van duplicaten van verschillende versies van een project, zodat u bijvoorbeeld wijzigingen ongedaan kunt maken en een eerdere back-up kunt gebruiken.

Het is van belang dat back-ups regelmatig en nauwkeurig worden gemaakt.

Klik op uitvouwen/invouwen Versieherstel - Automatisch een back-up maken

Om automatisch een back-up van uw project te maken:

§open het project,

§selecteer de optie Maak een back-up wanneer u het project voor het eerst opslaat in het menu Opslaan,

§en/of selecteer de optie Na uploaden altijd een back-up aanmaken in het menu Opslaan.

Als u de optie Maak een back-up wanneer u het project voor het eerst opslaat selecteert, wordt er een back-up van uw project gemaakt nadat u dit voor het eerst heeft opgeslagen. Als u echter de optie Na uploaden altijd een back-up aanmaken selecteert, wordt er een back-up gemaakt voordat de website online wordt gepubliceerd.

Alle back-ups worden bewaard in de de submap voor duplicaten in de Projectenmap die u heeft opgegeven in het venster Voorkeuren.
Klik op uitvouwen/invouwen Versieherstel - Een back-up van een project herstellen

Om een back-up van een project te herstellen:

§open de submap voor duplicaten in de Projectenmap (die u heeft opgegeven in het venster Voorkeuren) en selecteer het juiste bestand: Backup.iwprj, gemaakt met de optie Maak een back-up wanneer u het project voor het eerst opslaat of Uploaded_timestamp.iwprj, gemaakt met de optie Na uploaden altijd een back-up aanmaken;

§knip het bestand uit de submap voor duplicaten en plak deze in de Projectenmap;

§verwijder het bestand "project.iwprj" waarin het project zich bevindt en hernoem het back-upbestand naar"project.iwprj";
Klik op uitvouwen/invouwen Noodherstel - Een back-up van een project maken

Als u een back-up van uw project op een extern opslagapparaat wilt opslaan:

§selecteer Het project exporteren in Stap 5 - Exporteren om alle bestanden van uw project gecomprimeerd op te slaan (.IWZIP);

§en kopieer het .IWZIP-bestand naar het opslagapparaat.

Klik op uitvouwen/invouwen Noodherstel - Een back-up van een project herstellen

Als u een back-up van uw project dat is opgeslagen op een extern opslagapparaat wilt herstellen:

§klik op de Importeren... -knop in het scherm Kies project om het .IWZIP-bestand te selecteren dat het project bevat dat u wilt herstellen;

§selecteer het herstelde project om het te openen en ga verder met het project.


Hoe u tekst kunt vertalen die automatisch is ingevoegd

Handige tips > Stap 1 - Algemene instellingen >

Hoe u tekst kunt vertalen die automatisch is ingevoegd

 Return to chapter overview
Verborgen tekst tonen/verbergen

Sommige elementen op de pagina's die zijn aangemaakt met WebSite X5 worden automatisch door het programma toegevoegd. Dit kunnen bijvoorbeeld links naar andere delen van de website zijn, knoppen in het Galerie-object, labels voor het E-mailformulierobject, labels en tekst voor de Webwinkel en de tekst in de Map.

De tekst die in deze elementen voorkomt moet uiteraard in de juiste taal voor de website zijn. Om hiervoor te zorgen, dient u de hoofdtaal voor de website in te stellen onder Taal van de website in het venster Algemene instellingen . WebSite X5 biedt een aantal standaard talen, waaronder Engels, Italiaans en Duits, met de nodige vertalingen. De standaardvertalingen kunnen worden aangepast en u kunt nieuwe talen toevoegen of importeren, of onnodige talen verwijderen. Om dit te doen, klikt u op de knop [image] naast de optie Taal van de website in het venster Taalcentrum.

Klik op uitvouwen/invouwen Bestaande automatische tekst wijzigen

Voorbeelden van tekst die automatisch wordt toegevoegd door het programma zijn de labels van de knoppen "Verzenden" en "Herstellen" onderaan e-mailformulieren.

Stelt u zich voor dat u "Engels" als de taal van de inhoud hebt geselecteerd en u wilt het label "Reset" veranderen in "Ignore":

§Klik in het venster Taalcentrum op Engels in de lijst beschikbare talen om de verschillende automatische tekstitems in de vertalingstabel weer te geven.

§Zoek in de eerste kolom van de tabel het item "label_form" op, wat het label is van de knop die u wilt aanpassen. Zoek in dezelfde rij de overeenkomstige cel in de Engelse kolom. Dubbelklik in de cel om de cursor te doen verschijnen. Verwijder dan het woord "Reset" en typ "Ignore".

§Sluit het venster: uw wijzigingen worden automatisch opgeslagen.
Klik op uitvouwen/invouwen Een nieuwe taal toevoegen

Als u uw website wilt schrijven in een taal die niet in de lijst staat (bijv. Portugees), moet u, om te voorkomen dat de automatische tekst in het Engels (wat de standaard taal is) wordt toegevoegd, een nieuwe taal toevoegen aan de lijst. U moet er ook voor zorgen dat de vertalingen gereed zijn, zodat u deze kunt toevoegen als u de nieuwe taal heeft ingesteld. Als de vertalingen klaar zijn, is het toevoegen van een nieuwe taal heel eenvoudig:

§Klik in Taalcentrum, op de knop Een nieuwe taal toevoegen en type "PT - Português" in het dialoogvenster. Deze nieuwe vermelding verschijnt onderaan de lijst van beschikbare talen.

§Klik op "PT - Português" om de kolom voor deze taal in de vertalingstabel weer te geven.

§Klik op de verschillende cellen en typ de benodigde vertalingen in en sluit hierna het venster: uw wijzigingen worden automatisch opgeslagen.

§Stel "PT - Português" in als de Taal van de website in het venster Algemene instellingen.
Klik op uitvouwen/invouwen Een taal exporteren/importeren

Als u een website wilt ontwikkelen op twee verschillende computers in een taal die niet wordt ondersteund door het programma, kunt u de de nieuwe taal die u op een van de computers heeft gemaakt, exporteren naar de andere computer.

§Klik op de eerste computer op de optie Een nieuwe taal toevoegen om het venster Taalcentrum te openen en begin met vertalen.

§Selecteer de nieuwe taal uit de lijst met beschikbare talen en klik op de knop [image] Exporteer de geselecteerde taal: er wordt een .XML-bestand met de nieuwe taal opgeslagen in de aangegeven map.

§Het .XML-bestand verplaatsen naar een andere computer.

§Start het programma en ga naar het venster Taalcentrum. Klik op de knop [image] Een nieuwe taal importeren om het .XML-bestand te selecteren dat u wilt importeren.

Als de geïmporteerde taal al in de lijst voorkomt, dan zal deze niet worden gekopieerd. Nieuwe items worden toegevoegd en gewijzigde items zullen worden bijgewerkt.

Handige tips:

-

Hoe u een meertalige website maakt


Hoe u Google Webmaster Central™ moet gebruiken

Handige tips > Stap 1 - Algemene instellingen > Werken met Google™ >

Hoe u Google Webmaster Central™ moet gebruiken

 Return to chapter overview

Google WebMaster Central™ is een gratis service van Google™ om webbeheerders te helpen een website te ontwerpen die is aangepast op de websiteanalysemethoden van Google™. Deze hulpprogramma's assisteren bij het diagnosticeren van websiteproblemen en, als ze correct worden gebruikt, kunnen ze helpen om de positie van een website in zoekresultaten te verbeteren.

Om Google Webmaster Central™ te gebruiken, hebt u eerst een Google-account nodig om aan te kunnen tonen dat u de eigenaar bent van de website die u wilt analyseren. Een manier om te bewijzen dat u de eigenaar van de website bent is om een metatag te kopiëren die aan u verstrekt wordt door Google™ in de eerste <head> sectie van uw homepage, voor de <body> sectie.

Hiervoor moet u:

§Een account openen bij Google™.

§Naar de homepage van Google WebMaster Central™ gaan en inloggen.

§Klik op Een site toevoegen op de Homepage en typ de volledige URL in van de site die u wilt analyseren. Klik op Doorgaan.

§In de Verificatiepagina, kiest u Metatag als de verificatiemethode.

§Kopieer de metatag die wordt gegeven door Google™ en plak deze in het veld Metatag-code voor Google centrum voor webmasters in het venster Algemene instellingen | Geavanceerd in WebSite X5. Het programma zal de metatag op de juiste plek toevoegen in de HTML-code van uw homepage.

§Een verificatie-metatag van Google™ ziet er ongeveer zo uit:

<meta name="verify-v1" content="VOPYsjbR4uw/YqV+MWLB0lVmJt0niwdkv9PQTsTREHQ=" />

§Zodra u uw website hebt gepubliceerd, gaat u terug naar de pagina Site verifiëren in Google WebMaster Central™ en klikt u op Controleren om de procedure af te ronden.


Hoe u de websiteprestaties bewaakt met een statistiekendienst zoals Google Analytics™

Handige tips > Stap 1 - Algemene instellingen > Werken met Google™ >

Hoe u de websiteprestaties bewaakt met een statistiekendienst zoals Google Analytics™

 Return to chapter overview

Er zijn vele hulpprogramma's voor websitestatistieken te vinden op internet. Een van de populairste hiervan is Google Analytics™. Dit gratis hulpprogramma biedt tal van rapporten om de bezoeken aan uw website te controleren en analyseren. Google Analytics™ kan worden gebruikt voor simpele analyses zoals het bijhouden van het aantal bezoeken aan uw website, tot ingewikkeldere zaken zoals het beoordelen van de doeltreffendheid van uw advertentiecampagnes van Google AdSense™.

Om Google Analytics™ te gebruiken, dient u de zoekmachine duidelijk te maken welke website er geanalyseerd moet worden, en welke pagina's er moeten worden bijgehouden. Hiervoor moet u een speciale traceringscode in uw websitepagina's invoegen.

Hiervoor moet u:

§Een account openen bij Google™.

§Naar de homepage van Google Analytics™ gaan en inloggen.

§Op de pagina Analytics-instellingen op Websiteprofiel toevoegen klikken om de URL in te voeren van de website die moet worden geanalyseerd.

§Nadat u het profiel hebt aangemaakt, naar de pagina Overzicht gaan en op de knop Bewerken iklikken in de kolom Acties van de website die u wilt laten analyseren.

§De status "Onbekend volgen" zal worden weergegeven op de pagina Profielinstellingen . Klik op Status controleren om de code te krijgen die u nodig hebt om uw pagina's te volgen.

§Kopieer de traceringscode die u van Google™krijgt en plak deze in het veld Aangepaste code in het venster Algemene instellingen | Geavanceerd in WebSite X5 en geef aan dat deze moet worden toegevoegd voordat de sectie <head> sluit.

De trackingcode die u van Google™ hebt gekregen zal er ongeveer zo uitzien:

<script type="text/javascript">

var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");

document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));

</script>

<script type="text/javascript">

try {

var pageTracker = _gat._getTracker("UA-110367-1");

pageTracker._trackPageview();

} catch(err) {}</script>


Hoe u de sitemap aanmaakt en aan de website koppelt

Handige tips > Stap 1 - Algemene instellingen > Werken met Google™ >

Hoe u de sitemap aanmaakt en aan de website koppelt

 Return to chapter overview
Verborgen tekst tonen/verbergen

WebSite X5 kan het XML-sitemap-bestand van uw website genereren.

Een sitemap is in principe een XML-bestand dat een lijst bevat van alle pagina's op de website. Het is ooit geïntroduceerd door Google™ (en wordt nu gebruikt door Yahoo! en MSN) om websites sneller er effectiever te kunnen scannen. Met andere woorden: als u uw sitemap aanmaakt en deze verzendt naar een webmaster, kan deze ervoor zorgen dat de zoekmachine, en in dit specifieke geval, Google, op de hoogte is van het bestaan van uw website en alle pagina's hierop, inclusief de pagina's die door normale scanprocedures niet zouden worden "gezien".

U kunt de sitemap ook gebruiken om zoekmachines te assisteren bij het opnemen van specifieke inhoud van uw website, zoals video's, afbeeldingen, nieuws, etc. De sitemap kan ook aanvullende informatie bevatten over de updatefrequentie van pagina's, de laatste bewerkingsdatum ervan, en de prioriteit van elke pagina binnen de website (deze parameter beïnvloedt de plaatsing van een pagina in de zoekresultaten niet).

Klik op uitvouwen/invouwen De sitemap aanmaken

Laat, om de sitemap te genereren en hem te koppelen aan een website, de standaardinstelling (ingeschakeld) van de optie Automatisch aanmaken van een SiteMap in Algemene instellingen | Geavanceerd aanstaan.

Nu kunt u aanvullende informatie aan de sitemap toevoegen voor elke pagina:

§In Stap 2 - Sitemap aanmaken selecteert u de pagina waaraan u wilt werken.

§Klik op de knop Eigenschappen om het venster Pagina-eigenschappen te openen en ga naar de sectie Geavanceerd.

§Laat de optie Deze pagina aan de sitemap toevoegen aangevinkt staan en selecteer de opties Prioriteit van de inhoud en Updatefrequentie.

§Herhaal deze bewerkingen voor de andere pagina's op de website.
Klik op uitvouwen/invouwen Afbeeldingen opnemen in de sitemap

De sitemap kan worden gebruikt om aanvullende informatie door te spelen naar Google™ over de afbeeldingen die te vinden zijn op de website. Hiermee assisteert u de zoekmachine van de webmaster om afbeeldingen te vinden die anders zouden worden overgeslagen (bijvoorbeeld afbeeldingen die zich bevinden binnen JavaScriptmodules) en om te herkennen welke afbeeldingen belangrijker zijn dan andere. Als u bijvoorbeeld de afbeeldingen die deel uitmaken van de grafische sjabloon of afbeeldingen die puur ter versiering zijn niet opneemt in de sitemap, geeft u aan Google™ aan dat deze minder belangrijk zijn dan andere.

Google™ geeft op dat u maximaal 1000 afbeeldingen per pagina kunt opnemen in de sitemap, en dat ze niet kan garanderen dat alle afbeeldingen geïndexeerd zullen worden of dat alle aanvullende informatie in aanmerking zal worden genomen.

Het is erg makkelijk om gegevens over een afbeelding toe te voegen aan een sitemap:

§Dubbelklik op het Afbeeldingsobject van de afbeelding waar u gegevens over wilt toevoegen. Hiermee komt u in het venster Afbeeldingsobject.

§Open de sectie Sitemap en selecteer de optie Afbeelding aan sitemap toevoegen.

§De velden Titel, Bijschrift, Geografische positie (bijv. adres, stad, etc.) en Licentie-URL zijn optioneel.

§Herhaal deze bewerkingen voor alle belangrijke afbeeldingen op uw website.

Voor meer informatie zie Afbeeldingsobject | Sitemap.
Klik op uitvouwen/invouwen Videoinhoud opnemen in de sitemap

De sitemap kan ook worden gebruikt om Google™ op de hoogte te stellen over de video's die u mogelijk op uw website heeft staan. Nogmaals, Google™ biedt geen garanties, maar als u videoinhoud opneemt in de sitemap, vergroot u hiermee de kans dat de video's worden geïndexeerd en opgenomen in zoekopdrachten binnen Google Video™.

U kunt de sitemap gebruiken om aanvullende informatie te geven, zoals een titel, beschrijving en duur van de video, die de zoekopdracht eenvoudiger zouden kunnen maken. Deze en andere gegevens worden opgenomen in de Pagina's voor Zoekresultaten (Search Engine Results Pages - SERP). Google™ zou echter de tekst kunnen gebruiken op de pagina waarop uw video zich bevindt in plaats van de tekst die u ingeeft in de videoinhoud van de sitemap, als deze afwijkt.

Het afronden van de sitemap met videoinhoud is eenvoudig:

§Dubbelklik op de optie Video/Audio-object of op de video die u wilt toevoegen om het venster Video/Audio-object te openen.

§Open de sectie Sitemap en selecteer de optie Video aan sitemap toevoegen.

§Voer de verplichte gegevens aan de sitemap toe: Titel, Bijschrift en Voorvertoningsafbeelding van de video.

§De volgende gegevens kunnen naar eigen keuze worden opgenomen in de sitemap: Categorie, Kernwoorden van de website, Publicatiedatum, Snelheid (s) en Inhoud geschikt voor iedereen.

§Herhaal deze bewerkingen voor elke video die u wilt opnemen in de sitemap.

Voor meer informatie, zie Video/Audio-object | Sitemap.
Klik op uitvouwen/invouwen Een pagina verwijderen uit de sitemap

Wanneer een sitemap wordt aangemaakt, worden alle pagina's op de website er standaard in opgenomen. Als u niet wilt dat zoekmachines een bepaalde pagina indexeren, verwijder deze dan uit de sitemap:

§Selecteer de pagina die u wilt verwijderen uit de sitemap in het venster in Stap 2 - Sitemap aanmaken.

§Klik op de knop Eigenschappen om het venster Pagina-eigenschappen te openen en ga naar de sectie Geavanceerd.

§Vink de optie Deze pagina aan de sitemap toevoegen uit.

§Controleer of u dit goed hebt gedaan en sla het op.

Bronnen:

- | SiteMap (en.wikipedia.org)
- | About Sitemaps (Goggle WebMaster Central)
- | Adding information on images in a Sitemap (Google WebMaster Central)
- | Creating a Video Sitemap (Google WebMaster Central)


Werken met sjablonen

Handige tips > Stap 1 - Algemene instellingen > Grafische sjablonen >

Werken met sjablonen

 Return to chapter overview
Verborgen tekst tonen/verbergen

Met WebSite X5 is het heel eenvoudig om met sjablonen (de basis van uw website) te werken, ze zijn zeer gemakkelijk in het gebruik. Dankzij de vele mogelijkheden van het standaard sjabloon en de mogelijkheid om een aangepaste sjabloon te maken wordt het maken van het juiste uiterlijk voor uw website heel eenvoudig.

U kunt sjablonen importeren en exporteren (door deze uit de projecten te halen waar u ze voor had gemaakt) en hierdoor wordt het delen van bronnen ongelooflijk makkelijk.

Klik op uitvouwen/invouwen Een standaard sjabloon gebruiken

WebSite X5 heeft een galerij met meer dan 1.500 standaard sjablonen. De juiste keuze maken is heel eenvoudig:

§Open het venster Sjabloonselectie en filter op het gewenste Menutype (horizontaal of verticaal).

§Bekijk de voorvertoningen van de sjablonen om het gewenste sjabloon te kiezen.

§Selecteer het sjabloon dat u wilt gebruiken en klik op de knop Volgende om deze toe te voegen aan uw project. Open de optie Wijzig sjabloon om elementen toe te voegen aan de kop- of voettekst.
Klik op uitvouwen/invouwen Een aangepast sjabloon gebruiken

Als u de vormgeving met behulp van een externe grafische editor heeft gemaakt, dan kunt u dit toevoegen aan het WebSite X5 project door de functie Aangepast sjabloon te gebruiken.

§Open de optie Sjabloonselectie en gebruik het filter voor de Categorieën om de aangepaste sjablonen te tonen.

§Er zal tenminste één sjabloon in de lijst staan. Selecteer het sjabloon en klik op de knop Bewerken... (of dubbelklik op het sjabloon) om het venster Aangepaste sjabloon te openen.

§Als u een totaal nieuw aangepast sjabloon wilt maken om toe te voegen aan de galerij, klik dan op de knop Nieuw sjabloon geef het nieuwe sjabloon een naam en ga aan de slag.

Alle aangepaste sjablonen worden toegevoegd aan de galerij met sjablonen en kunnen worden gebruikt voor andere projecten.
Klik op uitvouwen/invouwen Een nieuwe sjabloon maken op basis van een standaard sjabloon

Het is een goed idee om met een standaard sjabloon te beginnen als de vormgeving van het standaard sjabloon u aanspreekt, maar u wel wat aanpassingen zou willen maken. U kunt als volgt te werk gaan:

§Open het venster Sjabloonselectie en kies met behulp van de filters het standaard sjabloon waarmee u wilt beginnen.

§Klik op de knop Dupliceren om een kopie van het sjabloon te maken, deze kopie wordt opgeslagen bij de standaard sjablonen

§Selecteer de kopie die u zojuist heeft gemaakt en klik op de knop Volgende om het venster Aangepaste sjabloon te openen waar u de gewenste aanpassingen kunt invoeren.
Klik op uitvouwen/invouwen Een sjabloon importeren/exporteren

U kunt het sjabloon van een project exporteren voor gebruik op een andere computer of voor gebruik door andere mensen.

Een sjabloon exporteren:

§Open het venster Sjabloonselectie selecteer het sjabloon en klik op de knop Exporteren…: er zal een .IWTLP-bestand worden aangemaakt in de map voor exportbestanden.

§Kopieer het .IWTLP-bestand naar de computer waarop u het sjabloon wilt importeren.

Om een sjabloon te importeren dat is geëxporteerd met WebSite X5 kunt u het volgende doen:

§Open het venster Sjabloonselectie op de tweede computer en klik op de knop Importeren.... Selecteer het .IWTLP-bestand van het bestand dat u wilt importeren.

§Het geïmporteerde sjabloon zal worden toegevoegd aan de lijst met aangepaste sjablonen.

.IWTLP-bestanden bevatten alleen de afbeeldingen en instellingen voor het betreffende sjabloon. Geëxporteerde .IWTLP-bestanden bevatten geen projectgegevens.

Om een project te exporteren kunt u de opdrachten in Stap 5 - Exporteren gebruiken.

Handige tips:

-

Waar kan ik nieuwe sjablonen vinden voor WebSite X5?


Waar kan ik nieuwe sjablonen vinden voor WebSite X5?

Handige tips > Stap 1 - Algemene instellingen > Grafische sjablonen >

Waar kan ik nieuwe sjablonen vinden voor WebSite X5?

 Return to chapter overview

Als u een nieuw sjabloon zoekt om te gebruiken voor het maken van uw website of het wijzigen van de websitestijl, kijk dan eens in de sectie WebSite X5-Sjablonen van de site van WebSite X5 op http://answers.websitex5.com/templates.

De sectie WebSite X5-Sjablonen zit vol met nieuwe grafische sjablonen die allemaal zijn gemaakt door Incomedia of door andere gebruikers. Sommige sjablonen zijn gratis en andere kunnen rechtstreeks van onze website worden gedownload tegen een kleine vergoeding. U kunt de sjablonen downloaden en voor uw website gebruiken.

Als u van webdesign houdt, waarom voegt u dan niet uw zelfontworpen sjablonen toe, zodat wij hier een blik op kunnen werpen? De meest talentvolle auteurs kunnen aangesloten auteurs worden, hun ontwerpen aan de sjabloonbibliotheek toevoegen en hier geld mee verdienen! Ga voor meer informatie naar http://answers.websitex5.com/templates.

Vergeet niet om af en toe onze sjabloonsectie op de site van WebSite X5 te bezoeken om te zien welke nieuwe sjablonen er zijn. U kunt u ook aanmelden voor de RSS-feed om up-to-date te blijven van het laatste nieuws.


De structuur van de sitemap ontwerpen

Handige tips > Stap 2 - Sitemap aanmaken >

De structuur van de sitemap ontwerpen

 Return to chapter overview
Verborgen tekst tonen/verbergen

In WebSite X5 heeft de sitemap een typische website-boomstructuur. Er wordt altijd begonnen met een homepage en daaronder kunnen er óf enkel afzonderlijke pagina's zijn (op een simpele website), óf groepen verwante pagina's, onderverdeeld in lagen. Tijdens het toevoegen van pagina's kunt u de verschillende lagen verdelen in het menu.

Vergeet niet dat de lagen in WebSite X5 categorieën zijn en geen daadwerkelijke pagina's met inhoud. Lagen bevatten pagina's.

Scheidingstekens hebben ook geen inhoud. Zij worden gebruikt om het navigatiemenu te ordenen.

Klik op uitvouwen/invouwen
Voorbeeld van een map en het menu

Het is belangrijk om een duidelijke strategie te hebben als u deze structuur ontwerpt, zodat uw webpagina's op een logische wijze met elkaar verbonden zijn, en bezoekers moeiteloos door uw website kunnen navigeren.

Klik op uitvouwen/invouwen De structuur van de sitemap ontwerpen

Het ontwerpen van de sitemap in WebSite X5 is heel eenvoudig:

§Gebruik in het venster van Stap 2 - Sitemap aanmaken de knoppen Nieuwe laag, Nieuwe pagina en Scheidingsteken om nieuwe lagen, pagina's en scheidingstekens toe te voegen aan uw sitemap.

§Omdat de namen worden getoond in het navigatiemenu en worden gebruikt als bestandsnamen dient u de namen in de sitemap zorgvuldig in te voeren. Dubbelklik op een naam om deze aan te passen of gebruik de knop Hernoemen.

§U kunt een map op elk gewenst moment bewerken en u kunt pagina's, lagen en scheidingstekens verplaatsen: selecteer het item dat u wilt verplaatsen en sleep deze naar de gewenste locatie. U kunt dit ook doen met behulp van de knoppen Naar boven / Naar beneden.
Klik op uitvouwen/invouwen Werken aan de structuur van de sitemap (opdrachten en snellere methodes)

Er zijn meerdere gemakkelijk methodes om het werken aan de structuur van de sitemap te bespoedigen.

§Dubbelklik op een laag, pagina (inclusief de homepage) of een scheidingsteken om deze te hernoemen (als alternatief voor de knop Hernoemen. U kunt speciale pagina's niet hernoemen, maar u kunt hun alias wel hernoemen in de map Menu.

§Selecteer een pagina en klik op de Uitgebreide paginatitel of op de Beschrijving als u de tekst wilt wijzigen (anders moet u het venster Pagina-eigenschappen opnieuw openen om de tekst te bewerken.)

§Dubbelklik op een laag om alle pagina's binnen deze laag weer te laten geven, dubbelklik nogmaals om alles weer samen te vouwen (dit gaat sneller dan als u de knoppen Uitvouwen en Samenvouwen gebruikt). U kunt lagen ook uitvouwen en samenvouwen door te klikken op de pijl naast de naam.

§Dubbelklik op een pagina om naar het venster Pagina aanmaken te gaan om te beginnen met het toevoegen van de inhoud.

§Dubbelklik op een speciale pagina om naar Stap 4 - Geavanceerde instellingen te gaan, waar u de speciale pagina's kunt aanmaken of bijwerken.

§Selecteer een laag en sleep deze naar een nieuwe positie in het menu. Alle hieraan gekoppelde pagina's zullen mee verplaatst worden (als alternatief voor het gebruiken van de knoppen Naar boven / Naar beneden ).

§Selecteer een of meer pagina's en sleep ze naar een nieuwe positie in het menu (als alternatief voor het gebruiken van de knoppen Naar boven / Naar beneden ). Gebruik de toetsen CTRL en SHIFT om meerdere selecties tegelijk te maken. Deze selecties kunnen ook verborgen of beschermde pagina's bevatten.

§Selecteer de map Menu en verberg het navigatiemenu door op de knop Verborgen pagina in menu te klikken.

§U kunt een speciale pagina selecteren en deze naar een nieuwe positie in de map Menu slepen. Als u dit doet, wordt er automatisch een nieuwe laag aangemaakt die fungeert als een alias van de speciale pagina. Deze laag zal dezelfde naam hebben als de speciale pagina, en een link naar deze pagina zijn. Met deze optie kunt u waar u maar wilt een link naar uw blog, welkomstpagina, aanmeldpagina of winkelwagentje voor e-commerce invoegen.

§Selecteer een of meer pagina's en kopieer ze naar een andere plek in hetzelfde project of naar een ander project, die u in een ander programmavenster heeft geopend. U kunt de opdrachten in de werkbalk en in het pop-upmenu (met de rechtermuisknop) gebruiken of u kunt de combinaties CTRL+C en CTRL+V gebruiken. U kunt de opdrachten Kopiëren en Plakken niet gebruiken op de speciale pagina's.


Hoe een pagina wordt aangemaakt met behulp van de pagina-indelingstabel

Handige tips > Stap 3 - Pagina aanmaken >

Hoe een pagina wordt aangemaakt met behulp van de pagina-indelingstabel

 Return to chapter overview
Verborgen tekst tonen/verbergen

WebSite X5 gebruikt een pagina-indelingstabel om het indelen van pagina's eenvoudig te maken.

De pagina wordt weergegeven als een tabel waarin u het aantal rijen en kolommen kunt aangeven voor de cellen die de inhoud zullen bevatten.

U kunt de objecten met inhoud heel eenvoudig naar de cellen slepen.

Klik op uitvouwen/invouwen Handleiding: De pagina-indelingstabel instellen

De standaardtabel bestaat uit 2 rijen en 2 kolommen, wat een totaal van 4 cellen oplevert. Als u wilt, kunt u rijen en kolommen toevoegen aan de standaard tabel, en hiermee het aantal cellen verhogen waarin u objecten kunt plaatsen.

Gebruik de knoppen [image] [image] in de werkbalk om rijen en kolommen toe te voegen. De tabel kan maximaal 64 rijen en 12 kolommen bevatten.

Alle rijen en kolommen in de pagina-indelingstabel hebben standaard dezelfde breedte en hoogte. U kunt de kolombreedte veranderen, waarbij u hem instelt als een absolute (pixels) of relatieve (%) waarde, door de handgrepen onderaan de tabel naar links of rechts te slepen:

§Klik op de handgreep en versleep hem om de kolombreedte te veranderen. De verplaatsing is steeds gelijk aan 10% van de beschikbare ruimte. Houd CTRL ingedrukt terwijl u de handgreep versleept om de kolommarge pixel voor pixel te verplaatsen.

Klik op uitvouwen/invouwen

§Klik op de handgreep met de rechtermuisknop en selecteer Kolombreedte instellen in het menu om de kolombreedte in te voeren als een pixelwaarde.

Klik op uitvouwen/invouwen

§Klik op de handgreep met de rechtermuisknop en selecteer Kolommen terugzetten naar gelijke breedte in het pop-upmenu om de breedte van alle kolommen te herstellen naar een gelijke breedte.
Klik op uitvouwen/invouwen Handleiding: Inhoud toevoegen aan de pagina-indelingstabel

Nadat u de afmetingen van de pagina-indelingstabel heeft bepaald, kunt u de inhoud van de pagina toevoegen door objecten in de cellen te plaatsen. Selecteer het juiste pictogram en versleep deze naar de gewenste cel om een object toe te voegen.

Een cel kan slechts één object bevatten, maar een object kan wel aangrenzende cellen bedekken. Het object zal ook de aangrenzende cellen bedekken als u een object versleept naar de rand van een cel. U kunt het object ook naar aangrenzende cellen slepen door aan de handgrepen te trekken.

Mits er voldoende ruimte is kunt u de objecten binnen de pagina-indelingstabel verplaatsen naar elke gewenste positie, ook als het object meer dan één cel bedekt. U kunt de pijltoetsen gebruiken om het object te verplaatsen.

§pijltoetsen: verplaatsen het object in de tabel van de ene naar de andere cel.

§CTRL + pijltoetsen: met deze combinatie wordt het geselecteerde object naar een andere positie in de tabel verplaatst, de afmetingen worden hierbij behouden.

§SHIFT + pijltoetsen: met deze combinatie wordt het geselecteerde object naar een andere positie in de tabel verplaatst, maar de afmetingen worden hierbij gewijzigd. Het object wordt groter (aansluitend op andere objecten) of kleiner en bedekt daardoor minder cellen.

Door met uw rechtermuisknop te klikken op het pictogram van een object in een cel krijgt u een keuzemenu te zien met de volgende opties: Knippen, Kopiëren, Plakken, Verwijderen, Celeigenschappen, Rij toevoegen, Kolom toevoegen, Rij verwijderen en Kolom verwijderen .

U kunt deze opties bijvoorbeeld gebruiken om een object te verwijderen of te kopiëren en te plakken in een andere cel of pagina. U kunt een object ook verwijderen door deze buiten de pagina-indelingstabel te slepen of door op de DEL-toets te klikken. Vergeet niet dat een object verwijderd zal worden en vervangen zal worden door het nieuwe object als u deze in dezelfde cel wilt plaatsen. De objecten wisselen echter van plaats als u een object uit een cel versleept naar een andere cel met een object.

De opties Kopieer opmaak en Plak opmaak die in het submenu van de Celstijl zijn te vinden, worden gebruikt om de instellingen per cel toe te passen die zijn bepaald in het venster Celstijl.

Als u een object aan een cel toevoegt, kunt u de inhoud bepalen door het venster te openen (Tekstobject, Afbeeldingsobject, Tabelobject, Galerie-object, Video/Audio-object, E-mailformulierobject, Gastenboekobject, Sociaal Netwerk-object, Kaartobject, Flash-animatieobject, Productenlijstobject, HTML- en widgets-object). en te dubbelklikken op de cel in de tabel of door het object te selecteren en te klikken op de knop [image] Inhoud object .

Niet alle cellen in de tabel hoeven gevuld te worden, maar vergeet niet dat een lege cel wordt gekoppeld aan een lege ruimte op de pagina.

Om de mogelijkheden van de pagina-indelingstabel optimaal te benutten, dient u rekening te houden met de volgende geldende regels:

§De paginabreedte wordt bepaald door het sjabloon.

§De breedte van de kolommen is gelijk aan de paginabreedte gedeeld door het aantal kolommen. Alle kolommen hebben dezelfde standaardbreedte, maar de breedte kan per kolom handmatig worden aangepast.

§Alle cellen hebben dezelfde standaardhoogte: de hoogte is gelijk aan het grootste object in de cellen in een rij.

§De afmetingen van toegevoegde objecten worden standaard aangepast aan de afmetingen van de cellen in de tabel.

Meer informatie:

-

Het vakmodel in WebSite X5


Werken met Celstijl

Werken met de Celstijl

Handige tips > Stap 3 - Pagina aanmaken >

Werken met de Celstijl

 Return to chapter overview
Verborgen tekst tonen/verbergen

Als u bezig bent met de stap Pagina aanmaken, en u heeft een van de objecten naar een cel in de pagina-indelingstabel gesleept, kunt u de vormgeving van de cel aanpassen door te klikken op de [image] -knop en de opties te gebruiken in het venster Celstijl, die dan geopend wordt.

Klik op uitvouwen/invouwen Hoe u een achtergrondafbeelding maakt die in de cel past

Er zijn verscheidene manieren om de vormgeving van een cel aan te passen: u kunt bijvoorbeeld een afbeelding importeren (JPG-, GIF- of PNG-afbeeldingen) en deze gebruiken als achtergrond voor de cel. U dient de optie Achtergrond met afbeelding te selecteren en de opties Herhalen en Uitlijning of de optie Aanpassen aan celachtergrond in te stellen voor elke verschillende afbeelding om de beste resultaten te bereiken.

Voorbeeld 1

De afbeelding is even groot als de cel.

Achtergrond: Achtergrond met afbeelding

Herhalen: Niet herhalen

Uitlijning: Linksboven

Klik op uitvouwen/invouwen

Voorbeeld 2

De afbeelding is geen patroon: er is geen verbindingspunt te zien als twee of meer exemplaren (horizontaal of verticaal) naast elkaar worden gelegd.

Achtergrond: Achtergrond met afbeelding

Herhalen: In beide richtingen herhalen

Uitlijning: Linksboven

Klik op uitvouwen/invouwen

Voorbeeld 3

De afbeelding is een kader dat moet worden aangepast op cellen van verschillende grootten.

Achtergrond: Aanpassen aan celachtergrond

Blokbreedte / Blokhoogte: selecteer de gewenste breedte en hoogte voor de cel.

Klik op uitvouwen/invouwen

Om beter te begrijpen hoe de optie Aanpassen aan celachtergrond werkt, wat blokken zijn en hoe de afmetingen kunnen worden aangepast:

Afbeelding 1 | Afbeelding 2 | Afbeelding 3

De oorspronkelijke afbeelding (1) is een fraai kader dat eenvoudig in stukken geknipt kan worden en aan elke willekeurige grootte kan worden aangepast: de decoratieve delen in de hoeken hebben een vaste grootte en de schaduw kan worden herhaald als een patroon zonder abrupte kleurveranderingen.

Op afbeelding 2 worden de delen getoond waarvan de grootte kan worden opgegeven in de opties Blokbreedte en Blokhoogte. De breedte en hoogte is gelijk voor alle delen en wordt gegeven als een percentage van de breedte en hoogte van de oorspronkelijke afbeelding. Dit kan verschillen van 5% tot 45%. De insnijding in het voorbeeld is 35% voor de hoogte en de breedte. Deze waarde zorgt ervoor dat elk deel het hoekelement bevat.

Op afbeelding 3 ziet u hoe het mogelijk is om van de delen A, B, C en D van de oorspronkelijke afbeelding 5 andere delen te verkrijgen, a, b, c, d en e. Dit zijn de delen die het programma snijdt om alle delen van de afbeelding te verkrijgen die nodig zijn om de achtergrond van de cel af te ronden. Delen A, B, C en D worden ongewijzigd behouden en op de hoeken van de cel geplaatst. De vijf andere delen, a, b, c, d en e, worden herhaald om de rest van de ruimte op te vullen.

Dit maakt de optie Aanpassen aan celachtergrond erg handig voor het aanpassen van één bepaalde afbeelding om een achtergrond voor cellen van verschillende grootten te verkrijgen.

Klik op uitvouwen/invouwen Werken met de bibliotheek

De bibliotheek kan u een hoop tijd besparen: als u denkt dat u dezelfde grafische instellingen zult willen toepassen op verschillende cellen, dan kunt u de instellingen die u heeft bepaald voor de eerste cel opslaan als nieuwe stijlpagina, en deze stijl vervolgens toepassen op alle andere cellen.

Zo maakt u een nieuwe stijl:

§Selecteer in de pagina-indelingstabel de cel waar u aan wilt werken en klik op [image] om het venster Celstijl te openen.

§Gebruik de opties op de tabbladen Stijl en Tekst om uw cel het gewenste uiterlijk te geven.

§Open het tabblad Bibliotheek en klik op de knop Toevoegen om een nieuwe stijl aan te maken met de tot dusver bepaalde instellingen. Er zal dan een voorvertoning van de nieuwe stijlpagina worden toegevoegd aan de lijst Aangepast.

Zo past u een stijl toe aan een cel:

§Selecteer in de pagina-indelingstabel de cel waar u aan wilt werken en klik op [image] om het venster Celstijl te openen.

§Ga naar de sectie Bibliotheek en selecteer de gewenste voorvertoning uit de keuzelijst Voorinstellingen of uit de lijst Aangepast.

§Klik op de knop Toepassen.

Meer informatie:

-

Het vakmodel in WebSite X5


Hoe u een meertalige website maakt

Handige tips > Stap 4 - Geavanceerde instellingen >

Hoe u een meertalige website maakt

 Return to chapter overview
Verborgen tekst tonen/verbergen

Het internet kent geen nationale grenzen, en als u denkt dat mensen uit andere landen uw website zouden kunnen bezoeken, kunt u ervoor kiezen om een aantal talen te bieden waaruit uw bezoekers kunnen kiezen.

Het beheren van meerdere talen kan een websiteproject complexer maken, maar dankzij de gereedschappen die WebSite X5 u biedt en een goede vertaling van de inhoud van uw website, zal het geen probleem zijn om uw website in meerdere talen te maken.

Allereerst is het belangrijk om te weten dat WebSite X5 alle HTML-bestanden voor de webpagina's genereert met de UTF-8 code (Unicode Transformation Format, 8 bit). Websites kunnen in elke willekeurige taal worden gemaakt met UTF-8, waaronder talen die een niet-Latijns alfabet kennen, zoals Grieks, Cyrillisch, Koptisch, Armeens, Hebreeuws, Arabisch, Chinees, Japans en Koreaans. Naast het maken van uw website in elke willekeurige taal is het ook mogelijk om verschillende talen aan te bieden op dezelfde site, zonder moeilijkheden met het correct weergeven van letters en tekens uit verschillende alfabetten. U kunt bijvoorbeeld een tekst hebben die in het Russisch is geschreven, met een Engelse vertaling ernaast.

Wanneer u uw website maakt, vraagt WebSite X5 u om een standaard (hoofd)taal te koppelen aan het project (in de optie Taal van de website in het venster Algemene instellingen | Algemeen) Deze stap is essentieel, omdat deze instelling ervoor zorgt dat de tekst die automatisch wordt toegevoegd door het programma in de juiste taal is. Sommige talen zijn reeds aanwezig en u kunt andere talen toevoegen in het venster Taalcentrum, klik op de knop [image] om andere talen aan te maken of te importeren, of om woorden te veranderen in de reeds aanwezige talen (zie Hoe u tekst kunt vertalen die automatisch is ingevoegd).

Met WebSite X5 kunt u een meertalige website maken en de bezoeker laten kiezen in welke taal hij de website wil bekijken. U hoeft alleen een websiteproject aan te maken voor elke taal die u wilt aanbieden, en ze aan elkaar te koppelen alsof het secties van dezelfde website zijn. Dit kunt u op twee manieren doen: door de welkomstpagina te gebruiken, of door knoppen voor taalkeuze toe te voegen aan de sjabloonkop.

Klik op uitvouwen/invouwen Hoe u een meertalige website maakt met gebruik van de welkomstpagina

Stelt u zich voor dat u uw website beschikbaar wilt stellen in drie talen: Engels, Italiaans en Portugees. U kunt de Welkomstpagina gebruiken om knoppen toe te voegen waarmee bezoekers een taal naar keuze kunnen selecteren.

§Allereerst dient u de website (structuur en inhoud) in het Engels te maken en in de Algemene instellingen | Algemeen moet u "EN = Engels" als de Taal van de website instellen.

§In Stap 4 - Geavanceerde instellingen klikt u op de knop Welkomstpagina en selecteert u vervolgens de optie De welkomstpagina weergeven in het venster dat wordt geopend. Geef aan welke afbeelding of animatie u wilt gebruiken voor de Pagina-achtergrond en geef aan welke instellingen u wilt toepassen voor de gewenste stijl.

§Klik op de optie Links naar andere talen weergeven om de knoppen voor de taalkeuze aan te maken.

§Gebruik de beschikbare opties om de Lijst van talen samen te stellen. Selecteer "Deutsch", "Español" en "Français" in als niet beschikbare talen en klik op de knop Verwijderen. Klik daarna op de knop Toevoegen... om het venster Taalinstellingen te openenen en voeg Portugees toe. Typ "Português" in als Weer te geven naam van de taal en importeer een afbeelding die met de taal geassocieerd wordt (dit is vaak de vlag van het land).

§Selecteer nu "Engels" en "Italiaans" in de lijst en klik op de knop Bewerken... om het venster Taalinstellingen te openen. Voeg de afbeeldingen met vlaggen toe voor deze talen.

§Aangezien uw huidige project de Engelse versie is (de enige waar de welkomstpagina aan gekoppeld zal zijn), selecteert u "Engels" in de Lijst van talen en klik op de knop Voorinstelling.

§Gebruik de knoppen Naar boven / Naar beneden om de talen in de gewenste volgorde te plaatsen.

Nadat u de afbeeldingen met vlaggen heeft toegevoegd moet u deze nog linken. Er wordt voor elke taal een online website gemaakt, dus u kunt een link met een URL toevoegen.

§Selecteer in het venster Lijst van talen "Italiaans" in de lijst en klik op de knop Bewerken... om het venster Taalinstellingen te openen.

§Klik op de knop [image] voor de optie Koppeling voor deze taal (d.w.z.: geef de website in deze taal weer) en selecteer vervolgens Bestand of URL in het venster Link en voer de URL in voor uw website in het Italiaans. U kunt bijvoorbeeld http://www.mijnwebsite.nl/it/index.html invoeren als u de Italiaanse website gaat publiceren in de subfolder "it" van de hoofdmap op de server.

§Herhaal dezelfde handelingen voor de website in het Portugees en link deze aan de betreffende URL. U kunt bijvoorbeeld http://www.mijnwebsite.nl/pt/index.html invoeren als u de Portugese website gaat publiceren in de subfolder "pt" van de hoofdmap op de server.

De website is nu gereed voor het maken van een taalkeuze, maar u heeft de Italiaanse en Portugese inhoud nog nodig.

§Maak een duplicaat van uw Engelstalige website om de omzetting naar het Italiaans te versnellen. Selecteer in het eerste venster Kies project de Engelstalige website en klik op de knop Dupliceren. Klik daarna op de knop Hernoemen om de naam van het project aan te passen naar de naam van het nieuwe Italiaanse project.

§Open de kopie van de website en stel in Algemene instellingen | Algemeen"IT = Italiaans" in als de Taal van de website: vertaal alle tekst en andere relevante elementen.

§Ga in Stap 4 - Geavanceerde instellingen naar het venster Welkomstpagina en schakel de optie De welkomstpagina weergeven uit.

§Als u het Italiaanse project heeft afgerond kunt u dezelfde stappen doorlopen voor het Portugese project.

Volg deze procedure om uw website te uploaden naar de server:

§De Engelstalige website uploaden: denk eraan dat de Engelstalige website degene is waaraan de welkomstpagina is gekoppeld, en de standaardversie van de website. Zodra de Engelstalige website is geüpload naar de server, wordt er een bestand met de naam index.html aangemaakt. Deze komt overeen met de welkomstpagina en wordt in de standaardmap opgeslagen (de map "EN"). Er worden ook submappen voor alle andere talen in de Lijst van talen aangemaakt. In dit voorbeeld zijn dit de submap "it" voor de Italiaanse versie en de submap "pt" voor de Portugese versie.

Zodra de Engelstalige website is geüpload naar de server, zal hij online staan, en alle knoppen voor de taalkeuze op de welkomstpagina zullen actief zijn, hoewel momenteel alleen de knop voor Engels zal werken.

§De Italiaanse website uploaden: de knop met de Italiaanse vlag op de welkomstpagina zal werken zodra het Italiaanse project is geüpload naar de submap "it" op de server.

§De Portugese website uploaden: de knop met de Portugese vlag op de welkomstpagina zal werken zodra het Portugese project is geüpload naar de submap "pt" op de server.

Zodra alle drie de versies zijn geüpload naar de betreffende mappen op de server, zullen alle vlaggenknoppen op de welkomstpagina werken, en zullen bezoekers uw website kunnen raadplegen in een van de aangeboden talen.

U kunt de optie Koppeling voor deze taal (d.w.z.: geef de website in deze taal weer) in het venster Taalinstellingen gebruiken om bepaalde acties te linken aan de afbeeldingen van de vlaggen. U kunt naast het toevoegen van een link naar een website bijvoorbeeld ook een link toevoegen naar een pagina of bericht om aan te geven dat een bepaalde taalkeuze binnenkort beschikbaar wordt of u kunt een link toevoegen naar een PDF-bestand met daarin specifieke informatie over een taal.
Klik op uitvouwen/invouwen Hoe u een meertalige website maakt met gebruik van knoppen in de sjabloonkop

Als u een website wilt maken die beschikbaar is in de talen Engels, Italiaans en Portugees, kunt u in plaats van het venster Welkomstpagina hiervoor te gebruiken, er ook voor kiezen om knoppen voor taalkeuze in te bouwen in de sjabloonkop van de website. Het voordeel van deze methode is dat de bezoeker de taal op ieder gewenst moment kan wijzigen, vanaf alle pagina's van de website.

§Allereerst dient u de website (structuur en inhoud) in het Engels te maken en in de Algemene instellingen | Algemeen moet u "EN = Engels" als de Taal van de website instellen.

§Open het tabblad Wijzig sjabloon zodat u aan de koptekst kunt werken en de knoppen voor taalkeuze kunt toevoegen.

§Gebruik de knop [image] Afbeelding invoegen om het bestand in te voegen, dat de afbeelding van de Engelse vlag bevat. Als u een aanwijseffect wilt op de knop, kunt u de optie Afbeelding bij aanwijzen gebruiken om het bestand te importeren, dat een net andere afbeelding dan de vorige bevat.

§Herhaal deze procedure en maak de knoppen met de Italiaanse vlag en de Portugese vlag.

§Selecteer de knop met de Engelse vlag en klik op de optie [image] Een link toevoegen aan het geselecteerde object. Selecteer dan Link in het nieuwe venster dat wordt geopend Bestand of URL en kies vervolgens Internetbestand waar u het adres van de homepage van de Italiaanse website intypt (bijv. http://www.mijnwebsite.nl/it/index.html).

§Herhaal dezelfde handelingen voor de website in het Portugees en link deze aan de betreffende URL (bijv. http://www.mijnwebsite.nl/pt/index.html).

Terwijl u aan het Engelstalige websiteproject werkt, hoeft u geen link aan te maken voor de knop met de Engelse vlag.

§Maak een duplicaat van uw Engelstalige website om de omzetting naar het Italiaans te versnellen. Selecteer in het eerste venster Kies project de Engelstalige website en klik op de knop Dupliceren. Klik daarna op de knop Hernoemen om de naam van het project aan te passen naar de naam van het nieuwe Italiaanse project.

§Open de kopie van de website en stel in het venster Algemene instellingen | Algemeen "IT = Italiaans" in als de Taal van de website: vertaal alle tekst en andere relevante elementen.

§Ga naar de sectie Wijzig sjabloon en selecteer de knop met de Engelse vlag en maak een link naar de betreffende URL (bijvoorbeeld http://http://www.mijnwebsite.nl/index.html). Verwijder de link van de knop met de Italiaanse vlag.

§Als u de Italiaanse website heeft afgerond kunt u dezelfde werkwijze toepassen op de Portugese website. Vergeet niet om voor de knoppen een link te maken naar de Engelse en Italiaanse taal en verwijder de links naar de Portugese taal.

De knoppen voor taalkeuze zullen alleen naar behoren werken als de drie versies van de website met de juiste doelpadnamen zijn geüpload naar de server.

§U dient hiervoor twee submappen aan te maken in de uploadmap op de server, en ze "it" en "pt" te noemen.

§Het Engelse project - het hoofdproject - wordt geüpload naar de uploadmap, en de Italiaanse en Portugese projecten worden respectievelijk geüpload naar de submappen "it" en "pt".

Handige tips:

-

Hoe u tekst kunt vertalen die automatisch is ingevoegd


Hoe u reacties beheert met het configuratiescherm

Hoe u reacties op blogberichten en gastboekberichten beheert met het configuratiescherm

Handige tips > Stap 4 - Geavanceerde instellingen >

Hoe u reacties op blogberichten en gastboekberichten beheert met het configuratiescherm

 Return to chapter overview
Verborgen tekst tonen/verbergen

Een blog is een soort online dagboek waarop u berichten over elk gewenst onderwerp kunt publiceren. Uw bezoekers kunnen hier reacties op achterlaten. Als het u lukt om een actieve community te creëren door prikkelende berichten te schrijven, is het mogelijk dat er zich interessante online discussiegroepen zullen ontwikkelen.

Klik op uitvouwen/invouwen Hoe u reacties op blogberichten beheert met WebSite X5

Om uw blog zo te configureren dat bezoekers reacties achter kunnen laten op uw berichten kunt u de opties in het scherm Blog | Reacties gebruiken.

§Selecteer de optie Sta toe dat lezers reacties aan uw blogberichten toevoegen.

§Voer de padnaam in van de Servermap met schrijftoegang, dit is de map op de server waarnaar de PHP-code kan schrijven.

§Kies of u de "Captcha"-antispamfilter wilt inschakelen, die gebruikt wordt bij het toevoegen van reacties.

§Voer het E-mail per l'invio della notifica della ricezione dei Commenti in. Dit is het e-mailadres waarop automatisch een e-mail zal binnenkomen als een bezoeker een nieuwe reactie achterlaat.

§Stel in of de reacties onmiddellijk moeten worden gepubliceerd of dat ze eerst moeten worden goedgekeurd.

Hierna kunt u berichten gaan toevoegen en uw blog publiceren. Een formulier voor het toevoegen en versturen van reacties wordt automatisch toegevoegd onder de berichten. Bezoekers die een reactie willen achterlaten, moeten hun naam, e-mailadres, website en de tekst van hun reactie invoeren. Alle velden behalve Website zijn verplicht.
Klik op uitvouwen/invouwen Hoe u reacties beheert met het configuratiescherm

Wanneer een bezoeker een reactie achterlaat, wordt er automatisch een e-mail verstuurd naar het opgegeven e-mailadres (gewoonlijk dat van de websitebeheerder). Als u de optie Nieuwe reacties zijn pas zichtbaar na goedkeuring van de beheerder heeft geselecteerd, zal de beheerder de reactie moeten goedkeuren voordat deze online wordt gepubliceerd, WebSite X5 biedt hiertoe een optie in het online Configuratiescherm.

Het Configuratiescherm is te vinden op http://www.mijnwebsite.nl/admin, waarbij http://www.mijnwebsite.nl de URL van uw website is waaraan de blog is gekoppeld. Alle gebruikers in de groep Beheerders hebben hier toegang toe als zij zijn toegevoegd in de sectie Toegangsbeheer van Stap 4 - Geavanceerde instellingen.

Er zijn twee keuzelijsten in de sectie Blog van het configuratiescherm, waarin de lijst met categorieën en de lijst met berichten die gekoppeld zijn aan de categorieën worden getoond. U kunt via deze menu's het bericht selecteren waarvan u de reacties wilt bekijken die erop zijn achtergelaten. Er wordt dan een lijst met alle reacties op dat bericht getoond. Voor elke reactie vindt u in de lijst de auteur, zijn/haar e-mailadres, de reactie zelf en de datum en tijd waarop hij is achtergelaten Als de bezoeker de naam van een website heeft achtergelaten, wordt hier automatisch een link naar aangemaakt.

Om de reacties te beheren, moet u:

§Naar het configuratiescherm gaan, inloggen en de sectie Blog openen.

§Uit de keuzelijsten het bericht selecteren waarvoor u de reacties wilt zien.

§De lijst met reacties op het geselecteerde bericht doorlopen en kiezen wat u wilt doen. Kies uit:

-Verwijderen: om een reactie te verwijderen. De reactie zal niet worden gepubliceerd op uw blog en zal ook worden verwijderd van de lijst reacties in het configuratiescherm.

-Goedkeuren/Afkeuren: als u een reactie goedkeurt, zal deze worden gepubliceerd op uw blog. Als u een reactie afwijst, zal deze worden verwijderd uit de lijst met berichten op uw blog. Een afgekeurde reactie wordt niet verwijderd uit de lijsten in het configuratiescherm.

Het is essentieel om de reacties te kunnen controleren voordat ze worden gepubliceerd op uw blog als u wilt vermijden dat er spam en grove, irrelevante of anderzijds ongepaste reacties worden gepubliceerd op uw blog.


Hoe bepaalt u de inhoud van een bevestigsbericht van een bestelling

Handige tips > Stap 4 - Geavanceerde instellingen > Winkelwagentje voor e-commerce >

Hoe bepaalt u de inhoud van een bevestigsbericht van een bestelling

 Return to chapter overview

Wanneer een gebruiker een aankoop doet, zal hij het waarderen om een e-mail te ontvangen met een aankoopbevestiging en informatie over de betaling.

WebSite X5 stelt automatisch het bevestigingsbericht van de bestelling samen, waarbij de nodige gegevens uit de bestelling worden gebruikt.

De e-mail bestaat uit de volgende zaken:

Koptekst
Beschrijving: | Dit is de introductie-alinea van de e-mail. Hierin dient de gebruiker bedankt te worden voor zijn klandizie en dient de verdere inhoud van het bericht samengevat te worden.
Voorbeeld: | Beste klant, Hartelijk dank voor het kiezen van onze producten. Hieronder vindt u een overzicht van uw bestelling, met hierin uw aankopen, factuur- en verzendgegevens, en de gekozen betaalwijze.
Waar het ingesteld kan worden: | Onder E-commerce | Verzend bestelling, in het veld Koptekst.
Klantgegevens
Beschrijving: | In dit deel van de e-mail worden de factuurgegevens herhaald die de klant op het bestelformulier heeft ingevuld.
Waar het ingesteld kan worden: | Het bestelformulier kan worden ingesteld op het tabblad E-commerce | Klantgegevens.
Besteloverzicht
Beschrijving: | Dit is een tabel met een overzicht van alle bestelde producten. Hierin wordt het aantal producten, het totaalbedrag per product en het totaalbedrag van de bestelling weergegeven.
Waar het ingesteld kan worden: | Deze tabel wordt automatisch aangemaakt aan de hand van de bestelling.
Betaalwijze
Beschrijving: | In dit gedeelte dient de klant duidelijke en precieze instructies te ontvangen over de manier waarop de betaling kan worden voldaan, aan de hand van door hem gekozen betaalwijze.
Voorbeeld: | Voor "Bankoverschrijvingen": De betaling dient te worden verricht op naam van: XXX YYY ZZZ Stuur ons, nadat de betaling is afgerond, a.u.b. het bestelnummer en een kopie van de bankoverschrijving.
Waar het ingesteld kan worden: | In de sectie E-mailbericht van het venster Betaalwijze.
Verzendwijze
Beschrijving: | Hier dient de geselecteerde verzendwijze samengevat te worden. Zo mogelijk dient er ook een indicatie te worden gegeven wanneer en hoe de bestelde artikelen afgeleverd zullen worden, en eventuele andere nuttige informatie.
Voorbeeld: | "Per expresse": Verzending met snelpost. De bestelde artikelen worden over 1-2 werkdagen geleverd.
Waar het ingesteld kan worden: | In de sectie E-mailbericht van het venster Verzendwijze.
Voettekst
Beschrijving: | Dit is een standaard alinea met daarin de toepasselijke formele afsluiting van de e-mail.
Voorbeeld: | Mocht u naar aanleiding van deze bestelling nog vragen hebben, aarzel dan niet om contact met ons op te nemen. Met vriendelijke groet, Bedrijfsnaam
Waar het ingesteld kan worden: | Onder E-commerce | Verzend bestelling, in het veld Voettekst.

Net als alle andere e-mails die automatisch worden opgesteld en verzonden door het programma, heeft het bevestigingsbericht van de bestelling de grafische stijl die u heeft ingesteld in Stijlen en modellen | E-mail.

Er wordt ook een kopie van het bevestigingsbericht van de bestelling verstuurd in een tekstindeling.

Handige tips:

-

Hoe u producten in het winkelwagentje importeert/exporteert


Hoe u producten in het winkelwagentje importeert/exporteert

Handige tips > Stap 4 - Geavanceerde instellingen > Winkelwagentje voor e-commerce >

Hoe u producten in het winkelwagentje importeert/exporteert

 Return to chapter overview

Zodra u een winkelwagentje voor e-commerce hebt aangemaakt, zou het nodig kunnen zijn om de productcatalogus te exporteren naar een ander project, of om hem te gebruiken met andere software, zoals een boekhoudprogramma. Ook is het mogelijk dat u op een zeker moment een productcatalogus moet importeren, zodat u niet helemaal opnieuw hoeft te beginnen.

Met WebSite X5 kunt u de opties in de werkbalk van het venster E-commerce | Producten gebruiken voor alle import/export-bewerkingen. Wanneer u een productcatalogus exporteert, is het in een .TXT- of .CSV-bestand dat kan worden geopend met een normale teksteditor (zoals Windows Kladblok) of Microsoft Excel.

Als u het bestand dat u hebt verkregen uit de export van de productcatalogus handmatig wilt bewerken, of een nieuw bestand wilt aanmaken om te importeren, dient u rekening te houden met de volgende regels:

§De eerste regel moet de correcte veldkoppen bevatten. Dit zijn:

ID;Categorie;Naam/Code;Beschrijving;Prijs;BTW inschakelen;BTW-waarde;Gewicht;Opties;Kortingen inschakelen;Kortingen

§Het verwijderen van een veld uit de kop is gelijk aan het verwijderen van de overeenkomstige gegevens van alle producten. De volgende velden zijn verplicht en kunnen niet worden verwijderd uit de kop: Categorie, Naam/Code, Beschrijving, Prijs.

§Alle rijen na de kop komen overeen met een product.

§Alle parameters moeten worden gescheiden van de volgende met het teken ";".

§De volgende velden zijn verplicht voor ieder product: Categorie, Naam/Code, Beschrijving, Prijs. Alle andere velden zijn optioneel en kunnen worden weggelaten (door niets te schrijven tussen de tekens ";" voor het betreffende veld).

§Het product-ID wordt automatisch gegenereerd door het programma. Als u een nieuw product toevoegt, laat u het ID-veld leeg.

§Eventuele spaties zullen worden verwijderd tijdens het importeren.

De parameters in het .TXT- of .CSV-bestand zijn:

Parameter: ID

Verplicht

Nee

Beschrijving

Dit geeft een unieke identificatie van het product.

Waarde

Deze wordt automatisch gegenereerd en aan het product gekoppeld door het programma.

Als u het .TXT- of .CSV-bestand van een vorige exportbewerking wilt aanpassen, verander dan niet de ID's, maar laat het veld leeg voor nieuwe producten die mogelijk toegevoegd zullen worden . Tijdens het importeren, controleert het programma of er geen dubbele ID's zijn, en genereert het ontbrekende ID's.

Parameter: Categorie

Verplicht

Ja

Beschrijving

De naam van de categorie waartoe het product behoort.

Waarde

U kunt de paden van categorieën en subcategorieën herhalen met het teken ">".

Als het product in de catalogus bijvoorbeeld een T-shirt is dat in de subcategorie "Casual" van de categorie "Herenkleding" valt, kunt u het pad in het .TXT- of .CSV-bestand opgeven als:

... ; Herenkleding > Casual ; ...

U kunt alle benodigde subcategorieën toevoegen door deze methode te gebruiken.

Parameter: Naam/Code

Verplicht

Ja

Beschrijving

De naam of code van het product.

Waarde

Bij het exporteren van de catalogus in de indeling .TXT of .CSV, is deze parameter afkomstig uit het veld Naam/Code in het venster Productinstellingen | Algemeen.

Parameter: Beschrijving

Verplicht

Ja

Beschrijving

De beschrijving van het product.

Waarde

Bij het exporteren van de catalogus in de indeling .TXT of .CSV, is deze parameter afkomstig uit het veld Beschrijving in het venster Productinstellingen | Algemeen.

Parameter: Prijs

Verplicht

Ja

Beschrijving

De prijs van het product.

Waarde

Bij het exporteren van de catalogus in de indeling .TXT of .CSV, is deze parameter afkomstig uit het veld Prijs in het venster Productinstellingen | Algemeen.

Parameter: BTW inschakelen

Verplicht

Nee

Beschrijving

Hiermee wordt aangegeven wanneer er een specifiek BTW-tarief gekoppeld is aan het product.

Waarde

Bij het exporteren van de catalogus in de indeling .TXT of .CSV, is deze parameter afkomstig uit het veld BTW (%) in het venster Productinstellingen | Algemeen. Deze optie is alleen actief als u de optie Type "BTW inbegrepen" heeft ingesteld voor de BTW-instellingen in E-commerce | Beschikbaarheid. Dit wordt gebruikt om een specifiek BTW-tarief toe te passen op een bepaald product, dat afwijkt van de andere in de catalogus. In deze gevallen worden de prijzen exclusief BTW gegeven.

Deze parameter kan worden ingesteld als 0 als de optie BTW (%) niet geselecteerd staat, en 1 als dit wel zo is.

Parameter: BTW-waarde

Verplicht

Nee

Beschrijving

Het specifieke BTW-tarief om toe te passen op het product.

Waarde

Bij het exporteren van de catalogus in de indeling .TXT of .CSV, is deze parameter afkomstig uit het veld BTW (%) in het venster Productinstellingen | Algemeen die alleen beschikbaar is als in de sectie E-commerce | Beschikbaarheid , het Type "BTW inbegrepen" is ingesteld voor de BTW-instellingen.

Als de optie BTW (%) in het venster Productinstellingen | Algemeen is geselecteerd, maar er is geen waarde opgegeven, wordt de Standaard BTW-waarde (%) gebruikt die is opgegeven in Productinstellingen | Beschikbaarheid.

Parameter: Gewicht

Verplicht

Nee

Beschrijving

Het gewicht van het product.

Waarde

Bij het exporteren van de catalogus in de indeling .TXT of .CSV, is deze parameter afkomstig uit het veld Gewicht in het venster Productinstellingen | Algemeen.

Parameter: Opties

Verplicht

Nee

Beschrijving

De lijst met variaties van het product.

Waarde

Bij het exporteren van de catalogus in de indeling .TXT of .CSV, is deze parameter afkomstig uit het veld Lijst hoofdopties in het venster Productinstellingen | Opties.

Als u een .TXT- of .CSV-bestand voorbereidt om te importeren, kan de productvariatielijst worden ingevoerd door het teken "|" te gebruiken in de volgende indeling:

... ; Variatie1 | Variatie2 | Variatie3 ; ....

Ga door tot u alle benodigde variaties hebt toegevoegd.

Parameter: Kortingen inschakelen

Verplicht

Nee

Beschrijving

Hiermee wordt aangegeven of er een kwantumkorting van toepassing is.

Waarde

Bij het exporteren van de catalogus in de indeling .TXT of .CSV, is deze parameter afkomstig uit het veld Kwantumkorting inschakelen in het venster Productinstellingen | Korting.

Deze parameter kan worden ingesteld als 0 of 1: 0 als de optie Kwantumkorting inschakelen niet geselecteerd staat, en 1 als dit wel zo is.

Parameter: Kortingen

Verplicht

Nee

Beschrijving

De lijst met kwantumkortingen die van toepassing zijn op dit product.

Waarde

Bij het exporteren van de catalogus in de indeling .TXT of .CSV, is deze parameter afkomstig uit het veld Kwantumkorting inschakelen in het venster Productinstellingen | Korting.

Als u een .TXT- of .CSV-bestand voorbereidt om te importeren, moet de lijst met kwantumkortingen in de volgende indeling worden ingevoerd:

... ; aantal : korting | aantal : korting ; ...

Als er bijvoorbeeld een korting van 10% van toepassing is op bestellingen vanaf 20 stuks, en een korting van 15% voor bestellingen vanaf 50 stuks, vult u het volgende in:

... ; 20 : 10 | 50 : 15 ; ...

Gebruik het teken "|" om de kortingen van elkaar te scheiden.

Als u een .TXT- of .CSV-bestand importeert dat eerder is geëxporteerd, of dat handmatig is aangemaakt, zal het programma deze waarschijnlijk bijwerken, bijvoorbeeld door ontbrekende ID's toe te voegen. Als u een bijgewerkte versie van het .TXT- of .CSV-bestand wilt hebben, dient u de productcatalogus opnieuw te exporteren.

Handige tips:

-

Hoe stelt u een bevestigingsbericht voor een bestelling samen


Webbrowsers en de browser van WebSite X5

Webbrowsers & de WebSite X5 browser

Meer informatie >

Webbrowsers & de WebSite X5 browser

 Return to chapter overview
Verborgen tekst tonen/verbergen

Een browser is een programma waarmee gebruikers van een website informatie (tekst, afbeeldingen etc.) kunnen uitwisselen en weergeven. De meest bekende browsers zijn Microsoft Explorer®, Firefox®, Safari® and Google Chrome™.

Browsers maken gebruik van een render-engine om webinhoud weer te geven. Een render-engine is een programma dat inhoud (bijvoorbeeld een HTML-pagina) downloadt, de informatie (bijvoorbeeld verwante CSS's) formatteert en weergeeft op het scherm. Browsers maken gebruik van verschillende render-engines die qua render-kwaliteit, richtlijnen en snelheid verschillen van elkaar. Pagina's kunnen er dus anders uitzien, afhankelijk van welke browser er wordt gebruikt. Omdat een webpagina niet is afgedrukt is er echter wel een marge mogelijk, als de gebruiker hier geen last van ondervindt.

Er kan het beste een schone code worden ontwikkeld die voldoet aan de richtlijnen om webpagina's compatibel te maken met de meeste browsers.

WebSite X5 genereert automatisch een HTML5-code met verwante CSS 2.1 of 3 en garandeert daarmee compatibiliteit met de meest bekende browsers en mobiele apparaten, zoals mobiele telefoons, tablets en smartphones.

Klik op uitvouwen/invouwen WebSite X5 ingebouwde browser

Terwijl u de website maakt, moet u kunnen controleren hoe het eindresultaat eruit zal zien en hoe de website wordt weergegeven na publicatie. In WebSite X5 vindt u een Voorvertoning knop in elk venster (zie De werkomgeving), zodat u op uw computer een voorvertoning krijgt van de website. De voorvertoning is altijd up-to-date (zie Voorvertoning bijwerken tijdens het werken aan het project in het venster Voorkeuren).

Om de voorvertoning in weer te geven, gebruikt WebSite X5 een ingebouwde browser die gebaseerd is op Chromium (http://www.chromium.org/), de open source browser waaraan Google Chrome™ zijn naam dankt. Deze browser bevat de volgende opties:

Vorige

Met deze optie gaat u terug naar de vorige pagina.

Volgende

Met deze optie wordt de pagina weergeven die u bekeek voordat u op Vorige klikte.

Home

Met deze knop gaat u naar de homepage van de website.

Adresbalk

In deze balk wordt het pad getoond dat momenteel wordt weergegeven. U kunt hierin ook het pad typen van de pagina die u wilt bekijken.

Ga naar het opgegeven webadres

Klik op deze knop om de pagina te laden die overeenkomt met het pad in de adresbalk. In plaats daarvan kunt u ook op ENTER drukken.

Pagina bewerken

Met deze optie gaat u terug naar de werkomgeving van het programma en wordt de huidige pagina geopend in het venster Pagina aanmaken , zodat u hem kunt bewerken. Als de pagina deel uitmaakt van de Blog, het Ledengedeelte of het E-commerce gaat u met deze knop naar de betreffende sectie in Stap 4 - Geavanceerde instellingen.

Denk eraan dat, zodra u het browservenster heeft geopend om de voorvertoning van uw project te bekijken, de pagina die wordt weergegeven automatisch meeverandert met de pagina waaraan u werkt.

Het hebben van een ingebouwde browser om een voorvertoning te bekijken van de website die u maakt, biedt een aantal voordelen:

§de voorvertoning vervangt de website die wordt weergegeven door uw standaard internetbrowser niet;

§de voorvertoning van de website wordt bijgewerkt in het ingebouwde browservenster, en opent geen andere vensters van de standaardbrowser.


De ingebouwde zoekmachine van WebSite X5

Hoe de ingebouwde zoekmachine van WebSite X5 werkt

Meer informatie >

Hoe de ingebouwde zoekmachine van WebSite X5 werkt

 Return to chapter overview
Verborgen tekst tonen/verbergen

Met WebSite X5 kunt u een zoekveld toevoegen aan de Koptekst / Voettekst van het sjabloon (zie Wijzig sjabloon | Zoekveld invoegen), zodat bezoekers de ingebouwde zoekmachine kunnen gebruiken om dingen op uw website te vinden. De machine doorzoekt pagina's, afbeeldingen, video's, producten in het winkelwagentje en de blog. De zoekmachine kijkt naar de paginatitel en -inhoud en geeft de resultaten weer op pagina's die het programma automatisch aanmaakt.

Klik op uitvouwen/invouwen Hoe werkt de zoekmachine?

Met de volgende informatie profiteert u optimaal van de zoekmachine van WebSite X5:

§Pagina's

De pagina-elementen waar de zoekmachine rekening mee houdt, zijn de inhoud, titel, beschrijving en trefwoorden (zie Pagina-eigenschappen |Algemeen).

§Afbeeldingen / Video's

De zoekmachine neemt alleen afbeeldingen en video's in de zoekresultaten op die toegevoegd zijn aan de sitemap (zie Afbeeldingsobject | Sitemap of Video/Audio-object | Sitemap) en maakt een analyse van de opgegeven informatie: Titel, Bijschrift en Geografische positie (bijv. adres, stad, etc.) voor afbeeldingen; Titel, Bijschrift, Categorie, Kernwoorden van de website en Publicatiedatum voor video's.

§Producten in het winkelwagentje

Producten in het winkelwagentje worden opgenomen in de zoekresultaten door een analyse te maken van de Naam/Code en de verwante Beschrijving (zie Productinstellingen | Algemeen).

§Blog

Alle pagina's van uw blog worden opgenomen in de zoekresultaten. Er wordt een analyse gemaakt van de Titel, Auteur, Categorie, Tag, Bijschrift en de Inhoud van elk bericht.

§Ledengedeelte

Beschermde pagina's waarvoor een aanmeldnaam en wachtwoord nodig is om er toegang toe te verkrijgen (zie Ledengedeelte) worden niet opgenomen in de zoekresultaten als er geen gebruiker is aangemeld terwijl de zoekopdracht wordt uitgevoerd.

§Verborgen pagina's

Verborgen pagina's worden opgenomen in de zoekresultaten van de interne zoekmachine.

§Een pagina uitsluiten van de zoekopdracht

Als u wilt dat een bepaalde pagina niet wordt opgenomen in de zoekresultaten, selecteer deze dan in de Map, open het venster Pagina-eigenschappen en schakel in de sectie Geavanceerd de optie Deze pagina aan de sitemap toevoegen uit.

§Hoofdletters / Kleine letters

De interne zoekmachine is niet hoofdlettergevoelig: er wordt geen onderscheid gemaakt tussen hoofdletters en kleine letters.

De relevantie van de verschillende parameters die door de zoekmachine worden toegepast loopt uiteen: het aantal keer dat een element voorkomt in paginatitels is bijvoorbeeld zeer relevant. Het aantal keer dat een parameter voorkomt wordt automatisch vermenigvuldigd met een correctiefactor voordat deze in verband wordt gebracht met andere resultaten. Het relatieve aantal wordt dan berekend, en de relevantie van het element wordt vastgesteld. Als gevolg hiervan wordt de positie in de zoekresultaten van elke pagina vastgesteld.
Klik op uitvouwen/invouwen Pagina's voor zoekresultaten

De pagina's met zoekresultaten worden automatisch aangemaakt door het programma en tonen:

§het zoekveld, te zien in de kop- of voettekst van het sjabloon;

§een menu aan de zijkant waarin u kunt aangeven of resultaten voor pagina's, de blog, het winkelwagentje en de afbeeldingen en video's moeten worden weergegeven. Het aantal resultaten wordt tussen haakjes weergegeven naast ieder item in dit menu. Als er voor een bepaald item geen resultaten zijn dan wordt dit item niet weergegeven;

§de lijst met resultaten is geordend naar relevantie.

U kunt op de afbeeldingen en video's uit pagina's met zoekresultaten klikken om deze direct te openen in de pagina waar de afbeelding of video werd ingevoegd.

De ingebouwde zoekmachine is vooral handig voor websites met een uitgebreid productenaanbod: de pagina's met zoekresultaten geven niet alleen een volledige productomschrijving, maar met de knop "Nu kopen" kunnen bezoekers ook direct online een bestelling plaatsen.

De pagina's met zoekresultaten worden automatisch aangemaakt door het programma: de stijl van de pagina's is opgegeven in Stap 4 - Geavanceerde instellingen, in de sectie Stijlen en modellen, de stijl van het menu aan de zijkant kan worden opgegeven in de sectie Paginamenustijl.


Het vakmodel in WebSite X5

Meer informatie >

Het vakmodel in WebSite X5

 Return to chapter overview

In WebSite X5 worden pagina's aangemaakt met behulp van een pagina-indelingstabel en kunt u het ontwerp van de pagina en de indeling perfectioneren door de marges aan te passen in de opties Buitenste marge en Binnen marge in het venster Celstijl | Stijl.

Om precies te begrijpen wat wordt bedoeld met Marge, en aan de hand daarvan de inhoud correct in te delen, moet het duidelijk zijn welk Vakmodel er wordt gebruikt.

Bij het schrijven van de code van een webpagina worden alle HTML-elementen gezien als vakken. De verzameling parameters die het visuele aspect van elk vak bepalen, wordt een Vakmodel genoemd. Elk vak bestaat uit een aantal algemene onderdelen: marges, randen, opvulling en de daadwerkelijke inhoud. Deze kunnen allemaal worden aangepast met CSS-eigenschappen.

Het onderstaande diagram illustreert de verschillende onderdelen van het vakmodel:

In WebSite X5 heeft de pagina-indelingstabel een aantal cellen waaraan de pagina-inhoud kan worden toegevoegd. Iedere cel bevat het onderstaande vakmodel.

Het bestaat uit de volgende elementen:

§Inhoud (in groen): de inhoud wordt toegevoegd aan een cel door een van de beschikbare objecten erin te slepen.

§Opvulling (in roze): dit is de ruimte tussen de inhoud en de rand.

§Rand: de rand omringt de opvulling en de inhoud. U kunt het uiterlijk van de rand bepalen in het venster Celstijl.

§Marge (in geel): dit is de ruimte tussen de rand en de lijnen van de pagina-indelingstabel.

Volgens deze definities is de ruimte tussen twee aangrenzende objecten (horizontaal of verticaal) gelijk aan de marges die u heeft ingesteld voor de cellen waarin de objecten zijn geplaatst.


Het online configuratiescherm

Meer informatie >

Het online configuratiescherm

 Return to chapter overview

WebSite X5 voegt automatisch een online configuratiescherm toe aan elke website die met het programma wordt gemaakt. De websitebeheerder kan het configuratiescherm gebruiken om reacties op blogberichten en berichten in het gastenboek te beheren, en om de diagnostische gegevens van de website en de zoekmachineoptimalisatie te bekijken.

Alle leden van de groep Beheerders , die is gemaakt in de sectie Toegangsbeheer van Stap 4 - Geavanceerde instellingen hebben toegang.

Dit moet u doen om toegang te krijgen tot het configuratiescherm:

§ga naar http://www.mijnwebsite.nl/admin, waarbij http://www.mijnwebsite.nl de URL van uw website is.

§Voer uw aanmeldnaam en wachtwoord in.

Het configuratiescherm is ingedeeld in de volgende secties:

§Blog: u kunt de reacties beheren die bezoekers van uw website hebben achtergelaten bij uw berichten in de sectie Blog (zie Hoe u reacties op blogberichten en gastboekberichten beheert met het configuratiescherm).

§Gastenboek: u kunt berichten beheren die uw bezoekers in uw gastenboek hebben geschreven en u kunt deze toevoegen met Gastenboekobject.

§Websitetest: u kunt diagnostische gegevens bekijken over de website en de server waarop uw website is gepubliceerd. Over de volgende zaken wordt een diagnose uitgevoerd:

-PHP-versie - de server moet de PHP-taal ondersteunen om e-mails correct te kunnen verwerken (e-mails worden gebruikt in het E-mailformulierobject en E-commerce ) en om toegang te geven tot Beschermde pagina's met gebruikersnaam en wachtwoord. Met deze diagnose wordt gecontroleerd of de server PHP-ondersteuning biedt, en welke PHP-versie ondersteund wordt.

-Sessieondersteuning - naast PHP-ondersteuning moet de server ook sessies ondersteunen, zodat de toegang tot de Beschermde pagina's door het gebruik van gebruikersnaam en wachtwoord correct wordt verwerkt.

-Map met schrijfbevoegdheden Om reacties op berichten op te kunnen slaan en te kunnen beheren in Blog en Gastenboekobject dient u het pad van een map op de server met schrijfbevoegdheden op te geven. Er wordt dan gecontroleerd of de map bestaat en of hij schrijfbevoegdheden heeft.

-MySQL-ondersteuning en database-instellingen - wanneer u voor het eerst een E-mailformulierobject instelt, kunt u opgeven of de verzamelde gegevens van samengestelde e-mailformulieren moeten worden opgeslagen in een database (zie de optie E-mailformulierobject | Versturen). U dient de parameters in te stellen voor het verkrijgen van toegang tot de database op de server. Hiermee wordt gecontroleerd of de server MySQL ondersteunt en of de opgegeven parameters inderdaad toegang geven tot de database.


Informatie en technische ondersteuning

Informatie en technische ondersteuning

 Return to chapter overview

Ontwikkeld door Incomedia product

www.websitex5.com

www.incomedia.eu

Auteursrecht© 2013 Incomedia. Alle rechten voorbehouden.

WebSite X5 gebruikt DotNetZip, gedekt door de MS-PL Licentie (Microsoft Public License)

WebSite X5 gebruikt Cef, gedekt door de LBSD 3 Licentie.

WebSite X5 gebruikt Cef Sharp, gedekt door de BSD 2 Licentie.

Bezoek onze website voor meer informatie of technische ondersteuning: www.websitex5.com/help


License BSD 3

License BSD 3

Copyright (c) 2008-2012 Marshall A. Greenblatt. Portions Copyright (c)

2006-2009 Google Inc. All rights reserved.

Redistribution and use in source and binary forms, with or without

modification, are permitted provided that the following conditions are

met:

* Redistributions of source code must retain the above copyright

notice, this list of conditions and the following disclaimer.

* Redistributions in binary form must reproduce the above

copyright notice, this list of conditions and the following disclaimer

in the documentation and/or other materials provided with the

distribution.

* Neither the name of Google Inc. nor the name Chromium Embedded

Framework nor the names of its contributors may be used to endorse

or promote products derived from this software without specific prior

written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS

"AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT

LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR

A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT

OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,

SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT

LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,

DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY

THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT

(INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE

OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


License BSD 2

License BSD 2

Copyright (c) 2012, Anthony Taranto.

Redistribution and use in source and binary forms, with or without

modification, are permitted provided that the following conditions are

met:

* Redistributions of source code must retain the above copyright

notice, this list of conditions and the following disclaimer.

* Redistributions in binary form must reproduce the above

copyright notice, this list of conditions and the following disclaimer

in the documentation and/or other materials provided with the

distribution.

* Neither the name of Google Inc. nor the name Chromium Embedded

Framework nor the name CefSharp nor the names of its contributors

may be used to endorse or promote products derived from this software

without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS

"AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT

LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR

A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT

OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,

SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT

LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,

DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY

THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT

(INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE

OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


Microsoft Public License (Ms-PL)

Microsoft Public License (Ms-PL)

 Return to chapter overview

This license governs use of the accompanying software. If you use the software, you accept this license. If you do not accept the license, do not use the software.

1. Definitions

The terms "reproduce," "reproduction," "derivative works," and "distribution" have the same meaning here as under U.S. copyright law.

A "contribution" is the original software, or any additions or changes to the software.

A "contributor" is any person that distributes its contribution under this license.

"Licensed patents" are a contributor's patent claims that read directly on its contribution.

2. Grant of Rights

(A) Copyright Grant- Subject to the terms of this license, including the license conditions and limitations in section 3, each contributor grants you a non-exclusive, worldwide, royalty-free copyright license to reproduce its contribution, prepare derivative works of its contribution, and distribute its contribution or any derivative works that you create.

(B) Patent Grant- Subject to the terms of this license, including the license conditions and limitations in section 3, each contributor grants you a non-exclusive, worldwide, royalty-free license under its licensed patents to make, have made, use, sell, offer for sale, import, and/or otherwise dispose of its contribution in the software or derivative works of the contribution in the software.

3. Conditions and Limitations

(A) No Trademark License- This license does not grant you rights to use any contributors' name, logo, or trademarks.

(B) If you bring a patent claim against any contributor over patents that you claim are infringed by the software, your patent license from such contributor to the software ends automatically.

(C) If you distribute any portion of the software, you must retain all copyright, patent, trademark, and attribution notices that are present in the software.

(D) If you distribute any portion of the software in source code form, you may do so only under this license by including a complete copy of this license with your distribution. If you distribute any portion of the software in compiled or object code form, you may only do so under a license that complies with this license.

(E) The software is licensed "as-is." You bear the risk of using it. The contributors give no express warranties, guarantees or conditions. You may have additional consumer rights under your local laws which this license cannot change. To the extent permitted under your local laws, the contributors exclude the implied warranties of merchantability, fitness for a particular purpose and non-infringement.


print_copyright

print_copyright

© Copyright 2013 Incomedia. All rights reserved.

Le informazioni contenute in questo manuale possono essere soggette a modifiche senza alcun preavviso. Nessuna parte di questo manuale può essere riprodotta o trasmessa in qualsiasi forma o con qualsiasi mezzo, elettronico o meccanico, per qualsiasi scopo, senza l'espresso consenso scritto di Incomedia.

Si ricorda che filmati, suoni o immagini che si desidera utilizzare nei progetti possono essere soggetti a diritto d'autore. L'inserimento non autorizzato di tali materiali potrebbe, dunque, rappresentare una violazione dei diritti di autore ed è bene accertarsi di poterne fare uso liberamente o ottenere i permessi necessari dai rispettivi autori o dagli enti preposti.

Incomedia, WebSite X5, WebSite X5 Evolution sono marchi registrati di Incomedia s.r.l. Altri marchi o nomi di prodotti citati nel presente documento sono marchi o marchi registrati dei rispettivi proprietari.

Scritto e impaginato da Incomedia s.r.l.